Results 1 to 9 of 9
  1. #1
    Join Date
    Jan 2004
    Location
    On a sandbank......
    Posts
    1,560

    Default Honda 10hp outboard problems

    Honda 4stroke 10hp. Bought new about 2 years ago, done very little work (less then 10 hours).

    Normally starts very easily, quite often runs OK and after a couple of minutes of warming up will usually be fine.

    But! Regularly, engine will die as soon as the revs are increased, either in gear or using the fast idle lever. Restarting will then be almost impossible until it has cooled again.

    Took the boat for a short run on Fri, started and pulled away fine. Small throttle opening and settled down to about 3.5 knots nicely. After around 15/20mins I could feel it losing power for a second then picking up again, this went on, slowly getting worse, for a few minutes before engine died altogether.

    Had to wait for it to cool completely before it would restart, this was a worry as we were sat in the river, just round the corner from Boston docks!

    Managed to restart and coax it into gear with a 100ft of commercial shipping about 1 min away!!!
    I like a bit of excitement, 72 year old owner not so keen. [img]/forums/images/graemlins/wink.gif[/img]

    The owner has tried everything possible for him..... New plugs, new oil, new petrol, made sure all connections and cable adjustments are to spec.

    I've looked at the manual and can only suspect the seemingly over-complicated choke/carb system. I have a Honda from about 15 years earlier, much simpler, and he'd be happy to swap!

    Any suggestions? Or any recommendations for a good man to check it out. Boat is at Boston, owner in the Midlands, I travel regularly between those 2 and Gateshead, so a good piece of the east coast wouldn't be too far to take it......

  2. #2
    Join Date
    Mar 2008
    Location
    Under a cloud - its just started raining
    Posts
    11,257

    Default Re: Honda 10hp outboard problems

    Could be a stuck on choke or could well be a blocked fuel tank vent / filter, either stopping the fuel from reaching the carb or causing a vapour lock.

    when it stops again, undo the float bowl drain screw and see if a decent amount of fuel trickles out.

    cheapest and easiest thing to check at this time.
    Avatar = Bailey - Gone but not forgotten.

  3. #3
    Join Date
    Jul 2008
    Location
    Cambs. UK
    Posts
    401

    Default Re: Honda 10hp outboard problems

    I've heard good reports about this guy on another forum and not a million miles away.
    Mr Adi Coulam
    AC Outboards,
    3 Stirling Way,
    Northfields Industrial Estate,
    Market Deeping,
    Peterborough,
    PE6 8LG.

    Tel: 01780 480169
    Mob: 07850 489122

    No links and never used him myself.

  4. #4
    Join Date
    Jul 2002
    Location
    Home: Kent. Boat: Chichester
    Posts
    42,913

    Default Re: Honda 10hp outboard problems

    Tank vent as tinkicker suggests. The 15-20 minutes running time and only restarting after period of rest would be consistent with this. Try taking the cap off. But while running the bulb would tend to go very soft if not flat

    Also think about air ingress into the fuel line.

    Other fuel obstruction. Filter, strainer in tank, other partial blockage.

    Tried puming the bulb to keep it running?

    overheating?

    Could be ignition module failing when it warms up and OK again when cooled down. Checked the sparks when it is playing up?

  5. #5
    Join Date
    Jan 2004
    Location
    On a sandbank......
    Posts
    1,560

    Default Re: Honda 10hp outboard problems

    Sorry, should have said....

    When I got it restarted on Fri, it ran fine while I kept the revs up, died again as soon as it was near tickover. Runs fine when on high revs. I dont think fuel supply is a problem.

  6. #6
    Join Date
    Jan 2004
    Location
    On a sandbank......
    Posts
    1,560

    Default Re: Honda 10hp outboard problems

    Air ingress is worth a look Vic, he's added a "T" piece into the line as he's fastidious about empying fuel - doesn't trust old fuel. Too many connections for my liking!
    Will check sparking next chance I get.

  7. #7
    Join Date
    Jan 2004
    Location
    On a sandbank......
    Posts
    1,560

    Default Re: Honda 10hp outboard problems

    Details saved thanks.

  8. #8
    Join Date
    Jul 2002
    Location
    Home: Kent. Boat: Chichester
    Posts
    42,913

    Default Re: Honda 10hp outboard problems

    If it runs well on high revs but wont idle it could be a dirty idle jet in the carb. Dont know what a Honda carb is like though. Likewise dont know how the choke operates but choking will sometimes keep a engine with a partly blocked slow running jet going.

    Defective fuel pump is another possibility I suppose but pumping the bulb would keep it going then and it would restart once primed.

  9. #9
    Join Date
    Jan 2004
    Location
    On a sandbank......
    Posts
    1,560

    Default Re: Honda 10hp outboard problems

    It's got an automatic choke, so cant play with that. Could be blocked/restricted jets as it's probably had fuel in and dried out dozens of times.

    After a bit of thinking I'll probably rule out overheating, as it is often difficult to get it to raise the revs straight after starting.

    Another source has suggested the accelerator pump might be seized, this should give an extra spray of fuel when the throttle is opened, would cause some of he symptoms.

    Sounds like a good carb clean might be in order.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Latest YBW News

Find Boats For Sale

to
to