Page 2 of 5 FirstFirst 12345 LastLast
Results 11 to 20 of 41
  1. #11
    Join Date
    Jun 2002
    Location
    Oxonia
    Posts
    58,819

    Default

    Quote Originally Posted by fireball View Post
    oh the advantage of installing ilunascape and spoofing your user agent!
    yeah, yeah, I can log in too, but there is an underlying problem

  2. #12
    Join Date
    Nov 2004
    Posts
    18,913

    Default

    Quote Originally Posted by BrendanS View Post
    yeah, yeah, I can log in too, but there is an underlying problem
    Now now .... Natalie's personal life is none of our business (well - none of mine anyway ... dunno about you! )

  3. #13
    Join Date
    May 2003
    Location
    La-la land
    Posts
    6,836

    Default

    09:15 Saturday - it still doesn't work

  4. #14
    Join Date
    Jul 2001
    Location
    On the one way system by the Traffic Lights...
    Posts
    11,767

    Default

    Thanks to a certain well informed forumite for tipping me the wink about an App called Atomic Web for iPhone.

    You'll need to buy the 69p version but it works a treat - and its got quite a few other nice little advantages over Safari.

    Download it and then go to settings and set it to be Safari Desktop instead of default browser.

    The Free version will not allow you to do this and won't solve the problem.
    Thames MoBo? ADD YOUR VOICE - Support http://tmba.org.uk

  5. #15
    Join Date
    Dec 2010
    Posts
    12,098

    Default

    I still can't log in.

  6. #16
    photodog is offline Lord High Commander of Upper Broughton and Gunthorpe
    Join Date
    Apr 2007
    Posts
    28,736

    Default

    HA!!!! I finally crank up the lappy to watch last weeks episode of SPOOKS only to discover that my 2 DAYS of not being able to get my fix was because I was on my IPHONE!!!!

    Anyways.. as of 1045 on Saturday night it still isnt working.....

  7. #17
    Join Date
    Sep 2008
    Location
    Devon
    Posts
    56

    Default

    Sunday 23.38 still unable to see forum on android phone

  8. #18
    Join Date
    Jan 2005
    Location
    South Coast
    Posts
    8,524

    Default

    Quote Originally Posted by camman View Post
    Sunday 23.38 still unable to see forum on android phone
    Camman, download the Dolphin HD browser from The Market and install that. In the settings for the app change the user agent to desktop and you will be able to see the forums exactly as on your PC. It may work on other user agent settings but it definitely works on desktop.

  9. #19
    Join Date
    Aug 2003
    Location
    East Coast
    Posts
    20,959

    Default

    Quote Originally Posted by Phoenix of Hamble View Post
    .... wonder if it'll be fixed before Christmas?
    we'll see!

  10. #20
    Join Date
    Jun 2001
    Location
    Southampton
    Posts
    6,154

    Default

    Same on Windows phone as of this am!

Page 2 of 5 FirstFirst 12345 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •