Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 41
  1. #21
    Join Date
    Sep 2007
    Location
    High Peak U.K.
    Posts
    11,330

    Default

    Quote Originally Posted by grumpy_o_g View Post
    Camman, download the Dolphin HD browser from The Market and install that. In the settings for the app change the user agent to desktop and you will be able to see the forums exactly as on your PC. It may work on other user agent settings but it definitely works on desktop.
    Interestingly, the Transformer's default browser still returns the error with the user agent set to desktop.

    This is only supposed to happen with the latest firmware upgrade (HC 3.2.1) which I haven't installed for that very reason
    May the Groke take you

  2. #22
    Join Date
    May 2001
    Location
    Norfolk
    Posts
    1,937

    Default

    Nope, still not working on iphone (1508 mon), any estimate of resumption in normal service?

    ta
    Harwich for the Continent - Frinton For the Incontinent

  3. #23
    Join Date
    Aug 2003
    Location
    East Coast
    Posts
    20,959

  4. #24
    Join Date
    Nov 2004
    Posts
    18,913

    Default

    Quote Originally Posted by Phoenix of Hamble View Post
    Christmas....
    Year?

  5. #25
    Join Date
    May 2003
    Location
    La-la land
    Posts
    6,775

    Default

    Working on my android now :-)

  6. #26
    Join Date
    Aug 2008
    Location
    me - hornchurch , boat - river crouch.
    Posts
    1,035

    Default

    Yep , back on iPhone aswell , better late than never !!'
    Gentlemen dont sail to windward .
    "Micaralee" Countess 28 .

  7. #27
    Join Date
    May 2003
    Location
    Here or there
    Posts
    65,663

    Default

    Quote Originally Posted by Steve Clayton View Post
    Working on my android now :-)
    me too now but had to re-load from a search as the bookmark wouldn't work
    The faultfinder will find faults even in paradise.

  8. #28
    Join Date
    Aug 2003
    Location
    East Coast
    Posts
    20,959

    Default

    Im now stuck on the mobile version... How do i switch back to full fat version?

  9. #29
    Join Date
    Jun 2002
    Location
    Oxonia
    Posts
    58,710

    Default

    clear caches, log off, then log back in again

  10. #30
    Join Date
    Aug 2003
    Location
    East Coast
    Posts
    20,959

    Default

    Didnt work... Already tried that.

    But if you go to ybw home page (rather than forum home page), there is an option there that worked

Page 3 of 5 FirstFirst 12345 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •