Results 1 to 5 of 5
  1. #1
    chrissy is offline Registered User
    Location : gloucestershire
    Join Date
    Jan 2003
    Posts
    39

    Cool Nasa speed and distance log

    Have been down to boat today what a corker of a day!

    My problem is with my speed and distance log instrument, it powers up ok but does not register any speed.

    I have taken the paddle wheel sensor out and it is not covered with muck or weed have tried spinning it up but still it does not register. Is it u/s or does it just need re calibrating.

    It worked ok when i first bought the boat.

    Thanks all.

  2. #2
    Jim@sea is offline Registered User
    Location : Near Windermere
    Join Date
    Feb 2010
    Posts
    1,564

    Default

    Why dont you ring the manufacturers and ask them. PS I had one of these and I bought a spare paddle wheel, I would buy one and swap it and see if there is an improvement

  3. #3
    Join Date
    Jul 2011
    Posts
    1,339

    Default

    Spinning should show some sort of reading, at least at low rpm. The instrument is not designed for speed over a certain limit so a rapid spin of the paddle may make the instrument incapable of reading the pulse.

    You can get a complete unit or just the paddlewheel
    http://www.nasamarine.com/products.php?cat=9

  4. #4
    rafiki_'s Avatar
    rafiki_ is offline Registered User
    Location : Stratford on Avon
    Join Date
    Jan 2009
    Posts
    6,986

    Default

    I have Nasa Target log and depth gauges. There has been a couple of times when the log hasn't registered, but knocking the crud off has done the trick.

  5. #5
    Join Date
    Aug 2003
    Posts
    697

    Default

    If it has been left a while try removing the RF plug from the back of the instrument and ensure it is not corroded, clean and refit also.... I recently thought mine was goosed and then found it was set on trip! Once set to speed all was good in the world of smeaks!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •