Results 1 to 4 of 4

Thread: Fuel Gauge

  1. #1
    Join Date
    Oct 2010
    Posts
    15

    Default Fuel Gauge

    Hi, the fuel gauge on my Bavaria shows nearly full when i turn on the ignition for the engine, but once the engine starts the fuel gauge shows empty. Does anyone have any advice on the cause of this
    Loves Sailing, Fortunately no Garden

  2. #2
    Join Date
    Feb 2007
    Posts
    730

    Default

    Sensor wiring reversed?

  3. #3
    nigelmercier's Avatar
    nigelmercier is offline Registered User
    Location : Live in Kent, boat in Canary Islands
    Join Date
    Jun 2007
    Posts
    11,900

    Default

    Quote Originally Posted by Storm Dragon View Post
    Hi, the fuel gauge on my Bavaria shows nearly full when i turn on the ignition for the engine, but once the engine starts the fuel gauge shows empty...
    The fuel gauge does not know when the engine starts, so it sounds like a loose connection. Is the tank actually full? Troubleshooting can start at the sensor. Get a multimeter on Ohms range, and measure the resistance across the two terminals on the sensor - obviously disconnect them first. It should read somewhere between 5Ω and 300Ω.

    [Later] Reversing the sensor wires make no difference.

    By the way, as you have a Bavaria, see my signature.
    Last edited by nigelmercier; 16-04-12 at 14:09.
    Nigel
    FREE Bavaria Yacht Forum: www.bavariayacht.info

  4. #4
    willfinch36's Avatar
    willfinch36 is offline Registered User
    Location : RHYC,Suffolk +Lagos,Portugal
    Join Date
    Jan 2009
    Posts
    670

    Default

    I had the same problem - when I put some diesel in the gauge went up....

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •