Results 1 to 5 of 5

Thread: iPad

  1. #1
    Join Date
    Jul 2005
    Posts
    2,071

    Default iPad

    I am struggling with this forum on my new iPad.
    Can anyone give me some tips how I can get a page of today's posts from all the forums like I can on my PC.
    There also does not seem any option to edit my posts which when you make as many nistakes as I do is a serious drawback
    I also cannot go directly to a specific page without scrolling the the pages one by one.
    Thanks.

  2. #2
    vyv_cox's Avatar
    vyv_cox is online now Registered User
    Location : North Wales, sailing Aegean Sea or Menai Strait
    Join Date
    May 2001
    Posts
    15,633

    Default

    Hi John,
    I'm typing this on my iPad perhaps five miles from you (windy, isn't it?) We bought a Vodafone sim on Thursday and had the shop set it up. Neither before then on UK Vodafone, on marina wifi or now, do we have the problems you describe. The tablet is pretty much identical in use to the laptop, other than the limited keyboard. Hope to join you in a few days, maybe we can compare machines then.
    Vyv

    Edit text to test - no obvious problems.
    Last edited by vyv_cox; 15-04-12 at 14:36. Reason: Test
    Answers to some technical queries at http://coxengineering.sharepoint.com

  3. #3
    Join Date
    May 2001
    Posts
    16,612

    Default

    Sounds like you are getting the mobile version of the forum. There's a setting somewhere on the forum (not the iPad) you need to change.
    Warning - Internet forums may contain nuts

  4. #4
    Join Date
    Nov 2007
    Posts
    1,198

    Default

    See this recent thread:

    http://www.ybw.com/forums/showthread.php?t=304595

    Assuming that's the problem.

    You can switch between the two formats using the links in fireball's post. It remembers the last one you used. (At least it does here.)
    Last edited by DaveRo; 15-04-12 at 16:48. Reason: Amplification

  5. #5
    Join Date
    Jul 2005
    Posts
    2,071

    Default

    Thanks everyone

    Logging out and back in solved the problem. It was stuck in the mobile format, which is probably more suited to the smaller screen of the iPhone than the iPad.

    Quote Originally Posted by vyv_cox View Post
    Hi John,
    I'm typing this on my iPad perhaps five miles from you (windy, isn't it?) We bought a Vodafone sim on Thursday and had the shop set it up. Neither before then on UK Vodafone, on marina wifi or now, do we have the problems you describe. The tablet is pretty much identical in use to the laptop, other than the limited keyboard. Hope to join you in a few days, maybe we can compare machines then.
    Vyv

    Edit text to test - no obvious problems.
    Looking forward to seeing you Viv.
    Spent 3 hours in the Cosmote office trying to connect our mifi to the iPad. Turns out the mifi was defective, at least I did not feel such an idiot not being able to get it to work.
    I hope the Easter bunny was kind to you.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •