Page 7 of 25 FirstFirst ... 2345678910111217 ... LastLast
Results 61 to 70 of 243
  1. #61
    Join Date
    May 2010
    Location
    chorley lancs
    Posts
    28

    Red face

    Quote Originally Posted by baldyash View Post
    I have just got back from a VERY noisy & windy night on the boat. Please to say everything is OK.I have the boat instruction & circuit diagrams but they are on the boat! Not sure if that is what you have. Its a A4 book about 20mm thick telling one how everything works & has all the electrical diagrams in the back. Not please to report that my battery charger had failed & discharged the house battery (fridge was on). Ran the engine to recharge.Fuse had melted in the charger. Easy to replace but why had it melted!!!. I will replace the fuse next visit & keep a VERY close watch, otherwise its a new unit!!!!!! . It has been on for 3 years mind you!!!!!!!! Its a dolphin make.Immersion is on its own trip in front off the helm & the other trip does all the other outlets I believe.(and the battery charger).Do you actually have your boat yet?--Not sure from the thread.
    Hi Baldyash,
    Yes I took delivery at the end of August but have only had chance to visit and stay over twice since then due to work committments and one thing and another. I was hoping to have all this sorted by now but haven't had enough time to crawl all over the boat and find things out. That is why I asked the questions. I also have the same book as you but the 240 v section is pretty Pants in my opinion (My book is also on the boat so is currently of no use at all !!). With a bit of luck I will get some time over winter to carry out my list of jobs but as you will know it is very difficult when the boat is 60 miles away from where I live. You always forget to take the most important tool with you. Very frustrating !!!!

  2. #62
    Join Date
    Jan 2010
    Location
    BENFLEET
    Posts
    153

    Default

    Just an update.Was on the boat & looked at the circuit diagram for 240v AC. Everything is on 1 position of the panel under the helm apart from the immersion which has its own position. My charger has a new fuse & so far so good! Batteries charging! We are lucky as our boat is only 13m away & I am now retired but still find it hard to find the time as my wife still works every day.
    My Friend BEN R.I.P. Never forgotten 4.5.2012

  3. #63
    Join Date
    May 2010
    Location
    chorley lancs
    Posts
    28

    Default

    Quote Originally Posted by baldyash View Post
    Just an update.Was on the boat & looked at the circuit diagram for 240v AC. Everything is on 1 position of the panel under the helm apart from the immersion which has its own position. My charger has a new fuse & so far so good! Batteries charging! We are lucky as our boat is only 13m away & I am now retired but still find it hard to find the time as my wife still works every day.
    Thanks alot for the info Baldyash. I am hoping to get up to the boat next week. (weather permitting)

  4. #64
    Join Date
    Feb 2009
    Location
    Sydney Australia
    Posts
    77

    Default

    Hi Anders,
    I have a Rockna 15 on my boat, works well with standard rode.
    I had to make up a custom retainer on the end of the bow roller
    Also I had a stainless channel made up where the chain runs over the gelcoat
    Regards Scott

  5. #65
    Join Date
    Sep 2012
    Location
    Henley
    Posts
    820

    Default

    Quote Originally Posted by Sydneysider View Post
    Hi Anders,
    I have a Rockna 15 on my boat, works well with standard rode.
    I had to make up a custom retainer on the end of the bow roller
    Also I had a stainless channel made up where the chain runs over the gelcoat
    Regards Scott
    Hi Scott,

    That's good to know. I need to see what windlass comes with the boat before buying rode, I believe they've changed from Lewmar to Quick windlass below.

    http://www.quickusastore.com/windlas...-windlass.html

    This model uses 8mm chain, I think the Lewmar used 6 or 7mm?

    If you have any photos of the modifications you made, it would be a great help.

    Anders

  6. #66
    Join Date
    Feb 2009
    Location
    Sydney Australia
    Posts
    77

    Default

    Anders,

    I have the Quick on my boat, I thought the chain was 10mm
    Iwill get some pics for you
    Regards Scott

  7. #67
    Join Date
    Sep 2012
    Location
    Henley
    Posts
    820

    Default

    Quote Originally Posted by Sydneysider View Post
    Anders,

    I have the Quick on my boat, I thought the chain was 10mm
    Iwill get some pics for you
    Regards Scott
    Manual mentions two Gypsy options, 8mm and 10mm. I've been looking at photos and trying to figure out model, not very scientific but good fun How much chain does your boat have?

    Anders

  8. #68
    Join Date
    Feb 2009
    Location
    Sydney Australia
    Posts
    77

    Default

    Hi Anders,
    Here are the pics
    I have about 20 m of chain and 20 m of rope , but I mainly anchor (Quite regularly) in shallow water at beaches- 2 or 3 m deep - and I have a marker at 10 m and mostly put this amount out. have not had the anchor drag at all.
    Had some trouble with the windlass jamming when I first got the boat bringing the anchor up so dealer suggested to cut some rode off the rope but still jammed a bit, but now has not jammed for some time- the anchor well is small -I would have all chain if I had the choice
    I had an anchor switch fitted at the flybridge in the blank near the horn on the flybridge
    Regards Scott
    Attached Images Attached Images

  9. #69
    Join Date
    Sep 2012
    Location
    Henley
    Posts
    820

    Default

    Quote Originally Posted by Sydneysider View Post
    Hi Anders,
    Here are the pics
    I have about 20 m of chain and 20 m of rope , but I mainly anchor (Quite regularly) in shallow water at beaches- 2 or 3 m deep - and I have a marker at 10 m and mostly put this amount out. have not had the anchor drag at all.
    Had some trouble with the windlass jamming when I first got the boat bringing the anchor up so dealer suggested to cut some rode off the rope but still jammed a bit, but now has not jammed for some time- the anchor well is small -I would have all chain if I had the choice
    I had an anchor switch fitted at the flybridge in the blank near the horn on the flybridge
    Regards Scott
    Thanks for the pics, the Rocna sits well on standard bow roller

    Was the jamming on transfer splice from chain to rope? There seem to be different methods, no idea if this is the accepted standard but had this company down for supply if rode:

    http://www.jimmygreen.co.uk/item/847...-to-10mm-chain

    I'm going to ask if Quick chain counter can be fitted at factory, it's the type of device that would be very simple to install at same time as windlass.

    http://www.quickusastore.com/accesso...er-mounts.html

    Anders

  10. #70
    Join Date
    Feb 2009
    Location
    Sydney Australia
    Posts
    77

    Default

    Hi Anders,

    The jamming was occurring when the chain was piling up under the windlass, and not allowing any more chain through the windlass.
    Are you considering the Seamotion model and what options are you looking at?

    Regards Scott

Page 7 of 25 FirstFirst ... 2345678910111217 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Latest YBW News

Find Boats For Sale

to
to