Page 6 of 7 FirstFirst ... 234567 LastLast
Results 51 to 60 of 68

Thread: T40 Drive broke

  1. #51
    Join Date
    May 2001
    Location
    ation, Loc: ation, Loc: ation.
    Posts
    15,047

    Default Re: T40 Drive broke

    Inbox cleared!

  2. #52
    Join Date
    Jun 2016
    Location
    West Berkshire (boat Hamble)
    Posts
    396

    Default Re: T40 Drive broke

    Any success getting it all sorted?

  3. #53
    Join Date
    Oct 2017
    Location
    Gosport,Hampshire
    Posts
    100

    Default Re: T40 Drive broke

    right bit of update

    Used the sunny weather during week while was waiting for parts.. Gave her clean up and antifoul .. also new anodes .. bellows . oil in both drives etc

    going back in water in a couple hours time . shame about the weather. but i think i go up to east cowes marina and stay there until gap in weather to head back to haslar..

    IMG_8300.JPG

    oil from other drive . very clean so they obv did service them like they said.

    IMG_8307.JPG


    im wondering if this problem was related to the clutch cone? im no expert so what do you think?

    i started a thread few months back saying was having few problems. was taking bit longer to engage forward / reverse the normal 1 second delay..

    maybe it engaged (late) and revs was slightly higher then thats what sheared the teeth? if that makes sense

    IMG_8334.JPG

    IMG_8331.JPG

    IMG_8330.JPG

    not looking to healthy

    Anyway shes done now and hopefully be all good

    IMG_8320.JPG
    Last edited by LUNA; 12-10-18 at 13:03.

  4. #54
    Join Date
    Sep 2002
    Location
    South
    Posts
    15,964

    Default Re: T40 Drive broke

    >>maybe it engaged (late) and revs was slightly higher then thats what sheared the teeth?if that makes sense

    Take a look at the gears in those photos.
    The gear on one side is still oily.
    The top gear is dry and rusty.
    If the oil level was too low, that would explain a lot.

    Also that oil looks to be a bit green to be the standard Volvo gear oil - looks like something else. What was on the service invoice?

  5. #55
    Join Date
    Oct 2017
    Location
    Gosport,Hampshire
    Posts
    100

    Default Re: T40 Drive broke

    Quote Originally Posted by FlowerPower View Post
    >>maybe it engaged (late) and revs was slightly higher then thats what sheared the teeth?if that makes sense

    Take a look at the gears in those photos.
    The gear on one side is still oily.
    The top gear is dry and rusty.
    If the oil level was too low, that would explain a lot.

    Also that oil looks to be a bit green to be the standard Volvo gear oil - looks like something else. What was on the service invoice?
    yeah i thinks its all gone bit rusty as was salt water all over where casing split and ive left it outside to the elements..

    will check invoice when get home

  6. #56
    Join Date
    Sep 2002
    Location
    South
    Posts
    15,964

    Default Re: T40 Drive broke

    Quote Originally Posted by LUNA View Post
    yeah i thinks its all gone bit rusty as was salt water all over where casing split and ive left it outside to the elements..
    will check invoice when get home
    Doesn't have to be the Volvo stuff, but it should be the right spec.

  7. #57
    Join Date
    Nov 2001
    Location
    Medway
    Posts
    18,694

    Default Re: T40 Drive broke

    Looking at the pix.There is rust and corrosion . It should be absolutely pristine in there. My outdrives were 30 years old and not a trace of any corrosion or rust. IMHO.Water has been in there at some point and left long enough to cause that pitting . As to if it caused the failure no idea.. Doubt there was enough time between the casing cracking and dismantling for that amount of corrosion to appear ? Now wondering if previous owner has discovered water has got in, decided on quick service and moved boat on ?
    Last edited by oldgit; 12-10-18 at 16:47.

  8. #58
    Join Date
    Oct 2017
    Location
    Gosport,Hampshire
    Posts
    100

    Default Re: T40 Drive broke

    Quote Originally Posted by jcwads View Post
    Any success getting it all sorted?
    Yeah all good, back in cowes now untill we get a window in weather to get back home.. cheers


    IMG_8341.JPG



    IMG_8342.JPG

  9. #59
    Join Date
    Oct 2017
    Location
    Gosport,Hampshire
    Posts
    100

    Default Re: T40 Drive broke

    Anyone know why the clutch cone would be this bad.. literally all in bits both sides and very deep chunks missing . i still think this might of been the cause of the problem but interested to know your opinions

    IMG_8330.JPG
    Last edited by LUNA; 12-10-18 at 17:05.

  10. #60
    Join Date
    May 2001
    Location
    ation, Loc: ation, Loc: ation.
    Posts
    15,047

    Default Re: T40 Drive broke

    Luna, great work getting it fixed.

    I'd be interested to know what state your shafts are in.

Page 6 of 7 FirstFirst ... 234567 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Latest YBW News

Find Boats For Sale

to
to