Results 1 to 10 of 10

Thread: Suzuki 6hp

  1. #1
    Join Date
    Jan 2017
    Posts
    12

    Default Suzuki 6hp

    Hello I have a 2008 Suzuki 6hp four stroke which I cannot get water to come out the pee hole . The pee hole is clear, Iíve fitted a new impeller and a new base gasket ! Any ideas

  2. #2
    Join Date
    Jan 2017
    Posts
    12

    Default Re: Suzuki 6hp

    Quote Originally Posted by Jonnibob View Post
    Hello I have a 2008 Suzuki 6hp four stroke which I cannot get water to come out the pee hole . The pee hole is clear, Iíve fitted a new impeller and a new base gasket ! Any ideas
    Also Iíve only tested it in water about 2inches over the cavitation plate .

  3. #3
    Join Date
    Jul 2002
    Location
    Home: Kent. Boat: Chichester
    Posts
    43,074

    Default Re: Suzuki 6hp

    Quote Originally Posted by Jonnibob View Post
    Also I’ve only tested it in water about 2inches over the cavitation plate .
    Are you sure that is deep enough to submerge the waterpump

    A quick look at the engine diagrams suggests to me that water ought to be at well above the joint between the gear case and the drive shaft housing.

    I hope you have not run the impeller dry !
    Last edited by VicS; 04-04-19 at 13:22.

  4. #4
    Join Date
    Jan 2017
    Posts
    12

    Default Re: Suzuki 6hp

    Quote Originally Posted by VicS View Post
    Are you sure that is deep enough to submerge the waterpump

    A quick look at the engine diagrams suggests to me that water ought to be at well above the joint between the gear case and the drive shaft housing.

    I hope you have not run the impeller dry !
    Yea no the impeller is fine striped it and checked ,
    The weather here is rubbish at the mo so Iíll try it s bit deeper soon thanks

  5. #5
    Join Date
    Dec 2013
    Posts
    353

    Default Re: Suzuki 6hp

    Quote Originally Posted by Jonnibob View Post
    Hello I have a 2008 Suzuki 6hp four stroke which I cannot get water to come out the pee hole . The pee hole is clear, I’ve fitted a new impeller and a new base gasket ! Any ideas
    when you say clear do you mean the pee hole it self as it could be a build up of salt blocking the cooling channels in the head.
    a good way to make sure is to blow compressed air through the pee hole

  6. #6
    Join Date
    Feb 2013
    Posts
    2,004

    Default Re: Suzuki 6hp

    In my experience you need the water a good 6" above the cavitation plate to get the water pumping.

  7. #7
    Join Date
    Jan 2017
    Posts
    12

    Default Re: Suzuki 6hp

    8FA832CE-E283-47DD-80E4-61DE4DD2D0D3.jpgM
    Quote Originally Posted by C08 View Post
    In my experience you need the water a good 6" above the cavitation plate to get the water pumping.


    Me again im no mechanic but how does the water get to the pee hole ?
    Blue line, it comes in from water pump goes over the head out the other side,how does it get from there to
    yellow line to pee hole ? Pee hole red ?

  8. #8
    Join Date
    Dec 2010
    Location
    South Oxfordshire, Gosport and Wellington New Zealand.
    Posts
    7,610

    Default Re: Suzuki 6hp

    Just had this problem with my Suzuki 4 HP, which, AFAIK, is the same basic unit with a smaller carb.

    As it was nearly ten years old, but virtually unused, I pulled the bottom off and fitted a new impeller. The removed one was as new.

    When started, no water coming out. I prodded the pee hole with a fine wire and got a good spurt. As soon as the wire came out, no water! Poking about it was clear there was something acting as a valve in the outlet channel. Prodding moved it, allowing the water out, removing the prodder allowed the debris or whatever to block the hole.

    I twisted a 1.5mm drill bit in the outlet pee hole for a few seconds. When examined, soft black stuff was found in the flutes of the drill bit. I prodded, poked, twisted the drill bit and poked curved wires in and out of the pee hole with it running in my dustbin full of water and it appeared to clear completely.

    Used it on the tender, short-300 yards or so trip-and it slowed to a dribble.

    I had prudently attatched a prodder to the kill cord. A quick prod and all normal.

    So, my Suzuki had a softish bit of gubbins in the pee hole channel whick acted-and perhaps is still acting-as a one way valve.

    Hopefully it will clear completely with more use.

    I hope yours is as simple.

  9. #9
    Join Date
    Sep 2002
    Location
    South
    Posts
    16,467

    Default Re: Suzuki 6hp

    Quote Originally Posted by Jonnibob View Post
    8FA832CE-E283-47DD-80E4-61DE4DD2D0D3.jpgM



    Me again im no mechanic but how does the water get to the pee hole ?
    Blue line, it comes in from water pump goes over the head out the other side,how does it get from there to
    yellow line to pee hole ? Pee hole red ?
    You need to think in 3D - water comes in, circulates around the block, and (hopefully) mostly exits via the exhaust route, with some going via the tell-tale.
    If not, could be blockage, poorly pump, head gasket issue, etc.

  10. #10
    Join Date
    Mar 2009
    Location
    Home=Surrey / Boat=Hamble
    Posts
    6,184

    Default Re: Suzuki 6hp

    if the tell tail isn't working when running allowing the engine to run 5-7 seconds then switch off and re-start, do this at least 5 times.. maybe 10. Bet after the 5th time water will be coming out the tell tail....each time getting successfully more powerful.

    if its not.. take it in for a service.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Latest YBW News

Find Boats For Sale

to
to