Page 1 of 2 12 LastLast
Results 1 to 10 of 17
  1. #1
    Join Date
    Jan 2011
    Location
    Gillingham(Dorset) Boat East Cowes
    Posts
    2,660

    Default Engine won't start

    Tamd41a. Yesterday had an 8 hour run from Guernsey and I reckon I must have been pretty close to using a full tank of fuel. So today I tried to start the engjne and no hint of it trying to fire. Transfered 20l from a can (fresh yesterday) and still nothing. Fitted a new pre-filter before we left yesterday and topped up. I did have a problem stopping the engine but it turned off okay yesterday evening when we berthed up.
    Is it possible the stop solenoid is stuck to stop? Js there a way of checking or by passing it? Is it more likely to be fuel related?
    Any suggestions most welcome.

    Cheers

  2. #2
    Join Date
    Feb 2015
    Location
    Conwy
    Posts
    3,648

    Default Re: Engine won't start

    try bleeding the fuel filter first and if necessary crack an injector and see if fuel is coming through. I was plagued with this problem with air getting in the fuel lines. In my instance it was from new inline fuel shutoff valves leaking air into the system but not showing any diesel leaking out but it could just as easily be air coming in any worn seals on your prefilters or filters.

  3. #3
    Join Date
    Feb 2015
    Location
    Conwy
    Posts
    3,648

    Default Re: Engine won't start

    Edit. The bleed for your filter is on top of the filter housing. 10mm spanner. Manually operate the lift pump until fuel spurts out. Losen a couple injector feeds and run the starter motor till fuel spurts out. Tigten up and try starting the engine.

    My engine would run fine until I stopped it then it would need bleeding. I thought air was leaking into my racor filters because they were half empty and with the lid off did not siphon diesel out (they are below tank height and normally should do)

  4. #4
    Join Date
    Sep 2002
    Location
    South
    Posts
    16,467

    Default Re: Engine won't start

    (lift pump lever is above the fuel filter)

  5. #5
    Join Date
    Jan 2011
    Location
    Gillingham(Dorset) Boat East Cowes
    Posts
    2,660

    Default Re: Engine won't start

    Thanks Bruce/Dave I'll try your suggestions

  6. #6
    Join Date
    Jan 2011
    Location
    Gillingham(Dorset) Boat East Cowes
    Posts
    2,660

    Default Re: Engine won't start

    There's no resistance on the lift pump lever and very little fuel from the filter bleed screw. Could this be the problem?

  7. #7
    Join Date
    Jan 2011
    Location
    Gillingham(Dorset) Boat East Cowes
    Posts
    2,660

    Default Re: Engine won't start

    Update.... cracked injectors and now running.
    Thanks Bruce!

  8. #8
    Join Date
    Mar 2016
    Posts
    390

    Default Re: Engine won't start

    Quote Originally Posted by colhel View Post
    There's no resistance on the lift pump lever and very little fuel from the filter bleed screw. Could this be the problem?
    When that happens you need to turn the engine a bit to get the pump off the cam.
    Glad you got it started.

  9. #9
    Join Date
    Feb 2015
    Location
    Conwy
    Posts
    3,648

    Default Re: Engine won't start

    Quote Originally Posted by colhel View Post
    Update.... cracked injectors and now running.
    Thanks Bruce!
    Now you need to find the source of the air leak. Start at what you changed last.

  10. #10
    Join Date
    Feb 2008
    Location
    Farndon
    Posts
    2,776

    Default Re: Engine won't start

    Quote Originally Posted by BruceK View Post
    Now you need to find the source of the air leak. Start at what you changed last.
    Sounds like the air leak was due to almost running out of fuel.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Latest YBW News

Find Boats For Sale

to
to