<!doctype html>
<!--[if lt IE 7 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie6 lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie7 lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie8 lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"> <!--<![endif]-->
<head>

<!-- utf-8 -->
<meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>

<!-- set mobile viewport -->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<!-- wp_head -->
<title>Riva unveils their new flybridge, Riva 90&#039; - YBW</title>
<style type="text/css">
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	src:	url("//www.ybw.com/wp-content/themes/keystone-theme/assets/fonts/pythagoras.woff2?v=1510919656") format("woff2"),
	url("//www.ybw.com/wp-content/themes/keystone-theme/assets/fonts/pythagoras.woff?v=1510919656") format("woff");
}
.icon-spinner {
	background-image: url("//www.ybw.com/wp-content/themes/keystone-theme/assets/images/spinner.gif");
}
.ie7 input {
	behavior:url("//www.ybw.com/wp-content/themes/keystone-theme/assets/js/ext/boxsizing.htc");
}
</style>		<script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Riva presented the latest addition to their flybridge range, the 90 foot yacht Riva 90&#039;, at Fort Lauderdale International Boat Show"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.ybw.com/news-from-yachting-boating-world/riva-unveils-their-new-flybridge-riva-90-61566" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Riva unveils their new flybridge, Riva 90&#039; - YBW" />
<meta property="og:description" content="Riva presented the latest addition to their flybridge range, the 90 foot yacht Riva 90&#039;, at Fort Lauderdale International Boat Show" />
<meta property="og:url" content="http://www.ybw.com/news-from-yachting-boating-world/riva-unveils-their-new-flybridge-riva-90-61566" />
<meta property="og:site_name" content="YBW" />
<meta property="article:tag" content="Flybridge" />
<meta property="article:tag" content="Fort Lauderdale International Boat Show" />
<meta property="article:tag" content="Riva" />
<meta property="article:section" content="Motor boat pictures" />
<meta property="article:published_time" content="2017-11-17T12:08:23+00:00" />
<meta property="og:image" content="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/11/Riva-90.jpg" />
<meta property="og:image:width" content="3500" />
<meta property="og:image:height" content="1685" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//keyassets.timeincuk.net' />
<link rel='dns-prefetch' href='//assets.ipcdigital.co.uk' />
<link href='https://securepubads.g.doubleclick.net' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="YBW &raquo; Feed" href="http://www.ybw.com/feed" />
		<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='brightcove-public-css'  href='http://www.ybw.com/wp-content/plugins/media-explorer-brightcove/assets/css/mexp-brightcove-public.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='ipc-digital-edition-plugin-styles-css'  href='http://www.ybw.com/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/css/public.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Sans+Caption%3Anormal%7CPT+Sans%3Anormal%7CPT+Sans%3A700&#038;ver=4260959745807536128' type='text/css' media='all' />
<link rel='stylesheet' id='keystone-css'  href='https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/b82166bcf86eef802fcfd1f0076cf880/keystone.css' type='text/css' media='all' />
<!-- IE icons  -->
<!--[if lt IE 8]>
<link rel='stylesheet' id='keystone-ie-icons-css'  href='http://www.ybw.com/wp-content/themes/keystone-theme/assets/less/keystone-ie-icons.css?ver=4260959745807536128' type='text/css' media='screen' />
<![endif]-->
<script type='text/javascript' src='http://www.ybw.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ybw.com/wp-content/plugins/keystone-images/assets/js/sizes.js?ver=0.0.1'></script>
<link rel='https://api.w.org/' href='http://www.ybw.com/wp-json/' />
<link rel='shortlink' href='http://www.ybw.com/?p=61566' />
<link rel="alternate" type="application/json+oembed" href="http://www.ybw.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ybw.com%2Fnews-from-yachting-boating-world%2Friva-unveils-their-new-flybridge-riva-90-61566" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ybw.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ybw.com%2Fnews-from-yachting-boating-world%2Friva-unveils-their-new-flybridge-riva-90-61566&#038;format=xml" />
<link rel="amphtml" href="http://amp.timeinc.net/ybw/news-from-yachting-boating-world/riva-unveils-their-new-flybridge-riva-90-61566?source=dam" /><meta property="fb:pages" content="9432838033" />		<script type="text/javascript" charset="utf-8">
		(function(a,b,c,d){
		    var protocol =  ("https:" == document.location.protocol) ? "https://" : "http://";
		    a=("https:" == document.location.protocol) ? "secure.assets.ipcdigital.co.uk/js/e1505823335_1d04398/min/tealium/utils-min.js" : "assets.ipcdigital.co.uk/js/e1505823335_1d04398/min/tealium/utils-min.js";
		    b=document;c='script';d=b.createElement(c);d.src=protocol+a;d.type='text/java'+c;
		    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		 })();
		</script>
	<style type="text/css"> body.custom-background { -webkit-background-size: auto; -moz-background-size: auto; background-size: auto; } </style>

		<!-- allow pinned app in ie9+ / windows 8 -->
		<meta name="application-name" content="YBW" />
		<meta name="msapplication-tooltip" content=""/>
		<meta name="msapplication-starturl" content="http://www.ybw.com"/>
				
		<!-- icons -->
		<link rel="shortcut icon" type="image/x-icon" href="http://s3-eu-west-1.amazonaws.com/inspire-ipcmedia-com/inspirewp/live/wp-content/uploads/sites/22/2014/11/favicon.png" />
		<link rel="apple-touch-icon-precomposed" href="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/06/ybw-ios1.png" />

					<meta name="msapplication-TileImage" content="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/06/ybw-ios1.png">
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f0f4f8; }
</style>
		<script>
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.async=true;
				s.src=(('https:'==document.location.protocol)?'https://secure.':'http://')+'assets.ipcdigital.co.uk/js/ipccore/ipccore.1.13.1.min.js';
				p.parentNode.insertBefore(s,p);
			})();
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			window.IPCCoreQueue = window.IPCCoreQueue || [];
			window.IPCCoreQueue.push(function(){
				IPCCore.promise (IPCCore.P_ADMANAGER_CONFIG_IS_DEFINED).resolve ({
					revsci      : {
						placements : ["wL98l3","8U90Lq","qq4g5z"]					},
					accountId   : '18711560',
					environment : 'live',
					googleTag   : googletag,
					ipcTags     : window.ipcTags
				});
			});
		</script>
		<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.ybw.com/wp-content/themes/keystone-theme/assets/js/ext/respond.js'></script>
<![endif]-->
<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

</head>

<body class="post-template-default single single-post postid-61566 single-format-standard custom-background has-adverts site-22 child-site y2017 m11 d18 h00 riva-unveils-their-new-flybridge-riva-90 pythagoras">
	<!-- Start keystone_after_body -->
			<!-- Loading script asynchronously -->
		<script type="text/javascript">
			(function (a, b, c, d) {
				a = '//tags.tiqcdn.com/utag/ipc/yachtingboatingworld/prod/utag.js';
				b = document;
				c = 'script';
				d = b.createElement(c);
				d.src = a;
				d.type = 'text/java' + c;
				d.async = true;
				a = b.getElementsByTagName(c)[0];
				a.parentNode.insertBefore(d, a);
			})();
		</script>
		<!-- Loading tealum for yachtingboatingworld -->
		<!-- end keystone after body -->
	
	<div id="accessibility" class="sr-only">
		<a href="#content" class="skip-link">Skip to content &raquo;</a>
	</div><!-- #accessibility -->
	<div id="wrapper" class="hfeed container palette-a">

		<header id="header" role="banner" class="style-underline">
						<div class="row extended-header palette-a" id="extended-header-split">
				<div class="col-lg-3 col-md-3 hidden-sm hidden-xs" id="extended-header-left">
					<section id="embed_code-35" class=" widget widget-area-1-col widget_embed_code"><div style="height:35px"></div></section><!-- .widget --><section id="nav_menu-6" class=" widget widget-area-1-col widget_nav_menu"><div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu list-inline list-menu-icon"><li id="menu-item-15352" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-rss first-menu-item menu-item-15352"><a href="http://www.ybw.com/feed"><span style="color:#4f4f4f" class="menu-icon-item icon-rss"></span></a></li>
<li id="menu-item-15353" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-youtube menu-item-15353"><a href="https://www.youtube.com/user/ybwtv"><span style="color:#4f4f4f" class="menu-icon-item icon-youtube"></span></a></li>
<li id="menu-item-15354" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-facebook menu-item-15354"><a href="https://www.facebook.com/YachtingBoatingWorld"><span style="color:#4f4f4f" class="menu-icon-item icon-facebook"></span></a></li>
<li id="menu-item-15355" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-twitter menu-item-15355"><a href="https://twitter.com/ybw"><span style="color:#4f4f4f" class="menu-icon-item icon-twitter"></span></a></li>
<li id="menu-item-19775" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-instagram menu-item-19775"><a href="https://www.instagram.com/ybw_yachtingandboatingworld/"><span style="color:#4f4f4f" class="menu-icon-item icon-instagram"></span></a></li>
<li id="menu-item-19777" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-pinterest last-menu-item menu-item-19777"><a href="https://uk.pinterest.com/ybw0060/"><span style="color:#4f4f4f" class="menu-icon-item icon-pinterest"></span></a></li>
</ul></div></section><!-- .widget -->				</div>
				<div class="col-lg-6 col-md-6 col-sm-12 hidden-xs" id="extended-header-middle">
					<section id="keystone_logo_widget-2" class=" widget widget-area-2-col keystone_logo_widget-class"><h1 itemtype="http://schema.org/Organization" class="vcard site-title-new desktop-template text-center">
				  <a itemprop="url" href="http://www.ybw.com" title="YBW" class="url">
				    <span class="sr-only fn org nickname" itemprop="name">YBW</span>
				    <img itemprop="logo" class="logo photo non-retina" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/06/YBW_20_640X180.png?v=4260959745807536128" alt="YBW" />
				    <img src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/06/YBW_20_1028x236.png?v=4260959745807536128" alt="YBW" class="retina"/>
				  </a>
				</h1></section><!-- .widget -->				</div>
				<div class="col-lg-3 col-md-3 hidden-sm hidden-xs" id="extended-header-right">
					<section id="embed_code-36" class=" widget widget-area-1-col widget_embed_code"><div style="height:30px"></div></section><!-- .widget --><section id="embed_code-34" class="visible-lg text-right widget widget-area-1-col widget_embed_code"><div style="height:50px">
<a href="https://www.ybw.com/publication/ybw"><img class="alignright wp-image-8725 size-full" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2016/07/all-brand-logos-animated.gif" alt="all-brand-logos-animated" width="200" height="47" />
</a><a href="https://www.magazinesdirect.com/ybw-magazine-subscription?utm_content=Page+Header+PORTFOLIO+YBW+Text+Link">Subscribe now</a><br />
<a href="https://www.ybw.com/digital-editions">Digital Edition</a><br />
</div></section><!-- .widget -->				</div>
			</div>
		
<div class="row branding palette-a">
	<div class="col-xs-12 hidden-sm hidden-md hidden-lg">
		<h1 itemtype="http://schema.org/Organization" class="vcard site-title-new mobile-template ">
				  <a itemprop="url" href="http://www.ybw.com" title="YBW" class="url">
				    <span class="sr-only fn org nickname" itemprop="name">YBW</span>
				    <img itemprop="logo" class="logo photo non-retina" src="http://s3-eu-west-1.amazonaws.com/inspire-ipcmedia-com/inspirewp/live/wp-content/uploads/sites/22/2014/12/ybw-sml.png?v=4260959745807536128" alt="YBW" />
				    <img src="http://s3-eu-west-1.amazonaws.com/inspire-ipcmedia-com/inspirewp/live/wp-content/uploads/sites/22/2014/12/ybw-sml@2x.png?v=4260959745807536128" alt="YBW" class="retina"/>
				  </a>
				</h1>	</div>
</div>

			<nav id="navigation" role="navigation" class="row">

				<div class="menu-tools menu-item-has-children">
					<a href="#" class="menu-toggle menu-icon-link">
						<span class="icon-menu"></span>
					</a>
					<ul class="menu-stash hidden-xs main-menu sub-menu"></ul>
				</div>

				<div class="menu-search menu-item-has-children">
					<a href="#" class="menu-toggle-search menu-icon-link">
						<span class="icon-search"></span>
					</a>
					<div class="sub-menu">
						<form role="search" method="get" class="search-form form-inline" action="http://www.ybw.com/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search YBW">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form>					</div>
				</div>

				<div class="menu-navigation"><ul id="menu-navigation" class="main-menu"><li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-icon-home first-menu-item menu-item-14"><a href="http://www.ybw.com/"><span class="menu-icon-item icon-home"></span></a></li>
<li id="menu-item-9363" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-9363"><a href="/news"><span>News</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-8727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-8727"><a href="http://www.ybw.com/boats-for-sale"><span>Boats for Sale</span><span class="mobile-drop-down icon-down"></span></a>
<ul  class="sub-menu">
	<li id="menu-item-8729" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-8729"><a href="http://ybw.boats.com/ybw/choose-package"><span>Sell my Boat</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-8686" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-8686"><a href="http://www.ybw.com/forums/index.php"><span>Forum</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-8162" class="menu-item menu-item-type-taxonomy current-post-ancestor menu-item-has-children no-icon menu-item-8162"><a href="http://www.ybw.com/pictures"><span>Galleries</span><span class="mobile-drop-down icon-down"></span></a>
<ul  class="sub-menu">
	<li id="menu-item-9455" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-9455"><a href="http://www.ybw.com/pictures/sail-boats"><span>Sail boat pictures</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-9456" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent no-icon menu-item-9456"><a href="http://www.ybw.com/pictures/motorboats"><span>Motor boat pictures</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-8164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-8164"><a href="http://www.ybw.com/expert-advice"><span>Expert boat advice</span><span class="mobile-drop-down icon-down"></span></a>
<ul  class="sub-menu">
	<li id="menu-item-8688" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8688"><a href="http://www.ybw.com/boat-ownership"><span>Boat ownership</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-8687" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8687"><a href="http://www.ybw.com/boat-maintenance"><span>Boat maintenance</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-8689" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8689"><a href="http://www.ybw.com/cruising"><span>Cruising</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-8691" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8691"><a href="http://www.ybw.com/expert-advice/boat-insurance-guide"><span>Boat insurance guide</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-41012" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-41012"><a href="http://cms.ybw.com/icom-marine-radio-guide"><span>Icom Marine Radio Guide</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-9884" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-9884"><a href="http://www.ybw.com/videos"><span>Videos</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-14466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-14466"><a href="http://www.ybw.com/boat-events"><span>Events</span><span class="mobile-drop-down icon-down"></span></a>
<ul  class="sub-menu">
	<li id="menu-item-59928" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-59928"><a href="http://www.ybw.com/boat-events/volvo-ocean-race"><span>Volvo Ocean Race</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-45818" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-45818"><a href="http://www.ybw.com/boat-events/southampton-boat-show"><span>Southampton Boat Show</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-60512" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-60512"><a href="http://www.ybw.com/boat-events/golden-globe-race"><span>Golden Globe Race</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-45819" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-45819"><a href="http://www.ybw.com/boat-events/cowes-week"><span>Cowes Week</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-57131" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-57131"><a href="http://www.ybw.com/boat-events/fastnet-race"><span>Fastnet Race</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-51999" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-51999"><a href="http://www.ybw.com/boat-events/americas-cup"><span>America&#8217;s Cup</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-45817" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-45817"><a href="http://www.ybw.com/boat-events/london-boat-show"><span>London Boat Show</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-26534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-26534"><a href="http://www.ybw.com/features"><span>Features</span><span class="mobile-drop-down icon-down"></span></a>
<ul  class="sub-menu">
	<li id="menu-item-45820" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-45820"><a href="http://www.ybw.com/features/top-ten"><span>Top Ten</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-50070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no-icon menu-item-50070"><a href="http://www.ybw.com/travel-home"><span>Travel</span><span class="mobile-drop-down icon-down"></span></a>
<ul  class="sub-menu">
	<li id="menu-item-50071" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-50071"><a href="http://www.ybw.com/travel/uk"><span>UK</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-13241" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-13241"><a href="http://www.ybw.com/travel/europe"><span>Europe</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-50072" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-50072"><a href="http://www.ybw.com/travel/usa-canada"><span>USA &amp; Canada</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-50319" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-50319"><a href="http://www.ybw.com/travel/world"><span>World</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-8701" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-8701"><a href="http://www.ybw.com/gear-motorboat-yacht-reviews"><span>Reviews</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-9489" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-9489"><a href="/competitions"><span>Win!</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-9201" class="menu-item menu-item-type-post_type menu-item-object-page no-icon last-menu-item menu-item-9201"><a href="http://www.ybw.com/weather"><span>Weather</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul></div>
			</nav><!--  #navigation -->
		
		</header><!-- #header -->
		<aside class="row advert header-advert">
			<div class="section-content">
				<div class="hidden-xs hidden-sm">
					<div id="col-3-plus" class="ipc-advert"></div>				</div>
				<div class="hidden-xs hidden-md hidden-lg">
					<div id="col-2" class="ipc-advert"></div>				</div>
				<div class="hidden-md hidden-lg">
					<div id="col-1" class="ipc-advert"></div>				</div>
			</div>
		</aside>
			<aside class="row">
		<div class="col-xs-12 sidebar sidebar-top">
			<section id="simpleimage-10" class=" widget widget-area-4-col widget_simpleimage">

	<p class="simple-image">
		<a href="http://www.magazinesdirect.com/XPB/BEV7?utm_medium=Banner&#038;utm_source=BRAND+WEBSITE&#038;utm_campaign=XPB_U2NX17_Editorial_Banner_1300x100 " target="_blank"><img width="1300" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/11/Under20_1300x100_MarinePortfolio.jpg" class="lazyload blur-up attachment-full size-full" alt="marine portfolio subscription" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/11/Under20_1300x100_MarinePortfolio.jpg 1300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/11/Under20_1300x100_MarinePortfolio-300x23.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/11/Under20_1300x100_MarinePortfolio-630x48.jpg 630w"  data-image-id="61460" /></a>	</p>


</section><!-- .widget -->	
		</div>				
	</aside>
		
		<div id="content" role="main">
	<div class="row">

		<div class="primary col-xs-12 col-md-8 col-lg-6">

			
				<div class="crumb-tags">
					<nav class="breadcrumbs" role="navigation"><ul xmlns:v="http://rdf.data-vocabulary.org/#"><li typeof="v:Breadcrumb"><a href="http://www.ybw.com/" rel="v:url" property="v:title">Home</a></li>  <li rel="v:child" typeof="v:Breadcrumb"><a href="http://www.ybw.com/news-from-yachting-boating-world">News</a></li></ul></nav>				</div>

				
				
<article class="single post-61566 post type-post status-publish format-standard has-post-thumbnail hentry category-motorboats category-news-from-yachting-boating-world tag-flybridge tag-fort-lauderdale-international-boat-show tag-riva publication_name-ybw featured-image" role="article" itemscope itemtype="http://schema.org/Article">

	<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.ybw.com/news-from-yachting-boating-world/riva-unveils-their-new-flybridge-riva-90-61566"/>
	<header class="page-header">

		<h1 class="entry-title sub-heading" itemprop="headline">Riva unveils their new flybridge, Riva 90&#8242;</h1>

		<div class="row author-share-wrapper">
	<div class="col-xs-7 col-sm-6 col-author">
				<div>
			<ul class="entry-meta">
				<li class="author entry-author" itemprop="author"><!-- Author Start --><span class="author vcard"><a href="http://www.ybw.com/author/stefbottinelli" title="Stef Bottinelli&#039;s Profile" class="url fn" rel="author">Stef Bottinelli</a></span><!-- Author End --></li>
				<li class="entry-date"><span>17.11.2017</span><meta itemprop="datePublished" content="2017-11-17T12:08:23+00:00"></li>
			</ul>
		</div>
	</div>
	<div class="col-xs-5 col-sm-6 col-author social-container">
				<div class="pw-widget keystone-social-author  hidden-xs pull-right">
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.ybw.com/news-from-yachting-boating-world/riva-unveils-their-new-flybridge-riva-90-61566" data-url="http://www.ybw.com/news-from-yachting-boating-world/riva-unveils-their-new-flybridge-riva-90-61566"><span></span></a>
							<a class="share-button pw-button-twitter " target="_blank" href="https://twitter.com/intent/tweet?url=http://www.ybw.com/news-from-yachting-boating-world/riva-unveils-their-new-flybridge-riva-90-61566&text=Riva unveils their new flybridge, Riva 90&#8242;" data-url="http://www.ybw.com/news-from-yachting-boating-world/riva-unveils-their-new-flybridge-riva-90-61566"><span></span></a>
							<a class="share-button pw-button-pinterest last" target="_blank" href="http://pinterest.com/pin/create/button/?url=http://www.ybw.com/news-from-yachting-boating-world/riva-unveils-their-new-flybridge-riva-90-61566&description=Riva unveils their new flybridge, Riva 90&#8242;" data-url="http://www.ybw.com/news-from-yachting-boating-world/riva-unveils-their-new-flybridge-riva-90-61566"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.ybw.com/news-from-yachting-boating-world/riva-unveils-their-new-flybridge-riva-90-61566">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
			<div class="pw-widget keystone-social-author  visible-xs pull-right">
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.ybw.com/news-from-yachting-boating-world/riva-unveils-their-new-flybridge-riva-90-61566" data-url="http://www.ybw.com/news-from-yachting-boating-world/riva-unveils-their-new-flybridge-riva-90-61566"><span></span></a>
							<a class="share-button pw-button-twitter " target="_blank" href="https://twitter.com/intent/tweet?url=http://www.ybw.com/news-from-yachting-boating-world/riva-unveils-their-new-flybridge-riva-90-61566&text=Riva unveils their new flybridge, Riva 90&#8242;" data-url="http://www.ybw.com/news-from-yachting-boating-world/riva-unveils-their-new-flybridge-riva-90-61566"><span></span></a>
							<a class="share-button pw-button-pinterest last" target="_blank" href="http://pinterest.com/pin/create/button/?url=http://www.ybw.com/news-from-yachting-boating-world/riva-unveils-their-new-flybridge-riva-90-61566&description=Riva unveils their new flybridge, Riva 90&#8242;" data-url="http://www.ybw.com/news-from-yachting-boating-world/riva-unveils-their-new-flybridge-riva-90-61566"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.ybw.com/news-from-yachting-boating-world/riva-unveils-their-new-flybridge-riva-90-61566">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
		</div>

</div>

	</header>

	
	<div class="entry-content">

		<!-- Article Start -->

		         <p class="entry-lead-paragraph"><strong>Riva presented the latest addition to their flybridge range, the 90 foot yacht Riva 90', at Fort Lauderdale International Boat Show</strong></p>

		<div class="featured-media hide-secondary-pages">
	<div id="attachment_61569" class="featured-image " itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<img width="630" height="303" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/11/Riva-90-630x303.jpg" class="lazyload blur-up attachment-large size-large" alt="Riva 90&#039; flybridge" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/11/Riva-90-630x303.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/11/Riva-90-300x144.jpg 300w"  data-image-id="61569" />		<meta itemprop="url" content="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/11/Riva-90.jpg">
	<meta itemprop="width" content="3500">
	<meta itemprop="height" content="1685">
</div>
</div>

		<div class="crumb-tags tags-container">
	<div class="tags">
		<span>TAGS:</span>
		<a href="http://www.ybw.com/tag/flybridge" class="btn btn-primary btn-xs" rel="tag">Flybridge</a><a href="http://www.ybw.com/tag/fort-lauderdale-international-boat-show" class="btn btn-primary btn-xs" rel="tag">Fort Lauderdale International Boat Show</a><a href="http://www.ybw.com/tag/riva" class="btn btn-primary btn-xs" rel="tag">Riva</a>	</div>
</div>

		<div itemprop="articleBody">
			<p>Riva presented their latest addition to their flybridge range, the Riva 90&#8242;, at Fort Lauderdale International Boat Show in Florida.</p>
<p>Riva 90&#8242; is born from a collaboration between Officina Italiana Design, the Ferretti Group Product Strategy Committee and the Group&#8217;s Strategy Department.</p>
<div class="injection"><div id="dfpad-mpu-1-mobile" class="ipc-advert mobile-mpu hidden-md hidden-lg"></div></div>
<p>The new 90 foot model complements and reinforces the aesthetics of their extremely successful predecessors, Riva Corsaro 100&#8242;, Riva 110&#8242; Dolcevita with particular emphasis to its sleek and dynamic exterior styling, the generous use of glass for the hull-mounted windows, from the stern to the spacious owner&#8217;s suite on the main desk and the raised pilothouse.</p>
<p>The stern area features the Ferretti Group&#8217;s patented concealed stairway system and the garage can accommodate a Williams 395 tender and a personal watercraft.</p>
<p><em>Continues below&#8230;</em></p>


<div id="accordion" class="collection-wrapper  ">

	
			<article class="media loop section-style-list-tiny post-54501 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world tag-italy tag-launch tag-motor-boat tag-motor-yacht tag-riva publication_name-ybw featured-image" role="article">

				

					<div class="entry-media col-xs-12 col-sm-3">

						<a href="http://www.ybw.com/news-from-yachting-boating-world/riva-56-rivale-abarth-695-rivale-unveiled-54501" rel="bookmark"><img width="1024" height="732" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/06/695-Rivale.jpg" class="lazyload blur-up  wp-post-image" alt="A riva yacht and a luxury car inspired by the Rivale" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/06/695-Rivale.jpg 1024w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/06/695-Rivale-280x200.jpg 280w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/06/695-Rivale-560x400.jpg 560w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/06/695-Rivale-630x450.jpg 630w"  data-image-id="54513" /></a>
					</div>

					<div class="entry-content media-body col-xs-12 col-sm-9">

						<header class="entry-header">

							<h4 class="entry-title sub-heading media-heading">
								<a href="http://www.ybw.com/news-from-yachting-boating-world/riva-56-rivale-abarth-695-rivale-unveiled-54501" rel="bookmark">Riva 56&#8242; Rivale and the Abarth 695 Rivale are unveiled</a>
							</h4>

						</header>

						<div class="entry-content">

							<p>To mark the 175th anniversary of Riva, the Italian boatyard has teamed up with luxury car manufacturer, Abarth, to jointly&hellip;</p>

						</div>


						<footer>

							<ul class="entry-meta">

														
							</ul>
						</footer>

					</div>
					
			</article>

			
			<article class="media loop section-style-list-tiny post-51858 post type-post status-publish format-standard has-post-thumbnail hentry category-motorboats category-news-from-yachting-boating-world tag-london tag-motor-boat tag-riva publication_name-ybw featured-image featured-gallery" role="article">

				

					<div class="entry-media col-xs-12 col-sm-3">

						<a href="http://www.ybw.com/pictures/motorboats/riva-aquarama-lamborghini-to-visit-london-51858" rel="bookmark"><img width="5184" height="3456" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/05/Riva-Aquarama-Lamborghini-LR-3.jpg" class="lazyload blur-up  wp-post-image" alt="A wooden Riva boat out on the water" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/05/Riva-Aquarama-Lamborghini-LR-3.jpg 5184w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/05/Riva-Aquarama-Lamborghini-LR-3-300x200.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/05/Riva-Aquarama-Lamborghini-LR-3-600x400.jpg 600w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/05/Riva-Aquarama-Lamborghini-LR-3-630x420.jpg 630w"  data-image-id="51875" /></a>
					</div>

					<div class="entry-content media-body col-xs-12 col-sm-9">

						<header class="entry-header">

							<h4 class="entry-title sub-heading media-heading">
								<a href="http://www.ybw.com/pictures/motorboats/riva-aquarama-lamborghini-to-visit-london-51858" rel="bookmark">Pictures: Riva Aquarama Lamborghini to go on display in London</a>
							</h4>

						</header>

						<div class="entry-content">

							<p>The bespoke Riva Aquarama Lamborghini was created for the legendary Italian industrialist and car maker Ferruccio Lamborghini. Browse images of&hellip;</p>

						</div>


						<footer>

							<ul class="entry-meta">

														
							</ul>
						</footer>

					</div>
					
			</article>

			
</div>

<p>There is a choice of three engines for the Riva 90&#8242;. Standard propulsion is a pair of MTU 12v 2000 M96L, cruising speed 22 knots and maximum speed of 26 knots, alternatively buyers can choose two MTU 16v 2000 M84 engines for a cruising speed of 24 knots with a maximum speed of 28, or a third option is a pair of MTU 16v 2000 M93, cruising speed of 26 knots and maximum speed of 30.</p>
<div class="injection"><div id="dfpad-mpu-2-mobile" class="ipc-advert mobile-mpu hidden-md hidden-lg"></div></div>
<p>The Riva 90&#8242; will be equipped with underway and zero-speed stability fins and upon request can come with Seakeeper gyro stabilisers.</p>
<p>The Riva 90&#8242; will be launched in 2018.</p>
<p> </p>
<p> </p>
<p> </p>
<div class="injection"><div id="dfpad-mpu-3-mobile" class="ipc-advert mobile-mpu hidden-md hidden-lg"></div></div>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<div class="injection"><div id="dfpad-mpu-4-mobile" class="ipc-advert mobile-mpu hidden-md hidden-lg"></div></div>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<div class="injection"><div id="dfpad-mpu-5-mobile" class="ipc-advert mobile-mpu hidden-md hidden-lg"></div></div>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p> </p><aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-primary-inline">
	<div class="row">
			</div>
</aside>

<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p> </p><aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-secondary-inline">
	<div class="row">
		<section id="ipc-advert-id-10" class=" no-hr widget widget-area-2-col ipc-advert-class"><div id="sharethrough-article-page" class="ipc-advert"></div></section><!-- .widget -->	</div>
</aside>

<p> </p>
		</div>

		
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/06/YBW_20_640X180.png">
		<meta itemprop="width" content="535">
		<meta itemprop="height" content="180">
	</div>
	<meta itemprop="name" content="YBW">
</div>

		<meta itemprop="datePublished" content="2017-11-17T12:08:23+00:00"/>
<meta itemprop="dateModified" content="2017-11-17T12:08:23+00:00"/>
		
	</div>

	<footer></footer>

</article>

				
				<!-- Start outbrain -->

		<div id="ob-widget-content"></div>
		
<!-- End outbrain -->
				
				
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.ybw.com/news-from-yachting-boating-world/riva-unveils-their-new-flybridge-riva-90-61566';
var disqus_identifier = '61566 https://www.ybw.com/?p=61566';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'yachting-boating-world';
var disqus_title = "Riva unveils their new flybridge, Riva 90&#8242;";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=61566';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


			
		</div><!-- .primary -->

		<aside class="secondary col-xs-12 col-md-4 col-lg-6">

	<div class="row">

				<div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 sidebar sidebar-secondary">
			<section id="search-4" class="widget widget-area-1-col widget_search"><form role="search" method="get" class="search-form form-inline" action="http://www.ybw.com/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search YBW">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form></section><!-- .widget --><section id="ipc-advert-id-3" class="widget widget-area-1-col ipc-advert-class"><div id="dfpad-mpu-1" class="ipc-advert"></div></section><!-- .widget --><section id="ipc-advert-id-7" class=" no-hr widget widget-area-1-col ipc-advert-class"><div id="sharethrough-right-rail" class="ipc-advert"></div></section><!-- .widget --><section id="keystone_outbrain_widget-1" class="widget widget-area-1-col keystone_outbrain_widget-class"><!-- This file is used to markup the public-facing widget. -->
<div id="ob-widget-sidebar"></div></section><!-- .widget --><section id="keystone-query-widget-id-10" class="palette-a widget widget-area-1-col keystone-query-widget"><h1 class="widgettitle heading"><a href="/news-from-yachting-boating-world">More news from YBW.com</a></h1><div class="sections">
<div class="section section-style-list-tiny">

				<article class="loop media post-45460 post type-post status-publish format-standard has-post-thumbnail hentry category-boat-events category-london-boat-show category-news-from-yachting-boating-world tag-ancasta tag-dads-boats tag-hrh tag-jeanneau tag-sunseeker publication_name-ybw featured-image featured-gallery featured-video" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.ybw.com/boat-events/london-boat-show-45460" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/06/Predator-MKII-1-608x400-1-135x100.jpg" class="lazyload blur-up  wp-post-image" alt="A white motor yacht speeding along the water" data-image-id="55793" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.ybw.com/boat-events/london-boat-show-45460" rel="bookmark">London Boat Show: Sunseeker announces yacht line-up on display at the event</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>Sunseeker will be showing at the London Boat&hellip;</p>
				</div>

			</article>
					<article class="loop media post-61572 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world tag-bay-of-biscay tag-royal-navy tag-storm tag-stricken-vessel tag-yacht publication_name-ybw featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.ybw.com/news-from-yachting-boating-world/royal-navy-wildcats-and-argus-help-stricken-yacht-during-a-storm-in-the-bay-of-biscay-61572" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/11/Wildcat-Argus-1-135x100.jpg" class="lazyload blur-up  wp-post-image" alt="royal navy helps stricken yacht" data-image-id="61573" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.ybw.com/news-from-yachting-boating-world/royal-navy-wildcats-and-argus-help-stricken-yacht-during-a-storm-in-the-bay-of-biscay-61572" rel="bookmark">Royal Navy Wildcats and Argus help stricken yacht during a storm in the Bay of Biscay</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>Royal Navy fliers and their training ship helped&hellip;</p>
				</div>

			</article>
					<article class="loop media post-61566 post type-post status-publish format-standard has-post-thumbnail hentry category-motorboats category-news-from-yachting-boating-world tag-flybridge tag-fort-lauderdale-international-boat-show tag-riva publication_name-ybw featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.ybw.com/news-from-yachting-boating-world/riva-unveils-their-new-flybridge-riva-90-61566" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/11/Riva-90-135x100.jpg" class="lazyload blur-up  wp-post-image" alt="Riva 90&#039; flybridge" data-image-id="61569" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.ybw.com/news-from-yachting-boating-world/riva-unveils-their-new-flybridge-riva-90-61566" rel="bookmark">Riva unveils their new flybridge, Riva 90&#8242;</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>Riva presented the latest addition to their flybridge&hellip;</p>
				</div>

			</article>
					<article class="loop media post-58656 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world category-racing-events tag-brazil tag-foiling tag-france tag-injury tag-spain tag-transat-jacques-vabre publication_name-ybw featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.ybw.com/news-from-yachting-boating-world/transat-jacques-vabre-58656" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/08/ARKEMA-2017-BD-30-135x100.jpg" class="lazyload blur-up  wp-post-image" alt="The red and black Multi50 Arkema which will take part in the Transat Jacques Vabre" data-image-id="58661" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.ybw.com/news-from-yachting-boating-world/transat-jacques-vabre-58656" rel="bookmark">Arkema&#8217;s Roucayrol and Pella win the Transat Jacques Vabre in the Multi50 class</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>Arkema's Lalou Roucayrol and Alex Pella cross the&hellip;</p>
				</div>

			</article>
					<article class="loop media post-61554 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world tag-award tag-british-marine tag-fairline-yachts tag-mets tag-princess-yachts tag-sunseeker-international publication_name-ybw featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.ybw.com/news-from-yachting-boating-world/sunseeker-international-fairline-yachts-and-princess-yachts-bag-four-gongs-at-the-ibi-metstrade-boat-builder-awards-2017-61554" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/04/Manhattan-52-resized-copy-135x100.jpg" class="lazyload blur-up  wp-post-image" alt="Manhattan 52 on water" data-image-id="51067" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.ybw.com/news-from-yachting-boating-world/sunseeker-international-fairline-yachts-and-princess-yachts-bag-four-gongs-at-the-ibi-metstrade-boat-builder-awards-2017-61554" rel="bookmark">Sunseeker International, Fairline Yachts and Princess Yachts bag four gongs at the IBI-METSTRADE Boat Builder Awards 2017</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>Success for British brands Sunseeker International, Fairline Yachts&hellip;</p>
				</div>

			</article>
					<article class="loop media post-61547 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world tag-australia tag-drug-smuggling publication_name-ybw featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.ybw.com/news-from-yachting-boating-world/australian-police-seize-huge-cocaine-haul-being-smuggled-in-yacht-off-sydney-61547" rel="bookmark"><img width="100" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2011/07/coke-150x150.gif" class="lazyload blur-up  wp-post-image" alt="Cocaine" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2011/07/coke-150x150.gif 150w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2011/07/coke-32x32.gif 32w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2011/07/coke-64x64.gif 64w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2011/07/coke-96x96.gif 96w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2011/07/coke-128x128.gif 128w"  data-image-id="4292" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.ybw.com/news-from-yachting-boating-world/australian-police-seize-huge-cocaine-haul-being-smuggled-in-yacht-off-sydney-61547" rel="bookmark">Australian Police seize huge cocaine haul being smuggled in yacht off Sydney</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>Australian police has seized a huge cocaine haul&hellip;</p>
				</div>

			</article>
					<article class="loop media post-61538 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world tag-coastguard tag-fishermen tag-gafirs tag-portsmouth-harbour publication_name-ybw featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.ybw.com/news-from-yachting-boating-world/gafirs-assist-two-fishermen-stranded-in-portsmouth-harbour-61538" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/11/GAFIRS-1-135x100.jpeg" class="lazyload blur-up  wp-post-image" alt="gafirs help fishing vessel in portsmouth" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/11/GAFIRS-1-135x100.jpeg 135w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/11/GAFIRS-1-267x200.jpeg 267w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/11/GAFIRS-1-533x400.jpeg 533w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/11/GAFIRS-1-630x473.jpeg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/11/GAFIRS-1.jpeg 1280w"  data-image-id="61546" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.ybw.com/news-from-yachting-boating-world/gafirs-assist-two-fishermen-stranded-in-portsmouth-harbour-61538" rel="bookmark">GAFIRS assist two fishermen stranded in Portsmouth Harbour</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>The UK Coastguard asked for GAFIRS's help after&hellip;</p>
				</div>

			</article>
					<article class="loop media post-9535 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world tag-donald-crowhurst tag-film tag-golden-globe tag-sir-robin-knox-johnston publication_name-ybw featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.ybw.com/news-from-yachting-boating-world/colin-firth-play-ill-fated-sailor-donald-crowhurst-new-biopic-9535" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/01/Colin_Firth-135x100.jpg" class="lazyload blur-up  wp-post-image" alt="" data-image-id="24491" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.ybw.com/news-from-yachting-boating-world/colin-firth-play-ill-fated-sailor-donald-crowhurst-new-biopic-9535" rel="bookmark">Watch: Donald Crowhurst biopic The Mercy trailer</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>The trailer for the much awaited film, The&hellip;</p>
				</div>

			</article>
					<article class="loop media post-59135 post type-post status-publish format-video has-post-thumbnail hentry category-news-from-yachting-boating-world category-videos tag-america tag-ben-ainslie tag-caribbean tag-extreme-weather-conditions tag-florida tag-hurricane-irma tag-land-rover-bar tag-sail-aid-uk tag-sunsail tag-usa post_format-post-format-video publication_name-ybw featured-image featured-gallery" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.ybw.com/news-from-yachting-boating-world/hurricane-irma-caribbean-florida-usa-59135" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/11/Sail-Aid-UK-Fundraiser-135x100.jpg" class="lazyload blur-up  wp-post-image" alt="ben ainslie at the Sail Aid UK fundraiser" data-image-id="61517" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.ybw.com/news-from-yachting-boating-world/hurricane-irma-caribbean-florida-usa-59135" rel="bookmark">Hurricane Irma: Sail Aid UK&#8217;s fundraising event raises £46,000</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>Sail Aid UK organised a fundraising evening attended&hellip;</p>
				</div>

			</article>
					<article class="loop media post-61502 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world tag-marine-technology tag-ship publication_name-ybw featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.ybw.com/news-from-yachting-boating-world/first-autonomous-ship-registered-uk-61502" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/11/Screen-Shot-2017-11-15-at-10.30.43-135x100.png" class="lazyload blur-up  wp-post-image" alt="yellow ship on water" data-image-id="61506" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.ybw.com/news-from-yachting-boating-world/first-autonomous-ship-registered-uk-61502" rel="bookmark">C-Worker 7: The first autonomous ship registered in the UK</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>The autonomous ship - C-Worker 7 - is&hellip;</p>
				</div>

			</article>
		</div></div><a href="/news-from-yachting-boating-world" class="btn btn-primary btn-block querywidget-more">More news</a></section><!-- .widget --><!-- Served from object-cache in 0.00284 seconds. Generated at 2017-11-17 15:49:25 --><section id="ipc-advert-id-4" class="widget widget-area-1-col ipc-advert-class"><div id="dfpad-mpu-2" class="ipc-advert"></div></section><!-- .widget --><section id="keystone-query-widget-id-25" class="palette-a  widget widget-area-1-col keystone-query-widget"><h1 class="widgettitle heading"><a href="http://www.ybw.com/boat-events">Boat Events</a></h1><div class="sections"><div class="section section-style-list-large">

				<article class="loop post-45460 post type-post status-publish format-standard has-post-thumbnail hentry category-boat-events category-london-boat-show category-news-from-yachting-boating-world tag-ancasta tag-dads-boats tag-hrh tag-jeanneau tag-sunseeker publication_name-ybw featured-image featured-gallery featured-video" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.ybw.com/boat-events/london-boat-show-45460" rel="bookmark"><img width="300" height="197" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/06/Predator-MKII-1-608x400-1-300x197.jpg" class="lazyload blur-up  wp-post-image" alt="A white motor yacht speeding along the water" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/06/Predator-MKII-1-608x400-1-300x197.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/06/Predator-MKII-1-608x400-1.jpg 608w"  data-image-id="55793" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.ybw.com/boat-events/london-boat-show-45460" rel="bookmark">London Boat Show: Sunseeker announces yacht line-up on display at the event</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-61461 post type-post status-publish format-standard has-post-thumbnail hentry category-clipper-round-the-world-yacht-race category-news-from-yachting-boating-world tag-boat-race tag-skipper tag-yacht-aground publication_name-ybw featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.ybw.com/boat-events/clipper-round-the-world-yacht-race/clipper-round-the-world-yacht-race-greenings-crew-to-join-other-boats-to-continue-in-the-race-61461" rel="bookmark"><img width="300" height="178" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/08/Liverpool2018_RaceStart-2-300x178.jpg" class="lazyload blur-up  wp-post-image" alt="A boat with a pink hull and white sails begins the Clipper Round the World Yacht Race 2017-18" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/08/Liverpool2018_RaceStart-2-300x178.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/08/Liverpool2018_RaceStart-2.jpg 600w"  data-image-id="58548" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.ybw.com/boat-events/clipper-round-the-world-yacht-race/clipper-round-the-world-yacht-race-greenings-crew-to-join-other-boats-to-continue-in-the-race-61461" rel="bookmark">Clipper Round The World Yacht Race: Greenings crew to join other boats to continue in the race</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-61393 post type-post status-publish format-standard has-post-thumbnail hentry category-boat-events category-news-from-yachting-boating-world tag-british-motor-yacht-show tag-fairline tag-hamble tag-premier-marinas tag-princess tag-sunseeker tag-swanwick-marina publication_name-ybw featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.ybw.com/boat-events/the-british-motor-yacht-show-will-take-place-at-swanick-marina-in-may-2018-61393" rel="bookmark"><img width="300" height="200" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/11/BMYS230516_678-1-300x200.jpg" class="lazyload blur-up  wp-post-image" alt="punters at British Motor Yacht Show" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/11/BMYS230516_678-1-300x200.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/11/BMYS230516_678-1.jpg 600w"  data-image-id="61399" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.ybw.com/boat-events/the-british-motor-yacht-show-will-take-place-at-swanick-marina-in-may-2018-61393" rel="bookmark">The British Motor Yacht Show will take place at Swanick Marina in May 2018</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-46814 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world category-volvo-ocean-race tag-dee-caffari tag-whitbread-round-the-world publication_name-ybw featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.ybw.com/boat-events/volvo-ocean-race/volvo-ocean-race-2017-46814" rel="bookmark"><img width="300" height="200" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/10/Screen-Shot-2017-11-06-at-10.52.03-300x200.png" class="lazyload blur-up  wp-post-image" alt="volvo ocean race sail past Lisbon" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/10/Screen-Shot-2017-11-06-at-10.52.03-300x200.png 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/10/Screen-Shot-2017-11-06-at-10.52.03-603x400.png 603w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/10/Screen-Shot-2017-11-06-at-10.52.03-630x418.png 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/10/Screen-Shot-2017-11-06-at-10.52.03.png 908w"  data-image-id="61329" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.ybw.com/boat-events/volvo-ocean-race/volvo-ocean-race-2017-46814" rel="bookmark">Volvo Ocean Race 2017-18: Dongfeng lead the Volvo Ocean Race fleet out of Lisbon</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-61245 post type-post status-publish format-standard has-post-thumbnail hentry category-boat-events category-news-from-yachting-boating-world tag-boat-show tag-poole tag-sunseeker publication_name-ybw featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.ybw.com/boat-events/poole-harbour-boat-show-set-to-return-for-its-fourth-year-in-2018-61245" rel="bookmark"><img width="300" height="200" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/11/16Boatshow-170-min-300x200.jpg" class="lazyload blur-up  wp-post-image" alt="boats docked at a marina" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/11/16Boatshow-170-min-300x200.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/11/16Boatshow-170-min-599x400.jpg 599w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/11/16Boatshow-170-min-630x420.jpg 630w"  data-image-id="61248" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.ybw.com/boat-events/poole-harbour-boat-show-set-to-return-for-its-fourth-year-in-2018-61245" rel="bookmark">Poole Harbour Boat Show set to return for its fourth year in 2018</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-61224 post type-post status-publish format-standard has-post-thumbnail hentry category-clipper-round-the-world-yacht-race category-news-from-yachting-boating-world tag-sir-robin-knox-johnston tag-yacht-aground publication_name-ybw featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.ybw.com/boat-events/clipper-round-the-world-yacht-race/clipper-round-the-world-yacht-race-greenings-team-evacuated-after-running-aground-near-cape-town-61224" rel="bookmark"><img width="294" height="200" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/11/Screen-Shot-2017-11-01-at-11.14.48-294x200.png" class="lazyload blur-up  wp-post-image" alt="yacht running aground" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/11/Screen-Shot-2017-11-01-at-11.14.48-294x200.png 294w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/11/Screen-Shot-2017-11-01-at-11.14.48-589x400.png 589w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/11/Screen-Shot-2017-11-01-at-11.14.48-630x428.png 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/11/Screen-Shot-2017-11-01-at-11.14.48.png 639w"  data-image-id="61231" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.ybw.com/boat-events/clipper-round-the-world-yacht-race/clipper-round-the-world-yacht-race-greenings-team-evacuated-after-running-aground-near-cape-town-61224" rel="bookmark">Clipper Round The World Yacht Race: Greenings out of the race after running aground near Cape Town</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
		</div></div><a href="http://www.ybw.com/boat-events" class="btn btn-primary btn-block querywidget-more">Read more...</a></section><!-- .widget --><!-- Served from object-cache in 0.00031 seconds. Generated at 2017-11-17 15:49:26 -->					
		</div>
				
				<div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 sidebar sidebar-tertiary">
			<section id="embed_code-6" class="widget widget-area-1-col widget_embed_code"><h1 class="widgettitle heading">Buy archived boating articles</h1><a href="http://marinedirectory.ybw.com/reprints/results1.jsp?tem=ym&search=1&mby=1"><img src="https://s3-eu-west-1.amazonaws.com/inspire-ipcmedia-com/inspirewp/live/wp-content/uploads/sites/20/2014/11/ym-spread.jpg" alt="Buy an article" align="right" /></a>From cruising guides to boat reviews, search and buy previous articles from the UK's leading boating magazines through our online copyshop.<br /><strong><a href="http://marinedirectory.ybw.com/reprints/results1.jsp?tem=ybw&search=1&mby=1">Search now</a></strong>
</section><!-- .widget --><section id="embed_code-21" class="widget widget-area-1-col widget_embed_code"><a href="/weather?ybwsb"><h1 class="widgettitle heading" style="margin-top: 2px;">Weather tool</h1></a>
Use our free weather tool for sailors offering real-time high resolution data in a six day forecast. 
<a href="/weather?ybwsb"><img src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/02/weather-app-widget.jpg" alt="weather tool" /></a><br />
<strong><a href="/weather?ybwsb">Get the forecast now</a></strong></section><!-- .widget --><!-- rss_processed_time 2017-11-18 00:41:04 --><section id="advanced-rss-widget-22" class="palette-a  widget widget-area-1-col advanced-rss-widget-class"><h1 class="widgettitle heading"><a href="" class="advanced-rss-widget">Latest forum posts</a></h1>

<div class="section section-style-list-text">
	<ul>
					<li>
				<article class="loop post-60488 post type-post status-publish format-standard has-post-thumbnail hentry category-golden-globe-race category-news-from-yachting-boating-world tag-bernard-moitessier tag-france tag-sir-robin-knox-johnston tag-susie-goodall tag-uk publication_name-ybw featured-image" role="article">
					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading"><a href="https://forums-secure.ybw.com/forums/showthread.php?490352-Is-the-RNLI-getting-to-remote-from-its-Raison-d-être&goto=newpost" rel="bookmark">Is the RNLI getting to remote from its Raison d&#039;être</a></h4>

					</header>

					
					<footer>

						<ul class="entry-meta">
							 <li class="author entry-author" itemprop="author">superheat6k</li>							 <li class="entry-date">17.11.2017</li>						</ul>

					</footer>
				</article>
			</li>
					<li>
				<article class="loop post-60488 post type-post status-publish format-standard has-post-thumbnail hentry category-golden-globe-race category-news-from-yachting-boating-world tag-bernard-moitessier tag-france tag-sir-robin-knox-johnston tag-susie-goodall tag-uk publication_name-ybw featured-image" role="article">
					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading"><a href="https://forums-secure.ybw.com/forums/showthread.php?490350-Boat-sinks-in-Jersey&goto=newpost" rel="bookmark">Boat sinks in Jersey</a></h4>

					</header>

					
					<footer>

						<ul class="entry-meta">
							 <li class="author entry-author" itemprop="author">rich</li>							 <li class="entry-date">17.11.2017</li>						</ul>

					</footer>
				</article>
			</li>
					<li>
				<article class="loop post-60488 post type-post status-publish format-standard has-post-thumbnail hentry category-golden-globe-race category-news-from-yachting-boating-world tag-bernard-moitessier tag-france tag-sir-robin-knox-johnston tag-susie-goodall tag-uk publication_name-ybw featured-image" role="article">
					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading"><a href="https://forums-secure.ybw.com/forums/showthread.php?490349-Washing-a-Main-Sheet&goto=newpost" rel="bookmark">Washing a Main Sheet</a></h4>

					</header>

					
					<footer>

						<ul class="entry-meta">
							 <li class="author entry-author" itemprop="author">richardbrennan</li>							 <li class="entry-date">17.11.2017</li>						</ul>

					</footer>
				</article>
			</li>
					<li>
				<article class="loop post-60488 post type-post status-publish format-standard has-post-thumbnail hentry category-golden-globe-race category-news-from-yachting-boating-world tag-bernard-moitessier tag-france tag-sir-robin-knox-johnston tag-susie-goodall tag-uk publication_name-ybw featured-image" role="article">
					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading"><a href="https://forums-secure.ybw.com/forums/showthread.php?490341-Installing-shore-power-Tips-or-guide-sought&goto=newpost" rel="bookmark">Installing shore power. Tips or guide sought.</a></h4>

					</header>

					
					<footer>

						<ul class="entry-meta">
							 <li class="author entry-author" itemprop="author">fredrussell</li>							 <li class="entry-date">17.11.2017</li>						</ul>

					</footer>
				</article>
			</li>
					<li>
				<article class="loop post-60488 post type-post status-publish format-standard has-post-thumbnail hentry category-golden-globe-race category-news-from-yachting-boating-world tag-bernard-moitessier tag-france tag-sir-robin-knox-johnston tag-susie-goodall tag-uk publication_name-ybw featured-image" role="article">
					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading"><a href="https://forums-secure.ybw.com/forums/showthread.php?490340-buying-home-or-abroard&goto=newpost" rel="bookmark">buying home or abroard</a></h4>

					</header>

					
					<footer>

						<ul class="entry-meta">
							 <li class="author entry-author" itemprop="author">seastoke</li>							 <li class="entry-date">17.11.2017</li>						</ul>

					</footer>
				</article>
			</li>
					<li>
				<article class="loop post-60488 post type-post status-publish format-standard has-post-thumbnail hentry category-golden-globe-race category-news-from-yachting-boating-world tag-bernard-moitessier tag-france tag-sir-robin-knox-johnston tag-susie-goodall tag-uk publication_name-ybw featured-image" role="article">
					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading"><a href="https://forums-secure.ybw.com/forums/showthread.php?490339-plotter&goto=newpost" rel="bookmark">plotter</a></h4>

					</header>

					
					<footer>

						<ul class="entry-meta">
							 <li class="author entry-author" itemprop="author">cliffee</li>							 <li class="entry-date">17.11.2017</li>						</ul>

					</footer>
				</article>
			</li>
			</ul>
</div>

</section><!-- .widget -->					
		</div>
				
	</div>

</aside>



	</div><!-- .row -->

			<aside class="row">
		<div class="col-xs-12 sidebar sidebar-before-footer">
			<section id="embed_code-30" class=" widget widget-area-4-col widget_embed_code"><a href="http://www.ybw.com"><img src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/06/YBW-foote-logo.jpg" style="display: inline; margin-right: 10px; width: 200px;" /></a>

<a href="http://www.yachtingworld.com"><img src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2016/07/YACHTING-LOGO-BLACK-40px.jpg" style="display: inline; margin-right: 10px; margin-top: 13px; width: 200px;" /></a>

<a href="http://www.yachtingmonthly.com"><img src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/06/YM-footer-logo.jpg" style="display: inline; margin-right: 10px; margin-top: 14px; width: 200px;" /></a>

<a href="http://www.pbo.co.uk"><img src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/06/PBO-footer-logo.jpg" style="display: inline; margin-right: 10px; width: 200px;" /></a>

<a href="http://www.mby.com"><img src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/06/MBY-footer-logo.jpg" style="display: inline; margin-right: 10px; width: 200px;" /></a>

<a href="http://www.superyachtworld.com"><img src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/06/SYW-footer-logo.jpg" style="display: inline; margin-top: 19px; width: 200px;" /></a>
</section><!-- .widget -->	
		</div>				
	</aside>
		
		</div><!-- #content -->

		<footer id="footer" role="contentinfo" class="row palette-b">

			<aside class="col-xs-12 col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-3" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Popular sections</h1><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-8707" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent no-icon first-menu-item menu-item-8707"><a href="http://www.ybw.com/news-from-yachting-boating-world"><span>News</span></a></li>
<li id="menu-item-9442" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-9442"><a href="http://www.magazinesdirect.com/ybw-magazine-subscription?utm_content=Page+Footer+PORTFOLIO+YBW+Text+Link"><span>Subscribe</span></a></li>
<li id="menu-item-9441" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-9441"><a href="http://www.ybw-boatsforsale.com/"><span>Buy &amp; sell</span></a></li>
<li id="menu-item-9443" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-9443"><a href="http://www.ybw.com/forums/index.php"><span>Forums</span></a></li>
<li id="menu-item-9446" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-9446"><a href="http://www.ybw.com/gear-motorboat-yacht-reviews"><span>Reviews</span></a></li>
<li id="menu-item-8710" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8710"><a href="http://www.ybw.com/pictures"><span>Galleries</span></a></li>
<li id="menu-item-8708" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8708"><a href="http://www.ybw.com/expert-advice"><span>Expert boat advice</span></a></li>
<li id="menu-item-9444" class="menu-item menu-item-type-post_type menu-item-object-page no-icon last-menu-item menu-item-9444"><a href="http://www.ybw.com/weather"><span>Weather</span></a></li>
</ul></div></section><!-- .widget --><section id="nav_menu-8" class="visible-xs no-hr widget widget-area-1-col widget_nav_menu"><div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu"><li id="menu-item-15352" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-rss first-menu-item menu-item-15352"><a href="http://www.ybw.com/feed"><span style="color:#4f4f4f" class="menu-icon-item icon-rss"></span></a></li>
<li id="menu-item-15353" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-youtube menu-item-15353"><a href="https://www.youtube.com/user/ybwtv"><span style="color:#4f4f4f" class="menu-icon-item icon-youtube"></span></a></li>
<li id="menu-item-15354" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-facebook menu-item-15354"><a href="https://www.facebook.com/YachtingBoatingWorld"><span style="color:#4f4f4f" class="menu-icon-item icon-facebook"></span></a></li>
<li id="menu-item-15355" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-twitter menu-item-15355"><a href="https://twitter.com/ybw"><span style="color:#4f4f4f" class="menu-icon-item icon-twitter"></span></a></li>
<li id="menu-item-19775" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-instagram menu-item-19775"><a href="https://www.instagram.com/ybw_yachtingandboatingworld/"><span style="color:#4f4f4f" class="menu-icon-item icon-instagram"></span></a></li>
<li id="menu-item-19777" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-pinterest last-menu-item menu-item-19777"><a href="https://uk.pinterest.com/ybw0060/"><span style="color:#4f4f4f" class="menu-icon-item icon-pinterest"></span></a></li>
</ul></div></section><!-- .widget -->			</aside>
			
			<aside class="hidden-xs col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-4" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Ways to read</h1><div class="menu-ways-to-read-container"><ul id="menu-ways-to-read" class="menu"><li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page first-menu-item menu-item-16"><a href="http://www.ybw.com/digital-editions"><span>Digital editions</span></a></li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom last-menu-item menu-item-17"><a href="http://ybw.specialist.wp.timeincuk.net/feed/"><span>RSS Feeds</span></a></li>
</ul></div></section><!-- .widget --><section id="nav_menu-5" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Get in touch</h1><div class="menu-contact-container"><ul id="menu-contact" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page first-menu-item menu-item-9"><a href="http://www.ybw.com/advertise"><span>Advertise</span></a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page last-menu-item menu-item-10"><a href="http://www.ybw.com/contact"><span>Contact</span></a></li>
</ul></div></section><!-- .widget -->			</aside>

			<aside class="hidden-xs hidden-sm col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-7" class=" no-hr widget widget-area-1-col widget_nav_menu"><div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu list-inline list-menu-icon"><li id="menu-item-15352" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-rss first-menu-item menu-item-15352"><a href="http://www.ybw.com/feed"><span style="color:#4f4f4f" class="menu-icon-item icon-rss"></span></a></li>
<li id="menu-item-15353" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-youtube menu-item-15353"><a href="https://www.youtube.com/user/ybwtv"><span style="color:#4f4f4f" class="menu-icon-item icon-youtube"></span></a></li>
<li id="menu-item-15354" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-facebook menu-item-15354"><a href="https://www.facebook.com/YachtingBoatingWorld"><span style="color:#4f4f4f" class="menu-icon-item icon-facebook"></span></a></li>
<li id="menu-item-15355" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-twitter menu-item-15355"><a href="https://twitter.com/ybw"><span style="color:#4f4f4f" class="menu-icon-item icon-twitter"></span></a></li>
<li id="menu-item-19775" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-instagram menu-item-19775"><a href="https://www.instagram.com/ybw_yachtingandboatingworld/"><span style="color:#4f4f4f" class="menu-icon-item icon-instagram"></span></a></li>
<li id="menu-item-19777" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-pinterest last-menu-item menu-item-19777"><a href="https://uk.pinterest.com/ybw0060/"><span style="color:#4f4f4f" class="menu-icon-item icon-pinterest"></span></a></li>
</ul></div></section><!-- .widget -->			</aside>

			<aside class="hidden-xs hidden-sm hidden-md col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="search-3" class="widget widget-area-1-col widget_search"><h1 class="widgettitle heading">Search</h1><form role="search" method="get" class="search-form form-inline" action="http://www.ybw.com/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search YBW">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form></section><!-- .widget -->			</aside>

			<div class="clearfix"></div>

			<aside class="col-xs-12 sidebar sidebar-footer-required" role="complementary">
				<section id="text-2" class="widget widget-area-4-col widget_text">			<div class="textwidget">© Copyright Time Inc. (UK) Ltd. YBW is part of Time Inc. (UK) Ltd Sport & Leisure Network. All rights reserved. <a href="http://www.timeincuk.com/terms-and-conditions/" target="_blank">Terms & conditions</a> | <a href="http://www.timeincuk.com/privacy/" target="_blank">Privacy policy</a> | <a href="http://info.evidon.com/pub_info/1857?v=1&nt=1&nw=false" title="cookie consent">Cookie consent</a></div>
		</section><!-- .widget -->			</aside>

		</footer><!-- #footer -->
		
	</div><!-- #wrapper .hfeed -->

	<div id="wp-footer">
		        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'yachting-boating-world';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='http://www.ybw.com/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/js/public.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://www.ybw.com/wp-content/themes/keystone-theme/assets/js/scripts.min.js?ver=1510919656'></script>
<script type='text/javascript' src='http://www.ybw.com/wp-content/plugins/keystone-newsletter/widget/js/widget.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://www.ybw.com/wp-includes/js/wp-embed.min.js?ver=NC44LjM'></script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ybw.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=NC44LjM"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="teads" class="ipc-advert"></div><div id="sovrn" class="ipc-advert"></div>	</div><!-- #wp-footer -->

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"aaccaa7fff","applicationID":"6078542,9562757,14552354","transactionName":"YgNVYEcAXhJYBUQNXFtJYkZcTlkPXQNISkNdFg==","queueTime":0,"applicationTime":23,"atts":"TkRWFg8aTRw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>