<!doctype html>
<!--[if lt IE 7 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie6 lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie7 lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie8 lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"> <!--<![endif]-->
<head>

<!-- utf-8 -->
<meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>

<!-- set mobile viewport -->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<!-- wp_head -->
<title>Royal Institute of Navigation&#039;s Electronic Navigation Conference to take place in London in April - YBW</title>
<style type="text/css">
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	src:	url("//www.ybw.com/wp-content/themes/keystone-theme/assets/fonts/pythagoras.woff2?v=1513331011") format("woff2"),
	url("//www.ybw.com/wp-content/themes/keystone-theme/assets/fonts/pythagoras.woff?v=1513331011") format("woff");
}
.icon-spinner {
	background-image: url("//www.ybw.com/wp-content/themes/keystone-theme/assets/images/spinner.gif");
}
.ie7 input {
	behavior:url("//www.ybw.com/wp-content/themes/keystone-theme/assets/js/ext/boxsizing.htc");
}
</style>		<script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Royal Institute of Navigation&#039;s Electronic Navigation Conference will take place in London and will focus on small craft navigation skills and knowledge"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.ybw.com/news-from-yachting-boating-world/royal-institute-of-navigations-electronic-navigation-conference-to-take-place-in-london-in-april-65023" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Royal Institute of Navigation&#039;s Electronic Navigation Conference to take place in London in April - YBW" />
<meta property="og:description" content="The Royal Institute of Navigation&#039;s Electronic Navigation Conference will take place in London and will focus on small craft navigation skills and knowledge" />
<meta property="og:url" content="http://www.ybw.com/news-from-yachting-boating-world/royal-institute-of-navigations-electronic-navigation-conference-to-take-place-in-london-in-april-65023" />
<meta property="og:site_name" content="YBW" />
<meta property="article:tag" content="GPS" />
<meta property="article:tag" content="navigation" />
<meta property="article:tag" content="Royal Institute of Navigation" />
<meta property="article:tag" content="RYA" />
<meta property="article:section" content="Events" />
<meta property="article:published_time" content="2018-01-12T11:28:06+00:00" />
<meta property="og:image" content="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/06/Dufour-520.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="513" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//keyassets.timeincuk.net' />
<link rel='dns-prefetch' href='//assets.ipcdigital.co.uk' />
<link href='https://securepubads.g.doubleclick.net' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="YBW &raquo; Feed" href="http://www.ybw.com/feed" />
		<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='brightcove-public-css'  href='http://www.ybw.com/wp-content/plugins/media-explorer-brightcove/assets/css/mexp-brightcove-public.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='ipc-digital-edition-plugin-styles-css'  href='http://www.ybw.com/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/css/public.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Sans+Caption%3Anormal%7CPT+Sans%3Anormal%7CPT+Sans%3A700&#038;ver=4260959745807536128' type='text/css' media='all' />
<link rel='stylesheet' id='keystone-css'  href='https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/b82166bcf86eef802fcfd1f0076cf880/keystone.css' type='text/css' media='all' />
<!-- IE icons  -->
<!--[if lt IE 8]>
<link rel='stylesheet' id='keystone-ie-icons-css'  href='http://www.ybw.com/wp-content/themes/keystone-theme/assets/less/keystone-ie-icons.css?ver=4260959745807536128' type='text/css' media='screen' />
<![endif]-->
<script type='text/javascript' src='http://www.ybw.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ybw.com/wp-content/plugins/keystone-images/assets/js/sizes.js?ver=0.0.1'></script>
<link rel='https://api.w.org/' href='http://www.ybw.com/wp-json/' />
<link rel='shortlink' href='http://www.ybw.com/?p=65023' />
<link rel="alternate" type="application/json+oembed" href="http://www.ybw.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ybw.com%2Fnews-from-yachting-boating-world%2Froyal-institute-of-navigations-electronic-navigation-conference-to-take-place-in-london-in-april-65023" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ybw.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ybw.com%2Fnews-from-yachting-boating-world%2Froyal-institute-of-navigations-electronic-navigation-conference-to-take-place-in-london-in-april-65023&#038;format=xml" />
<link rel="amphtml" href="http://amp.timeinc.net/ybw/news-from-yachting-boating-world/royal-institute-of-navigations-electronic-navigation-conference-to-take-place-in-london-in-april-65023?source=dam" /><meta property="fb:pages" content="9432838033" />		<script type="text/javascript" charset="utf-8">
		(function(a,b,c,d){
		    var protocol =  ("https:" == document.location.protocol) ? "https://" : "http://";
		    a=("https:" == document.location.protocol) ? "secure.assets.ipcdigital.co.uk/js/e1505823335_1d04398/min/tealium/utils-min.js" : "assets.ipcdigital.co.uk/js/e1505823335_1d04398/min/tealium/utils-min.js";
		    b=document;c='script';d=b.createElement(c);d.src=protocol+a;d.type='text/java'+c;
		    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		 })();
		</script>
	<style type="text/css"> body.custom-background { -webkit-background-size: auto; -moz-background-size: auto; background-size: auto; } </style>

		<!-- allow pinned app in ie9+ / windows 8 -->
		<meta name="application-name" content="YBW" />
		<meta name="msapplication-tooltip" content=""/>
		<meta name="msapplication-starturl" content="http://www.ybw.com"/>
				
		<!-- icons -->
		<link rel="shortcut icon" type="image/x-icon" href="http://s3-eu-west-1.amazonaws.com/inspire-ipcmedia-com/inspirewp/live/wp-content/uploads/sites/22/2014/11/favicon.png" />
		<link rel="apple-touch-icon-precomposed" href="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/06/ybw-ios1.png" />

					<meta name="msapplication-TileImage" content="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/06/ybw-ios1.png">
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f0f4f8; }
</style>
		<script>
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.async=true;
				s.src=(('https:'==document.location.protocol)?'https://secure.':'http://')+'assets.ipcdigital.co.uk/js/ipccore/ipccore.1.13.1.min.js';
				p.parentNode.insertBefore(s,p);
			})();
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			window.IPCCoreQueue = window.IPCCoreQueue || [];
			window.IPCCoreQueue.push(function(){
				IPCCore.promise (IPCCore.P_ADMANAGER_CONFIG_IS_DEFINED).resolve ({
					revsci      : {
						placements : ["wL98l3","8U90Lq","qq4g5z"]					},
					accountId   : '18711560',
					environment : 'live',
					googleTag   : googletag,
					ipcTags     : window.ipcTags
				});
			});
		</script>
		<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.ybw.com/wp-content/themes/keystone-theme/assets/js/ext/respond.js'></script>
<![endif]-->
<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

</head>

<body class="post-template-default single single-post postid-65023 single-format-standard custom-background has-adverts site-22 child-site y2018 m01 d12 h16 royal-institute-of-navigations-electronic-navigation-conference-to-take-place-in-london-in-april pythagoras">
	<!-- Start keystone_after_body -->
			<!-- Loading script asynchronously -->
		<script type="text/javascript">
			(function (a, b, c, d) {
				a = '//tags.tiqcdn.com/utag/ipc/yachtingboatingworld/prod/utag.js';
				b = document;
				c = 'script';
				d = b.createElement(c);
				d.src = a;
				d.type = 'text/java' + c;
				d.async = true;
				a = b.getElementsByTagName(c)[0];
				a.parentNode.insertBefore(d, a);
			})();
		</script>
		<!-- Loading tealum for yachtingboatingworld -->
		<!-- end keystone after body -->
	
	<div id="accessibility" class="sr-only">
		<a href="#content" class="skip-link">Skip to content &raquo;</a>
	</div><!-- #accessibility -->
	<div id="wrapper" class="hfeed container palette-a">

		<header id="header" role="banner" class="style-underline">
						<div class="row extended-header palette-a" id="extended-header-split">
				<div class="col-lg-3 col-md-3 hidden-sm hidden-xs" id="extended-header-left">
					<section id="embed_code-35" class=" widget widget-area-1-col widget_embed_code"><div style="height:35px"></div></section><!-- .widget --><section id="nav_menu-6" class=" widget widget-area-1-col widget_nav_menu"><div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu list-inline list-menu-icon"><li id="menu-item-15352" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-rss first-menu-item menu-item-15352"><a href="http://www.ybw.com/feed"><span style="color:#4f4f4f" class="menu-icon-item icon-rss"></span></a></li>
<li id="menu-item-15353" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-youtube menu-item-15353"><a href="https://www.youtube.com/user/ybwtv"><span style="color:#4f4f4f" class="menu-icon-item icon-youtube"></span></a></li>
<li id="menu-item-15354" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-facebook menu-item-15354"><a href="https://www.facebook.com/YachtingBoatingWorld"><span style="color:#4f4f4f" class="menu-icon-item icon-facebook"></span></a></li>
<li id="menu-item-15355" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-twitter menu-item-15355"><a href="https://twitter.com/ybw"><span style="color:#4f4f4f" class="menu-icon-item icon-twitter"></span></a></li>
<li id="menu-item-19775" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-instagram menu-item-19775"><a href="https://www.instagram.com/ybw_yachtingandboatingworld/"><span style="color:#4f4f4f" class="menu-icon-item icon-instagram"></span></a></li>
<li id="menu-item-19777" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-pinterest last-menu-item menu-item-19777"><a href="https://uk.pinterest.com/ybw0060/"><span style="color:#4f4f4f" class="menu-icon-item icon-pinterest"></span></a></li>
</ul></div></section><!-- .widget -->				</div>
				<div class="col-lg-6 col-md-6 col-sm-12 hidden-xs" id="extended-header-middle">
					<section id="keystone_logo_widget-2" class=" widget widget-area-2-col keystone_logo_widget-class"><h1 itemtype="http://schema.org/Organization" class="vcard site-title-new desktop-template text-center">
				  <a itemprop="url" href="http://www.ybw.com" title="YBW" class="url">
				    <span class="sr-only fn org nickname" itemprop="name">YBW</span>
				    <img itemprop="logo" class="logo photo non-retina" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/06/YBW_20_640X180.png?v=4260959745807536128" alt="YBW" />
				    <img src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/06/YBW_20_1028x236.png?v=4260959745807536128" alt="YBW" class="retina"/>
				  </a>
				</h1></section><!-- .widget -->				</div>
				<div class="col-lg-3 col-md-3 hidden-sm hidden-xs" id="extended-header-right">
					<section id="embed_code-36" class=" widget widget-area-1-col widget_embed_code"><div style="height:30px"></div></section><!-- .widget --><section id="embed_code-34" class="visible-lg text-right widget widget-area-1-col widget_embed_code"><div style="height:50px">
<a href="https://www.ybw.com/publication/ybw"><img class="alignright wp-image-8725 size-full" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2016/07/all-brand-logos-animated.gif" alt="all-brand-logos-animated" width="200" height="47" />
</a><a href="https://www.magazinesdirect.com/ybw-magazine-subscription?utm_content=Page+Header+PORTFOLIO+YBW+Text+Link">Subscribe now</a><br />
<a href="https://www.ybw.com/digital-editions">Digital Edition</a><br />
</div></section><!-- .widget -->				</div>
			</div>
		
<div class="row branding palette-a">
	<div class="col-xs-12 hidden-sm hidden-md hidden-lg">
		<h1 itemtype="http://schema.org/Organization" class="vcard site-title-new mobile-template ">
				  <a itemprop="url" href="http://www.ybw.com" title="YBW" class="url">
				    <span class="sr-only fn org nickname" itemprop="name">YBW</span>
				    <img itemprop="logo" class="logo photo non-retina" src="http://s3-eu-west-1.amazonaws.com/inspire-ipcmedia-com/inspirewp/live/wp-content/uploads/sites/22/2014/12/ybw-sml.png?v=4260959745807536128" alt="YBW" />
				    <img src="http://s3-eu-west-1.amazonaws.com/inspire-ipcmedia-com/inspirewp/live/wp-content/uploads/sites/22/2014/12/ybw-sml@2x.png?v=4260959745807536128" alt="YBW" class="retina"/>
				  </a>
				</h1>	</div>
</div>

			<nav id="navigation" role="navigation" class="row">

				<div class="menu-tools menu-item-has-children">
					<a href="#" class="menu-toggle menu-icon-link">
						<span class="icon-menu"></span>
					</a>
					<ul class="menu-stash hidden-xs main-menu sub-menu"></ul>
				</div>

				<div class="menu-search menu-item-has-children">
					<a href="#" class="menu-toggle-search menu-icon-link">
						<span class="icon-search"></span>
					</a>
					<div class="sub-menu">
						<form role="search" method="get" class="search-form form-inline" action="http://www.ybw.com/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search YBW">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form>					</div>
				</div>

				<div class="menu-navigation"><ul id="menu-navigation" class="main-menu"><li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-icon-home first-menu-item menu-item-14"><a href="http://www.ybw.com/"><span class="menu-icon-item icon-home"></span></a></li>
<li id="menu-item-9363" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-9363"><a href="/news"><span>News</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-8727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-8727"><a href="http://www.ybw.com/boats-for-sale"><span>Boats for Sale</span><span class="mobile-drop-down icon-down"></span></a>
<ul  class="sub-menu">
	<li id="menu-item-8729" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-8729"><a href="http://ybw.boats.com/ybw/choose-package"><span>Sell my Boat</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-8686" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-8686"><a href="http://www.ybw.com/forums/index.php"><span>Forum</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-8162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-8162"><a href="http://www.ybw.com/pictures"><span>Galleries</span><span class="mobile-drop-down icon-down"></span></a>
<ul  class="sub-menu">
	<li id="menu-item-9455" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-9455"><a href="http://www.ybw.com/pictures/sail-boats"><span>Sail boat pictures</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-9456" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-9456"><a href="http://www.ybw.com/pictures/motorboats"><span>Motor boat pictures</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-8164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-8164"><a href="http://www.ybw.com/expert-advice"><span>Expert boat advice</span><span class="mobile-drop-down icon-down"></span></a>
<ul  class="sub-menu">
	<li id="menu-item-8688" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8688"><a href="http://www.ybw.com/boat-ownership"><span>Boat ownership</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-8687" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8687"><a href="http://www.ybw.com/boat-maintenance"><span>Boat maintenance</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-8689" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8689"><a href="http://www.ybw.com/cruising"><span>Cruising</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-8691" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8691"><a href="http://www.ybw.com/expert-advice/boat-insurance-guide"><span>Boat insurance guide</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-41012" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-41012"><a href="http://cms.ybw.com/icom-marine-radio-guide"><span>Icom Marine Radio Guide</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-9884" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-9884"><a href="http://www.ybw.com/videos"><span>Videos</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-14466" class="menu-item menu-item-type-taxonomy current-post-parent menu-item-has-children no-icon menu-item-14466"><a href="http://www.ybw.com/boat-events"><span>Events</span><span class="mobile-drop-down icon-down"></span></a>
<ul  class="sub-menu">
	<li id="menu-item-59928" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-59928"><a href="http://www.ybw.com/boat-events/volvo-ocean-race"><span>Volvo Ocean Race</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-45817" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-45817"><a href="http://www.ybw.com/boat-events/london-boat-show"><span>London Boat Show</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-45818" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-45818"><a href="http://www.ybw.com/boat-events/southampton-boat-show"><span>Southampton Boat Show</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-61627" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-61627"><a href="http://www.ybw.com/boat-events/clipper-round-the-world-yacht-race"><span>Clipper Round The World Yacht Race</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-60512" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-60512"><a href="http://www.ybw.com/boat-events/golden-globe-race"><span>Golden Globe Race</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-45819" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-45819"><a href="http://www.ybw.com/boat-events/cowes-week"><span>Cowes Week</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-57131" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-57131"><a href="http://www.ybw.com/boat-events/fastnet-race"><span>Fastnet Race</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-51999" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-51999"><a href="http://www.ybw.com/boat-events/americas-cup"><span>America&#8217;s Cup</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-26534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-26534"><a href="http://www.ybw.com/features"><span>Features</span><span class="mobile-drop-down icon-down"></span></a>
<ul  class="sub-menu">
	<li id="menu-item-45820" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-45820"><a href="http://www.ybw.com/features/top-ten"><span>Top Ten</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-50070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no-icon menu-item-50070"><a href="http://www.ybw.com/travel-home"><span>Travel</span><span class="mobile-drop-down icon-down"></span></a>
<ul  class="sub-menu">
	<li id="menu-item-50071" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-50071"><a href="http://www.ybw.com/travel/uk"><span>UK</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-13241" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-13241"><a href="http://www.ybw.com/travel/europe"><span>Europe</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-50072" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-50072"><a href="http://www.ybw.com/travel/usa-canada"><span>USA &amp; Canada</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-50319" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-50319"><a href="http://www.ybw.com/travel/world"><span>World</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-8701" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-8701"><a href="http://www.ybw.com/gear-motorboat-yacht-reviews"><span>Reviews</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-9489" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-9489"><a href="/competitions"><span>Win!</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-9201" class="menu-item menu-item-type-post_type menu-item-object-page no-icon last-menu-item menu-item-9201"><a href="http://www.ybw.com/weather"><span>Weather</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul></div>
			</nav><!--  #navigation -->
		
		</header><!-- #header -->
		<aside class="row advert header-advert">
			<div class="section-content">
				<div class="hidden-xs hidden-sm">
					<div id="col-3-plus" class="ipc-advert"></div>				</div>
				<div class="hidden-xs hidden-md hidden-lg">
					<div id="col-2" class="ipc-advert"></div>				</div>
				<div class="hidden-md hidden-lg">
					<div id="col-1" class="ipc-advert"></div>				</div>
			</div>
		</aside>
			<aside class="row">
		<div class="col-xs-12 sidebar sidebar-top">
			<section id="simpleimage-10" class=" widget widget-area-4-col widget_simpleimage">

	<p class="simple-image">
		<a href="http://www.magazinesdirect.com/QYW/BHB7?utm_medium=Banner&#038;utm_source=BRAND+WEBSITE&#038;utm_campaign=QYW_LMGX17_Editorial_Banner_1300x100 " target="_blank"><img width="1300" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/01/JanuarySale_1300x100_Marine.png" class="lazyload blur-up attachment-full size-full" alt="" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/01/JanuarySale_1300x100_Marine.png 1300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/01/JanuarySale_1300x100_Marine-300x23.png 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/01/JanuarySale_1300x100_Marine-630x48.png 630w"  data-image-id="64893" /></a>	</p>


</section><!-- .widget -->	
		</div>				
	</aside>
		
		<div id="content" role="main">
	<div class="row">

		<div class="primary col-xs-12 col-md-8 col-lg-6">

			
				<div class="crumb-tags">
					<nav class="breadcrumbs" role="navigation"><ul xmlns:v="http://rdf.data-vocabulary.org/#"><li typeof="v:Breadcrumb"><a href="http://www.ybw.com/" rel="v:url" property="v:title">Home</a></li>  <li rel="v:child" typeof="v:Breadcrumb"><a href="http://www.ybw.com/news-from-yachting-boating-world">News</a></li></ul></nav>				</div>

				
				
<article class="single post-65023 post type-post status-publish format-standard has-post-thumbnail hentry category-boat-events category-news-from-yachting-boating-world tag-gps tag-navigation tag-royal-institute-of-navigation tag-rya publication_name-ybw featured-image" role="article" itemscope itemtype="http://schema.org/Article">

	<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.ybw.com/news-from-yachting-boating-world/royal-institute-of-navigations-electronic-navigation-conference-to-take-place-in-london-in-april-65023"/>
	<header class="page-header">

		<h1 class="entry-title sub-heading" itemprop="headline">Royal Institute of Navigation&#8217;s Electronic Navigation Conference to take place in London in April</h1>

		<div class="row author-share-wrapper">
	<div class="col-xs-7 col-sm-6 col-author">
				<div>
			<ul class="entry-meta">
				<li class="author entry-author" itemprop="author"><!-- Author Start --><span class="author vcard"><a href="http://www.ybw.com/author/stefbottinelli" title="Stef Bottinelli&#039;s Profile" class="url fn" rel="author">Stef Bottinelli</a></span><!-- Author End --></li>
				<li class="entry-date"><span>12.01.2018</span><meta itemprop="datePublished" content="2018-01-12T11:28:06+00:00"></li>
			</ul>
		</div>
	</div>
	<div class="col-xs-5 col-sm-6 col-author social-container">
				<div class="pw-widget keystone-social-author  hidden-xs pull-right">
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.ybw.com/news-from-yachting-boating-world/royal-institute-of-navigations-electronic-navigation-conference-to-take-place-in-london-in-april-65023" data-url="http://www.ybw.com/news-from-yachting-boating-world/royal-institute-of-navigations-electronic-navigation-conference-to-take-place-in-london-in-april-65023"><span></span></a>
							<a class="share-button pw-button-twitter " target="_blank" href="https://twitter.com/intent/tweet?url=http://www.ybw.com/news-from-yachting-boating-world/royal-institute-of-navigations-electronic-navigation-conference-to-take-place-in-london-in-april-65023&text=Royal Institute of Navigation&#8217;s Electronic Navigation Conference to take place in London in April" data-url="http://www.ybw.com/news-from-yachting-boating-world/royal-institute-of-navigations-electronic-navigation-conference-to-take-place-in-london-in-april-65023"><span></span></a>
							<a class="share-button pw-button-pinterest last" target="_blank" href="http://pinterest.com/pin/create/button/?url=http://www.ybw.com/news-from-yachting-boating-world/royal-institute-of-navigations-electronic-navigation-conference-to-take-place-in-london-in-april-65023&description=Royal Institute of Navigation&#8217;s Electronic Navigation Conference to take place in London in April" data-url="http://www.ybw.com/news-from-yachting-boating-world/royal-institute-of-navigations-electronic-navigation-conference-to-take-place-in-london-in-april-65023"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.ybw.com/news-from-yachting-boating-world/royal-institute-of-navigations-electronic-navigation-conference-to-take-place-in-london-in-april-65023">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
			<div class="pw-widget keystone-social-author  visible-xs pull-right">
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.ybw.com/news-from-yachting-boating-world/royal-institute-of-navigations-electronic-navigation-conference-to-take-place-in-london-in-april-65023" data-url="http://www.ybw.com/news-from-yachting-boating-world/royal-institute-of-navigations-electronic-navigation-conference-to-take-place-in-london-in-april-65023"><span></span></a>
							<a class="share-button pw-button-twitter " target="_blank" href="https://twitter.com/intent/tweet?url=http://www.ybw.com/news-from-yachting-boating-world/royal-institute-of-navigations-electronic-navigation-conference-to-take-place-in-london-in-april-65023&text=Royal Institute of Navigation&#8217;s Electronic Navigation Conference to take place in London in April" data-url="http://www.ybw.com/news-from-yachting-boating-world/royal-institute-of-navigations-electronic-navigation-conference-to-take-place-in-london-in-april-65023"><span></span></a>
							<a class="share-button pw-button-pinterest last" target="_blank" href="http://pinterest.com/pin/create/button/?url=http://www.ybw.com/news-from-yachting-boating-world/royal-institute-of-navigations-electronic-navigation-conference-to-take-place-in-london-in-april-65023&description=Royal Institute of Navigation&#8217;s Electronic Navigation Conference to take place in London in April" data-url="http://www.ybw.com/news-from-yachting-boating-world/royal-institute-of-navigations-electronic-navigation-conference-to-take-place-in-london-in-april-65023"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.ybw.com/news-from-yachting-boating-world/royal-institute-of-navigations-electronic-navigation-conference-to-take-place-in-london-in-april-65023">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
		</div>

</div>

	</header>

	
	<div class="entry-content">

		<!-- Article Start -->

		         <p class="entry-lead-paragraph"><strong>The Royal Institute of Navigation's Electronic Navigation Conference will take place in London on 18 April and will focus on small craft navigation skills and knowledge</strong></p>

		<div class="featured-media hide-secondary-pages">
	<div id="attachment_57031" class="featured-image " itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<img width="499" height="400" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/06/Dufour-520-499x400.jpg" class="lazyload blur-up attachment-large size-large" alt="" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/06/Dufour-520-499x400.jpg 499w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/06/Dufour-520-250x200.jpg 250w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/06/Dufour-520-624x500.jpg 624w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/06/Dufour-520.jpg 640w"  data-image-id="57031" />		<meta itemprop="url" content="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/06/Dufour-520.jpg">
	<meta itemprop="width" content="640">
	<meta itemprop="height" content="513">
</div>
</div>

		<div class="crumb-tags tags-container">
	<div class="tags">
		<span>TAGS:</span>
		<a href="http://www.ybw.com/tag/gps" class="btn btn-primary btn-xs" rel="tag">GPS</a><a href="http://www.ybw.com/tag/navigation" class="btn btn-primary btn-xs" rel="tag">navigation</a><a href="http://www.ybw.com/tag/royal-institute-of-navigation" class="btn btn-primary btn-xs" rel="tag">Royal Institute of Navigation</a><a href="http://www.ybw.com/tag/rya" class="btn btn-primary btn-xs" rel="tag">RYA</a>	</div>
</div>

		<div itemprop="articleBody">
			<p>The Royal Institute of Navigation&#8217;s Electronic Navigation Conference will take place in London&#8217;s Trinity House on 18 April. The event is open to all and will concentrate on developing skills, knowledge and awareness in all aspects of small craft navigation.</p>
<p>The questions addressed at the conference will include:</p>
<div class="injection"><div id="dfpad-mpu-1-mobile" class="ipc-advert mobile-mpu hidden-md hidden-lg"></div></div>
<ul>
<li>How important is it to update my electronic charts and navigation system software?</li>
<li>How accurate is GPS?</li>
<li>How accurate and reliable is my electronic navigation system?</li>
<li>How do I find out about changes that affect me?</li>
<li>Do I still need to carry paper charts?</li>
<li>What training do I need on electronic navigation and who can provide it?</li>
</ul>
<p>To support this event, the Institute has been running a questionnaire which was launched at the Southampton Boat Show 2017. The results and insights will be shared at the conference.</p>
<p><em>Continues below&#8230;</em></p>


<div id="accordion" class="collection-wrapper  ">

	
			<article class="media loop section-style-list-tiny post-45460 post type-post status-publish format-standard has-post-thumbnail hentry category-boat-events category-london-boat-show category-news-from-yachting-boating-world tag-3260 tag-ancasta tag-dads-boats tag-fairline-yachts tag-hrh tag-jeanneau tag-sunseeker publication_name-ybw featured-image featured-gallery featured-video" role="article">

				

					<div class="entry-media col-xs-12 col-sm-3">

						<a href="http://www.ybw.com/boat-events/london-boat-show-45460" rel="bookmark"><img width="5616" height="3744" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/01/MG_6336.jpg" class="lazyload blur-up  wp-post-image" alt="Geoff Hurst" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/01/MG_6336.jpg 5616w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/01/MG_6336-300x200.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/01/MG_6336-600x400.jpg 600w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/01/MG_6336-630x420.jpg 630w"  data-image-id="64980" /></a>
					</div>

					<div class="entry-content media-body col-xs-12 col-sm-9">

						<header class="entry-header">

							<h4 class="entry-title sub-heading media-heading">
								<a href="http://www.ybw.com/boat-events/london-boat-show-45460" rel="bookmark">London Boat Show: Sunseeker International announces it&#8217;s official partner of FIFA World Cup 2018 in Russia</a>
							</h4>

						</header>

						<div class="entry-content">

							<p>Sunseeker revealed today (10 January) that it is the official partner of the FIFA World Cup 2018 in Russia. The&hellip;</p>

						</div>


						<footer>

							<ul class="entry-meta">

														
							</ul>
						</footer>

					</div>
					
			</article>

			
			<article class="media loop section-style-list-tiny post-61166 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world tag-garmin tag-navionics publication_name-ybw featured-image" role="article">

				

					<div class="entry-media col-xs-12 col-sm-3">

						<a href="http://www.ybw.com/news-from-yachting-boating-world/garmin-announces-its-bought-electronic-navigational-charts-firm-navionics-61166" rel="bookmark"><img width="621" height="394" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/10/Screen-Shot-2017-10-30-at-11.08.11.png" class="lazyload blur-up  wp-post-image" alt="man using a Navionics chart" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/10/Screen-Shot-2017-10-30-at-11.08.11.png 621w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/10/Screen-Shot-2017-10-30-at-11.08.11-300x190.png 300w"  data-image-id="61169" /></a>
					</div>

					<div class="entry-content media-body col-xs-12 col-sm-9">

						<header class="entry-header">

							<h4 class="entry-title sub-heading media-heading">
								<a href="http://www.ybw.com/news-from-yachting-boating-world/garmin-announces-its-bought-electronic-navigational-charts-firm-navionics-61166" rel="bookmark">Garmin announces it&#8217;s bought electronic navigational charts firm Navionics</a>
							</h4>

						</header>

						<div class="entry-content">

							<p>Marine electronics company, Garmin, has announced it has acquired the electronic navigational charts firm, Navionics</p>

						</div>


						<footer>

							<ul class="entry-meta">

														
							</ul>
						</footer>

					</div>
					
			</article>

			
			<article class="media loop section-style-list-tiny post-8611 post type-post status-publish format-standard has-post-thumbnail hentry category-cruising category-features tag-safety-2 publication_name-ybw featured-image" role="article">

				

					<div class="entry-media col-xs-12 col-sm-3">

						<a href="http://www.ybw.com/features/navigation-essential-buoys-marks-8611" rel="bookmark"><img width="630" height="400" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2014/12/Ken-Walker.jpg" class="lazyload blur-up  wp-post-image" alt="Navigation" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2014/12/Ken-Walker.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2014/12/Ken-Walker-300x190.jpg 300w"  data-image-id="8612" /></a>
					</div>

					<div class="entry-content media-body col-xs-12 col-sm-9">

						<header class="entry-header">

							<h4 class="entry-title sub-heading media-heading">
								<a href="http://www.ybw.com/features/navigation-essential-buoys-marks-8611" rel="bookmark">Navigation: essential buoys and marks</a>
							</h4>

						</header>

						<div class="entry-content">

							<p>A guide to the navigation aids we really need to know and what their chart symbols look like on the&hellip;</p>

						</div>


						<footer>

							<ul class="entry-meta">

														
							</ul>
						</footer>

					</div>
					
			</article>

			
</div>

<p>Speakers at the all-day event are from leading organisations and companies and include the RYA, University of Bath, GPS and electronic equipment providers and the UK Hydrographic Office.</p>
<div class="injection"><div id="dfpad-mpu-2-mobile" class="ipc-advert mobile-mpu hidden-md hidden-lg"></div></div>
<p>More information on the conference <a href="http://www.rin.org.uk/Events/5016/The-RIN-SCG-Electronic-Navigation-Conference" target="_blank" rel="noopener">click here</a>. To register <a href="https://www.eventbrite.co.uk/e/small-craft-group-electronic-navigation-conference-tickets-39042497160" target="_blank" rel="noopener">click here</a>.</p><aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-primary-inline">
	<div class="row">
			</div>
</aside>

<h3>Details:</h3>
<p><strong>Venue:</strong> Trinity House, Tower Hill, EC3N 4DH</p>
<p><strong>Date:   </strong>      18 April 2018</p>
<p><strong>Time: </strong>        1000 – 1700</p>
<p>Lunch &amp; refreshments included</p><aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-secondary-inline">
	<div class="row">
		<section id="ipc-advert-id-10" class=" no-hr widget widget-area-2-col ipc-advert-class"><div id="sharethrough-article-page" class="ipc-advert"></div></section><!-- .widget -->	</div>
</aside>

<div class="injection"><div id="dfpad-mpu-3-mobile" class="ipc-advert mobile-mpu hidden-md hidden-lg"></div></div>
<p><strong>Cost:  </strong>       £45 (£35 RIN members, £24 students)</p>
		</div>

		
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/06/YBW_20_640X180.png">
		<meta itemprop="width" content="535">
		<meta itemprop="height" content="180">
	</div>
	<meta itemprop="name" content="YBW">
</div>

		<meta itemprop="datePublished" content="2018-01-12T11:28:06+00:00"/>
<meta itemprop="dateModified" content="2018-01-12T11:28:06+00:00"/>
		
	</div>

	<footer></footer>

</article>

				
				<!-- Start outbrain -->


<!-- End outbrain -->

				
				<interaction data-token="589221e7a9133e0e000e321d" data-context="true" data-tags="" data-fallback="true"></interaction>
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.ybw.com/news-from-yachting-boating-world/royal-institute-of-navigations-electronic-navigation-conference-to-take-place-in-london-in-april-65023';
var disqus_identifier = '65023 https://www.ybw.com/?p=65023';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'yachting-boating-world';
var disqus_title = "Royal Institute of Navigation&#8217;s Electronic Navigation Conference to take place in London in April";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=65023';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


			
		</div><!-- .primary -->

		<aside class="secondary col-xs-12 col-md-4 col-lg-6">

	<div class="row">

				<div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 sidebar sidebar-secondary">
			<section id="search-4" class="widget widget-area-1-col widget_search"><form role="search" method="get" class="search-form form-inline" action="http://www.ybw.com/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search YBW">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form></section><!-- .widget --><section id="ipc-advert-id-3" class="widget widget-area-1-col ipc-advert-class"><div id="dfpad-mpu-1" class="ipc-advert"></div></section><!-- .widget --><section id="ipc-advert-id-7" class=" no-hr widget widget-area-1-col ipc-advert-class"><div id="sharethrough-right-rail" class="ipc-advert"></div></section><!-- .widget --><section id="keystone-query-widget-id-10" class="palette-a widget widget-area-1-col keystone-query-widget"><h1 class="widgettitle heading"><a href="/news-from-yachting-boating-world">More news from YBW.com</a></h1><div class="sections">
<div class="section section-style-list-tiny">

				<article class="loop media post-65023 post type-post status-publish format-standard has-post-thumbnail hentry category-boat-events category-news-from-yachting-boating-world tag-gps tag-navigation tag-royal-institute-of-navigation tag-rya publication_name-ybw featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.ybw.com/news-from-yachting-boating-world/royal-institute-of-navigations-electronic-navigation-conference-to-take-place-in-london-in-april-65023" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/06/Dufour-520-135x100.jpg" class="lazyload blur-up  wp-post-image" alt="" data-image-id="57031" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.ybw.com/news-from-yachting-boating-world/royal-institute-of-navigations-electronic-navigation-conference-to-take-place-in-london-in-april-65023" rel="bookmark">Royal Institute of Navigation&#8217;s Electronic Navigation Conference to take place in London in April</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>The Royal Institute of Navigation's Electronic Navigation Conference&hellip;</p>
				</div>

			</article>
					<article class="loop media post-65020 post type-post status-publish format-standard has-post-thumbnail hentry category-london-boat-show category-news-from-yachting-boating-world tag-alex-thomson tag-london-boat-show tag-yachtsman-of-the-year-award publication_name-ybw featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.ybw.com/news-from-yachting-boating-world/alex-thomson-named-2017-yachtsman-year-65020" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/01/Alex-Thomson2-135x100.jpg" class="lazyload blur-up  wp-post-image" alt="Alex Thomson greets fans" data-image-id="46780" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.ybw.com/news-from-yachting-boating-world/alex-thomson-named-2017-yachtsman-year-65020" rel="bookmark">Vendée Globe star Alex Thomson named 2017 Yachtsman of the Year</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>Hugo Boss skipper Alex Thomson is named the&hellip;</p>
				</div>

			</article>
					<article class="loop media post-65002 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world tag-fastnet-race tag-sailing tag-scaramouche tag-young-sailor-of-the-year publication_name-ybw featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.ybw.com/news-from-yachting-boating-world/inner-city-sailing-hero-teen-fastnet-helmsman-wins-2018s-young-sailor-year-award-65002" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/01/Screen-Shot-2018-01-11-at-16.43.47-135x100.png" class="lazyload blur-up  wp-post-image" alt="Montel Fagan-Jordan sailing" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/01/Screen-Shot-2018-01-11-at-16.43.47-135x100.png 135w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/01/Screen-Shot-2018-01-11-at-16.43.47-270x200.png 270w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/01/Screen-Shot-2018-01-11-at-16.43.47.png 522w"  data-image-id="65004" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.ybw.com/news-from-yachting-boating-world/inner-city-sailing-hero-teen-fastnet-helmsman-wins-2018s-young-sailor-year-award-65002" rel="bookmark">Inner city sailing hero: teen Fastnet helmsman wins 2018&#8217;s Young Sailor of the Year Award</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>Haringey schoolboy Montel Fagan-Jordan won the YJA Young&hellip;</p>
				</div>

			</article>
					<article class="loop media post-64992 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world category-videos tag-rescue tag-rnli tag-thames publication_name-ybw featured-image featured-video" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.ybw.com/news-from-yachting-boating-world/tower-rnli-rescues-man-falls-40-feet-thames-64992" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/01/autothumb-5707768311001-1-135x100.jpg" class="lazyload blur-up  wp-post-image" alt="" data-image-id="64999" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.ybw.com/news-from-yachting-boating-world/tower-rnli-rescues-man-falls-40-feet-thames-64992" rel="bookmark">Tower RNLI rescues a man after he falls 40 feet into the Thames</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>Tower RNLI came to the rescue of a&hellip;</p>
				</div>

			</article>
					<article class="loop media post-64984 post type-post status-publish format-standard has-post-thumbnail hentry category-london-boat-show category-news-from-yachting-boating-world tag-hannah-stodel tag-princess-anne tag-rya publication_name-ybw featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.ybw.com/boat-events/london-boat-show/hannah-stodel-awarded-rya-yachtmaster-of-the-year-at-the-london-boat-show-64984" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/01/MG_6217-135x100.jpg" class="lazyload blur-up  wp-post-image" alt="HRH Princess Anne presents Hannah Stodel with RYA RYA Yachtmaster of the Year at the London Boat Show" data-image-id="64979" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.ybw.com/boat-events/london-boat-show/hannah-stodel-awarded-rya-yachtmaster-of-the-year-at-the-london-boat-show-64984" rel="bookmark">Hannah Stodel awarded RYA Yachtmaster of the Year at the London Boat Show</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>HRH The Princess Royal presented paralympian Hannah Stodel&hellip;</p>
				</div>

			</article>
					<article class="loop media post-64972 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world tag-british-marine tag-london-boat-show publication_name-ybw featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.ybw.com/news-from-yachting-boating-world/sixth-consecutive-year-of-growth-for-the-uks-marine-industry-with-revenue-up-by-3-4-in-2017-64972" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/01/Screen-Shot-2017-03-30-at-10.59.18-135x100.png" class="lazyload blur-up  wp-post-image" alt="Crowrds at the London Boat Show at eXcel London" data-image-id="50230" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.ybw.com/news-from-yachting-boating-world/sixth-consecutive-year-of-growth-for-the-uks-marine-industry-with-revenue-up-by-3-4-in-2017-64972" rel="bookmark">Sixth consecutive year of growth for the UK&#8217;s marine industry with revenue up by 3.4% in 2017</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>Sixth positive year in a row for the&hellip;</p>
				</div>

			</article>
					<article class="loop media post-64948 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world tag-coast-guard tag-cornwall tag-helicopter tag-police publication_name-ybw featured-image featured-video" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.ybw.com/news-from-yachting-boating-world/coast-guard-rescues-climber-after-he-falls-30ft-from-cliff-in-cornwall-64948" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/01/autothumb-XR72vHlgAQY-1-135x100.jpg" class="lazyload blur-up  wp-post-image" alt="" data-image-id="64950" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.ybw.com/news-from-yachting-boating-world/coast-guard-rescues-climber-after-he-falls-30ft-from-cliff-in-cornwall-64948" rel="bookmark">Coast Guard rescues climber after he falls 30ft from cliff in Cornwall</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>The Coast Guard rescued a climber after his&hellip;</p>
				</div>

			</article>
					<article class="loop media post-45460 post type-post status-publish format-standard has-post-thumbnail hentry category-boat-events category-london-boat-show category-news-from-yachting-boating-world tag-3260 tag-ancasta tag-dads-boats tag-fairline-yachts tag-hrh tag-jeanneau tag-sunseeker publication_name-ybw featured-image featured-gallery featured-video" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.ybw.com/boat-events/london-boat-show-45460" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/01/MG_6336-135x100.jpg" class="lazyload blur-up  wp-post-image" alt="Geoff Hurst" data-image-id="64980" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.ybw.com/boat-events/london-boat-show-45460" rel="bookmark">London Boat Show: Sunseeker International announces it&#8217;s official partner of FIFA World Cup 2018 in Russia</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>Sunseeker revealed today (10 January) that it is&hellip;</p>
				</div>

			</article>
					<article class="loop media post-64895 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world tag-3260 tag-boat-rescue tag-coast-guard tag-new-york publication_name-ybw featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.ybw.com/news-from-yachting-boating-world/coast-guard-rescues-vessels-snow-storms-new-york-64895" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/01/1000w_q95-1-1-135x100.jpg" class="lazyload blur-up  wp-post-image" alt="Coast Guard Cutter breaks tug free from ice in New York following snow storms" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/01/1000w_q95-1-1-135x100.jpg 135w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/01/1000w_q95-1-1-267x200.jpg 267w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/01/1000w_q95-1-1-533x400.jpg 533w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/01/1000w_q95-1-1-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/01/1000w_q95-1-1.jpg 1000w"  data-image-id="64897" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.ybw.com/news-from-yachting-boating-world/coast-guard-rescues-vessels-snow-storms-new-york-64895" rel="bookmark">Coast Guard rescues ice-locked vessels on the Hudson River, New York, as snow storms cause chaos on east coast</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>The US Coast Guard rescues two vessels locked&hellip;</p>
				</div>

			</article>
					<article class="loop media post-64905 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world tag-3260 tag-atlantic tag-boat-race publication_name-ybw featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.ybw.com/news-from-yachting-boating-world/four-oarsmen-to-win-atlantic-challenge-64905" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/01/The-Four-Oarsmen_01-135x100.jpg" class="lazyload blur-up  wp-post-image" alt="The Four Oarsmen Atlantic Challenge" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/01/The-Four-Oarsmen_01-135x100.jpg 135w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/01/The-Four-Oarsmen_01-267x200.jpg 267w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/01/The-Four-Oarsmen_01-533x400.jpg 533w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/01/The-Four-Oarsmen_01-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/01/The-Four-Oarsmen_01.jpg 1080w"  data-image-id="64911" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.ybw.com/news-from-yachting-boating-world/four-oarsmen-to-win-atlantic-challenge-64905" rel="bookmark">The Four Oarsmen look set to win Atlantic Challenge</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>With only 700 miles to go, The Four&hellip;</p>
				</div>

			</article>
		</div></div><a href="/news-from-yachting-boating-world" class="btn btn-primary btn-block querywidget-more">More news</a></section><!-- .widget --><!-- Served from object-cache in 0.00305 seconds. Generated at 2018-01-12 11:28:37 --><section id="ipc-advert-id-4" class="widget widget-area-1-col ipc-advert-class"><div id="dfpad-mpu-2" class="ipc-advert"></div></section><!-- .widget --><section id="keystone-query-widget-id-25" class="palette-a  widget widget-area-1-col keystone-query-widget"><h1 class="widgettitle heading"><a href="http://www.ybw.com/boat-events">Boat Events</a></h1><div class="sections"><div class="section section-style-list-large">

				<article class="loop post-65023 post type-post status-publish format-standard has-post-thumbnail hentry category-boat-events category-news-from-yachting-boating-world tag-gps tag-navigation tag-royal-institute-of-navigation tag-rya publication_name-ybw featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.ybw.com/news-from-yachting-boating-world/royal-institute-of-navigations-electronic-navigation-conference-to-take-place-in-london-in-april-65023" rel="bookmark"><img width="250" height="200" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/06/Dufour-520-250x200.jpg" class="lazyload blur-up  wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/06/Dufour-520-250x200.jpg 250w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/06/Dufour-520-499x400.jpg 499w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/06/Dufour-520-624x500.jpg 624w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/06/Dufour-520.jpg 640w"  data-image-id="57031" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.ybw.com/news-from-yachting-boating-world/royal-institute-of-navigations-electronic-navigation-conference-to-take-place-in-london-in-april-65023" rel="bookmark">Royal Institute of Navigation&#8217;s Electronic Navigation Conference to take place in London in April</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-65020 post type-post status-publish format-standard has-post-thumbnail hentry category-london-boat-show category-news-from-yachting-boating-world tag-alex-thomson tag-london-boat-show tag-yachtsman-of-the-year-award publication_name-ybw featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.ybw.com/news-from-yachting-boating-world/alex-thomson-named-2017-yachtsman-year-65020" rel="bookmark"><img width="300" height="200" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/01/Alex-Thomson2-300x200.jpg" class="lazyload blur-up  wp-post-image" alt="Alex Thomson greets fans" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/01/Alex-Thomson2-300x200.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/01/Alex-Thomson2-600x400.jpg 600w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/01/Alex-Thomson2-630x420.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/01/Alex-Thomson2.jpg 1600w"  data-image-id="46780" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.ybw.com/news-from-yachting-boating-world/alex-thomson-named-2017-yachtsman-year-65020" rel="bookmark">Vendée Globe star Alex Thomson named 2017 Yachtsman of the Year</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-64984 post type-post status-publish format-standard has-post-thumbnail hentry category-london-boat-show category-news-from-yachting-boating-world tag-hannah-stodel tag-princess-anne tag-rya publication_name-ybw featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.ybw.com/boat-events/london-boat-show/hannah-stodel-awarded-rya-yachtmaster-of-the-year-at-the-london-boat-show-64984" rel="bookmark"><img width="300" height="200" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/01/MG_6217-300x200.jpg" class="lazyload blur-up  wp-post-image" alt="HRH Princess Anne presents Hannah Stodel with RYA RYA Yachtmaster of the Year at the London Boat Show" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/01/MG_6217-300x200.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/01/MG_6217-600x400.jpg 600w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/01/MG_6217-630x420.jpg 630w"  data-image-id="64979" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.ybw.com/boat-events/london-boat-show/hannah-stodel-awarded-rya-yachtmaster-of-the-year-at-the-london-boat-show-64984" rel="bookmark">Hannah Stodel awarded RYA Yachtmaster of the Year at the London Boat Show</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-45460 post type-post status-publish format-standard has-post-thumbnail hentry category-boat-events category-london-boat-show category-news-from-yachting-boating-world tag-3260 tag-ancasta tag-dads-boats tag-fairline-yachts tag-hrh tag-jeanneau tag-sunseeker publication_name-ybw featured-image featured-gallery featured-video" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.ybw.com/boat-events/london-boat-show-45460" rel="bookmark"><img width="300" height="200" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/01/MG_6336-300x200.jpg" class="lazyload blur-up  wp-post-image" alt="Geoff Hurst" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/01/MG_6336-300x200.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/01/MG_6336-600x400.jpg 600w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/01/MG_6336-630x420.jpg 630w"  data-image-id="64980" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.ybw.com/boat-events/london-boat-show-45460" rel="bookmark">London Boat Show: Sunseeker International announces it&#8217;s official partner of FIFA World Cup 2018 in Russia</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-46814 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world category-volvo-ocean-race tag-3260 tag-dee-caffari tag-volvo-ocean-race tag-whitbread-round-the-world publication_name-ybw featured-image featured-video" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.ybw.com/boat-events/volvo-ocean-race/volvo-ocean-race-2017-46814" rel="bookmark"><img width="300" height="200" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/01/13_04_180102_SHK_KFR_00515-300x200.jpg" class="lazyload blur-up  wp-post-image" alt="Volvo Ocean Race Leg 4, Sun Hung Kai/Scallywag" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/01/13_04_180102_SHK_KFR_00515-300x200.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/01/13_04_180102_SHK_KFR_00515.jpg 600w"  data-image-id="64822" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.ybw.com/boat-events/volvo-ocean-race/volvo-ocean-race-2017-46814" rel="bookmark">Volvo Ocean Race 2017-18: Vestas 11th Hour Racing leads the pack from Melbourne</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-62168 post type-post status-publish format-standard has-post-thumbnail hentry category-golden-globe-race category-news-from-yachting-boating-world tag-ffv tag-race publication_name-ybw featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.ybw.com/boat-events/golden-globe-race/french-sailing-federation-ffv-announces-that-the-golden-globe-race-rules-do-not-meet-their-regulations-62168" rel="bookmark"><img width="300" height="186" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2016/05/Screen-Shot-2016-06-10-at-11.44.01-300x186.png" class="lazyload blur-up  wp-post-image" alt="The Golden Globe 2018 route" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2016/05/Screen-Shot-2016-06-10-at-11.44.01-300x186.png 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2016/05/Screen-Shot-2016-06-10-at-11.44.01-630x391.png 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2016/05/Screen-Shot-2016-06-10-at-11.44.01.png 810w"  data-image-id="22998" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.ybw.com/boat-events/golden-globe-race/french-sailing-federation-ffv-announces-that-the-golden-globe-race-rules-do-not-meet-their-regulations-62168" rel="bookmark">Golden Globe Race organisers meet with the French Sailing Federation (FFV) to discuss race rules</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
		</div></div><a href="http://www.ybw.com/boat-events" class="btn btn-primary btn-block querywidget-more">Read more...</a></section><!-- .widget --><!-- Served from object-cache in 0.00034 seconds. Generated at 2018-01-12 11:28:17 -->					
		</div>
				
				<div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 sidebar sidebar-tertiary">
			<section id="embed_code-6" class="widget widget-area-1-col widget_embed_code"><h1 class="widgettitle heading">Buy archived boating articles</h1><a href="http://marinedirectory.ybw.com/reprints/results1.jsp?tem=ym&search=1&mby=1"><img src="https://s3-eu-west-1.amazonaws.com/inspire-ipcmedia-com/inspirewp/live/wp-content/uploads/sites/20/2014/11/ym-spread.jpg" alt="Buy an article" align="right" /></a>From cruising guides to boat reviews, search and buy previous articles from the UK's leading boating magazines through our online copyshop.<br /><strong><a href="http://marinedirectory.ybw.com/reprints/results1.jsp?tem=ybw&search=1&mby=1">Search now</a></strong>
</section><!-- .widget --><section id="embed_code-21" class="widget widget-area-1-col widget_embed_code"><a href="/weather?ybwsb"><h1 class="widgettitle heading" style="margin-top: 2px;">Weather tool</h1></a>
Use our free weather tool for sailors offering real-time high resolution data in a six day forecast. 
<a href="/weather?ybwsb"><img src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/02/weather-app-widget.jpg" alt="weather tool" /></a><br />
<strong><a href="/weather?ybwsb">Get the forecast now</a></strong></section><!-- .widget --><!-- rss_processed_time 2018-01-12 16:41:10 --><section id="advanced-rss-widget-22" class="palette-a  widget widget-area-1-col advanced-rss-widget-class"><h1 class="widgettitle heading"><a href="" class="advanced-rss-widget">Latest forum posts</a></h1>

<div class="section section-style-list-text">
	<ul>
					<li>
				<article class="loop post-17887 post type-post status-publish format-standard has-post-thumbnail hentry category-boat-events category-racing-events tag-boat-race tag-event tag-rowing publication_name-ybw featured-image" role="article">
					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading"><a href="http://www.ybw.com/forums/showthread.php?493271-Which-hinges-do-you-use-for-a-cut-out-hatch-so-they-dont-show&goto=newpost" rel="bookmark">Which hinges do you use for a cut out hatch so they dont show?</a></h4>

					</header>

					
					<footer>

						<ul class="entry-meta">
							 <li class="author entry-author" itemprop="author">Polly1</li>							 <li class="entry-date">12.01.2018</li>						</ul>

					</footer>
				</article>
			</li>
					<li>
				<article class="loop post-17887 post type-post status-publish format-standard has-post-thumbnail hentry category-boat-events category-racing-events tag-boat-race tag-event tag-rowing publication_name-ybw featured-image" role="article">
					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading"><a href="http://www.ybw.com/forums/showthread.php?493270-Repair-of-Stem-at-Forefoot-Advice-please&goto=newpost" rel="bookmark">Repair of Stem at Forefoot Advice please</a></h4>

					</header>

					
					<footer>

						<ul class="entry-meta">
							 <li class="author entry-author" itemprop="author">Redfox226</li>							 <li class="entry-date">12.01.2018</li>						</ul>

					</footer>
				</article>
			</li>
					<li>
				<article class="loop post-17887 post type-post status-publish format-standard has-post-thumbnail hentry category-boat-events category-racing-events tag-boat-race tag-event tag-rowing publication_name-ybw featured-image" role="article">
					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading"><a href="http://www.ybw.com/forums/showthread.php?493268-quot-Tesco-mooring-quot-at-Reading&goto=newpost" rel="bookmark">&quot;Tesco mooring&quot; at Reading</a></h4>

					</header>

					
					<footer>

						<ul class="entry-meta">
							 <li class="author entry-author" itemprop="author">TrueBlue</li>							 <li class="entry-date">12.01.2018</li>						</ul>

					</footer>
				</article>
			</li>
					<li>
				<article class="loop post-17887 post type-post status-publish format-standard has-post-thumbnail hentry category-boat-events category-racing-events tag-boat-race tag-event tag-rowing publication_name-ybw featured-image" role="article">
					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading"><a href="http://www.ybw.com/forums/showthread.php?493266-Dominic-Chappell-Anyone-Raced-with-or-against-him&goto=newpost" rel="bookmark">Dominic Chappell. Anyone Raced with or against him?</a></h4>

					</header>

					
					<footer>

						<ul class="entry-meta">
							 <li class="author entry-author" itemprop="author">savageseadog</li>							 <li class="entry-date">12.01.2018</li>						</ul>

					</footer>
				</article>
			</li>
					<li>
				<article class="loop post-17887 post type-post status-publish format-standard has-post-thumbnail hentry category-boat-events category-racing-events tag-boat-race tag-event tag-rowing publication_name-ybw featured-image" role="article">
					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading"><a href="http://www.ybw.com/forums/showthread.php?493259-VP-2020-Seawater-pump-oil-water-seals&goto=newpost" rel="bookmark">VP 2020 Seawater pump oil/water seals</a></h4>

					</header>

					
					<footer>

						<ul class="entry-meta">
							 <li class="author entry-author" itemprop="author">brians</li>							 <li class="entry-date">12.01.2018</li>						</ul>

					</footer>
				</article>
			</li>
					<li>
				<article class="loop post-17887 post type-post status-publish format-standard has-post-thumbnail hentry category-boat-events category-racing-events tag-boat-race tag-event tag-rowing publication_name-ybw featured-image" role="article">
					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading"><a href="http://www.ybw.com/forums/showthread.php?493258-VP-2020-Seawater-pump-impeller-kit&goto=newpost" rel="bookmark">VP 2020 Seawater pump impeller kit</a></h4>

					</header>

					
					<footer>

						<ul class="entry-meta">
							 <li class="author entry-author" itemprop="author">brians</li>							 <li class="entry-date">12.01.2018</li>						</ul>

					</footer>
				</article>
			</li>
			</ul>
</div>

</section><!-- .widget -->					
		</div>
				
	</div>

</aside>



	</div><!-- .row -->

			<aside class="row">
		<div class="col-xs-12 sidebar sidebar-before-footer">
			<section id="embed_code-30" class=" widget widget-area-4-col widget_embed_code"><a href="http://www.ybw.com"><img src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/06/YBW-foote-logo.jpg" style="display: inline; margin-right: 10px; width: 200px;" /></a>

<a href="http://www.yachtingworld.com"><img src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2016/07/YACHTING-LOGO-BLACK-40px.jpg" style="display: inline; margin-right: 10px; margin-top: 13px; width: 200px;" /></a>

<a href="http://www.yachtingmonthly.com"><img src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/06/YM-footer-logo.jpg" style="display: inline; margin-right: 10px; margin-top: 14px; width: 200px;" /></a>

<a href="http://www.pbo.co.uk"><img src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/06/PBO-footer-logo.jpg" style="display: inline; margin-right: 10px; width: 200px;" /></a>

<a href="http://www.mby.com"><img src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/06/MBY-footer-logo.jpg" style="display: inline; margin-right: 10px; width: 200px;" /></a>

<a href="http://www.superyachtworld.com"><img src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/06/SYW-footer-logo.jpg" style="display: inline; margin-top: 19px; width: 200px;" /></a>
</section><!-- .widget -->	
		</div>				
	</aside>
		
		</div><!-- #content -->

		<footer id="footer" role="contentinfo" class="row palette-b">

			<aside class="col-xs-12 col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-3" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Popular sections</h1><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-8707" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon first-menu-item menu-item-8707"><a href="http://www.ybw.com/news-from-yachting-boating-world"><span>News</span></a></li>
<li id="menu-item-9442" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-9442"><a href="http://www.magazinesdirect.com/ybw-magazine-subscription?utm_content=Page+Footer+PORTFOLIO+YBW+Text+Link"><span>Subscribe</span></a></li>
<li id="menu-item-9441" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-9441"><a href="http://www.ybw-boatsforsale.com/"><span>Buy &amp; sell</span></a></li>
<li id="menu-item-9443" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-9443"><a href="http://www.ybw.com/forums/index.php"><span>Forums</span></a></li>
<li id="menu-item-9446" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-9446"><a href="http://www.ybw.com/gear-motorboat-yacht-reviews"><span>Reviews</span></a></li>
<li id="menu-item-8710" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8710"><a href="http://www.ybw.com/pictures"><span>Galleries</span></a></li>
<li id="menu-item-8708" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8708"><a href="http://www.ybw.com/expert-advice"><span>Expert boat advice</span></a></li>
<li id="menu-item-9444" class="menu-item menu-item-type-post_type menu-item-object-page no-icon last-menu-item menu-item-9444"><a href="http://www.ybw.com/weather"><span>Weather</span></a></li>
</ul></div></section><!-- .widget --><section id="nav_menu-8" class="visible-xs no-hr widget widget-area-1-col widget_nav_menu"><div class="menu-social-icons-container"><ul id="menu-social-icons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-rss first-menu-item menu-item-15352"><a href="http://www.ybw.com/feed"><span style="color:#4f4f4f" class="menu-icon-item icon-rss"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-youtube menu-item-15353"><a href="https://www.youtube.com/user/ybwtv"><span style="color:#4f4f4f" class="menu-icon-item icon-youtube"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-facebook menu-item-15354"><a href="https://www.facebook.com/YachtingBoatingWorld"><span style="color:#4f4f4f" class="menu-icon-item icon-facebook"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-twitter menu-item-15355"><a href="https://twitter.com/ybw"><span style="color:#4f4f4f" class="menu-icon-item icon-twitter"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-instagram menu-item-19775"><a href="https://www.instagram.com/ybw_yachtingandboatingworld/"><span style="color:#4f4f4f" class="menu-icon-item icon-instagram"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-pinterest last-menu-item menu-item-19777"><a href="https://uk.pinterest.com/ybw0060/"><span style="color:#4f4f4f" class="menu-icon-item icon-pinterest"></span></a></li>
</ul></div></section><!-- .widget -->			</aside>
			
			<aside class="hidden-xs col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-4" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Ways to read</h1><div class="menu-ways-to-read-container"><ul id="menu-ways-to-read" class="menu"><li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page first-menu-item menu-item-16"><a href="http://www.ybw.com/digital-editions"><span>Digital editions</span></a></li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom last-menu-item menu-item-17"><a href="http://ybw.specialist.wp.timeincuk.net/feed/"><span>RSS Feeds</span></a></li>
</ul></div></section><!-- .widget --><section id="nav_menu-5" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Get in touch</h1><div class="menu-contact-container"><ul id="menu-contact" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page first-menu-item menu-item-9"><a href="http://www.ybw.com/advertise"><span>Advertise</span></a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page last-menu-item menu-item-10"><a href="http://www.ybw.com/contact"><span>Contact</span></a></li>
</ul></div></section><!-- .widget -->			</aside>

			<aside class="hidden-xs hidden-sm col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-7" class=" no-hr widget widget-area-1-col widget_nav_menu"><div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu list-inline list-menu-icon"><li id="menu-item-15352" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-rss first-menu-item menu-item-15352"><a href="http://www.ybw.com/feed"><span style="color:#4f4f4f" class="menu-icon-item icon-rss"></span></a></li>
<li id="menu-item-15353" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-youtube menu-item-15353"><a href="https://www.youtube.com/user/ybwtv"><span style="color:#4f4f4f" class="menu-icon-item icon-youtube"></span></a></li>
<li id="menu-item-15354" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-facebook menu-item-15354"><a href="https://www.facebook.com/YachtingBoatingWorld"><span style="color:#4f4f4f" class="menu-icon-item icon-facebook"></span></a></li>
<li id="menu-item-15355" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-twitter menu-item-15355"><a href="https://twitter.com/ybw"><span style="color:#4f4f4f" class="menu-icon-item icon-twitter"></span></a></li>
<li id="menu-item-19775" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-instagram menu-item-19775"><a href="https://www.instagram.com/ybw_yachtingandboatingworld/"><span style="color:#4f4f4f" class="menu-icon-item icon-instagram"></span></a></li>
<li id="menu-item-19777" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-pinterest last-menu-item menu-item-19777"><a href="https://uk.pinterest.com/ybw0060/"><span style="color:#4f4f4f" class="menu-icon-item icon-pinterest"></span></a></li>
</ul></div></section><!-- .widget -->			</aside>

			<aside class="hidden-xs hidden-sm hidden-md col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="search-3" class="widget widget-area-1-col widget_search"><h1 class="widgettitle heading">Search</h1><form role="search" method="get" class="search-form form-inline" action="http://www.ybw.com/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search YBW">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form></section><!-- .widget -->			</aside>

			<div class="clearfix"></div>

			<aside class="col-xs-12 sidebar sidebar-footer-required" role="complementary">
				<section id="text-2" class="widget widget-area-4-col widget_text">			<div class="textwidget">© Copyright Time Inc. (UK) Ltd. YBW is part of Time Inc. (UK) Ltd Sport & Leisure Network. All rights reserved. <a href="http://www.timeincuk.com/terms-and-conditions/" target="_blank">Terms & conditions</a> | <a href="http://www.timeincuk.com/privacy/" target="_blank">Privacy policy</a> | <a href="http://info.evidon.com/pub_info/1857?v=1&nt=1&nw=false" title="cookie consent">Cookie consent</a></div>
		</section><!-- .widget -->			</aside>

		</footer><!-- #footer -->
		
	</div><!-- #wrapper .hfeed -->

	<div id="wp-footer">
		        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'yachting-boating-world';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='http://www.ybw.com/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/js/public.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://www.ybw.com/wp-content/themes/keystone-theme/assets/js/scripts.min.js?ver=1513331011'></script>
<script type='text/javascript' src='http://www.ybw.com/wp-content/plugins/keystone-newsletter/widget/js/widget.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://www.ybw.com/wp-includes/js/wp-embed.min.js?ver=NC44LjM'></script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ybw.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=NC44LjM"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="teads" class="ipc-advert"></div><div id="sovrn" class="ipc-advert"></div>	</div><!-- #wp-footer -->

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"aaccaa7fff","applicationID":"6078542,9562757,14552354","transactionName":"YgNVYEcAXhJYBUQNXFtJYkZcTlkPXQNISkNdFg==","queueTime":0,"applicationTime":26,"atts":"TkRWFg8aTRw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>