<!doctype html>
<!--[if lt IE 7 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie6 lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie7 lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie8 lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"> <!--<![endif]-->
<head>

<!-- utf-8 -->
<meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1016.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>

<!-- set mobile viewport -->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<!-- wp_head -->
<title>First look at the new Princess Edition jet tender - YBW</title>
<style type="text/css">
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	src:	url("//www.ybw.com/wp-content/themes/keystone-theme/assets/fonts/pythagoras.woff2?v=1487864791") format("woff2"),
	url("//www.ybw.com/wp-content/themes/keystone-theme/assets/fonts/pythagoras.woff?v=1487864791") format("woff");
}
.icon-spinner {
	background-image: url("//www.ybw.com/wp-content/themes/keystone-theme/assets/images/spinner.gif");
}
.ie7 input {
	behavior:url("//www.ybw.com/wp-content/themes/keystone-theme/assets/js/ext/boxsizing.htc");
}
</style>		<script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Princess Yachts has collaborated with Williams Jet Tenders to produce the new Princess Williams 385 Limited Edition Jet Tender"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.ybw.com/news-from-yachting-boating-world/the-new-princess-williams-385-limited-edition-jet-tender-48272" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="First look at the new Princess Edition jet tender - YBW" />
<meta property="og:description" content="Princess Yachts has collaborated with Williams Jet Tenders to produce the new Princess Williams 385 Limited Edition Jet Tender" />
<meta property="og:url" content="http://www.ybw.com/news-from-yachting-boating-world/the-new-princess-williams-385-limited-edition-jet-tender-48272" />
<meta property="og:site_name" content="YBW" />
<meta property="article:tag" content="launch" />
<meta property="article:tag" content="Plymouth" />
<meta property="article:tag" content="princess" />
<meta property="article:tag" content="princess yachts" />
<meta property="article:tag" content="tender" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-02-24T09:45:40+00:00" />
<meta property="og:image" content="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/02/1172_325T_Princess-v5_ISO2_newzap.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="354" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//keyassets.timeincuk.net' />
<link rel='dns-prefetch' href='//assets.ipcdigital.co.uk' />
<link rel="alternate" type="application/rss+xml" title="YBW &raquo; Feed" href="http://www.ybw.com/feed" />
<link rel="alternate" type="application/rss+xml" title="YBW &raquo; Comments Feed" href="http://www.ybw.com/comments/feed" />
		<script>
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.async=true;
				s.src=(('https:'==document.location.protocol)?'https://secure.':'http://')+'assets.ipcdigital.co.uk/js/ipccore/ipccore.1.11.2.min.js';
				p.parentNode.insertBefore(s,p);
			})();
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			window.IPCCoreQueue = window.IPCCoreQueue || [];
			window.IPCCoreQueue.push(function(){
				IPCCore.promise (IPCCore.P_ADMANAGER_CONFIG_IS_DEFINED).resolve ({
					revsci      : {
						placements : ["wL98l3","8U90Lq","qq4g5z"]					},
					accountId   : '18711560',
					environment : 'live',
					googleTag   : googletag,
					ipcTags     : window.ipcTags
				});
			});
		</script>
				<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		<link rel="alternate" type="application/rss+xml" title="YBW &raquo; First look at the new Princess Edition jet tender Comments Feed" href="http://www.ybw.com/news-from-yachting-boating-world/the-new-princess-williams-385-limited-edition-jet-tender-48272/feed" />
<style type='text/css' media='screen'>.echo-loading{ background: #fff url('http://www.ybw.com/wp-content/plugins/echo-js-lazy-load/img/ajax.gif') no-repeat center center; } </style><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='brightcove-public-css'  href='http://www.ybw.com/wp-content/plugins/media-explorer-brightcove/css/mexp-brightcove-public.css?ver=NC43LjI' type='text/css' media='all' />
<link rel='stylesheet' id='ipc-digital-edition-plugin-styles-css'  href='http://www.ybw.com/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/css/public.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Sans+Caption%3Anormal%7CPT+Sans%3Anormal%7CPT+Sans%3A700&#038;ver=8831065111315611648' type='text/css' media='all' />
<link rel='stylesheet' id='keystone-css'  href='https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/3acec9a0f0074342267901140128b366/keystone.css' type='text/css' media='all' />
<!-- IE icons  -->
<!--[if lt IE 8]>
<link rel='stylesheet' id='keystone-ie-icons-css'  href='http://www.ybw.com/wp-content/themes/keystone-theme/assets/less/keystone-ie-icons.css?ver=8831065111315611648' type='text/css' media='screen' />
<![endif]-->
<script type='text/javascript' src='http://www.ybw.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<link rel='https://api.w.org/' href='http://www.ybw.com/wp-json/' />
<link rel='shortlink' href='http://www.ybw.com/?p=48272' />
<link rel="alternate" type="application/json+oembed" href="http://www.ybw.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ybw.com%2Fnews-from-yachting-boating-world%2Fthe-new-princess-williams-385-limited-edition-jet-tender-48272" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ybw.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ybw.com%2Fnews-from-yachting-boating-world%2Fthe-new-princess-williams-385-limited-edition-jet-tender-48272&#038;format=xml" />
<meta property="fb:pages" content="9432838033" />		<script type="text/javascript" charset="utf-8">
		(function(a,b,c,d){
		    var protocol =  ("https:" == document.location.protocol) ? "https://" : "http://";
		    a=("https:" == document.location.protocol) ? "secure.assets.ipcdigital.co.uk/js/e1462451750_b339eb7/min/tealium/utils-min.js" : "assets.ipcdigital.co.uk/js/e1462451750_b339eb7/min/tealium/utils-min.js";
		    b=document;c='script';d=b.createElement(c);d.src=protocol+a;d.type='text/java'+c;
		    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		 })();
		</script>
	<style type="text/css"> body.custom-background { -webkit-background-size: auto; -moz-background-size: auto; background-size: auto; } </style>

		<!-- allow pinned app in ie9+ / windows 8 -->
		<meta name="application-name" content="YBW" />
		<meta name="msapplication-tooltip" content=""/>
		<meta name="msapplication-starturl" content="http://www.ybw.com"/>
				
		<!-- icons -->
		<link rel="shortcut icon" type="image/x-icon" href="http://s3-eu-west-1.amazonaws.com/inspire-ipcmedia-com/inspirewp/live/wp-content/uploads/sites/22/2014/11/favicon.png" />
		<link rel="apple-touch-icon-precomposed" href="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/06/ybw-ios1.png" />

					<meta name="msapplication-TileImage" content="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/06/ybw-ios1.png">
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f0f4f8; }
</style>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.ybw.com/wp-content/themes/keystone-theme/assets/js/ext/respond.js'></script>
<![endif]-->
<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

</head>

<body class="post-template-default single single-post postid-48272 single-format-standard custom-background has-adverts site-22 child-site y2017 m02 d24 h11 the-new-princess-williams-385-limited-edition-jet-tender pythagoras">
	<!-- Start keystone_after_body -->
			<!-- Loading script asynchronously -->
		<script type="text/javascript">
			(function (a, b, c, d) {
				a = '//tags.tiqcdn.com/utag/ipc/yachtingboatingworld/prod/utag.js';
				b = document;
				c = 'script';
				d = b.createElement(c);
				d.src = a;
				d.type = 'text/java' + c;
				d.async = true;
				a = b.getElementsByTagName(c)[0];
				a.parentNode.insertBefore(d, a);
			})();
		</script>
		<!-- Loading tealum for yachtingboatingworld -->
		<!-- end keystone after body -->
	
	<div id="accessibility" class="sr-only">
		<a href="#content" class="skip-link">Skip to content &raquo;</a>
	</div><!-- #accessibility -->
	<div id="wrapper" class="hfeed container palette-a">

		<header id="header" role="banner" class="style-underline">
						<div class="row extended-header palette-a" id="extended-header-split">
				<div class="col-lg-3 col-md-3 hidden-sm hidden-xs" id="extended-header-left">
					<section id="embed_code-35" class=" widget widget-area-1-col widget_embed_code"><div style="height:35px"></div></section><!-- .widget --><section id="nav_menu-6" class=" widget widget-area-1-col widget_nav_menu"><div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu list-inline list-menu-icon"><li id="menu-item-15352" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-rss first-menu-item menu-item-15352"><a href="http://www.ybw.com/feed"><span style="color:#4f4f4f" class="menu-icon-item icon-rss"></span></a></li>
<li id="menu-item-15353" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-youtube menu-item-15353"><a href="https://www.youtube.com/user/ybwtv"><span style="color:#4f4f4f" class="menu-icon-item icon-youtube"></span></a></li>
<li id="menu-item-15354" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-facebook menu-item-15354"><a href="https://www.facebook.com/YachtingBoatingWorld"><span style="color:#4f4f4f" class="menu-icon-item icon-facebook"></span></a></li>
<li id="menu-item-15355" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-twitter menu-item-15355"><a href="https://twitter.com/ybw"><span style="color:#4f4f4f" class="menu-icon-item icon-twitter"></span></a></li>
<li id="menu-item-19775" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-instagram menu-item-19775"><a href="https://www.instagram.com/ybw_yachtingandboatingworld/"><span style="color:#4f4f4f" class="menu-icon-item icon-instagram"></span></a></li>
<li id="menu-item-19777" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-pinterest last-menu-item menu-item-19777"><a href="https://uk.pinterest.com/ybw0060/"><span style="color:#4f4f4f" class="menu-icon-item icon-pinterest"></span></a></li>
</ul></div></section><!-- .widget -->				</div>
				<div class="col-lg-6 col-md-6 col-sm-12 hidden-xs" id="extended-header-middle">
					<section id="keystone_logo_widget-2" class=" widget widget-area-2-col keystone_logo_widget-class"><h1 itemtype="http://schema.org/Organization" class="vcard site-title-new desktop-template text-center">
				  <a itemprop="url" href="http://www.ybw.com" title="YBW" class="url">
				    <span class="sr-only fn org nickname" itemprop="name">YBW</span>
				    <img itemprop="logo" class="logo photo non-retina" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/YBW1-x-120.jpg?v=8831065111315611648" alt="YBW" />
				    <img src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/YBW1-x-240.jpg?v=8831065111315611648" alt="YBW" class="retina"/>
				  </a>
				</h1></section><!-- .widget -->				</div>
				<div class="col-lg-3 col-md-3 hidden-sm hidden-xs" id="extended-header-right">
					<section id="embed_code-36" class=" widget widget-area-1-col widget_embed_code"><div style="height:30px"></div></section><!-- .widget --><section id="embed_code-34" class="visible-lg text-right widget widget-area-1-col widget_embed_code"><div style="height:50px">
<a href="https://www.ybw.com/publication/ybw"><img class="alignright wp-image-8725 size-full" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2016/07/all-brand-logos-animated.gif" alt="all-brand-logos-animated" width="200" height="47" />
</a><a href="https://www.magazinesdirect.com/ybw-magazine-subscription?utm_content=Page+Header+PORTFOLIO+YBW+Text+Link">Subscribe now</a><br />
<a href="https://www.ybw.com/digital-editions">Digital Edition</a><br />
</div></section><!-- .widget -->				</div>
			</div>
		
<div class="row branding palette-a">
	<div class="col-xs-12 hidden-sm hidden-md hidden-lg">
		<h1 itemtype="http://schema.org/Organization" class="vcard site-title-new mobile-template ">
				  <a itemprop="url" href="http://www.ybw.com" title="YBW" class="url">
				    <span class="sr-only fn org nickname" itemprop="name">YBW</span>
				    <img itemprop="logo" class="logo photo non-retina" src="http://s3-eu-west-1.amazonaws.com/inspire-ipcmedia-com/inspirewp/live/wp-content/uploads/sites/22/2014/12/ybw-sml.png?v=8831065111315611648" alt="YBW" />
				    <img src="http://s3-eu-west-1.amazonaws.com/inspire-ipcmedia-com/inspirewp/live/wp-content/uploads/sites/22/2014/12/ybw-sml@2x.png?v=8831065111315611648" alt="YBW" class="retina"/>
				  </a>
				</h1>	</div>
</div>

			<nav id="navigation" role="navigation" class="row">

				<div class="menu-tools menu-item-has-children">
					<a href="#" class="menu-toggle menu-icon-link">
						<span class="icon-menu"></span>
					</a>
					<ul class="menu-stash hidden-xs main-menu sub-menu"></ul>
				</div>

				<div class="menu-search menu-item-has-children">
					<a href="#" class="menu-toggle-search menu-icon-link">
						<span class="icon-search"></span>
					</a>
					<div class="sub-menu">
						<form role="search" method="get" class="search-form form-inline" action="http://www.ybw.com/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search YBW">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form>					</div>
				</div>

				<div class="menu-navigation"><ul id="menu-navigation" class="main-menu"><li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-icon-home first-menu-item menu-item-14"><a href="http://www.ybw.com/"><span class="menu-icon-item icon-home"></span></a></li>
<li id="menu-item-9363" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-9363"><a href="/news"><span>News</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-8727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-8727"><a href="http://www.ybw.com/boats-for-sale"><span>Boats for Sale</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-8729" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-8729"><a href="http://ybw.boats.com/ybw/choose-package"><span>Sell my Boat</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-8686" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-8686"><a href="http://www.ybw.com/forums/index.php"><span>Forum</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-9418" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-9418"><a href="http://marinedirectory.ybw.com/reprints/results1.jsp?tem="><span>Buy articles</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-8162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-8162"><a href="http://www.ybw.com/pictures"><span>Galleries</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-9455" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-9455"><a href="http://www.ybw.com/pictures/sail-boats"><span>Sail boat pictures</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-9456" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-9456"><a href="http://www.ybw.com/pictures/motorboats"><span>Motor boat pictures</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-8164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-8164"><a href="http://www.ybw.com/expert-advice"><span>Expert boat advice</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-8688" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8688"><a href="http://www.ybw.com/boat-ownership"><span>Boat ownership</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-8687" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8687"><a href="http://www.ybw.com/boat-maintenance"><span>Boat maintenance</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-8689" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8689"><a href="http://www.ybw.com/cruising"><span>Cruising</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-8691" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8691"><a href="http://www.ybw.com/expert-advice/boat-insurance-guide"><span>Boat insurance guide</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-41012" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-41012"><a href="http://cms.ybw.com/icom-marine-radio-guide"><span>Icom Marine Radio Guide</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-9884" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-9884"><a href="http://www.ybw.com/videos"><span>Videos</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-14466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-14466"><a href="http://www.ybw.com/boat-events"><span>Events</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-45817" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-45817"><a href="http://www.ybw.com/boat-events/london-boat-show"><span>London Boat Show</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-45818" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-45818"><a href="http://www.ybw.com/boat-events/southampton-boat-show"><span>Southampton Boat Show</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-45819" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-45819"><a href="http://www.ybw.com/boat-events/cowes-week"><span>Cowes Week</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-26534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-26534"><a href="http://www.ybw.com/features"><span>Features</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-45820" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-45820"><a href="http://www.ybw.com/features/top-ten"><span>Top Ten</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-13166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-13166"><a href="http://www.ybw.com/travel"><span>Travel</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-13241" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-13241"><a href="http://www.ybw.com/travel/europe"><span>Europe</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-13181" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-13181"><a href="http://www.ybw.com/travel/uk"><span>UK</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-13182" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-13182"><a href="http://www.ybw.com/travel/usa"><span>USA</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-8701" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-8701"><a href="http://www.ybw.com/gear-motorboat-yacht-reviews"><span>Reviews</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-9489" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-9489"><a href="/competitions"><span>Win!</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-9201" class="menu-item menu-item-type-post_type menu-item-object-page no-icon last-menu-item menu-item-9201"><a href="http://www.ybw.com/weather"><span>Weather</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul></div>
			</nav><!--  #navigation -->
		
		</header><!-- #header -->
		<aside class="row advert header-advert">
			<div class="section-content">
				<div class="hidden-xs hidden-sm">
					<div id="col-3-plus" class="ipc-advert"></div>				</div>
				<div class="hidden-xs hidden-md hidden-lg">
					<div id="col-2" class="ipc-advert"></div>				</div>
				<div class="hidden-md hidden-lg">
					<div id="col-1" class="ipc-advert"></div>				</div>
			</div>
		</aside>
				
		<div id="content" role="main">
	<div class="row">		

		<div class="primary col-xs-12 col-md-8 col-lg-6">
			
			
				<div class="crumb-tags">
					<nav class="breadcrumbs" role="navigation"><ul xmlns:v="http://rdf.data-vocabulary.org/#"><li typeof="v:Breadcrumb"><a href="http://www.ybw.com/" rel="v:url" property="v:title">Home</a></li>  <li rel="v:child" typeof="v:Breadcrumb"><a href="http://www.ybw.com/news-from-yachting-boating-world">News</a></li></ul></nav>				</div>
				
				
				
<article class="single post-48272 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world tag-launch tag-plymouth tag-princess tag-princess-yachts tag-tender publication_name-ybw featured-image" role="article" itemscope itemtype="http://schema.org/Article">

	<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.ybw.com/news-from-yachting-boating-world/the-new-princess-williams-385-limited-edition-jet-tender-48272"/>
	<header class="page-header">

		<h1 class="entry-title sub-heading" itemprop="headline">First look at the new Princess Edition jet tender</h1>

		<div class="row author-share-wrapper">
	<div class="col-xs-7 col-sm-6 col-author">
				<div>
			<ul class="entry-meta">
				<li class="author entry-author" itemprop="author"><!-- Author Start --><span class="author vcard"><a href="http://www.ybw.com/author/katystickland" title="Katy Stickland&#039;s Profile" class="url fn" rel="author">Katy Stickland</a></span><!-- Author End --></li>
				<li class="entry-date"><span>24.02.2017</span><meta itemprop="datePublished" content="2017-02-24T09:45:40+00:00"></li>
			</ul>
		</div>
	</div>
	<div class="col-xs-5 col-sm-6 col-author social-container">
				<div class="pw-widget keystone-social-author  hidden-xs pull-right">
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.ybw.com/news-from-yachting-boating-world/the-new-princess-williams-385-limited-edition-jet-tender-48272" data-url="http://www.ybw.com/news-from-yachting-boating-world/the-new-princess-williams-385-limited-edition-jet-tender-48272"><span></span></a>
							<a class="share-button pw-button-twitter " target="_blank" href="https://twitter.com/intent/tweet?url=http://www.ybw.com/news-from-yachting-boating-world/the-new-princess-williams-385-limited-edition-jet-tender-48272&text=First look at the new Princess Edition jet tender" data-url="http://www.ybw.com/news-from-yachting-boating-world/the-new-princess-williams-385-limited-edition-jet-tender-48272"><span></span></a>
							<a class="share-button pw-button-pinterest last" target="_blank" href="http://pinterest.com/pin/create/button/?url=http://www.ybw.com/news-from-yachting-boating-world/the-new-princess-williams-385-limited-edition-jet-tender-48272&description=First look at the new Princess Edition jet tender" data-url="http://www.ybw.com/news-from-yachting-boating-world/the-new-princess-williams-385-limited-edition-jet-tender-48272"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.ybw.com/news-from-yachting-boating-world/the-new-princess-williams-385-limited-edition-jet-tender-48272">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
			<div class="pw-widget keystone-social-author  visible-xs pull-right">
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.ybw.com/news-from-yachting-boating-world/the-new-princess-williams-385-limited-edition-jet-tender-48272" data-url="http://www.ybw.com/news-from-yachting-boating-world/the-new-princess-williams-385-limited-edition-jet-tender-48272"><span></span></a>
							<a class="share-button pw-button-twitter " target="_blank" href="https://twitter.com/intent/tweet?url=http://www.ybw.com/news-from-yachting-boating-world/the-new-princess-williams-385-limited-edition-jet-tender-48272&text=First look at the new Princess Edition jet tender" data-url="http://www.ybw.com/news-from-yachting-boating-world/the-new-princess-williams-385-limited-edition-jet-tender-48272"><span></span></a>
							<a class="share-button pw-button-pinterest last" target="_blank" href="http://pinterest.com/pin/create/button/?url=http://www.ybw.com/news-from-yachting-boating-world/the-new-princess-williams-385-limited-edition-jet-tender-48272&description=First look at the new Princess Edition jet tender" data-url="http://www.ybw.com/news-from-yachting-boating-world/the-new-princess-williams-385-limited-edition-jet-tender-48272"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.ybw.com/news-from-yachting-boating-world/the-new-princess-williams-385-limited-edition-jet-tender-48272">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
		</div>

</div>

	</header>

	
	<div class="entry-content">

		<!-- Article Start -->

		         <p class="entry-lead-paragraph"><strong>Princess Yachts has collaborated with Williams Jet Tenders to produce the new Princess Williams 385 Limited Edition Jet Tender</strong></p>

		<div class="featured-media hide-secondary-pages">
	<div id="attachment_48274" class="featured-image wp-caption" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<img width="500" height="354" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/02/1172_325T_Princess-v5_ISO2_newzap.jpg" class="attachment-large size-large" alt="Princess Williams 385 Limited Edition Jet Tender" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/02/1172_325T_Princess-v5_ISO2_newzap.jpg 500w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/02/1172_325T_Princess-v5_ISO2_newzap-282x200.jpg 282w" sizes="(max-width: 500px) 100vw, 500px" />		<p class="wp-caption-text">Princess Yachts have teamed up with Williams Jet Tenders to create the new Princess Williams 385 Limited Edition Jet Tender			</p>
		<meta itemprop="url" content="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/02/1172_325T_Princess-v5_ISO2_newzap.jpg">
	<meta itemprop="width" content="500">
	<meta itemprop="height" content="354">
</div>
</div>

		<div class="crumb-tags tags-container">
				<div class="tags">
		<span>TAGS:</span>
		<a href="http://www.ybw.com/tag/launch" class="btn btn-primary btn-xs" rel="tag">launch</a><a href="http://www.ybw.com/tag/plymouth" class="btn btn-primary btn-xs" rel="tag">Plymouth</a><a href="http://www.ybw.com/tag/princess" class="btn btn-primary btn-xs" rel="tag">princess</a><a href="http://www.ybw.com/tag/princess-yachts" class="btn btn-primary btn-xs" rel="tag">princess yachts</a><a href="http://www.ybw.com/tag/tender" class="btn btn-primary btn-xs" rel="tag">tender</a>	</div>
		</div>

		<div itemprop="articleBody">
			<p>Made to order, the new Princess Williams 385 Limited Edition Jet Tender is available across the Turbojet range.</p>
<p>The craft marks the coming together of two well-established British marine brands &#8211; Princess Yachts based in Plymouth and Williams Jet Tenders, which operates from Berinsfield, Oxfordshire.</p>
<p>The distinctive colour scheme of the tender has been designed to compliment Princess Yachts&#8217; models and provide customers with a uniquely styled craft.</p>
<p>&#8220;For years, Williams has been the specific choice of jet tender for many Princess customers all across the world, and so we are delighted to have an official model that celebrates our history working together with the Williams team,&#8221; said the marketing director of Princess Yachts, Kiran Haslam.</p>
<p>Each tender is finished with a custom metallic grey helm, unique inflation tube design featuring the Princess forward line branding with a two tone look, and the Princess crown embroidered to the upholstery.</p><aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-primary-inline">
	<div class="row">
		<section id="ipc-advert-id-6" class=" widget widget-area-2-col ipc-advert-class"><div id="instream-1" class="ipc-advert"></div></section><!-- .widget -->	</div>
</aside>

<p style="text-align: center"><a href="http://www.ybw.com/pictures/motorboats/aston-martin-quintessence-yachts-am37-powerboat-18807" target="_blank"><strong>Pictures: Aston Martin AM37 makes US debut</strong></a></p>
<p>Additionally, an identification plaque marks the tender as a limited edition model.</p>
<p>They are available from Williams directly through Princess Distributors.</p>
<p>Williams are recognised as the world leaders in the manufacture of jet tenders and have been offering tender solutions to Princess clients for over a decade.</p>
<p>Princess Yachts said the &#8216;Princess Edition&#8217; tender &#8220;encapsulates this relationship in an exciting and eye catching way&#8221;.</p><aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-secondary-inline">
	<div class="row">
		<section id="ipc-advert-id-10" class=" no-hr widget widget-area-2-col ipc-advert-class"><div id="sharethrough-article-page" class="ipc-advert"></div></section><!-- .widget --><section id="ipc-advert-id-9" class=" widget widget-area-2-col ipc-advert-class"><div id="instream-2" class="ipc-advert"></div></section><!-- .widget -->	</div>
</aside>



<div id="accordion" class="collection-wrapper list-large ">

				<article class="loop loop-list-large row post-45214 post type-post status-publish format-video has-post-thumbnail hentry category-news-from-yachting-boating-world category-videos tag-boot-dusseldorf tag-london-boat-show tag-motor-yacht tag-princess-yachts tag-superyacht tag-yachts-miami-beach post_format-post-format-video publication_name-ybw featured-image featured-video" role="article">

				
					<div class="col-xs-12 col-sm-6 entry-media">

						<a href="http://www.ybw.com/news-from-yachting-boating-world/princess-yachts-2017-boat-show-line-up-45214" rel="bookmark"><img width="1267" height="642" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2016/12/Screen-Shot-2016-12-02-at-11.59.19.png" class="echo-image echo-loading attachment-square size-square wp-post-image" alt="Princess Yachts 40M, 35M and 30M from the M Class superyacht range and the 88, 82 and 75 from the Motor Yacht range" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2016/12/Screen-Shot-2016-12-02-at-11.59.19.png 1267w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2016/12/Screen-Shot-2016-12-02-at-11.59.19-300x152.png 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2016/12/Screen-Shot-2016-12-02-at-11.59.19-630x319.png 630w" sizes="(max-width: 1267px) 100vw, 1267px" /></a>
					</div>

					<div class="col-xs-12 col-sm-6">

						<header class="entry-header">

							<h2 class="entry-title"><a href="http://www.ybw.com/news-from-yachting-boating-world/princess-yachts-2017-boat-show-line-up-45214" rel="bookmark">Video: Princess Yachts 2017 boat show line-up</a></h2>

						</header>

						<div class="entry-content">

							<p>The new film from Princess Yachts showcases the brands six largest yachts which will all make appearances at boat shows&hellip;</p>

							
						</div>

						<footer>

						</footer>

					</div>

					
			</article>

						<article class="loop loop-list-large row post-45089 post type-post status-publish format-standard has-post-thumbnail hentry category-top-ten tag-beneteau-yachts tag-canoeing tag-catamaran tag-launch tag-motor-yacht tag-oyster tag-powerboat tag-princess-yachts tag-riva tag-spirit-yachts tag-sunseeker-international tag-yacht publication_name-ybw featured-image" role="article">

				
					<div class="col-xs-12 col-sm-6 entry-media">

						<a href="http://www.ybw.com/features/top-ten/best-boat-launches-of-2016-45089" rel="bookmark"><img width="1000" height="800" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2016/12/Launches-2016.jpg" class="echo-image echo-loading attachment-square size-square wp-post-image" alt="boats on water" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2016/12/Launches-2016.jpg 1000w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2016/12/Launches-2016-250x200.jpg 250w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2016/12/Launches-2016-500x400.jpg 500w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2016/12/Launches-2016-625x500.jpg 625w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
					</div>

					<div class="col-xs-12 col-sm-6">

						<header class="entry-header">

							<h2 class="entry-title"><a href="http://www.ybw.com/features/top-ten/best-boat-launches-of-2016-45089" rel="bookmark">Top 10 boat launches of 2016</a></h2>

						</header>

						<div class="entry-content">

							<p>From the Aston Martin AM37 to the Riva 76 Bahamas, 2016 has seen the launch of some stunning boats and&hellip;</p>

							
						</div>

						<footer>

						</footer>

					</div>

					
			</article>

						<article class="loop loop-list-large row post-46931 post type-post status-publish format-standard has-post-thumbnail hentry category-boat-events tag-bavaria tag-boot-dusseldorf tag-design tag-fairline-yachts tag-hallberg-rassy tag-hanse tag-launch tag-princess-yachts publication_name-ybw featured-image" role="article">

				
					<div class="col-xs-12 col-sm-6 entry-media">

						<a href="http://www.ybw.com/boat-events/boot-dusseldorf-46931" rel="bookmark"><img width="640" height="319" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/01/Hanse675.jpg" class="echo-image echo-loading attachment-square size-square wp-post-image" alt="A Hanse yacht on the water" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/01/Hanse675.jpg 640w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/01/Hanse675-300x150.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/01/Hanse675-630x314.jpg 630w" sizes="(max-width: 640px) 100vw, 640px" /></a>
					</div>

					<div class="col-xs-12 col-sm-6">

						<header class="entry-header">

							<h2 class="entry-title"><a href="http://www.ybw.com/boat-events/boot-dusseldorf-46931" rel="bookmark">Discover the best new launches from Boot Düsseldorf 2017</a></h2>

						</header>

						<div class="entry-content">

							<p>As this year's Boot Düsseldorf draws to a close, YBW brings you a selection of some of the best new&hellip;</p>

							
						</div>

						<footer>

						</footer>

					</div>

					
			</article>

			
</div><!-- /#accordion -->

</p>		</div>

		
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/YBW1-x-120.jpg">
		<meta itemprop="width" content="489">
		<meta itemprop="height" content="120">
	</div>
	<meta itemprop="name" content="YBW">
</div>

		<meta itemprop="datePublished" content="2017-02-24T09:45:40+00:00"/>
<meta itemprop="dateModified" content="2017-02-24T09:45:40+00:00"/>
		
	</div>

	<footer></footer>

</article>				
								
				<!-- Start outbrain -->

		<div id="ob-widget-content"></div>
		
<!-- End outbrain -->
				
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.ybw.com/news-from-yachting-boating-world/the-new-princess-williams-385-limited-edition-jet-tender-48272';
var disqus_identifier = '48272 https://www.ybw.com/?p=48272';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'yachting-boating-world';
var disqus_title = "First look at the new Princess Edition jet tender";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=48272';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


					
		</div><!-- .primary -->
		
		<aside class="secondary col-xs-12 col-md-4 col-lg-6">

	<div class="row">

				<div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 sidebar sidebar-secondary">
			<section id="search-4" class="widget widget-area-1-col widget_search"><form role="search" method="get" class="search-form form-inline" action="http://www.ybw.com/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search YBW">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form></section><!-- .widget --><section id="ipc-advert-id-3" class="widget widget-area-1-col ipc-advert-class"><div id="dfpad-mpu-1" class="ipc-advert"></div></section><!-- .widget --><section id="ipc-advert-id-7" class=" no-hr widget widget-area-1-col ipc-advert-class"><div id="sharethrough-right-rail" class="ipc-advert"></div></section><!-- .widget --><section id="keystone_outbrain_widget-1" class="widget widget-area-1-col keystone_outbrain_widget-class"><!-- This file is used to markup the public-facing widget. -->
<div id="ob-widget-sidebar"></div></section><!-- .widget --><section id="keystone-query-widget-id-10" class="palette-a widget widget-area-1-col keystone-query-widget"><h1 class="widgettitle heading"><a href="/news-from-yachting-boating-world">More news from YBW.com</a></h1><div class="sections">
<div class="section section-style-list-tiny">

				<article class="loop media post-48319 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world tag-award tag-powerboat tag-rya tag-sailing tag-windsurfing tag-young-sailors publication_name-ybw featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.ybw.com/news-from-yachting-boating-world/rya-regional-youth-champion-2017-winners-announced-48319" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/02/1zch16d2-929-002-135x100.jpg" class="echo-image echo-loading attachment-thumbnail size-thumbnail wp-post-image" alt="Youngsters sailing Optimist dinghies" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.ybw.com/news-from-yachting-boating-world/rya-regional-youth-champion-2017-winners-announced-48319" rel="bookmark">RYA Regional Youth Champion 2017 winners announced</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>Ten promising young sailors and windsurfers from the&hellip;</p>
				</div>

			</article>
					<article class="loop media post-48272 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world tag-launch tag-plymouth tag-princess tag-princess-yachts tag-tender publication_name-ybw featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.ybw.com/news-from-yachting-boating-world/the-new-princess-williams-385-limited-edition-jet-tender-48272" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/02/1172_325T_Princess-v5_ISO2_newzap-135x100.jpg" class="echo-image echo-loading attachment-thumbnail size-thumbnail wp-post-image" alt="Princess Williams 385 Limited Edition Jet Tender" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.ybw.com/news-from-yachting-boating-world/the-new-princess-williams-385-limited-edition-jet-tender-48272" rel="bookmark">First look at the new Princess Edition jet tender</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>Princess Yachts has collaborated with Williams Jet Tenders&hellip;</p>
				</div>

			</article>
					<article class="loop media post-43987 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-news-from-yachting-boating-world category-videos tag-alex-thomson tag-ellen-macarthur tag-food tag-hugo-boss tag-vendee-globe publication_name-ybw featured-image featured-gallery" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.ybw.com/features/everything-you-need-to-know-vendee-globe-alex-thomson-43987" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/01/Conrad-Coleman-135x100.jpg" class="echo-image echo-loading attachment-thumbnail size-thumbnail wp-post-image" alt="Competing in his first Vendée Globe is Conrad Colman" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.ybw.com/features/everything-you-need-to-know-vendee-globe-alex-thomson-43987" rel="bookmark">The hunger and determination of Conrad Colman</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>Kiwi skipper Conrad Colman has dealt with a&hellip;</p>
				</div>

			</article>
					<article class="loop media post-14145 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world category-videos tag-andrey-igorevich tag-sailing-yacht-a tag-superyacht publication_name-ybw featured-image featured-video" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.ybw.com/videos/video-worlds-largest-sailing-yacht-debuts-in-germany-14145" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2016/12/edotedNOBISKRUG_Sailing_Yacht_A-2-135x100.jpg" class="echo-image echo-loading attachment-thumbnail size-thumbnail wp-post-image" alt="Sailing Yacht A undergoing sea trials" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.ybw.com/videos/video-worlds-largest-sailing-yacht-debuts-in-germany-14145" rel="bookmark">Sailing Yacht A released and heading to Cartagena for further sea trials</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>Sailing Yacht A is now on its way&hellip;</p>
				</div>

			</article>
					<article class="loop media post-48234 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world tag-rnli tag-royal-navy tag-scotland publication_name-ybw featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.ybw.com/news-from-yachting-boating-world/controlled-explosion-after-hand-grenades-caught-nets-48234" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/02/Stranraer_Harbour_-_geograph.org_.uk_-_1626519-135x100.jpg" class="echo-image echo-loading attachment-thumbnail size-thumbnail wp-post-image" alt="A fishing boat in Stranraer Harbour, Scotland" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/02/Stranraer_Harbour_-_geograph.org_.uk_-_1626519-135x100.jpg 135w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/02/Stranraer_Harbour_-_geograph.org_.uk_-_1626519-267x200.jpg 267w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/02/Stranraer_Harbour_-_geograph.org_.uk_-_1626519-533x400.jpg 533w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/02/Stranraer_Harbour_-_geograph.org_.uk_-_1626519-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/02/Stranraer_Harbour_-_geograph.org_.uk_-_1626519.jpg 640w" sizes="(max-width: 135px) 100vw, 135px" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.ybw.com/news-from-yachting-boating-world/controlled-explosion-after-hand-grenades-caught-nets-48234" rel="bookmark">Controlled explosion after hand grenades get caught in nets</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>There was a nasty surprise for a Scottish&hellip;</p>
				</div>

			</article>
					<article class="loop media post-48161 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world tag-canal tag-canal-river-trust tag-london tag-police publication_name-ybw featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.ybw.com/news-from-yachting-boating-world/mystery-of-the-large-safe-found-at-the-bottom-of-the-regents-canal-48161" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/02/VolunteershelpclearRegentsCanal-135x100.jpg" class="echo-image echo-loading attachment-thumbnail size-thumbnail wp-post-image" alt="Cleaning up the Regent&#039;s Canal in London" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.ybw.com/news-from-yachting-boating-world/mystery-of-the-large-safe-found-at-the-bottom-of-the-regents-canal-48161" rel="bookmark">Mystery of the large safe found at the bottom of the Regent&#8217;s Canal</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>A large safe, which stopped a 45-tonne work&hellip;</p>
				</div>

			</article>
					<article class="loop media post-48190 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world tag-atlantic tag-boat-rescue tag-capsize tag-coastguard tag-rowers tag-rowing tag-spain publication_name-ybw featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.ybw.com/news-from-yachting-boating-world/british-rower-graham-walters-airlifted-atlantic-boat-capsizes-48190" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/02/Rower-winched-to-safety-135x100.jpg" class="echo-image echo-loading attachment-thumbnail size-thumbnail wp-post-image" alt="Rower winched to safety after his boat capsized in the Atlantic" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.ybw.com/news-from-yachting-boating-world/british-rower-graham-walters-airlifted-atlantic-boat-capsizes-48190" rel="bookmark">British rower airlifted from the Atlantic after boat capsizes</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>Watch as ocean rower Graham Walters, 69, is&hellip;</p>
				</div>

			</article>
					<article class="loop media post-48175 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world tag-arctic tag-extreme-weather-conditions publication_name-ybw featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.ybw.com/news-from-yachting-boating-world/mv-polarstern-will-be-frozen-in-sea-ice-for-new-arctic-expedition-48175" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/02/Polarstern_awi_hg-135x100.jpg" class="echo-image echo-loading attachment-thumbnail size-thumbnail wp-post-image" alt="Ice breaking ship, MV Polarstern which will drift across the North Pole" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.ybw.com/news-from-yachting-boating-world/mv-polarstern-will-be-frozen-in-sea-ice-for-new-arctic-expedition-48175" rel="bookmark">MV Polarstern will be frozen in sea-ice for a new Arctic expedition</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>Researchers are planning to sail the MV Polarstern&hellip;</p>
				</div>

			</article>
					<article class="loop media post-48152 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world tag-portsmouth tag-royal-navy publication_name-ybw featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.ybw.com/news-from-yachting-boating-world/portsmouth-harbour-reopens-another-ww2-bomb-found-48152" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/02/WW2-bomb-135x100.jpg" class="echo-image echo-loading attachment-thumbnail size-thumbnail wp-post-image" alt="German bomb from second wold war found in Portsmouth Harbour" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.ybw.com/news-from-yachting-boating-world/portsmouth-harbour-reopens-another-ww2-bomb-found-48152" rel="bookmark">Portsmouth Harbour reopens after another WW2 bomb is found</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>The Royal Navy says Portsmouth Harbour has now&hellip;</p>
				</div>

			</article>
					<article class="loop media post-48146 post type-post status-publish format-video has-post-thumbnail hentry category-news-from-yachting-boating-world category-videos tag-extreme-weather-conditions tag-warning tag-wind post_format-post-format-video publication_name-ybw featured-image featured-video" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.ybw.com/news-from-yachting-boating-world/storm-doris-weather-warning-met-office-48146" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/02/Screen-Shot-2017-02-22-at-09.30.13-135x100.png" class="echo-image echo-loading attachment-thumbnail size-thumbnail wp-post-image" alt="The weather expected on Thursday as Storm Doris hits the UK" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.ybw.com/news-from-yachting-boating-world/storm-doris-weather-warning-met-office-48146" rel="bookmark">Brace yourself for the arrival of Storm Doris</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>With the arrival of Storm Doris tomorrow, the&hellip;</p>
				</div>

			</article>
		</div></div><a href="/news-from-yachting-boating-world" class="btn btn-primary btn-block querywidget-more">More news</a></section><!-- .widget --><!-- Served from object-cache in 0.00186 seconds. Generated at 2017-02-24 11:44:23 --><section id="ipc-advert-id-4" class="widget widget-area-1-col ipc-advert-class"><div id="dfpad-mpu-2" class="ipc-advert"></div></section><!-- .widget --><section id="embed_code-21" class="widget widget-area-1-col widget_embed_code"><a href="/weather?ybwsb"><h1 class="widgettitle heading" style="margin-top: 2px;">Weather tool</h1></a>
Use our free weather tool for sailors offering real-time high resolution data in a six day forecast. 
<a href="/weather?ybwsb"><img src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/02/weather-app-widget.jpg" alt="weather tool" /></a><br />
<strong><a href="/weather?ybwsb">Get the forecast now</a></strong></section><!-- .widget --><!-- rss_processed_time 2017-02-24 11:36:42 --><section id="advanced-rss-widget-22" class="palette-a  widget widget-area-1-col advanced-rss-widget-class"><h1 class="widgettitle heading"><a href="" class="advanced-rss-widget">Latest forum posts</a></h1>

<div class="section section-style-list-text">
	<ul>
					<li>
				<article class="loop post-44839 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-boat tag-christmas tag-compass tag-windsurfing publication_name-ybw featured-image" role="article">
					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading"><a href="http://www.ybw.com/forums/showthread.php?473888-Automatic-Fire-Extinguishers-in-Italian&goto=newpost" rel="bookmark">Automatic Fire Extinguishers in Italian</a></h4>

					</header>

					
					<footer>

						<ul class="entry-meta">
							 <li class="author entry-author" itemprop="author">sprocker</li>							 <li class="entry-date">24.02.2017</li>						</ul>

					</footer>
				</article>
			</li>
					<li>
				<article class="loop post-44839 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-boat tag-christmas tag-compass tag-windsurfing publication_name-ybw featured-image" role="article">
					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading"><a href="http://www.ybw.com/forums/showthread.php?473886-Cutting-transducer-cables&goto=newpost" rel="bookmark">Cutting transducer cables</a></h4>

					</header>

					
					<footer>

						<ul class="entry-meta">
							 <li class="author entry-author" itemprop="author">gilesfordcrush</li>							 <li class="entry-date">24.02.2017</li>						</ul>

					</footer>
				</article>
			</li>
					<li>
				<article class="loop post-44839 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-boat tag-christmas tag-compass tag-windsurfing publication_name-ybw featured-image" role="article">
					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading"><a href="http://www.ybw.com/forums/showthread.php?473883-Delrin-Acetal-Grades-and-Sourcing&goto=newpost" rel="bookmark">Delrin/Acetal Grades and Sourcing</a></h4>

					</header>

					
					<footer>

						<ul class="entry-meta">
							 <li class="author entry-author" itemprop="author">savageseadog</li>							 <li class="entry-date">24.02.2017</li>						</ul>

					</footer>
				</article>
			</li>
					<li>
				<article class="loop post-44839 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-boat tag-christmas tag-compass tag-windsurfing publication_name-ybw featured-image" role="article">
					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading"><a href="http://www.ybw.com/forums/showthread.php?473880-Increase-in-yacht-insurance&goto=newpost" rel="bookmark">Increase in yacht insurance</a></h4>

					</header>

					
					<footer>

						<ul class="entry-meta">
							 <li class="author entry-author" itemprop="author">Mudisox</li>							 <li class="entry-date">24.02.2017</li>						</ul>

					</footer>
				</article>
			</li>
					<li>
				<article class="loop post-44839 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-boat tag-christmas tag-compass tag-windsurfing publication_name-ybw featured-image" role="article">
					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading"><a href="http://www.ybw.com/forums/showthread.php?473876-Launching-dinghy-in-Poole&goto=newpost" rel="bookmark">Launching dinghy in Poole</a></h4>

					</header>

					
					<footer>

						<ul class="entry-meta">
							 <li class="author entry-author" itemprop="author">TiggerToo</li>							 <li class="entry-date">24.02.2017</li>						</ul>

					</footer>
				</article>
			</li>
					<li>
				<article class="loop post-44839 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-boat tag-christmas tag-compass tag-windsurfing publication_name-ybw featured-image" role="article">
					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading"><a href="http://www.ybw.com/forums/showthread.php?473874-Oban-Transit-Marina&goto=newpost" rel="bookmark">Oban Transit Marina</a></h4>

					</header>

					
					<footer>

						<ul class="entry-meta">
							 <li class="author entry-author" itemprop="author">wully1</li>							 <li class="entry-date">24.02.2017</li>						</ul>

					</footer>
				</article>
			</li>
			</ul>
</div>

</section><!-- .widget --><section id="keystone-query-widget-id-25" class="palette-a  widget widget-area-1-col keystone-query-widget"><h1 class="widgettitle heading">Cowes Week 2016</h1><div class="widget-intro-text"><p>Everything you need to know about Cowes Week 2016</p>
</div></section><!-- .widget --><!-- Served from object-cache in 0.00044 seconds. Generated at 2017-02-24 11:43:37 -->					
		</div>
				
				<div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 sidebar sidebar-tertiary">
			<section id="embed_code-6" class="widget widget-area-1-col widget_embed_code"><h1 class="widgettitle heading">Buy archived boating articles</h1><a href="http://marinedirectory.ybw.com/reprints/results1.jsp?tem=ym&search=1&mby=1"><img src="https://s3-eu-west-1.amazonaws.com/inspire-ipcmedia-com/inspirewp/live/wp-content/uploads/sites/20/2014/11/ym-spread.jpg" alt="Buy an article" align="right" /></a>From cruising guides to boat reviews, search and buy previous articles from the UK's leading boating magazines through our online copyshop.<br /><strong><a href="http://marinedirectory.ybw.com/reprints/results1.jsp?tem=ybw&search=1&mby=1">Search now</a></strong>
</section><!-- .widget -->					
		</div>
				
	</div>

</aside>


		
	</div><!-- .row -->

			<aside class="row">
		<div class="col-xs-12 sidebar sidebar-before-footer">
			<section id="embed_code-30" class=" widget widget-area-4-col widget_embed_code"><a href="http://www.ybw.com"><img src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/06/YBW-foote-logo.jpg" style="display: inline; margin-right: 10px; width: 200px;" /></a>

<a href="http://www.yachtingworld.com"><img src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2016/07/YACHTING-LOGO-BLACK-40px.jpg" style="display: inline; margin-right: 10px; margin-top: 13px; width: 200px;" /></a>

<a href="http://www.yachtingmonthly.com"><img src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/06/YM-footer-logo.jpg" style="display: inline; margin-right: 10px; margin-top: 14px; width: 200px;" /></a>

<a href="http://www.pbo.co.uk"><img src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/06/PBO-footer-logo.jpg" style="display: inline; margin-right: 10px; width: 200px;" /></a>

<a href="http://www.mby.com"><img src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/06/MBY-footer-logo.jpg" style="display: inline; margin-right: 10px; width: 200px;" /></a>

<a href="http://www.superyachtworld.com"><img src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/06/SYW-footer-logo.jpg" style="display: inline; margin-top: 19px; width: 200px;" /></a>
</section><!-- .widget -->	
		</div>				
	</aside>
		
		</div><!-- #content -->

		<footer id="footer" role="contentinfo" class="row palette-b">

			<aside class="col-xs-12 col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-3" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Popular sections</h1><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-8707" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent no-icon first-menu-item menu-item-8707"><a href="http://www.ybw.com/news-from-yachting-boating-world"><span>News</span></a></li>
<li id="menu-item-9442" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-9442"><a href="http://www.magazinesdirect.com/ybw-magazine-subscription?utm_content=Page+Footer+PORTFOLIO+YBW+Text+Link"><span>Subscribe</span></a></li>
<li id="menu-item-9441" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-9441"><a href="http://www.ybw-boatsforsale.com/"><span>Buy &#038; sell</span></a></li>
<li id="menu-item-9443" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-9443"><a href="http://www.ybw.com/forums/index.php"><span>Forums</span></a></li>
<li id="menu-item-9446" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-9446"><a href="http://www.ybw.com/gear-motorboat-yacht-reviews"><span>Reviews</span></a></li>
<li id="menu-item-8710" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8710"><a href="http://www.ybw.com/pictures"><span>Galleries</span></a></li>
<li id="menu-item-8708" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8708"><a href="http://www.ybw.com/expert-advice"><span>Expert boat advice</span></a></li>
<li id="menu-item-9444" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-9444"><a href="http://www.ybw.com/weather"><span>Weather</span></a></li>
<li id="menu-item-9445" class="menu-item menu-item-type-custom menu-item-object-custom no-icon last-menu-item menu-item-9445"><a href="http://marinedirectory.ybw.com/reprints/results1.jsp?tem="><span>Buy articles</span></a></li>
</ul></div></section><!-- .widget --><section id="nav_menu-8" class="visible-xs no-hr widget widget-area-1-col widget_nav_menu"><div class="menu-social-icons-container"><ul id="menu-social-icons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-rss first-menu-item menu-item-15352"><a href="http://www.ybw.com/feed"><span style="color:#4f4f4f" class="menu-icon-item icon-rss"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-youtube menu-item-15353"><a href="https://www.youtube.com/user/ybwtv"><span style="color:#4f4f4f" class="menu-icon-item icon-youtube"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-facebook menu-item-15354"><a href="https://www.facebook.com/YachtingBoatingWorld"><span style="color:#4f4f4f" class="menu-icon-item icon-facebook"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-twitter menu-item-15355"><a href="https://twitter.com/ybw"><span style="color:#4f4f4f" class="menu-icon-item icon-twitter"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-instagram menu-item-19775"><a href="https://www.instagram.com/ybw_yachtingandboatingworld/"><span style="color:#4f4f4f" class="menu-icon-item icon-instagram"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-pinterest last-menu-item menu-item-19777"><a href="https://uk.pinterest.com/ybw0060/"><span style="color:#4f4f4f" class="menu-icon-item icon-pinterest"></span></a></li>
</ul></div></section><!-- .widget -->			</aside>
			
			<aside class="hidden-xs col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-4" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Ways to read</h1><div class="menu-ways-to-read-container"><ul id="menu-ways-to-read" class="menu"><li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page first-menu-item menu-item-16"><a href="http://www.ybw.com/digital-editions"><span>Digital editions</span></a></li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom last-menu-item menu-item-17"><a href="http://ybw.specialist.wp.timeincuk.net/feed/"><span>RSS Feeds</span></a></li>
</ul></div></section><!-- .widget --><section id="nav_menu-5" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Get in touch</h1><div class="menu-contact-container"><ul id="menu-contact" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page first-menu-item menu-item-9"><a href="http://www.ybw.com/advertise"><span>Advertise</span></a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page last-menu-item menu-item-10"><a href="http://www.ybw.com/contact"><span>Contact</span></a></li>
</ul></div></section><!-- .widget -->			</aside>

			<aside class="hidden-xs hidden-sm col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-7" class=" no-hr widget widget-area-1-col widget_nav_menu"><div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu list-inline list-menu-icon"><li id="menu-item-15352" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-rss first-menu-item menu-item-15352"><a href="http://www.ybw.com/feed"><span style="color:#4f4f4f" class="menu-icon-item icon-rss"></span></a></li>
<li id="menu-item-15353" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-youtube menu-item-15353"><a href="https://www.youtube.com/user/ybwtv"><span style="color:#4f4f4f" class="menu-icon-item icon-youtube"></span></a></li>
<li id="menu-item-15354" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-facebook menu-item-15354"><a href="https://www.facebook.com/YachtingBoatingWorld"><span style="color:#4f4f4f" class="menu-icon-item icon-facebook"></span></a></li>
<li id="menu-item-15355" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-twitter menu-item-15355"><a href="https://twitter.com/ybw"><span style="color:#4f4f4f" class="menu-icon-item icon-twitter"></span></a></li>
<li id="menu-item-19775" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-instagram menu-item-19775"><a href="https://www.instagram.com/ybw_yachtingandboatingworld/"><span style="color:#4f4f4f" class="menu-icon-item icon-instagram"></span></a></li>
<li id="menu-item-19777" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-pinterest last-menu-item menu-item-19777"><a href="https://uk.pinterest.com/ybw0060/"><span style="color:#4f4f4f" class="menu-icon-item icon-pinterest"></span></a></li>
</ul></div></section><!-- .widget -->			</aside>

			<aside class="hidden-xs hidden-sm hidden-md col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="search-3" class="widget widget-area-1-col widget_search"><h1 class="widgettitle heading">Search</h1><form role="search" method="get" class="search-form form-inline" action="http://www.ybw.com/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search YBW">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form></section><!-- .widget -->			</aside>

			<div class="clearfix"></div>

			<aside class="col-xs-12 sidebar sidebar-footer-required" role="complementary">
				<section id="text-2" class="widget widget-area-4-col widget_text">			<div class="textwidget">© Copyright Time Inc. (UK) Ltd. YBW is part of Time Inc. (UK) Ltd Sport & Leisure Network. All rights reserved. <a href="http://www.timeincuk.com/terms-and-conditions/" target="_blank">Terms & conditions</a> | <a href="http://www.timeincuk.com/privacy/" target="_blank">Privacy policy</a> | <a href="http://info.evidon.com/pub_info/1857?v=1&nt=1&nw=false" title="cookie consent">Cookie consent</a></div>
		</section><!-- .widget -->			</aside>

		</footer><!-- #footer -->
		
	</div><!-- #wrapper .hfeed -->

	<div id="wp-footer">
		        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'yachting-boating-world';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript'>
/* <![CDATA[ */
var echo_js_lazy_load = {"offset":"500","throttle":"250","debounce":"false","unload":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ybw.com/wp-content/plugins/echo-js-lazy-load/js/echo.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.ybw.com/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/js/public.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://www.ybw.com/wp-content/themes/keystone-theme/assets/js/scripts.min.js?ver=1487864791'></script>
<script type='text/javascript' src='http://www.ybw.com/wp-content/plugins/keystone-newsletter/widget/js/widget.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://www.ybw.com/wp-includes/js/wp-embed.min.js?ver=NC43LjI'></script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ybw.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=NC43LjI"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<script type="text/javascript">
				echo_js_lazy_load.debounce = (echo_js_lazy_load.debounce === "true");
				echo_js_lazy_load.unload = (echo_js_lazy_load.unload === "true");
				echo_js_lazy_load.callback = function ( elem, op ) {
						   if( op === "load" ) {
						        if ( elem.getAttribute("data-echo-srcset") !== null ) {
						            elem.setAttribute("srcset", elem.getAttribute("data-echo-srcset"));
						            elem.removeAttribute("data-echo-srcset");
						        }
								elem.classList.remove("echo-loading");
								elem.classList.add("echo-loaded");
						   }
						}
				echo.init(echo_js_lazy_load);
			  </script>
<div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="vibrant" class="ipc-advert"></div>	</div><!-- #wp-footer -->

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"aaccaa7fff","applicationID":"6078542,9562757,14552354","transactionName":"YgNVYEcAXhJYBUQNXFtJYkZcTlkPXQNISkNdFg==","queueTime":0,"applicationTime":21,"atts":"TkRWFg8aTRw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>