<!doctype html>
<!--[if lt IE 7 ]> <html lang="en-US" class="no-js ie6 lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" class="no-js ie7 lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" class="no-js ie8 lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>

<!-- utf-8 -->
<meta charset="UTF-8" />

<!-- set mobile viewport -->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<!-- wp_head -->
<title>Best boating apps: 9 essential downloads for iPhone and Android - YBW</title>
<link rel="preload" href="https://www.ybw.com/wp-content/plugins/keystone-jwplayer/assets/css/main.css" as="style" onload="this.onload=null;this.rel='stylesheet'"><style type="text/css">
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	src:	url("//www.ybw.com/wp-content/themes/keystone-theme/assets/fonts/pythagoras.woff2?v=1618584016") format("woff2"),
	url("//www.ybw.com/wp-content/themes/keystone-theme/assets/fonts/pythagoras.woff?v=1618584016") format("woff");
}
.icon-spinner {
	background-image: url("//www.ybw.com/wp-content/themes/keystone-theme/assets/images/spinner.gif");
}
.ie7 input {
	behavior:url("//www.ybw.com/wp-content/themes/keystone-theme/assets/js/ext/boxsizing.htc");
}
</style>		<script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The ways in which we do many things afloat have been absolutely transformed by smartphones and tablets. Rupert Holmes shares the best boating apps"/>
<link rel="canonical" href="https://www.ybw.com/expert-advice/best-boating-apps-sailing-iphone-android-73665" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Best boating apps: 9 essential downloads for iPhone and Android - YBW" />
<meta property="og:description" content="The ways in which we do many things afloat have been absolutely transformed by smartphones and tablets. Rupert Holmes shares the best boating apps" />
<meta property="og:url" content="https://www.ybw.com/expert-advice/best-boating-apps-sailing-iphone-android-73665" />
<meta property="og:site_name" content="YBW" />
<meta property="article:section" content="Expert boat advice" />
<meta property="article:published_time" content="2021-04-15T09:02:49+01:00" />
<meta property="article:modified_time" content="2021-04-15T09:28:12+01:00" />
<meta property="og:updated_time" content="2021-04-15T09:28:12+01:00" />
<meta property="og:image" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/04/best-boating-apps.jpg" />
<meta property="og:image:secure_url" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/04/best-boating-apps.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="750" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.ybw.com/#organization","name":"","url":"https://www.ybw.com/","sameAs":[]},{"@type":"WebSite","@id":"https://www.ybw.com/#website","url":"https://www.ybw.com/","name":"YBW","publisher":{"@id":"https://www.ybw.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.ybw.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.ybw.com/expert-advice/best-boating-apps-sailing-iphone-android-73665#webpage","url":"https://www.ybw.com/expert-advice/best-boating-apps-sailing-iphone-android-73665","inLanguage":"en-US","name":"Best boating apps: 9 essential downloads for iPhone and Android - YBW","isPartOf":{"@id":"https://www.ybw.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.ybw.com/expert-advice/best-boating-apps-sailing-iphone-android-73665#primaryimage","url":"https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/04/best-boating-apps.jpg","width":1200,"height":750,"caption":"best-boating-apps"},"primaryImageOfPage":{"@id":"https://www.ybw.com/expert-advice/best-boating-apps-sailing-iphone-android-73665#primaryimage"},"datePublished":"2021-04-15T09:02:49+01:00","dateModified":"2021-04-15T09:28:12+01:00","description":"The ways in which we do many things afloat have been absolutely transformed by smartphones and tablets. Rupert Holmes shares the best boating apps"},{"@type":"Article","@id":"https://www.ybw.com/expert-advice/best-boating-apps-sailing-iphone-android-73665#article","isPartOf":{"@id":"https://www.ybw.com/expert-advice/best-boating-apps-sailing-iphone-android-73665#webpage"},"author":{"@id":"https://www.ybw.com/author/rupertholmes-2#author","name":"Rupert Holmes"},"publisher":{"@id":"https://www.ybw.com/#organization"},"headline":"Best boating apps: 9 essential downloads for iPhone and Android","datePublished":"2021-04-15T09:02:49+01:00","dateModified":"2021-04-15T09:28:12+01:00","commentCount":0,"mainEntityOfPage":"https://www.ybw.com/expert-advice/best-boating-apps-sailing-iphone-android-73665#webpage","image":{"@id":"https://www.ybw.com/expert-advice/best-boating-apps-sailing-iphone-android-73665#primaryimage"},"articleSection":"Expert boat advice,Gear"},{"@type":"Person","@id":"https://www.ybw.com/author/rupertholmes-2#author","name":"Rupert Holmes","image":{"@type":"ImageObject","@id":"https://www.ybw.com/#personlogo","url":"https://secure.gravatar.com/avatar/83c0fb870946775a237c58543a33ebb4?s=96&d=mm&r=g","caption":"Rupert Holmes"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//keyassets.timeincuk.net' />
<link rel='dns-prefetch' href='//assets.ipcdigital.co.uk' />
<link href='https://securepubads.g.doubleclick.net' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="YBW &raquo; Feed" href="https://www.ybw.com/feed" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ybw.com/wp-includes/css/dist/block-library/style.min.css?ver=NS4zLjI' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Sans+Caption%3Anormal%7CPT+Sans%3Anormal%7CPT+Sans%3A700&#038;ver=7022767275157487616' type='text/css' media='all' />
<link rel='stylesheet' id='keystone-css'  href='https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/e89356558a2ecb94c1ddaf843563d282/keystone.css' type='text/css' media='all' />
<!-- IE icons  -->
<!--[if lt IE 8]>
<link rel='stylesheet' id='keystone-ie-icons-css'  href='https://www.ybw.com/wp-content/themes/keystone-theme/assets/less/keystone-ie-icons.css?ver=7022767275157487616' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='ipc-keystone-data_collection-css-datacollection-css'  href='https://www.ybw.com/wp-content/plugins/keystone-data-collection/dist/css/datacollection.min.css?ver=1.1' type='text/css' media='all' />
<script>var onesignalConfig = {"appId":"895ab0fc-f6ee-4012-a96e-2299ada50b12"};</script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script type='text/javascript' src='https://www.ybw.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.ybw.com/wp-content/plugins/keystone-data-collection/dist/js/onthemarket.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.ybw.com/wp-content/plugins/keystone-data-collection/dist/js/horseAndHoundMain.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://www.ybw.com/wp-json/' />
<link rel='shortlink' href='https://www.ybw.com/?p=73665' />
<link rel="alternate" type="application/json+oembed" href="https://www.ybw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ybw.com%2Fexpert-advice%2Fbest-boating-apps-sailing-iphone-android-73665" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ybw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ybw.com%2Fexpert-advice%2Fbest-boating-apps-sailing-iphone-android-73665&#038;format=xml" />
<meta property="fb:pages" content="9432838033" />		<script type="text/javascript" charset="utf-8">
		(function(a,b,c,d){
		    var protocol = "https://";
		    a="assets.ti-media.net/js/e1512726446_2a23693/min/gtm/utils-min.js";
		    b=document;c='script';d=b.createElement(c);d.src=protocol+a;d.async=true;d.type='text/java'+c;
		    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		 })();
		</script>
	      <!-- Google Tag Manager -->
      <script>
        (function(w, d, s, l, i) {
          w[l] = w[l] || [];
          w[l].push({
            'gtm.start': new Date().getTime(),
            event: 'gtm.js'
          });
          var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s),
            dl = l != 'dataLayer' ? '&l=' + l : '';
          j.async = true;
          j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
          f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-M6MX7WK');
      </script>
      <!-- End Google Tag Manager -->
          <!-- Google Tag Manager (Global Container)-->
      <script>
        (function(w, d, s, l, i) {
          w[l] = w[l] || [];
          w[l].push({
            'gtm.start': new Date().getTime(),
            event: 'gtm.js'
          });
          var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s),
            dl = l != 'dataLayer' ? '&l=' + l : '';
          j.async = true;
          j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
          f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-TPSTXR8');
      </script>
      <!-- End Google Tag Manager (Global Continer) -->
    <style type="text/css"> body.custom-background { -webkit-background-size: auto; -moz-background-size: auto; background-size: auto; } </style>

		<!-- allow pinned app in ie9+ / windows 8 -->
		<meta name="application-name" content="YBW" />
		<meta name="msapplication-tooltip" content=""/>
		<meta name="msapplication-starturl" content="https://www.ybw.com"/>
				
		<!-- icons -->
		<link rel="shortcut icon" type="image/x-icon" href="https://s3-eu-west-1.amazonaws.com/inspire-ipcmedia-com/inspirewp/live/wp-content/uploads/sites/22/2014/11/favicon.png" />
		<link rel="apple-touch-icon-precomposed" href="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/06/ybw-ios1.png" />

					<meta name="msapplication-TileImage" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/06/ybw-ios1.png">
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f0f4f8; }
</style>
	<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.ybw.com/wp-content/themes/keystone-theme/assets/js/ext/respond.js'></script>
<![endif]-->
<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

</head>

<body class="post-template-default single single-post postid-73665 single-format-standard custom-background has-adverts site-22 child-site y2021 m04 d17 h03 best-boating-apps-sailing-iphone-android pythagoras">
	<!-- Start keystone_after_body -->
	      <!-- Google Tag Manager (noscript) -->
      <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6MX7WK" height="0" width="0" style="display:none;visibility:hidden"></iframe>
      </noscript>
      <!-- End Google Tag Manager (noscript) -->
          <!-- Google Tag Manager (noscript global container) -->
      <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPSTXR8" height="0" width="0" style="display:none;visibility:hidden"></iframe>
      </noscript>
      <!-- End Google Tag Manager (noscript global container) -->
	<!-- end keystone after body -->
	
	<div id="accessibility" class="sr-only">
		<a href="#content" class="skip-link">Skip to content &raquo;</a>
	</div><!-- #accessibility -->
	<div id="wrapper" class="hfeed container palette-a">

		<header id="header" role="banner" class="style-underline">
						<div class="row extended-header palette-a" id="extended-header-split">
				<div class="col-lg-3 col-md-3 hidden-sm hidden-xs" id="extended-header-left">
					<section id="embed_code-35" class=" widget widget-area-1-col widget_embed_code"><div style="height:35px"></div></section><!-- .widget --><section id="nav_menu-6" class=" widget widget-area-1-col widget_nav_menu"><div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu list-inline list-menu-icon"><li id="menu-item-15352" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-rss first-menu-item menu-item-15352"><a href="http://www.ybw.com/feed"><span style="color:#4f4f4f" class="menu-icon-item icon-rss"></span></a></li>
<li id="menu-item-15353" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-youtube menu-item-15353"><a href="https://www.youtube.com/user/ybwtv"><span style="color:#4f4f4f" class="menu-icon-item icon-youtube"></span></a></li>
<li id="menu-item-15354" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-facebook menu-item-15354"><a href="https://www.facebook.com/YachtingBoatingWorld"><span style="color:#4f4f4f" class="menu-icon-item icon-facebook"></span></a></li>
<li id="menu-item-15355" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-twitter menu-item-15355"><a href="https://twitter.com/ybw"><span style="color:#4f4f4f" class="menu-icon-item icon-twitter"></span></a></li>
<li id="menu-item-19775" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-instagram menu-item-19775"><a href="https://www.instagram.com/ybw_yachtingandboatingworld/"><span style="color:#4f4f4f" class="menu-icon-item icon-instagram"></span></a></li>
<li id="menu-item-19777" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-pinterest last-menu-item menu-item-19777"><a href="https://uk.pinterest.com/ybw0060/"><span style="color:#4f4f4f" class="menu-icon-item icon-pinterest"></span></a></li>
</ul></div></section><!-- .widget -->				</div>
				<div class="col-lg-6 col-md-6 col-sm-12 hidden-xs" id="extended-header-middle">
					<section id="keystone_logo_widget-2" class=" widget widget-area-2-col keystone_logo_widget-class"><h1 itemtype="http://schema.org/Organization" class="vcard site-title-new desktop-template text-center">
                  <a itemprop="url" href="https://www.ybw.com" title="YBW" class="url">
                    <span class="sr-only fn org nickname" itemprop="name">YBW</span>
                    <img itemprop="logo" class="logo photo non-retina" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/YBW1-x-120.jpg?v=7022767275157487616" alt="YBW" />
                    <img src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/YBW1-x-120.jpg?v=7022767275157487616" alt="YBW" class="retina"/>
                  </a>
                </h1></section><!-- .widget -->				</div>
				<div class="col-lg-3 col-md-3 hidden-sm hidden-xs" id="extended-header-right">
					<section id="embed_code-36" class=" widget widget-area-1-col widget_embed_code"><div style="height:30px"></div></section><!-- .widget --><section id="embed_code-34" class="visible-lg text-right widget widget-area-1-col widget_embed_code"><div style="height:50px">
<a href="https://www.ybw.com/publication/ybw"><img class="alignright wp-image-8725 size-full" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2019/05/brand-carousel-ybw.gif" alt="all-brand-logos-animated" width="200" height="49" />
</a><a href="https://www.magazinesdirect.com/categories/sports/?cat=marine&utm_medium=Textlink&utm_source=BRANDWEBSITE&utm_campaign=YBW_BRANDSITE_TOP_RIGHT_SUBSCRIBE_LINK?utm_content=Page+Header+PORTFOLIO+YBW+Text+Link">Subscribe now</a><br />
<a href="https://www.ybw.com/digital-editions">Digital Edition</a><br />
</div></section><!-- .widget -->				</div>
			</div>
		
<div class="row branding palette-a">
	<div class="col-xs-12 hidden-sm hidden-md hidden-lg">
		<h1 itemtype="http://schema.org/Organization" class="vcard site-title-new mobile-template ">
                  <a itemprop="url" href="https://www.ybw.com" title="YBW" class="url">
                    <span class="sr-only fn org nickname" itemprop="name">YBW</span>
                    <img itemprop="logo" class="logo photo non-retina" src="https://s3-eu-west-1.amazonaws.com/inspire-ipcmedia-com/inspirewp/live/wp-content/uploads/sites/22/2014/12/ybw-sml.png?v=7022767275157487616" alt="YBW" />
                    <img src="https://s3-eu-west-1.amazonaws.com/inspire-ipcmedia-com/inspirewp/live/wp-content/uploads/sites/22/2014/12/ybw-sml@2x.png?v=7022767275157487616" alt="YBW" class="retina"/>
                  </a>
                </h1>	</div>
</div>

			<nav id="navigation" role="navigation" class="row">

				<div class="menu-tools menu-item-has-children">
					<a href="#" class="menu-toggle menu-icon-link">
						<span class="icon-menu"></span>
					</a>
					<ul class="menu-stash hidden-xs main-menu sub-menu"></ul>
				</div>

				<div class="menu-search menu-item-has-children">
					<a href="#" class="menu-toggle-search menu-icon-link">
						<span class="icon-search"></span>
					</a>
					<div class="sub-menu">
						<form role="search" method="get" class="search-form form-inline" action="https://www.ybw.com/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search YBW">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form>					</div>
				</div>

				<div class="menu-navigation"><ul id="menu-navigation" class="main-menu"><li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-icon-home first-menu-item menu-item-14"><a href="https://www.ybw.com/"><span class="menu-icon-item icon-home"></span></a></li>
<li id="menu-item-9363" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-9363"><a href="/news"><span>News</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-8686" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-8686"><a href="https://forums.ybw.com/index.php"><span>Forum</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-73661" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-73661"><a href="https://www.ybw.com/gear"><span>Gear</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-8164" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children no-icon menu-item-8164"><a href="https://www.ybw.com/expert-advice"><span>Expert boat advice</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-8688" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8688"><a href="https://www.ybw.com/boat-ownership"><span>Boat ownership</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-8687" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8687"><a href="https://www.ybw.com/boat-maintenance"><span>Boat maintenance</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-8689" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8689"><a href="https://www.ybw.com/cruising"><span>Cruising</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-8691" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8691"><a href="https://www.ybw.com/expert-advice/boat-insurance-guide"><span>Boat insurance guide</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-41012" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-41012"><a href="http://cms.ybw.com/icom-marine-radio-guide"><span>Icom Marine Radio Guide</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-9884" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-9884"><a href="https://www.ybw.com/videos"><span>Videos</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-14466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-14466"><a href="https://www.ybw.com/boat-events"><span>Events</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-59928" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-59928"><a href="https://www.ybw.com/boat-events/volvo-ocean-race"><span>Volvo Ocean Race</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-45818" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-45818"><a href="https://www.ybw.com/boat-events/southampton-boat-show"><span>Southampton Boat Show</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-61627" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-61627"><a href="https://www.ybw.com/boat-events/clipper-round-the-world-yacht-race"><span>Clipper Round The World Yacht Race</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-60512" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-60512"><a href="https://www.ybw.com/boat-events/golden-globe-race"><span>Golden Globe Race</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-45819" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-45819"><a href="https://www.ybw.com/boat-events/cowes-week"><span>Cowes Week</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-57131" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-57131"><a href="https://www.ybw.com/boat-events/fastnet-race"><span>Fastnet Race</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-51999" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-51999"><a href="https://www.ybw.com/boat-events/americas-cup"><span>America&#8217;s Cup</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-26534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-26534"><a href="https://www.ybw.com/features"><span>Features</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-45820" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-45820"><a href="https://www.ybw.com/features/top-ten"><span>Top Ten</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-8162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-8162"><a href="https://www.ybw.com/pictures"><span>Galleries</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-9455" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-9455"><a href="https://www.ybw.com/pictures/sail-boats"><span>Sail boat pictures</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-9456" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-9456"><a href="https://www.ybw.com/pictures/motorboats"><span>Motor boat pictures</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-50070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no-icon menu-item-50070"><a href="https://www.ybw.com/travel-home"><span>Travel</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-50071" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-50071"><a href="https://www.ybw.com/travel/uk"><span>UK</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-13241" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-13241"><a href="https://www.ybw.com/travel/europe"><span>Europe</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-50072" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-50072"><a href="https://www.ybw.com/travel/usa-canada"><span>USA &#038; Canada</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-50319" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-50319"><a href="https://www.ybw.com/travel/world"><span>World</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-67643" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-67643"><a href="https://www.ybw.com/marinas"><span>Marinas</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-8701" class="menu-item menu-item-type-post_type menu-item-object-page no-icon last-menu-item menu-item-8701"><a href="https://www.ybw.com/gear-motorboat-yacht-reviews"><span>Reviews</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul></div>
			</nav><!--  #navigation -->
		
		</header><!-- #header -->
		<aside class="row advert header-advert">
			<div class="section-content">
				<div class="hidden-xs hidden-sm">
					<div id="col-3-plus" class="ipc-advert"></div>				</div>
				<div class="hidden-xs hidden-md hidden-lg">
					<div id="col-2" class="ipc-advert"></div>				</div>
				<div class="hidden-md hidden-lg">
					<div id="col-1" class="ipc-advert"></div>				</div>
			</div>
		</aside>
				
		<div id="content" role="main">
	<div class="row">

		<div class="primary col-xs-12 col-md-8 col-lg-6">

			
				<div class="crumb-tags">
									</div>

				
				
<article class="single post-73665 post type-post status-publish format-standard has-post-thumbnail hentry category-expert-advice category-gear publication_name-ybw featured-image" role="article" itemscope itemtype="http://schema.org/Article">

	<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.ybw.com/expert-advice/best-boating-apps-sailing-iphone-android-73665"/>
	<header class="page-header">

		<h1 class="entry-title sub-heading" itemprop="headline">Best boating apps: 9 essential downloads for iPhone and Android</h1>

		<div class="row author-share-wrapper">
	<div class="col-xs-7 col-sm-6 col-author">
				<div>
			<ul class="entry-meta">
				<li class="author entry-author" itemprop="author"><!-- Author Start --><span class="author vcard"><a href="https://www.ybw.com/author/rupertholmes-2" title="Rupert Holmes&#039;s Profile" class="url fn" rel="author">Rupert Holmes</a></span><!-- Author End --></li>
				<li class="entry-date"><span>15.04.2021</span><meta itemprop="datePublished" content="2021-04-15T10:02:49+01:00"></li>
			</ul>
		</div>
	</div>
	<div class="col-xs-5 col-sm-6 col-author social-container">
				<div class="pw-widget keystone-social-author  hidden-xs pull-right">
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.ybw.com/expert-advice/best-boating-apps-sailing-iphone-android-73665" data-url="http://www.ybw.com/expert-advice/best-boating-apps-sailing-iphone-android-73665"><span></span></a>
							<a class="share-button pw-button-twitter " target="_blank" href="https://twitter.com/intent/tweet?url=http://www.ybw.com/expert-advice/best-boating-apps-sailing-iphone-android-73665&text=Best boating apps: 9 essential downloads for iPhone and Android" data-url="http://www.ybw.com/expert-advice/best-boating-apps-sailing-iphone-android-73665"><span></span></a>
							<a class="share-button pw-button-pinterest last" target="_blank" href="http://pinterest.com/pin/create/button/?url=http://www.ybw.com/expert-advice/best-boating-apps-sailing-iphone-android-73665&description=Best boating apps: 9 essential downloads for iPhone and Android" data-url="http://www.ybw.com/expert-advice/best-boating-apps-sailing-iphone-android-73665"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.ybw.com/expert-advice/best-boating-apps-sailing-iphone-android-73665">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
			<div class="pw-widget keystone-social-author  visible-xs pull-right">
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.ybw.com/expert-advice/best-boating-apps-sailing-iphone-android-73665" data-url="http://www.ybw.com/expert-advice/best-boating-apps-sailing-iphone-android-73665"><span></span></a>
							<a class="share-button pw-button-twitter " target="_blank" href="https://twitter.com/intent/tweet?url=http://www.ybw.com/expert-advice/best-boating-apps-sailing-iphone-android-73665&text=Best boating apps: 9 essential downloads for iPhone and Android" data-url="http://www.ybw.com/expert-advice/best-boating-apps-sailing-iphone-android-73665"><span></span></a>
							<a class="share-button pw-button-pinterest last" target="_blank" href="http://pinterest.com/pin/create/button/?url=http://www.ybw.com/expert-advice/best-boating-apps-sailing-iphone-android-73665&description=Best boating apps: 9 essential downloads for iPhone and Android" data-url="http://www.ybw.com/expert-advice/best-boating-apps-sailing-iphone-android-73665"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.ybw.com/expert-advice/best-boating-apps-sailing-iphone-android-73665">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
		</div>

</div>

	</header>

	
	<div class="entry-content">

		<!-- Article Start -->

		         <p class="entry-lead-paragraph"><strong>In little more than a decade the ways in which we do many things afloat have been absolutely transformed by boating apps, both on smartphones and tablets.<br />
</strong></p>

		<div class="featured-media hide-secondary-pages">
	<div id="attachment_73679" class="featured-image " itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<img width="630" height="394" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/04/best-boating-apps-630x394.jpg" class="lazyload blur-up attachment-large size-large" alt="best-boating-apps" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/04/best-boating-apps-630x394.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/04/best-boating-apps-300x188.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/04/best-boating-apps.jpg 1200w" sizes="(max-width: 630px) 100vw, 630px" data-image-id="73679" />		<meta itemprop="url" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/04/best-boating-apps.jpg">
	<meta itemprop="width" content="1200">
	<meta itemprop="height" content="750">
</div>
</div>

		
		<div itemprop="articleBody">
			<p>It’s now physically possible and affordable to carry detailed charts of almost the whole globe in your pocket thanks to the dizzying array of boating apps out there. There’s no reason to set an alarm for 0555am solely to listen to the Shipping Forecast.</p>
<p>And you can get a warning if the anchor drags while you’re ashore in a restaurant. Here’s our roundup of some of the best boating apps and sailing apps.</p>
<h2><strong>Best boating apps available right now</strong></h2>
<p><img class="lazyload blur-up alignnone size-full wp-image-73671" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/04/best-boating-apps-c-map.jpg" alt="best-boating-apps-c-map" width="251" height="251" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/04/best-boating-apps-c-map.jpg 251w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/04/best-boating-apps-c-map-200x200.jpg 200w" sizes="(max-width: 251px) 100vw, 251px" /></p>
<h3>C-Map Boating</h3>
<p>I never go anywhere without this charting app. If you have internet access, either via data or WiFi, the free version gives access to the same (almost) worldwide charts as the premium edition. However, there are a few jurisdictions that can only be unlocked with a paid subscription.</p>
<p>Having a set of detailed up to date charts for the globe in my pocket has proved useful on numerous occasions, whether on the water or discussing options for sailing holidays with friends in the pub.</p>
<p>It also includes basic route creation and distance measuring, although the latter doesn’t include compass bearings, which seems an odd omission.</p>
<p>Features of the premium version of this boating app include downloadable charts that can be used when offline and improved weather data. There’s a generous limit to the number of charts that can be downloaded.</p>
<p>A 150-mile stretch of the <a href="https://www.yachtingworld.com/practical-cruising/sailing-biscay-top-tips-crossing-bay-124365">Bay of Biscay</a> between Lorient and La Rochelle, extending over 60 miles offshore, used just 30 of the allocation of 1,000 tiles.</p>
<p><a href="https://apple.sjv.io/c/221109/473657/7613?subId1=ybw-gb-1428463144945515500&amp;u=https%3A%2F%2Fapps.apple.com%2Fgb%2Fapp%2Fc-map-boating%2Fid967289980" target="_blank" rel="noopener noreferrer"><strong>Download now from the App Store</strong></a></p>
<p><a href="https://play.google.com/store/apps/details?id=com.isea.Embark" target="_blank" rel="noopener noreferrer"><strong>Download now from the Play Store</strong></a></p>
<h6>Note: We may earn a commission when you buy through links on our site, at no extra cost to you. This doesn’t affect our editorial independence.</h6>
<p><img class="lazyload blur-up alignnone size-full wp-image-73674" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/04/best-boating-apps-navionics.jpg" alt="best-boating-apps-navionics" width="251" height="251" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/04/best-boating-apps-navionics.jpg 251w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/04/best-boating-apps-navionics-200x200.jpg 200w" sizes="(max-width: 251px) 100vw, 251px" /></p>
<h3>Navionics boating</h3>
<p>This was among the first of the cartography companies to produce a boating app in the early days of the iPhone and has since continually expanded its offering. Yet the user interface has remained impressively streamlined.</p>
<p>Today Navionics charts offer wide coverage, including embedded tidal height and tidal stream data. Charts can even be displayed with contours that show actual depths allowing for the height of tide.</p>
<p>Chart areas are large, so a year’s subscription to this boating app covers a wide area, and features an enormous amount of data, including useful user generated content with detailed information on everything from anchorages to facilities on shore.</p>
<p>It’s an enormously powerful boating app, especially for those with a a fully <a href="https://www.pbo.co.uk/gear/7-waterproof-phone-cases-tested-24580">waterproof and impact-proof phone case</a>.</p>
<p>However, as with other boating apps, vector charts are used. That means you must zoom in tightly to ensure all dangers are shown, which can be difficult on a small screen.</p>
<p><a href="https://apple.sjv.io/c/221109/473657/7613?subId1=ybw-gb-8149636886769052000&amp;u=https%3A%2F%2Fapps.apple.com%2Fgb%2Fapp%2Fboating-marine-lakes%2Fid744920098" target="_blank" rel="noopener noreferrer"><strong>Download now from the App Store</strong></a></p>
<p><a href="https://play.google.com/store/apps/details?id=it.navionics.singleAppMarineLakesHD" target="_blank" rel="noopener noreferrer"><strong>Download now from the Play Store</strong></a></p>
<p><img class="lazyload blur-up alignnone size-full wp-image-73676" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/04/best-boating-apps-sailgribwr.jpg" alt="best-boating-apps-sailgribwr" width="251" height="251" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/04/best-boating-apps-sailgribwr.jpg 251w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/04/best-boating-apps-sailgribwr-200x200.jpg 200w" sizes="(max-width: 251px) 100vw, 251px" /></p>
<h3>SailGribWR</h3>
<p>Many boating apps will calculate routeing between ports, but most of these use simple algorithms that assume a fast motorboat. Those who sail are therefore at a disadvantage thanks to the vagaries of wind and tidal streams. The latter have much more bearing on progress on a boat that averages 5 knots than one that can cruise at 18 knots.</p>
<p>SailGrib provides a suite of products that offer top-notch routeing for keen sailors, including a range of forecast models. Indeed SailGribWR offers most of the features that are usually found only in powerful PC-based software with four-figure price tags.</p>
<p>It’s particularly impressive that this boating app is able to offer this functionality via an interface that’s enormously simplified compared to the PC-based options.</p>
<p>Granted, it still takes time and patience to get the best from this system, but it has long been my favourite boating app for serious routeing work.</p>
<p>It uses a variety of weather models, including the fine-grained Arome data and has optional plug-ins that enable tidal stream data to be included in the routeing calculations. The biggest drawback is that this boating app is only compatible with Android devices.</p>
<p><a href="https://play.google.com/store/apps/details?id=com.sailgrib_wr" target="_blank" rel="noopener noreferrer"><strong>Download now from the Play Store</strong></a></p>
<p><img class="lazyload blur-up alignnone size-full wp-image-73677" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/04/best-boating-apps-savvy-navvy.jpg" alt="best-boating-apps-savvy-navvy" width="251" height="251" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/04/best-boating-apps-savvy-navvy.jpg 251w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/04/best-boating-apps-savvy-navvy-200x200.jpg 200w" sizes="(max-width: 251px) 100vw, 251px" /></p>
<h3>Savvy Navvy</h3>
<p>This powerful combined routeing app takes the needs of sailboats into account and is being quickly developed into an extremely powerful system that includes chart plotter functionality. It starts with a different premise to other routeing software – that the process should be quick, easy for everyone to understand and intuitive.</p>
<p>Savvy Navvy therefore doesn’t have the sophisticated features of SailGrib, but the idea is anyone with basic navigation knowledge can immediately get useful results. Although the streamlined easy-to-understand concept remains unchanged over time more functionality has been added to this boating app, including tidal heights, streams and weather.</p>
<p>All of this is presented in tabs on an easy-to-follow dashboard. The most recent update allows charts to be downloaded for offline use, allowing this boating app to be used as a <a href="https://www.ybw.com/expert-advice/best-chartplotters-marine-mfd-73135">chartplotter</a>.</p>
<p><a href="https://apple.sjv.io/c/221109/473657/7613?subId1=ybw-gb-1106554444993768000&amp;u=https%3A%2F%2Fapps.apple.com%2Fgb%2Fapp%2Fsavvy-navvy-marine-navigation%2Fid1479182650" target="_blank" rel="noopener noreferrer"><strong>Download now from the App Store</strong></a></p>
<p><a href="https://play.google.com/store/apps/details?id=com.savvy.navvy.android.app" target="_blank" rel="noopener noreferrer"><strong>Download now from the Play Store</strong></a></p><aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-primary-inline">
	<div class="row">
		<div id="apester-4" class="apester-desktop hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-4","class":"apester-desktop","placement":"desktop","token":"589221e7a9133e0e000e321d","context":true,"tags":"","fallback":true});</script>	</div>
</aside>

<p><img class="lazyload blur-up alignnone size-full wp-image-73672" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/04/best-boating-apps-imray-tides-planner.jpg" alt="best-boating-apps-imray-tides-planner" width="251" height="251" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/04/best-boating-apps-imray-tides-planner.jpg 251w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/04/best-boating-apps-imray-tides-planner-200x200.jpg 200w" sizes="(max-width: 251px) 100vw, 251px" /></p>
<h3>Imray Tides Planner</h3>
<p>Tidal height calculations used to be convoluted and time consuming, but are one of the areas in which a decent boating app can make a huge difference. Imray’s Tides Planner is one of a number that provide both tidal stream and tidal height data in easily digested formats.</p>
<p>The latter is available in a graphical form, with the ability to scroll forwards in time to instantly show the height of tide at any time and location. This makes secondary port tidal height calculations extremely simple.</p>
<p>In an unfamiliar port, for example, you can quickly figure out how much the depth under the boat will drop by the next low water – and therefore whether or not you need to move to a different berth in order to stay afloat.</p>
<p>The free version of this boating app provides this data on a daily basis for a huge database of ports around the world. A small annual subscription unlocks this restriction, though a handful of countries, including the UK and France, require a further small one-off payment to provide predictions for any day of the year.</p>
<p><a href="https://apple.sjv.io/c/221109/473657/7613?subId1=ybw-gb-1303168357249885400&amp;u=https%3A%2F%2Fapps.apple.com%2Fgb%2Fapp%2Ftides-planner%2Fid317900837" target="_blank" rel="noopener noreferrer"><strong>Download now from the App Store</strong></a></p>
<p><a href="https://play.google.com/store/apps/details?id=com.imray.tides.planner" target="_blank" rel="noopener noreferrer"><strong>Download now from the Play Store</strong></a></p>
<p><img class="lazyload blur-up alignnone size-full wp-image-73678" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/04/best-boating-apps-windy.jpg" alt="best-boating-apps-windy" width="251" height="251" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/04/best-boating-apps-windy.jpg 251w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/04/best-boating-apps-windy-200x200.jpg 200w" sizes="(max-width: 251px) 100vw, 251px" /></p>
<h3>Windy</h3>
<p>The best weather data you can find is essential before going afloat. Windy’s Pro version provides data from a raft of models, including ECMWF and, for those in the southern half of the UK and France, the fine-grained Arome data.</p>
<p>Data is presented in an easily digested format across a wide variety of parameters. The basics of mean wind speed, gusts, wind direction, precipitation, cloud cover and surface pressure are covered well, with hourly time steps.</p>
<p>This is my go to boating app for weather and use it almost every day for planning, even if I’m not actually on the water.</p>
<p><a href="https://apple.sjv.io/c/221109/473657/7613?subId1=ybw-gb-1408562459555682600&amp;u=https%3A%2F%2Fapps.apple.com%2Fus%2Fapp%2Fwindy-com%2Fid1161387262" target="_blank" rel="noopener noreferrer"><strong>Download now from the App Store</strong></a></p>
<p><a href="https://play.google.com/store/apps/details?id=com.windyty.android" target="_blank" rel="noopener noreferrer"><strong>Download now from the Play Store</strong></a></p>
<p><img class="lazyload blur-up alignnone wp-image-73675 size-full" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/04/best-boating-apps-predictwind.jpg" alt="predictwind" width="251" height="251" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/04/best-boating-apps-predictwind.jpg 251w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/04/best-boating-apps-predictwind-200x200.jpg 200w" sizes="(max-width: 251px) 100vw, 251px" /></p>
<h3>PredictWind</h3>
<p>Another top-notch, though more expensive, weather app that includes routeing options, PredictWind runs its own models for popular sailing areas around the globe using algorithms that were first developed for the <a href="https://www.yachtingworld.com/events-americas-cup">America’s Cup</a>.</p>
<p>This is a hugely popular boating app among the racing community, but also deserves consideration by any cruisers who sail serious distances.</p>
<p><a href="https://apple.sjv.io/c/221109/473657/7613?subId1=ybw-gb-4566830739805216300&amp;u=https%3A%2F%2Fapps.apple.com%2Fus%2Fapp%2Fpredictwind-marine-forecasts%2Fid477048487" target="_blank" rel="noopener noreferrer"><strong>Download now from the App Store</strong></a></p>
<p><a href="https://play.google.com/store/apps/details?id=com.predictwind.mobile.android" target="_blank" rel="noopener noreferrer"><strong>Download now from the Play Store</strong></a></p>
<p><img class="lazyload blur-up alignnone wp-image-73670 size-full" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/04/best-boating-apps-anchor-drag-alarm.jpg" alt="anchor-drag-alarm" width="251" height="251" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/04/best-boating-apps-anchor-drag-alarm.jpg 251w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/04/best-boating-apps-anchor-drag-alarm-200x200.jpg 200w" sizes="(max-width: 251px) 100vw, 251px" /></p>
<h3>Anchor! drag alarm</h3>
<p>The latest generation of anchors is better than earlier products. However, even a hook that’s well dug in can break out on a windshift, change of tide, or if fouled by another vessel’s ground tackle.</p>
<p>Anchor alarm apps therefore make a lot of sense. Although they are included on many chartplotters and MFDs it can also be very useful to have one on your phone.</p>
<p>The power consumption overnight is likely to be an order of magnitude lower and many anchor watch apps can send an alert to a different phone.</p>
<p>It’s ideal if there’s a problem when you’re ashore, or even just on a friend’s boat in the same anchorage. This boating app is one of the highest rated and is available for a modest one-off payment.</p>
<p><a href="https://apple.sjv.io/c/221109/473657/7613?subId1=ybw-gb-7710673378665486000&amp;u=https%3A%2F%2Fapps.apple.com%2Fgb%2Fapp%2Fanchor-drag-alarm%2Fid661180281" target="_blank" rel="noopener noreferrer"><strong>Download now from the App Store</strong></a></p>
<p><a href="https://play.google.com/store/apps/details?id=app.pomacanthus.anchor" target="_blank" rel="noopener noreferrer"><strong>Download now from the Play Store</strong></a></p>
<p><img class="lazyload blur-up alignnone wp-image-73673 size-full" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/04/best-boating-apps-marine-traffic.jpg" alt="marine-traffic" width="251" height="251" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/04/best-boating-apps-marine-traffic.jpg 251w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/04/best-boating-apps-marine-traffic-200x200.jpg 200w" sizes="(max-width: 251px) 100vw, 251px" /></p>
<h3>Marine Traffic</h3>
<p><a href="https://www.yachtingworld.com/bluewater-sailing/essential-guide-ais-124093">AIS data</a> has transformed the picture we have of both leisure and commercial traffic at sea. A boating app is no substitute for having proper AIS equipment on board, but it’s great for tracking friends and family on the water, understanding shipping routes and more.</p>
<p>Marine Traffic was one of the forerunners in promulgating this data to the public in an easily digested format and is still among the best. This boating app now includes live winds and 48-hour forecasts, as well as an augmented reality layer that shows the ship’s data if the phone’s camera is pointed at the vessel.</p><aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-secondary-inline">
	<div class="row">
		<div id="apester-5" class="apester-mobile hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-5","class":"apester-mobile","placement":"mobile","token":"589221e7a9133e0e000e321d","context":true,"tags":"","fallback":true});</script>	</div>
</aside>

<p><a href="https://apple.sjv.io/c/221109/473657/7613?subId1=ybw-gb-1283258265722227000&amp;u=https%3A%2F%2Fapps.apple.com%2Fus%2Fapp%2Fmarinetraffic-ship-tracking%2Fid563910324" target="_blank" rel="noopener noreferrer"><strong>Download now from the App Store</strong></a></p>
<p><a href="https://play.google.com/store/apps/details?id=com.marinetraffic.android" target="_blank" rel="noopener noreferrer"><strong>Download now from the Play Store</strong></a></p>
		</div>

		
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/YBW1-x-120.jpg">
		<meta itemprop="width" content="489">
		<meta itemprop="height" content="120">
	</div>
	<meta itemprop="name" content="YBW">
</div>

		<meta itemprop="datePublished" content="2021-04-15T10:02:49+01:00"/>
<meta itemprop="dateModified" content="2021-04-15T10:28:12+01:00"/>
		
	</div>

	<footer></footer>

</article>

				
				<!-- Start outbrain -->


<!-- End outbrain -->

				
				
				<!-- Start taboola -->

<div id="taboola-below-article-thumbnails"></div>
<!-- End taboola -->

			
		</div><!-- .primary -->

		<aside class="secondary col-xs-12 col-md-4 col-lg-6">

	<div class="row">

				<div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 sidebar sidebar-secondary">
			<section id="keystone-newsletter-5" class="palette-a  widget widget-area-1-col keystone-newsletter-class"><div class="widget_newsletter">
<script defer src="https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=6LcAlZoUAAAAAKVWouNHiXzBRO69Tq_2-pURM5IQ"></script>
<script>

    ipctaginfo = window.ipcTags.pxslot_base + '_' + window.ipcTags.site;

    function onloadCallback() {

        grecaptcha.ready(function() {

            grecaptcha.execute('6LcAlZoUAAAAAKVWouNHiXzBRO69Tq_2-pURM5IQ', { action: ipctaginfo }).then(function (token) {

                var brandCode = document.getElementById('BRAND_CODE');
                var input = document.createElement("input");
                    input.type = 'hidden';
                    input.id = 'g_recaptcha_response';
                    input.name = 'g_recaptcha_response';
                    input.value = token;

                insertAfter(input, brandCode);
            
            });
        });

    };

    function insertAfter(newNode, referenceNode) {

        referenceNode.parentNode.insertBefore(newNode, referenceNode.nextSibling);

    }

</script>

<div class="newsletter-container selligent-newsletter">
    <div class="footer-text terms">
        <div class="terms-container">
            This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy">Privacy Policy</a> and <a href="https://policies.google.com/terms">Terms of Service</a> apply.
        </div>
    </div>
	<a class="icon-down collapse-terms newsletter-show-more" data-text-open="Show Less" data-text-close="Show More" data-toggle="collapse" href="javascript:void(0)" aria-expanded="false" aria-controls="keystone_newsletter_-5_collapseTerms">
		Show More	</a>

</div>

</div></section><!-- .widget --><section id="search-4" class="widget widget-area-1-col widget_search"><form role="search" method="get" class="search-form form-inline" action="https://www.ybw.com/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search YBW">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form></section><!-- .widget --><section id="ipc-advert-id-3" class="widget widget-area-1-col ipc-advert-class"><div id="dfpad-mpu-1" class="ipc-advert"></div></section><!-- .widget --><section id="keystone-query-widget-id-9" class="palette-a listing--single s-container panel panel-default widget widget-area-1-col keystone-query-widget"><div class="palette-a listing--single s-container panel-body"><h1 class="widgettitle heading">Popular advice</h1><div class="section section-style-list-text">
	
	<ul>
			<li>
			<article class="loop post-44759 post type-post status-publish format-standard has-post-thumbnail hentry category-expert-advice tag-cruising-abroad tag-most-popular-expert-advice publication_name-ybw featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.ybw.com/expert-advice/advice-first-time-long-term-cruisers-44759" rel="bookmark">Advice for first time cruisers from those who&#8217;ve been there!</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-886 post type-post status-publish format-standard has-post-thumbnail hentry category-boat-maintenance category-expert-advice tag-bilge tag-engine tag-most-popular-expert-advice publication_name-ybw featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.ybw.com/expert-advice/essential-engine-checks-886" rel="bookmark">Essential engine checks: Handy tips to make the job easier</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-792 post type-post status-publish format-standard has-post-thumbnail hentry category-boat-maintenance category-boat-ownership category-expert-advice tag-antifoul tag-boat tag-fuel tag-most-popular-expert-advice tag-yacht publication_name-ybw featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.ybw.com/expert-advice/marine-fuel-saving-tips-792" rel="bookmark">Marine fuel saving tips: Save money and make your boat go further in eight easy steps</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-52167 post type-post status-publish format-standard has-post-thumbnail hentry category-expert-advice tag-brokerage tag-buying-a-boat tag-most-popular-expert-advice publication_name-ybw featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.ybw.com/expert-advice/guide-how-to-buy-your-first-boat-brokers-buyers-sellers-52167" rel="bookmark">Guide to buying your first boat: Tips and advice from brokers and first time buyers</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-57750 post type-post status-publish format-standard has-post-thumbnail hentry category-expert-advice category-news-from-yachting-boating-world tag-arc tag-cruising-abroad tag-most-popular-expert-advice tag-southampton-boat-show tag-world-cruising-club publication_name-ybw featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.ybw.com/expert-advice/ocean-cruising-experts-share-their-sailing-knowledge-57750" rel="bookmark">Ocean cruising experts share their sailing knowledge</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
			</ul>
</div></div></section><!-- .widget --><section id="ipc-advert-id-4" class="widget widget-area-1-col ipc-advert-class"><div id="dfpad-mpu-2" class="ipc-advert"></div></section><!-- .widget --><section id="keystone-newsletter-4" class="palette-a  widget widget-area-1-col keystone-newsletter-class"><div class="widget_newsletter">
<script defer src="https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=6LcAlZoUAAAAAKVWouNHiXzBRO69Tq_2-pURM5IQ"></script>
<script>

    ipctaginfo = window.ipcTags.pxslot_base + '_' + window.ipcTags.site;

    function onloadCallback() {

        grecaptcha.ready(function() {

            grecaptcha.execute('6LcAlZoUAAAAAKVWouNHiXzBRO69Tq_2-pURM5IQ', { action: ipctaginfo }).then(function (token) {

                var brandCode = document.getElementById('BRAND_CODE');
                var input = document.createElement("input");
                    input.type = 'hidden';
                    input.id = 'g_recaptcha_response';
                    input.name = 'g_recaptcha_response';
                    input.value = token;

                insertAfter(input, brandCode);
            
            });
        });

    };

    function insertAfter(newNode, referenceNode) {

        referenceNode.parentNode.insertBefore(newNode, referenceNode.nextSibling);

    }

</script>

<div class="newsletter-container selligent-newsletter">
    <div class="footer-text terms">
        <div class="terms-container">
            This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy">Privacy Policy</a> and <a href="https://policies.google.com/terms">Terms of Service</a> apply.
        </div>
    </div>
	<a class="icon-down collapse-terms newsletter-show-more" data-text-open="Show Less" data-text-close="Show More" data-toggle="collapse" href="javascript:void(0)" aria-expanded="false" aria-controls="keystone_newsletter_-4_collapseTerms">
		Show More	</a>

</div>

</div></section><!-- .widget -->					
		</div>
				
				<div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 sidebar sidebar-tertiary">
			<!-- rss_processed_time 2021-04-15 09:13:51 --><!-- generated from cache --><section id="embed_code-21" class="widget widget-area-1-col widget_embed_code"><a href="/weather?ybwsb"><h1 class="widgettitle heading" style="margin-top: 2px;">Weather tool</h1></a>
Use our free weather tool for sailors offering real-time high resolution data in a six day forecast. 
<a href="/weather?ybwsb"><img src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/02/weather-app-widget.jpg" alt="weather tool" /></a><br />
<strong><a href="/weather?ybwsb">Get the forecast now</a></strong></section><!-- .widget -->					
		</div>
				
	</div>

</aside>



	</div><!-- .row -->

			<aside class="row">
		<div class="col-xs-12 sidebar sidebar-before-footer">
			<section id="embed_code-30" class=" widget widget-area-4-col widget_embed_code"><a href="https://www.ybw.com"><img src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/06/YBW-foote-logo.jpg" style="display: inline; margin-right: 10px; width: 240px;" /></a>

<a href="https://www.yachtingworld.com"><img src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2016/07/YACHTING-LOGO-BLACK-40px.jpg" style="display: inline; margin-right: 10px; margin-top: 13px; width: 240px;" /></a>

<a href="https://www.yachtingmonthly.com"><img src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/06/YM-footer-logo.jpg" style="display: inline; margin-right: 10px; margin-top: 14px; width: 240px;" /></a>

<a href="https://www.pbo.co.uk"><img src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/06/PBO-footer-logo.jpg" style="display: inline; margin-right: 10px; width: 240px;" /></a>

<a href="https://www.mby.com"><img src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/06/MBY-footer-logo.jpg" style="display: inline; margin-right: 10px; width: 240px;" /></a></section><!-- .widget -->	
		</div>				
	</aside>
		
		</div><!-- #content -->

		<footer id="footer" role="contentinfo" class="row palette-b">

			<aside class="col-xs-12 col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-3" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Popular sections</h1><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-8707" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon first-menu-item menu-item-8707"><a href="https://www.ybw.com/news-from-yachting-boating-world"><span>News</span></a></li>
<li id="menu-item-9442" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-9442"><a href="http://www.magazinesdirect.com/YBW_BOTTOM_SUBSCRIBE_LINK"><span>Subscribe</span></a></li>
<li id="menu-item-9441" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-9441"><a href="http://www.ybw-boatsforsale.com/"><span>Buy &amp; sell</span></a></li>
<li id="menu-item-9443" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-9443"><a href="http://www.ybw.com/forums/index.php"><span>Forums</span></a></li>
<li id="menu-item-9446" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-9446"><a href="https://www.ybw.com/gear-motorboat-yacht-reviews"><span>Reviews</span></a></li>
<li id="menu-item-8710" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8710"><a href="https://www.ybw.com/pictures"><span>Galleries</span></a></li>
<li id="menu-item-8708" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent no-icon menu-item-8708"><a href="https://www.ybw.com/expert-advice"><span>Expert boat advice</span></a></li>
<li id="menu-item-9444" class="menu-item menu-item-type-post_type menu-item-object-page no-icon last-menu-item menu-item-9444"><a href="https://www.ybw.com/weather"><span>Weather</span></a></li>
</ul></div></section><!-- .widget --><section id="nav_menu-8" class="visible-xs no-hr widget widget-area-1-col widget_nav_menu"><div class="menu-social-icons-container"><ul id="menu-social-icons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-rss first-menu-item menu-item-15352"><a href="http://www.ybw.com/feed"><span style="color:#4f4f4f" class="menu-icon-item icon-rss"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-youtube menu-item-15353"><a href="https://www.youtube.com/user/ybwtv"><span style="color:#4f4f4f" class="menu-icon-item icon-youtube"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-facebook menu-item-15354"><a href="https://www.facebook.com/YachtingBoatingWorld"><span style="color:#4f4f4f" class="menu-icon-item icon-facebook"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-twitter menu-item-15355"><a href="https://twitter.com/ybw"><span style="color:#4f4f4f" class="menu-icon-item icon-twitter"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-instagram menu-item-19775"><a href="https://www.instagram.com/ybw_yachtingandboatingworld/"><span style="color:#4f4f4f" class="menu-icon-item icon-instagram"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-pinterest last-menu-item menu-item-19777"><a href="https://uk.pinterest.com/ybw0060/"><span style="color:#4f4f4f" class="menu-icon-item icon-pinterest"></span></a></li>
</ul></div></section><!-- .widget -->			</aside>
			
			<aside class="hidden-xs col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-4" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Ways to read</h1><div class="menu-ways-to-read-container"><ul id="menu-ways-to-read" class="menu"><li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page first-menu-item menu-item-16"><a href="https://www.ybw.com/digital-editions"><span>Digital editions</span></a></li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom last-menu-item menu-item-17"><a href="http://ybw.specialist.wp.timeincuk.net/feed/"><span>RSS Feeds</span></a></li>
</ul></div></section><!-- .widget --><section id="nav_menu-5" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Get in touch</h1><div class="menu-contact-container"><ul id="menu-contact" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page first-menu-item menu-item-9"><a href="https://www.ybw.com/advertise"><span>Advertise</span></a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page last-menu-item menu-item-10"><a href="https://www.ybw.com/contact"><span>Contact</span></a></li>
</ul></div></section><!-- .widget -->			</aside>

			<aside class="hidden-xs hidden-sm col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-7" class=" no-hr widget widget-area-1-col widget_nav_menu"><div class="menu-social-icons-container"><ul id="menu-social-icons-2" class="menu list-inline list-menu-icon"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-rss first-menu-item menu-item-15352"><a href="http://www.ybw.com/feed"><span style="color:#4f4f4f" class="menu-icon-item icon-rss"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-youtube menu-item-15353"><a href="https://www.youtube.com/user/ybwtv"><span style="color:#4f4f4f" class="menu-icon-item icon-youtube"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-facebook menu-item-15354"><a href="https://www.facebook.com/YachtingBoatingWorld"><span style="color:#4f4f4f" class="menu-icon-item icon-facebook"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-twitter menu-item-15355"><a href="https://twitter.com/ybw"><span style="color:#4f4f4f" class="menu-icon-item icon-twitter"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-instagram menu-item-19775"><a href="https://www.instagram.com/ybw_yachtingandboatingworld/"><span style="color:#4f4f4f" class="menu-icon-item icon-instagram"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-pinterest last-menu-item menu-item-19777"><a href="https://uk.pinterest.com/ybw0060/"><span style="color:#4f4f4f" class="menu-icon-item icon-pinterest"></span></a></li>
</ul></div></section><!-- .widget --><section id="simpleimage-15" class=" widget widget-area-1-col widget_simpleimage">

	<p class="simple-image">
		<a href="https://www.ipso.co.uk/what-we-do/" target="_blank"><img width="300" height="135" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2019/11/ipso_regulated-300x135.png" class="lazyload blur-up attachment-medium size-medium" alt="" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2019/11/ipso_regulated-300x135.png 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2019/11/ipso_regulated.png 533w" sizes="(max-width: 300px) 100vw, 300px" data-image-id="72547" /></a>	</p>


</section><!-- .widget -->			</aside>

			<aside class="hidden-xs hidden-sm hidden-md col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="search-3" class="widget widget-area-1-col widget_search"><h1 class="widgettitle heading">Search</h1><form role="search" method="get" class="search-form form-inline" action="https://www.ybw.com/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search YBW">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form></section><!-- .widget -->			</aside>

			<div class="clearfix"></div>

			<aside class="col-xs-12 sidebar sidebar-footer-required" role="complementary">
				<section id="text-2" class=" widget widget-area-4-col widget_text">			<div class="textwidget"><sub>© Copyright TI Media Limited. All rights reserved. <a href="http://www.timeincuk.com/terms-and-conditions/" target="_blank" rel="noopener noreferrer">Terms & conditions</a> | <a href="http://www.timeincuk.com/privacy/" target="_blank" rel="noopener noreferrer">Privacy policy</a> | <a class="privacy-setting">Privacy Settings</a></sub></div>
		</section><!-- .widget -->			</aside>

		</footer><!-- #footer -->
		
	</div><!-- #wrapper .hfeed -->

	<div id="wp-footer">
				<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		<script type='text/javascript'>
			(function(d,w){
				var s = d.createElement('script');
				w.lazySizesConfig = {'expFactor':'1'};
				s.src = 'https://www.ybw.com/wp-content/plugins/keystone-images/assets/js/sizes.js?ver=0.0.1';
				d.body.appendChild(s);
			})(document,window);
		</script><script type='text/javascript' src='https://www.ybw.com/wp-content/plugins/keystone-apester/dist/js/apester.min.js?ver=1.1.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneJWPlayerConfig = {"viewplay":"0","viewplay_sticky_tabswitch":"","sticky":"0","sticky_position":"right","mute":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ybw.com/wp-content/plugins/keystone-jwplayer/assets/js/main.js?ver=1.0.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneTaboolaConfig = {"lazyload":"0","mode":"thumbnails-b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ybw.com/wp-content/plugins/keystone-taboola/assets/js/taboola.js?ver=0.0.2'></script>
<script type='text/javascript' src='https://www.ybw.com/wp-content/themes/keystone-theme/assets/js/scripts.min.js?ver=1618584016'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystone_newsletter = {"form_url":"https:\/\/ti-media.slgnt.eu\/renderers\/xml.ashx?ID=nLUnUG6KOH7JVtNut_mqr75CzNVCbo18YbNezlFBjHW9kR%2B98Rc6r4aNyu50jiA2PGhvykw1_OhnBfMVr5&NEWSLETTER_CODE=YBW-X&BRAND_CODE=YBW&SOURCE_CODE=RRL"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ybw.com/wp-content/plugins/keystone-newsletter/widget/../dist/js/newsletter.min.js?ver=1618584016'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontEndAjax = {"ajaxurl":"https:\/\/www.ybw.com\/wp-admin\/admin-ajax.php","nonce":"422a44695b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ybw.com/wp-content/plugins/keystone-newsletter/widget/../dist/js/recaptcha.min.js?ver=1618584016'></script>
<script type='text/javascript' src='https://www.ybw.com/wp-includes/js/wp-embed.min.js?ver=NS4zLjI'></script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ybw.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=NS4zLjI"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
				<script defer type="text/javascript">
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.defer=true;
				s.src='https://bordeaux.futurecdn.net/bordeaux.js'
				p.parentNode.insertBefore(s,p);
			})();

			function slugify(str) {
				return String(str)
					.toLowerCase()
					.replace(/[^\w\s]/g, ' ')
					.replace(/\ +/g, '_')
					.replace(/\-$/g, '')
					.replace(/^\-/g, '');
			}

			function formatTargetingParam(param) {
				if ( !Array.isArray(param) ) {
					return slugify(param);
				}
				let result = [];
				for (var subParam of param) {
					result.push(slugify(subParam));
				}
				return result;
			}

			var readCookie = function(name) {
				var cookieData = document.cookie
					.split('; ')
					.find(function(row) { return row.startsWith(name); });
				
				if (!cookieData) {
					return null;
				}
				
				return cookieData.split('=')[1];
			}

			var premiumAccessCookie = '_pc_u4nAQhbEBHpX7X3b';
			var isPremiumAccess = readCookie(premiumAccessCookie) === 'active';
			window.disableBordeaux = isPremiumAccess;

			if (isPremiumAccess) {
				// Add the no-leaderboard class to hide the ads placeholders
				document.body.classList.add('no-leaderboard');

				// Add class to page header to indicate user status
				document.getElementById('header').classList.add('piano-loggedin');
			}

			var googletag = googletag || {};
			var target = {};
			
			googletag.cmd = googletag.cmd || [];
			targetingParameters = {};
			targetingParameters.env = ipcTags.env;
			for (var v of ipcTags.dfp_config.required_tags) {
				if (typeof ipcTags[v] !== 'undefined') {
					var value = ipcTags[v];
					if (v === 'experiment') {
						value = 249;
					}
					targetingParameters[v] = formatTargetingParam(value);
				}
			}

			window.bordeaux = window.bordeaux || {};
			window.bordeaux.cmd = window.bordeaux.cmd || [];
			window.bordeaux.cmd.push(function(){
				window.bordeaux.setTargeting(targetingParameters);
				window.bordeaux.setPageTemplate(window.ipcTags.type);
				window.bordeaux.setPageCategory(window.ipcTags.section)
				if (!window.disableBordeaux) {
					window.bordeaux.init();
				}
			});
		</script>
		<div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="instream" class="ipc-advert"></div><div id="sovrn" class="ipc-advert"></div>	</div><!-- #wp-footer -->

</body>
</html>