<!doctype html>
<!--[if lt IE 7 ]> <html lang="en-US" class="no-js ie6 lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" class="no-js ie7 lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" class="no-js ie8 lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>

<!-- utf-8 -->
<meta charset="UTF-8" />

<!-- set mobile viewport -->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<!-- wp_head -->
<title>Best hull cleaners: How to add sparkle above and below the waterline</title>
<link rel="preload" href="https://www.ybw.com/wp-content/plugins/keystone-jwplayer/assets/css/main.css" as="style" onload="this.onload=null;this.rel='stylesheet'"><style type="text/css">
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	src:	url("//www.ybw.com/wp-content/themes/keystone-theme/assets/fonts/pythagoras.woff2?v=1619793918") format("woff2"),
	url("//www.ybw.com/wp-content/themes/keystone-theme/assets/fonts/pythagoras.woff?v=1619793918") format("woff");
}
.icon-spinner {
	background-image: url("//www.ybw.com/wp-content/themes/keystone-theme/assets/images/spinner.gif");
}
.ie7 input {
	behavior:url("//www.ybw.com/wp-content/themes/keystone-theme/assets/js/ext/boxsizing.htc");
}
</style>		<script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Ever admired rows of immaculately clean charter yachts and wondered how to keep your own boat to a similar standard? We pick out the best hull cleaners"/>
<link rel="canonical" href="https://www.ybw.com/expert-advice/best-hull-cleaners-buying-guide-73694" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Best hull cleaners: How to add sparkle above and below the waterline" />
<meta property="og:description" content="Ever admired rows of immaculately clean charter yachts and wondered how to keep your own boat to a similar standard? We pick out the best hull cleaners" />
<meta property="og:url" content="https://www.ybw.com/expert-advice/best-hull-cleaners-buying-guide-73694" />
<meta property="og:site_name" content="YBW" />
<meta property="article:section" content="Expert boat advice" />
<meta property="article:published_time" content="2021-05-05T12:35:06+01:00" />
<meta property="article:modified_time" content="2021-05-05T12:56:27+01:00" />
<meta property="og:updated_time" content="2021-05-05T12:56:27+01:00" />
<meta property="og:image" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/05/Best-Hull-Cleaners-Buying-Guide.jpeg" />
<meta property="og:image:secure_url" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/05/Best-Hull-Cleaners-Buying-Guide.jpeg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="400" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.ybw.com/#organization","name":"","url":"https://www.ybw.com/","sameAs":[]},{"@type":"WebSite","@id":"https://www.ybw.com/#website","url":"https://www.ybw.com/","name":"YBW","publisher":{"@id":"https://www.ybw.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.ybw.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.ybw.com/expert-advice/best-hull-cleaners-buying-guide-73694#webpage","url":"https://www.ybw.com/expert-advice/best-hull-cleaners-buying-guide-73694","inLanguage":"en-US","name":"Best hull cleaners: How to add sparkle above and below the waterline","isPartOf":{"@id":"https://www.ybw.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.ybw.com/expert-advice/best-hull-cleaners-buying-guide-73694#primaryimage","url":"https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/05/Best-Hull-Cleaners-Buying-Guide.jpeg","width":640,"height":400,"caption":"best-hull-cleaners-buying-guide"},"primaryImageOfPage":{"@id":"https://www.ybw.com/expert-advice/best-hull-cleaners-buying-guide-73694#primaryimage"},"datePublished":"2021-05-05T12:35:06+01:00","dateModified":"2021-05-05T12:56:27+01:00","description":"Ever admired rows of immaculately clean charter yachts and wondered how to keep your own boat to a similar standard? We pick out the best hull cleaners"},{"@type":"Article","@id":"https://www.ybw.com/expert-advice/best-hull-cleaners-buying-guide-73694#article","isPartOf":{"@id":"https://www.ybw.com/expert-advice/best-hull-cleaners-buying-guide-73694#webpage"},"author":{"@id":"https://www.ybw.com/author/rupertholmes-2#author","name":"Rupert Holmes"},"publisher":{"@id":"https://www.ybw.com/#organization"},"headline":"Best hull cleaners buying guide: how to add sparkle above and below the water","datePublished":"2021-05-05T12:35:06+01:00","dateModified":"2021-05-05T12:56:27+01:00","commentCount":0,"mainEntityOfPage":"https://www.ybw.com/expert-advice/best-hull-cleaners-buying-guide-73694#webpage","image":{"@id":"https://www.ybw.com/expert-advice/best-hull-cleaners-buying-guide-73694#primaryimage"},"articleSection":"Expert boat advice,Gear"},{"@type":"Person","@id":"https://www.ybw.com/author/rupertholmes-2#author","name":"Rupert Holmes","image":{"@type":"ImageObject","@id":"https://www.ybw.com/#personlogo","url":"https://secure.gravatar.com/avatar/83c0fb870946775a237c58543a33ebb4?s=96&d=mm&r=g","caption":"Rupert Holmes"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//keyassets.timeincuk.net' />
<link rel='dns-prefetch' href='//assets.ipcdigital.co.uk' />
<link href='https://securepubads.g.doubleclick.net' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="YBW &raquo; Feed" href="https://www.ybw.com/feed" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ybw.com/wp-includes/css/dist/block-library/style.min.css?ver=NS4zLjI' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Sans+Caption%3Anormal%7CPT+Sans%3Anormal%7CPT+Sans%3A700&#038;ver=7022767275157487616' type='text/css' media='all' />
<link rel='stylesheet' id='keystone-css'  href='https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/e89356558a2ecb94c1ddaf843563d282/keystone.css' type='text/css' media='all' />
<!-- IE icons  -->
<!--[if lt IE 8]>
<link rel='stylesheet' id='keystone-ie-icons-css'  href='https://www.ybw.com/wp-content/themes/keystone-theme/assets/less/keystone-ie-icons.css?ver=7022767275157487616' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='ipc-keystone-data_collection-css-datacollection-css'  href='https://www.ybw.com/wp-content/plugins/keystone-data-collection/dist/css/datacollection.min.css?ver=1.1' type='text/css' media='all' />
<script>var onesignalConfig = {"appId":"895ab0fc-f6ee-4012-a96e-2299ada50b12"};</script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script type='text/javascript' src='https://www.ybw.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.ybw.com/wp-content/plugins/keystone-data-collection/dist/js/onthemarket.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.ybw.com/wp-content/plugins/keystone-data-collection/dist/js/horseAndHoundMain.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://www.ybw.com/wp-json/' />
<link rel='shortlink' href='https://www.ybw.com/?p=73694' />
<link rel="alternate" type="application/json+oembed" href="https://www.ybw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ybw.com%2Fexpert-advice%2Fbest-hull-cleaners-buying-guide-73694" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ybw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ybw.com%2Fexpert-advice%2Fbest-hull-cleaners-buying-guide-73694&#038;format=xml" />
<meta property="fb:pages" content="9432838033" />		<script type="text/javascript" charset="utf-8">
		(function(a,b,c,d){
		    var protocol = "https://";
		    a="assets.ti-media.net/js/e1512726446_2a23693/min/gtm/utils-min.js";
		    b=document;c='script';d=b.createElement(c);d.src=protocol+a;d.async=true;d.type='text/java'+c;
		    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		 })();
		</script>
	      <!-- Google Tag Manager -->
      <script>
        (function(w, d, s, l, i) {
          w[l] = w[l] || [];
          w[l].push({
            'gtm.start': new Date().getTime(),
            event: 'gtm.js'
          });
          var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s),
            dl = l != 'dataLayer' ? '&l=' + l : '';
          j.async = true;
          j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
          f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-M6MX7WK');
      </script>
      <!-- End Google Tag Manager -->
          <!-- Google Tag Manager (Global Container)-->
      <script>
        (function(w, d, s, l, i) {
          w[l] = w[l] || [];
          w[l].push({
            'gtm.start': new Date().getTime(),
            event: 'gtm.js'
          });
          var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s),
            dl = l != 'dataLayer' ? '&l=' + l : '';
          j.async = true;
          j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
          f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-TPSTXR8');
      </script>
      <!-- End Google Tag Manager (Global Continer) -->
    <style type="text/css"> body.custom-background { -webkit-background-size: auto; -moz-background-size: auto; background-size: auto; } </style>

		<!-- allow pinned app in ie9+ / windows 8 -->
		<meta name="application-name" content="YBW" />
		<meta name="msapplication-tooltip" content=""/>
		<meta name="msapplication-starturl" content="https://www.ybw.com"/>
				
		<!-- icons -->
		<link rel="shortcut icon" type="image/x-icon" href="https://s3-eu-west-1.amazonaws.com/inspire-ipcmedia-com/inspirewp/live/wp-content/uploads/sites/22/2014/11/favicon.png" />
		<link rel="apple-touch-icon-precomposed" href="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/06/ybw-ios1.png" />

					<meta name="msapplication-TileImage" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/06/ybw-ios1.png">
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f0f4f8; }
</style>
	<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.ybw.com/wp-content/themes/keystone-theme/assets/js/ext/respond.js'></script>
<![endif]-->
<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

</head>

<body class="post-template-default single single-post postid-73694 single-format-standard custom-background has-adverts site-22 child-site y2021 m05 d06 h05 best-hull-cleaners-buying-guide pythagoras">
	<!-- Start keystone_after_body -->
	      <!-- Google Tag Manager (noscript) -->
      <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6MX7WK" height="0" width="0" style="display:none;visibility:hidden"></iframe>
      </noscript>
      <!-- End Google Tag Manager (noscript) -->
          <!-- Google Tag Manager (noscript global container) -->
      <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPSTXR8" height="0" width="0" style="display:none;visibility:hidden"></iframe>
      </noscript>
      <!-- End Google Tag Manager (noscript global container) -->
	<!-- end keystone after body -->
	
	<div id="accessibility" class="sr-only">
		<a href="#content" class="skip-link">Skip to content &raquo;</a>
	</div><!-- #accessibility -->
	<div id="wrapper" class="hfeed container palette-a">

		<header id="header" role="banner" class="style-underline">
						<div class="row extended-header palette-a" id="extended-header-split">
				<div class="col-lg-3 col-md-3 hidden-sm hidden-xs" id="extended-header-left">
					<section id="embed_code-35" class=" widget widget-area-1-col widget_embed_code"><div style="height:35px"></div></section><!-- .widget --><section id="nav_menu-6" class=" widget widget-area-1-col widget_nav_menu"><div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu list-inline list-menu-icon"><li id="menu-item-15352" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-rss first-menu-item menu-item-15352"><a href="http://www.ybw.com/feed"><span style="color:#4f4f4f" class="menu-icon-item icon-rss"></span></a></li>
<li id="menu-item-15353" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-youtube menu-item-15353"><a href="https://www.youtube.com/user/ybwtv"><span style="color:#4f4f4f" class="menu-icon-item icon-youtube"></span></a></li>
<li id="menu-item-15354" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-facebook menu-item-15354"><a href="https://www.facebook.com/YachtingBoatingWorld"><span style="color:#4f4f4f" class="menu-icon-item icon-facebook"></span></a></li>
<li id="menu-item-15355" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-twitter menu-item-15355"><a href="https://twitter.com/ybw"><span style="color:#4f4f4f" class="menu-icon-item icon-twitter"></span></a></li>
<li id="menu-item-19775" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-instagram menu-item-19775"><a href="https://www.instagram.com/ybw_yachtingandboatingworld/"><span style="color:#4f4f4f" class="menu-icon-item icon-instagram"></span></a></li>
<li id="menu-item-19777" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-pinterest last-menu-item menu-item-19777"><a href="https://uk.pinterest.com/ybw0060/"><span style="color:#4f4f4f" class="menu-icon-item icon-pinterest"></span></a></li>
</ul></div></section><!-- .widget -->				</div>
				<div class="col-lg-6 col-md-6 col-sm-12 hidden-xs" id="extended-header-middle">
					<section id="keystone_logo_widget-2" class=" widget widget-area-2-col keystone_logo_widget-class"><h1 itemtype="http://schema.org/Organization" class="vcard site-title-new desktop-template text-center">
                  <a itemprop="url" href="https://www.ybw.com" title="YBW" class="url">
                    <span class="sr-only fn org nickname" itemprop="name">YBW</span>
                    <img itemprop="logo" class="logo photo non-retina" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/YBW1-x-120.jpg?v=7022767275157487616" alt="YBW" />
                    <img src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/YBW1-x-120.jpg?v=7022767275157487616" alt="YBW" class="retina"/>
                  </a>
                </h1></section><!-- .widget -->				</div>
				<div class="col-lg-3 col-md-3 hidden-sm hidden-xs" id="extended-header-right">
					<section id="keystone-magazine-header-2" class=" no-hr text-right widget widget-area-1-col keystone-magazine-header-class">
	<div class="full magazine-widget clearfix">

		
			<div class="magazine-widget-text pull-left">
				<ul class="magazine-widget-links">
												
							<li><a href="https://www.magazinesdirect.com/categories/sports/?cat=marine&amp;utm_medium=Textlink&amp;utm_source=BRANDWEBSITE&amp;utm_campaign=YBW_BRANDSITE_TOP_RIGHT_SUBSCRIBE_LINK?utm_content=Page+Header+PORTFOLIO+YBW+Text+Link" title="Subscribe Now">Subscribe Now</a></li>
																		
							<li><a href="https://www.ybw.com/digital-editions" title="Digital Editions">Digital Editions</a></li>
															</ul>
			</div>
			<div class="magazine-widget-image pull-right">
				<a href="https://www.ybw.com/publication/ybw" title="Latest Issue of YBW"
				   class="magazine-cover-link">
					<img width="200" height="47" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2014/11/all-brand-logos-animated.gif" class="magazine-cover " alt="YBW cover" data-image-id="8725" />				</a>
			</div>

			</div>

	</section><!-- .widget -->				</div>
			</div>
		
<div class="row branding palette-a">
	<div class="col-xs-12 hidden-sm hidden-md hidden-lg">
		<h1 itemtype="http://schema.org/Organization" class="vcard site-title-new mobile-template ">
                  <a itemprop="url" href="https://www.ybw.com" title="YBW" class="url">
                    <span class="sr-only fn org nickname" itemprop="name">YBW</span>
                    <img itemprop="logo" class="logo photo non-retina" src="https://s3-eu-west-1.amazonaws.com/inspire-ipcmedia-com/inspirewp/live/wp-content/uploads/sites/22/2014/12/ybw-sml.png?v=7022767275157487616" alt="YBW" />
                    <img src="https://s3-eu-west-1.amazonaws.com/inspire-ipcmedia-com/inspirewp/live/wp-content/uploads/sites/22/2014/12/ybw-sml@2x.png?v=7022767275157487616" alt="YBW" class="retina"/>
                  </a>
                </h1>	</div>
</div>

			<nav id="navigation" role="navigation" class="row">

				<div class="menu-tools menu-item-has-children">
					<a href="#" class="menu-toggle menu-icon-link">
						<span class="icon-menu"></span>
					</a>
					<ul class="menu-stash hidden-xs main-menu sub-menu"></ul>
				</div>

				<div class="menu-search menu-item-has-children">
					<a href="#" class="menu-toggle-search menu-icon-link">
						<span class="icon-search"></span>
					</a>
					<div class="sub-menu">
						<form role="search" method="get" class="search-form form-inline" action="https://www.ybw.com/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search YBW">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form>					</div>
				</div>

				<div class="menu-navigation"><ul id="menu-navigation" class="main-menu"><li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-icon-home first-menu-item menu-item-14"><a href="https://www.ybw.com/"><span class="menu-icon-item icon-home"></span></a></li>
<li id="menu-item-8686" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-8686"><a href="https://forums.ybw.com/index.php"><span>Forum</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-9363" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-9363"><a href="/news"><span>News</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-73661" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-73661"><a href="https://www.ybw.com/gear"><span>Gear</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-8164" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children no-icon menu-item-8164"><a href="https://www.ybw.com/expert-advice"><span>Expert boat advice</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-8688" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8688"><a href="https://www.ybw.com/boat-ownership"><span>Boat ownership</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-8687" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8687"><a href="https://www.ybw.com/boat-maintenance"><span>Boat maintenance</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-8689" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8689"><a href="https://www.ybw.com/cruising"><span>Cruising</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-8691" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8691"><a href="https://www.ybw.com/expert-advice/boat-insurance-guide"><span>Boat insurance guide</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-41012" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-41012"><a href="http://cms.ybw.com/icom-marine-radio-guide"><span>Icom Marine Radio Guide</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-73690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-73690"><a href="https://www.magazinesdirect.com/categories/sports/?cat=marine&#038;utm_medium=Textlink&#038;utm_source=BRANDWEBSITE&#038;utm_campaign=YBW_BRANDSITE_TOP_RIGHT_SUBSCRIBE_LINK?utm_content=Page+Header+PORTFOLIO+YBW+Text+Link"><span>Subscribe</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-73691" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-73691"><a href="https://www.ybw.com/digital-editions"><span>Digital Editions</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-9884" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-9884"><a href="https://www.ybw.com/videos"><span>Videos</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-14466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-14466"><a href="https://www.ybw.com/boat-events"><span>Events</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-59928" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-59928"><a href="https://www.ybw.com/boat-events/volvo-ocean-race"><span>Volvo Ocean Race</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-45818" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-45818"><a href="https://www.ybw.com/boat-events/southampton-boat-show"><span>Southampton Boat Show</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-61627" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-61627"><a href="https://www.ybw.com/boat-events/clipper-round-the-world-yacht-race"><span>Clipper Round The World Yacht Race</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-60512" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-60512"><a href="https://www.ybw.com/boat-events/golden-globe-race"><span>Golden Globe Race</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-45819" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-45819"><a href="https://www.ybw.com/boat-events/cowes-week"><span>Cowes Week</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-57131" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-57131"><a href="https://www.ybw.com/boat-events/fastnet-race"><span>Fastnet Race</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-51999" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-51999"><a href="https://www.ybw.com/boat-events/americas-cup"><span>America&#8217;s Cup</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-26534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-26534"><a href="https://www.ybw.com/features"><span>Features</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-45820" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-45820"><a href="https://www.ybw.com/features/top-ten"><span>Top Ten</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-8162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-8162"><a href="https://www.ybw.com/pictures"><span>Galleries</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-9455" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-9455"><a href="https://www.ybw.com/pictures/sail-boats"><span>Sail boat pictures</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-9456" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-9456"><a href="https://www.ybw.com/pictures/motorboats"><span>Motor boat pictures</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-50070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no-icon menu-item-50070"><a href="https://www.ybw.com/travel-home"><span>Travel</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-50071" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-50071"><a href="https://www.ybw.com/travel/uk"><span>UK</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-13241" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-13241"><a href="https://www.ybw.com/travel/europe"><span>Europe</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-50072" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-50072"><a href="https://www.ybw.com/travel/usa-canada"><span>USA &#038; Canada</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-50319" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-50319"><a href="https://www.ybw.com/travel/world"><span>World</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-67643" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-67643"><a href="https://www.ybw.com/marinas"><span>Marinas</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-8701" class="menu-item menu-item-type-post_type menu-item-object-page no-icon last-menu-item menu-item-8701"><a href="https://www.ybw.com/gear-motorboat-yacht-reviews"><span>Reviews</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul></div>
			</nav><!--  #navigation -->
		
		</header><!-- #header -->
		<aside class="row advert header-advert">
			<div class="section-content">
				<div class="hidden-xs hidden-sm">
					<div id="col-3-plus" class="ipc-advert"></div>				</div>
				<div class="hidden-xs hidden-md hidden-lg">
					<div id="col-2" class="ipc-advert"></div>				</div>
				<div class="hidden-md hidden-lg">
					<div id="col-1" class="ipc-advert"></div>				</div>
			</div>
		</aside>
				
		<div id="content" role="main">
	<div class="row">

		<div class="primary col-xs-12 col-md-8 col-lg-6">

			
				<div class="crumb-tags">
									</div>

				
				
<article class="single post-73694 post type-post status-publish format-standard has-post-thumbnail hentry category-expert-advice category-gear publication_name-ybw featured-image" role="article" itemscope itemtype="http://schema.org/Article">

	<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.ybw.com/expert-advice/best-hull-cleaners-buying-guide-73694"/>
	<header class="page-header">

		<h1 class="entry-title sub-heading" itemprop="headline">Best hull cleaners buying guide: how to add sparkle above and below the water</h1>

		<div class="row author-share-wrapper">
	<div class="col-xs-7 col-sm-6 col-author">
				<div>
			<ul class="entry-meta">
				<li class="author entry-author" itemprop="author"><!-- Author Start --><span class="author vcard"><a href="https://www.ybw.com/author/rupertholmes-2" title="Rupert Holmes&#039;s Profile" class="url fn" rel="author">Rupert Holmes</a></span><!-- Author End --></li>
				<li class="entry-date"><span>05.05.2021</span><meta itemprop="datePublished" content="2021-05-05T13:35:06+01:00"></li>
			</ul>
		</div>
	</div>
	<div class="col-xs-5 col-sm-6 col-author social-container">
				<div class="pw-widget keystone-social-author  hidden-xs pull-right">
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.ybw.com/expert-advice/best-hull-cleaners-buying-guide-73694" data-url="http://www.ybw.com/expert-advice/best-hull-cleaners-buying-guide-73694"><span></span></a>
							<a class="share-button pw-button-twitter " target="_blank" href="https://twitter.com/intent/tweet?url=http://www.ybw.com/expert-advice/best-hull-cleaners-buying-guide-73694&text=Best hull cleaners buying guide: how to add sparkle above and below the water" data-url="http://www.ybw.com/expert-advice/best-hull-cleaners-buying-guide-73694"><span></span></a>
							<a class="share-button pw-button-pinterest last" target="_blank" href="http://pinterest.com/pin/create/button/?url=http://www.ybw.com/expert-advice/best-hull-cleaners-buying-guide-73694&description=Best hull cleaners buying guide: how to add sparkle above and below the water" data-url="http://www.ybw.com/expert-advice/best-hull-cleaners-buying-guide-73694"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.ybw.com/expert-advice/best-hull-cleaners-buying-guide-73694">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
			<div class="pw-widget keystone-social-author  visible-xs pull-right">
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.ybw.com/expert-advice/best-hull-cleaners-buying-guide-73694" data-url="http://www.ybw.com/expert-advice/best-hull-cleaners-buying-guide-73694"><span></span></a>
							<a class="share-button pw-button-twitter " target="_blank" href="https://twitter.com/intent/tweet?url=http://www.ybw.com/expert-advice/best-hull-cleaners-buying-guide-73694&text=Best hull cleaners buying guide: how to add sparkle above and below the water" data-url="http://www.ybw.com/expert-advice/best-hull-cleaners-buying-guide-73694"><span></span></a>
							<a class="share-button pw-button-pinterest last" target="_blank" href="http://pinterest.com/pin/create/button/?url=http://www.ybw.com/expert-advice/best-hull-cleaners-buying-guide-73694&description=Best hull cleaners buying guide: how to add sparkle above and below the water" data-url="http://www.ybw.com/expert-advice/best-hull-cleaners-buying-guide-73694"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.ybw.com/expert-advice/best-hull-cleaners-buying-guide-73694">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
		</div>

</div>

	</header>

	
	<div class="entry-content">

		<!-- Article Start -->

		         <p class="entry-lead-paragraph"><strong>Many of us have admired rows of immaculately clean charter yachts that are gleaming in the sun, while wondering why it can often seem so difficult to keep our own boats to a similar standard. So what are the best hull cleaners on the market?<br />
</strong></p>

		<div class="featured-media hide-secondary-pages">
	<div id="attachment_73709" class="featured-image " itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<img width="630" height="394" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/05/Best-Hull-Cleaners-Buying-Guide-630x394.jpeg" class="lazyload blur-up attachment-large size-large" alt="best-hull-cleaners-buying-guide" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/05/Best-Hull-Cleaners-Buying-Guide-630x394.jpeg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/05/Best-Hull-Cleaners-Buying-Guide-300x188.jpeg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/05/Best-Hull-Cleaners-Buying-Guide.jpeg 640w" sizes="(max-width: 630px) 100vw, 630px" data-image-id="73709" />		<meta itemprop="url" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/05/Best-Hull-Cleaners-Buying-Guide.jpeg">
	<meta itemprop="width" content="640">
	<meta itemprop="height" content="400">
</div>
</div>

		
		<div itemprop="articleBody">
			<p>It’s no secret, of course, that maintaining a beautifully clean hull is the result of both regular work and use of the right tools.</p>
<p>Yet it’s all too easy to skimp on spending on the relatively small number of items need to keep a boat looking its best.</p>
<p>Predictably, the result is that cleaning becomes frustratingly time consuming, without achieving a professional level of finish.</p>
<p>This selection of the best hull cleaners will enable you to whizz through the most important tasks, both above and below the waterline, without unnecessary effort or wasted time.</p>
<h2><strong>Best hull cleaners: above the waterline</strong></h2>
<h3>Starbrite Sea Safe Boat Wash</h3>
<div id="attachment_73706" style="width: 650px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-73706" class="lazyload blur-up wp-image-73706 size-full" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/05/Best-Hull-Cleaners-Buying-Guide-Star-brite-Sea-Safe-Boat-Wash.jpeg" alt="" width="640" height="400" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/05/Best-Hull-Cleaners-Buying-Guide-Star-brite-Sea-Safe-Boat-Wash.jpeg 640w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/05/Best-Hull-Cleaners-Buying-Guide-Star-brite-Sea-Safe-Boat-Wash-300x188.jpeg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/05/Best-Hull-Cleaners-Buying-Guide-Star-brite-Sea-Safe-Boat-Wash-630x394.jpeg 630w" sizes="(max-width: 640px) 100vw, 640px" /><p id="caption-attachment-73706" class="wp-caption-text">Best hull cleaners: Starbrite boat wash</p></div>
<p>This is the perfect hull cleaner for regular use. It’s suitable for surfaces including fibreglass, vinyl, plastic, rubber and painted areas and won’t remove wax and polish, or leave filmy streaks behind.</p>
<p>Three capfuls in a bucket is enough to clean a 21ft (6.5m) boat, so it’s economical to use and the low-sudsing formula minimises water use.</p>
<p>A further benefit is the biodegradable formula which contains no phosphates, so it’s not harmful to the environment.</p>
<p><strong>Verdict:</strong> An ideal hull cleaner for everyday use.</p>
<p><strong><a href="http://www.amazon.com/Star-Brite-Safe-Biodegradable-Boat/dp/B001446JEC/" target="_blank" rel="noopener noreferrer">Buy it now on Amazon.com</a></strong></p>
<h6><span style="font-weight: 400;">With each product is a ‘Buy it now’ link. If you click on this then we may receive a small amount of money from the retailer when you purchase the item. This doesn’t affect the amount you pay.</span></h6>
<h3>Starbrite telescopic handle and brush</h3>
<div id="attachment_73705" style="width: 650px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-73705" class="lazyload blur-up wp-image-73705 size-full" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/05/Best-Hull-Cleaners-Buying-Guide-Star-brite-brush-kit.jpg" alt="" width="640" height="400" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/05/Best-Hull-Cleaners-Buying-Guide-Star-brite-brush-kit.jpg 640w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/05/Best-Hull-Cleaners-Buying-Guide-Star-brite-brush-kit-300x188.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/05/Best-Hull-Cleaners-Buying-Guide-Star-brite-brush-kit-630x394.jpg 630w" sizes="(max-width: 640px) 100vw, 640px" /><p id="caption-attachment-73705" class="wp-caption-text">Best hull cleaners: Starbrite telescopic brush and handle</p></div>
<p>I’m sure I’m not alone in having made the mistake of buying cheap cleaning brushes only to find the handle is made of painted mild steel and rusts out after a couple of years on board.</p>
<p>Starbrite’s range of boat cleaning brushes is more expensive, but the telescopic marine grade handle will last for years.</p>
<p>Equally the brush head is big enough to make short work of large areas. These are also interchangeable, with options for soft or medium bristles.</p>
<p>The Combo Kit (pictured), available in the USA, contains a sponge, Boat Scuff Eraser and a boat hook end, so the handle is used for several purposes, which saves on stowage space. It’s also compatible with a wide range of other accessories.</p>
<p><strong>Verdict:</strong> A worthwhile investment.</p>
<p><strong><a href="https://target.georiot.com/Proxy.ashx?tsid=123298&amp;GR_URL=https%3A%2F%2Famazon.co.uk%2FStar-Brite-040005-Starbrite-478086-Telescopic%2Fdp%2FB0000AXOBV%2Fsr%3D8-13%3Ftag%3Dhawk-future-21%26ascsubtag%3Dybw-gb-8259371969812628000-21" target="_blank" rel="noopener noreferrer">Buy it now on Amazon.co.uk</a></strong></p>
<p><a href="https://target.georiot.com/Proxy.ashx?tsid=123298&amp;GR_URL=https%3A%2F%2Famazon.com%2FStar-brite-040092-1FF-Handle-Medium%2Fdp%2FB01M99FFE1%2F%3Ftag%3Dhawk-future-20%26ascsubtag%3Dybw-gb-7900046069929538000-20" target="_blank" rel="noopener noreferrer"><strong>Buy it now on Amazon.com</strong></a></p>
<h3>Y10 hull cleaner for waterline staining</h3>
<div id="attachment_73708" style="width: 650px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-73708" class="lazyload blur-up wp-image-73708 size-full" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/05/Best-Hull-Cleaners-Buying-Guide-Y10-Original-Fibreglass-Stain-Remover.jpg" alt="" width="640" height="400" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/05/Best-Hull-Cleaners-Buying-Guide-Y10-Original-Fibreglass-Stain-Remover.jpg 640w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/05/Best-Hull-Cleaners-Buying-Guide-Y10-Original-Fibreglass-Stain-Remover-300x188.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/05/Best-Hull-Cleaners-Buying-Guide-Y10-Original-Fibreglass-Stain-Remover-630x394.jpg 630w" sizes="(max-width: 640px) 100vw, 640px" /><p id="caption-attachment-73708" class="wp-caption-text">Best hull cleaners: Y-10</p></div>
<p>Some boats seem to be really prone to unsightly staining just above the waterline.</p>
<p>Usually the only way to get remove it is with a product containing oxalic acid and Y10 has long been the go-to product for this purpose.</p>
<p>It may seem unnecessarily expensive, but the formulation saves a huge amount of time: quickly paint it on, wait for a while, then wash off with fresh water.</p>
<p>Usually a single application is all that’s needed, even for heavy stains, and in my experience one tub is more than enough for a 40ft boat.</p>
<p><strong>Verdict:</strong> This hull cleaner turns a job that might appear daunting into one that&#8217;s quick and easy.</p>
<p><strong><a href="https://www.force4.co.uk/item/Y10/Stain-Removing-Gel/C56" target="_blank" rel="noopener noreferrer">Buy it now from Force 4</a></strong></p>
<h3>Starbrite Ultimate Fiberglass Stain Remover</h3>
<div id="attachment_73707" style="width: 650px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-73707" class="lazyload blur-up wp-image-73707 size-full" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/05/Best-Hull-Cleaners-Buying-Guide-Star-brite-Ultimate-Fiberglass-Boat-Cleaner.jpeg" alt="best-hull-cleaners-starbrite-fibreglass-cleaner" width="640" height="400" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/05/Best-Hull-Cleaners-Buying-Guide-Star-brite-Ultimate-Fiberglass-Boat-Cleaner.jpeg 640w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/05/Best-Hull-Cleaners-Buying-Guide-Star-brite-Ultimate-Fiberglass-Boat-Cleaner-300x188.jpeg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/05/Best-Hull-Cleaners-Buying-Guide-Star-brite-Ultimate-Fiberglass-Boat-Cleaner-630x394.jpeg 630w" sizes="(max-width: 640px) 100vw, 640px" /><p id="caption-attachment-73707" class="wp-caption-text">Best hull cleaners: Starbrite ultimate fibreglass stain remover</p></div>
<p>Occasionally you’ll encounter a stubborn problem that needs a heavy-duty solution. As well as dealing with yellowing and other waterline stains this hull cleaning product is formulated to remove rust stains, dried fish blood and leaf stains.</p>
<p>These types of product are not for regular use thanks to a combination of their price, the use of more noxious ingredients than conventional cleaners and the damage they can do to the environment.</p>
<p>In this case the instructions say users should “take precautions to prevent contact with boat trailers, bottom paint, decals or any other surfaces that are not intended to be cleaned”.</p><aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-primary-inline">
	<div class="row">
		<div id="apester-4" class="apester-desktop hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-4","class":"apester-desktop","placement":"desktop","token":"589221e7a9133e0e000e321d","context":true,"tags":"","fallback":true});</script>	</div>
</aside>

<p>The formula includes glycolic acid for its descaling properties, as well as oxalic acid and surface surfactants.</p>
<p>It’s supplied in a spray bottle for easy application and is thickened with xanthan gum, allowing it to be left to soak in, even on vertical surfaces, before rinsing off with water.</p>
<p><strong>Verdict:</strong> Very useful to keep on board for stains that are otherwise impossible to remove.</p>
<p><strong><a href="http://www.ebay.co.uk/itm/362981981422?mkevt=1&amp;mkcid=1&amp;mkrid=710-53481-19255-0&amp;campid=5337827784&amp;customid=ybw-gb-2792605461482525700" target="_blank" rel="noopener noreferrer">Buy it now on ebay.co.uk</a></strong></p>
<p><strong><a href="https://target.georiot.com/Proxy.ashx?tsid=123298&amp;GR_URL=http%3A%2F%2Famazon.com%2FStar-brite-Ultimate-Fiberglass-Remover%2Fdp%2FB076QHX2M6%3Ftag%3Dhawk-future-20%26ascsubtag%3Dybw-gb-3766260561038959000-20" target="_blank" rel="noopener noreferrer">Buy it now on Amazon.co.uk</a></strong></p>
<h2><strong>Best hull cleaners: b</strong>elow the waterline</h2>
<p>Below the waterline it’s easy to assume that a bit of slime and light growth is only of concern to out and out <a href="http://yachtingworld.com/tag/racing">racing yachts</a>.</p>
<p>However, the presence of slime enables other marine organisms to gain a hold more quickly and growth will quickly accelerate.</p>
<p>If you have a hard type of antifouling it’s possible to scrub the hull while the boat’s afloat to keep it clean and delay the point at which the next expensive haul out is needed.</p>
<h3>3M Doodlebug scrubbing pads</h3>
<div id="attachment_73703" style="width: 650px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-73703" class="lazyload blur-up wp-image-73703 size-full" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/05/Best-Hull-Cleaners-Buying-Guide-3M-Doodlebug-Blue.jpg" alt="best-hull-cleaners-3m-doodlebug" width="640" height="400" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/05/Best-Hull-Cleaners-Buying-Guide-3M-Doodlebug-Blue.jpg 640w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/05/Best-Hull-Cleaners-Buying-Guide-3M-Doodlebug-Blue-300x188.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/05/Best-Hull-Cleaners-Buying-Guide-3M-Doodlebug-Blue-630x394.jpg 630w" sizes="(max-width: 640px) 100vw, 640px" /><p id="caption-attachment-73703" class="wp-caption-text">Best hull cleaners: 3M Doodlebug scrubbing pads</p></div>
<p>These 10-inch heavy duty outsize scrubbing pads have numerous uses on a boat.</p>
<p>For instance, when paired with 3M’s Doodlebug Pad Holder they make easy work of removing the unsightly growth that can form just above the waterline.</p>
<p>For most purposes the medium duty Blue pad works well, but severe fouling may require the heavy duty Scrub ’n’ Strip Brown version.</p>
<p><strong>Verdict:</strong> Not sexy, but very useful, easy to stow and lasts for years.</p>
<p><strong><a href="http://www.ebay.co.uk/itm/293566081970?mkevt=1&amp;mkcid=1&amp;mkrid=710-53481-19255-0&amp;campid=5337827784&amp;customid=ybw-gb-3789225893327227000" target="_blank" rel="noopener noreferrer">Buy it now on eBay.co.uk</a></strong></p>
<p><strong><a href="https://target.georiot.com/Proxy.ashx?tsid=123298&amp;GR_URL=http%3A%2F%2Famazon.com%2F3M-8242-Blue-Scrubbing-Pad%2Fdp%2FB000KIDXEM%3Ftag%3Dhawk-future-20%26ascsubtag%3Dybw-gb-3428763484508864000-20" target="_blank" rel="noopener noreferrer">Buy it now on Amazon.co.uk</a></strong></p>
<h3>Scrubbis Hull Cleaner</h3>
<div id="attachment_73704" style="width: 650px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-73704" class="lazyload blur-up wp-image-73704 size-full" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/05/Best-Hull-Cleaners-Buying-Guide-Scrubbis-Hull-Cleaner.jpg" alt="best-hull-cleaners-scrubbis" width="640" height="400" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/05/Best-Hull-Cleaners-Buying-Guide-Scrubbis-Hull-Cleaner.jpg 640w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/05/Best-Hull-Cleaners-Buying-Guide-Scrubbis-Hull-Cleaner-300x188.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2021/05/Best-Hull-Cleaners-Buying-Guide-Scrubbis-Hull-Cleaner-630x394.jpg 630w" sizes="(max-width: 640px) 100vw, 640px" /><p id="caption-attachment-73704" class="wp-caption-text">Best hull cleaners: Scrubbis</p></div>
<p><a href="https://www.yachtingmonthly.com/gear/tried-tested-scrubbis-hull-cleaning-system-66045"><em>Read Yachting Monthly&#8217;s Scrubbis review</em></a></p>
<p>This hull cleaning tool can be used from a pontoon to clean marine growth on the hull below the waterline.</p>
<p>The long telescopic handle enables most underwater surfaces to be reached, even on larger boats, while the head incorporates 2kg of positive buoyancy, which presses it firmly against the hull when scrubbing.</p>
<p>Different heads are available for different purposes and amounts of growth. For instance the ‘Groovy’ head is best for stubborn growth that has developed over a period of time, whereas the standard head is best for slime and light growth.</p>
<p>Best results come from regular use, scrubbing off the early signs of slime when it first appears.</p>
<p>This is generally sooner than most boat owners realise and can be as little as 4-5 weeks after a boat is first launched.</p>
<p>As the <a href="https://www.pbo.co.uk/expert-advice/antifouling-everything-need-know-17104">antifoul</a> gets older the boat will need scrubbing more frequently to maintain a perfectly clean bottom.</p>
<p>Even if the boat already has some fouling the Scrubbis can make a big improvement, especially if the ‘Groovy’ head is used. It can therefore push back the date at which the boat needs to be lifted out for re-antifouling.</p>
<p><strong>Verdict:</strong> Effective and a sure way of saving money in the longer term.</p><aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-secondary-inline">
	<div class="row">
		<div id="apester-5" class="apester-mobile hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-5","class":"apester-mobile","placement":"mobile","token":"589221e7a9133e0e000e321d","context":true,"tags":"","fallback":true});</script>	</div>
</aside>

<p><strong><a href="https://target.georiot.com/Proxy.ashx?tsid=123298&amp;GR_URL=http%3A%2F%2Famazon.com%2FDavis-Scrubbis-Underwater-Scraper-Cleaning%2Fdp%2FB07JZGM725%3Ftag%3Dhawk-future-20%26ascsubtag%3Dybw-gb-1240739902538138000-20" target="_blank" rel="noopener noreferrer">Buy it now on Amazon.co.uk</a></strong></p>
<p><em>Looking to polish as well as clean? Check out our guide to the <a href="https://www.ybw.com/expert-advice/best-boat-wax-products-topsides-shine-73319" target="_blank" rel="noopener noreferrer">best boat wax</a>.</em></p>
		</div>

		
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/YBW1-x-120.jpg">
		<meta itemprop="width" content="489">
		<meta itemprop="height" content="120">
	</div>
	<meta itemprop="name" content="YBW">
</div>

		<meta itemprop="datePublished" content="2021-05-05T13:35:06+01:00"/>
<meta itemprop="dateModified" content="2021-05-05T13:56:27+01:00"/>
		
	</div>

	<footer></footer>

</article>

				
				<!-- Start outbrain -->


<!-- End outbrain -->

				
				
				<!-- Start taboola -->

<div id="taboola-below-article-thumbnails"></div>
<!-- End taboola -->

			
		</div><!-- .primary -->

		<aside class="secondary col-xs-12 col-md-4 col-lg-6">

	<div class="row">

				<div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 sidebar sidebar-secondary">
			<section id="keystone-newsletter-5" class="palette-a  widget widget-area-1-col keystone-newsletter-class"><div class="widget_newsletter">
<script defer src="https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=6LcAlZoUAAAAAKVWouNHiXzBRO69Tq_2-pURM5IQ"></script>
<script>

    ipctaginfo = window.ipcTags.pxslot_base + '_' + window.ipcTags.site;

    function onloadCallback() {

        grecaptcha.ready(function() {

            grecaptcha.execute('6LcAlZoUAAAAAKVWouNHiXzBRO69Tq_2-pURM5IQ', { action: ipctaginfo }).then(function (token) {

                var brandCode = document.getElementById('BRAND_CODE');
                var input = document.createElement("input");
                    input.type = 'hidden';
                    input.id = 'g_recaptcha_response';
                    input.name = 'g_recaptcha_response';
                    input.value = token;

                insertAfter(input, brandCode);
            
            });
        });

    };

    function insertAfter(newNode, referenceNode) {

        referenceNode.parentNode.insertBefore(newNode, referenceNode.nextSibling);

    }

</script>

<div class="newsletter-container selligent-newsletter">
    <div class="footer-text terms">
        <div class="terms-container">
            This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy">Privacy Policy</a> and <a href="https://policies.google.com/terms">Terms of Service</a> apply.
        </div>
    </div>
	<a class="icon-down collapse-terms newsletter-show-more" data-text-open="Show Less" data-text-close="Show More" data-toggle="collapse" href="javascript:void(0)" aria-expanded="false" aria-controls="keystone_newsletter_-5_collapseTerms">
		Show More	</a>

</div>

</div></section><!-- .widget --><section id="search-4" class="widget widget-area-1-col widget_search"><form role="search" method="get" class="search-form form-inline" action="https://www.ybw.com/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search YBW">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form></section><!-- .widget --><section id="ipc-advert-id-3" class="widget widget-area-1-col ipc-advert-class"><div id="dfpad-mpu-1" class="ipc-advert"></div></section><!-- .widget --><section id="keystone-query-widget-id-9" class="palette-a listing--single s-container panel panel-default widget widget-area-1-col keystone-query-widget"><div class="palette-a listing--single s-container panel-body"><h1 class="widgettitle heading">Popular advice</h1><div class="section section-style-list-text">
	
	<ul>
			<li>
			<article class="loop post-44759 post type-post status-publish format-standard has-post-thumbnail hentry category-expert-advice tag-cruising-abroad tag-most-popular-expert-advice publication_name-ybw featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.ybw.com/expert-advice/advice-first-time-long-term-cruisers-44759" rel="bookmark">Advice for first time cruisers from those who&#8217;ve been there!</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-886 post type-post status-publish format-standard has-post-thumbnail hentry category-boat-maintenance category-expert-advice tag-bilge tag-engine tag-most-popular-expert-advice publication_name-ybw featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.ybw.com/expert-advice/essential-engine-checks-886" rel="bookmark">Essential engine checks: Handy tips to make the job easier</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-792 post type-post status-publish format-standard has-post-thumbnail hentry category-boat-maintenance category-boat-ownership category-expert-advice tag-antifoul tag-boat tag-fuel tag-most-popular-expert-advice tag-yacht publication_name-ybw featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.ybw.com/expert-advice/marine-fuel-saving-tips-792" rel="bookmark">Marine fuel saving tips: Save money and make your boat go further in eight easy steps</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-52167 post type-post status-publish format-standard has-post-thumbnail hentry category-expert-advice tag-brokerage tag-buying-a-boat tag-most-popular-expert-advice publication_name-ybw featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.ybw.com/expert-advice/guide-how-to-buy-your-first-boat-brokers-buyers-sellers-52167" rel="bookmark">Guide to buying your first boat: Tips and advice from brokers and first time buyers</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-57750 post type-post status-publish format-standard has-post-thumbnail hentry category-expert-advice category-news-from-yachting-boating-world tag-arc tag-cruising-abroad tag-most-popular-expert-advice tag-southampton-boat-show tag-world-cruising-club publication_name-ybw featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.ybw.com/expert-advice/ocean-cruising-experts-share-their-sailing-knowledge-57750" rel="bookmark">Ocean cruising experts share their sailing knowledge</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
			</ul>
</div></div></section><!-- .widget --><section id="ipc-advert-id-4" class="widget widget-area-1-col ipc-advert-class"><div id="dfpad-mpu-2" class="ipc-advert"></div></section><!-- .widget --><section id="keystone-newsletter-4" class="palette-a  widget widget-area-1-col keystone-newsletter-class"><div class="widget_newsletter">
<script defer src="https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=6LcAlZoUAAAAAKVWouNHiXzBRO69Tq_2-pURM5IQ"></script>
<script>

    ipctaginfo = window.ipcTags.pxslot_base + '_' + window.ipcTags.site;

    function onloadCallback() {

        grecaptcha.ready(function() {

            grecaptcha.execute('6LcAlZoUAAAAAKVWouNHiXzBRO69Tq_2-pURM5IQ', { action: ipctaginfo }).then(function (token) {

                var brandCode = document.getElementById('BRAND_CODE');
                var input = document.createElement("input");
                    input.type = 'hidden';
                    input.id = 'g_recaptcha_response';
                    input.name = 'g_recaptcha_response';
                    input.value = token;

                insertAfter(input, brandCode);
            
            });
        });

    };

    function insertAfter(newNode, referenceNode) {

        referenceNode.parentNode.insertBefore(newNode, referenceNode.nextSibling);

    }

</script>

<div class="newsletter-container selligent-newsletter">
    <div class="footer-text terms">
        <div class="terms-container">
            This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy">Privacy Policy</a> and <a href="https://policies.google.com/terms">Terms of Service</a> apply.
        </div>
    </div>
	<a class="icon-down collapse-terms newsletter-show-more" data-text-open="Show Less" data-text-close="Show More" data-toggle="collapse" href="javascript:void(0)" aria-expanded="false" aria-controls="keystone_newsletter_-4_collapseTerms">
		Show More	</a>

</div>

</div></section><!-- .widget -->					
		</div>
				
				<div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 sidebar sidebar-tertiary">
			<!-- rss_processed_time 2021-05-05 14:38:30 --><!-- generated from cache --><section id="embed_code-21" class="widget widget-area-1-col widget_embed_code"><a href="/weather?ybwsb"><h1 class="widgettitle heading" style="margin-top: 2px;">Weather tool</h1></a>
Use our free weather tool for sailors offering real-time high resolution data in a six day forecast. 
<a href="/weather?ybwsb"><img src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/02/weather-app-widget.jpg" alt="weather tool" /></a><br />
<strong><a href="/weather?ybwsb">Get the forecast now</a></strong></section><!-- .widget -->					
		</div>
				
	</div>

</aside>



	</div><!-- .row -->

			<aside class="row">
		<div class="col-xs-12 sidebar sidebar-before-footer">
			<section id="embed_code-30" class=" widget widget-area-4-col widget_embed_code"><a href="https://www.ybw.com"><img src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/06/YBW-foote-logo.jpg" style="display: inline; margin-right: 10px; width: 240px;" /></a>

<a href="https://www.yachtingworld.com"><img src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2016/07/YACHTING-LOGO-BLACK-40px.jpg" style="display: inline; margin-right: 10px; margin-top: 13px; width: 240px;" /></a>

<a href="https://www.yachtingmonthly.com"><img src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/06/YM-footer-logo.jpg" style="display: inline; margin-right: 10px; margin-top: 14px; width: 240px;" /></a>

<a href="https://www.pbo.co.uk"><img src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/06/PBO-footer-logo.jpg" style="display: inline; margin-right: 10px; width: 240px;" /></a>

<a href="https://www.mby.com"><img src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/06/MBY-footer-logo.jpg" style="display: inline; margin-right: 10px; width: 240px;" /></a></section><!-- .widget -->	
		</div>				
	</aside>
		
		</div><!-- #content -->

		<footer id="footer" role="contentinfo" class="row palette-b">

			<aside class="col-xs-12 col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-3" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Popular sections</h1><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-8707" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon first-menu-item menu-item-8707"><a href="https://www.ybw.com/news-from-yachting-boating-world"><span>News</span></a></li>
<li id="menu-item-9442" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-9442"><a href="http://www.magazinesdirect.com/YBW_BOTTOM_SUBSCRIBE_LINK"><span>Subscribe</span></a></li>
<li id="menu-item-9441" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-9441"><a href="http://www.ybw-boatsforsale.com/"><span>Buy &amp; sell</span></a></li>
<li id="menu-item-9443" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-9443"><a href="http://www.ybw.com/forums/index.php"><span>Forums</span></a></li>
<li id="menu-item-9446" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-9446"><a href="https://www.ybw.com/gear-motorboat-yacht-reviews"><span>Reviews</span></a></li>
<li id="menu-item-8710" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8710"><a href="https://www.ybw.com/pictures"><span>Galleries</span></a></li>
<li id="menu-item-8708" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent no-icon menu-item-8708"><a href="https://www.ybw.com/expert-advice"><span>Expert boat advice</span></a></li>
<li id="menu-item-9444" class="menu-item menu-item-type-post_type menu-item-object-page no-icon last-menu-item menu-item-9444"><a href="https://www.ybw.com/weather"><span>Weather</span></a></li>
</ul></div></section><!-- .widget --><section id="nav_menu-8" class="visible-xs no-hr widget widget-area-1-col widget_nav_menu"><div class="menu-social-icons-container"><ul id="menu-social-icons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-rss first-menu-item menu-item-15352"><a href="http://www.ybw.com/feed"><span style="color:#4f4f4f" class="menu-icon-item icon-rss"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-youtube menu-item-15353"><a href="https://www.youtube.com/user/ybwtv"><span style="color:#4f4f4f" class="menu-icon-item icon-youtube"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-facebook menu-item-15354"><a href="https://www.facebook.com/YachtingBoatingWorld"><span style="color:#4f4f4f" class="menu-icon-item icon-facebook"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-twitter menu-item-15355"><a href="https://twitter.com/ybw"><span style="color:#4f4f4f" class="menu-icon-item icon-twitter"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-instagram menu-item-19775"><a href="https://www.instagram.com/ybw_yachtingandboatingworld/"><span style="color:#4f4f4f" class="menu-icon-item icon-instagram"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-pinterest last-menu-item menu-item-19777"><a href="https://uk.pinterest.com/ybw0060/"><span style="color:#4f4f4f" class="menu-icon-item icon-pinterest"></span></a></li>
</ul></div></section><!-- .widget -->			</aside>
			
			<aside class="hidden-xs col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-4" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Ways to read</h1><div class="menu-ways-to-read-container"><ul id="menu-ways-to-read" class="menu"><li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page first-menu-item menu-item-16"><a href="https://www.ybw.com/digital-editions"><span>Digital editions</span></a></li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom last-menu-item menu-item-17"><a href="http://ybw.specialist.wp.timeincuk.net/feed/"><span>RSS Feeds</span></a></li>
</ul></div></section><!-- .widget --><section id="nav_menu-5" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Get in touch</h1><div class="menu-contact-container"><ul id="menu-contact" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page first-menu-item menu-item-9"><a href="https://www.ybw.com/advertise"><span>Advertise</span></a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page last-menu-item menu-item-10"><a href="https://www.ybw.com/contact"><span>Contact</span></a></li>
</ul></div></section><!-- .widget -->			</aside>

			<aside class="hidden-xs hidden-sm col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-7" class=" no-hr widget widget-area-1-col widget_nav_menu"><div class="menu-social-icons-container"><ul id="menu-social-icons-2" class="menu list-inline list-menu-icon"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-rss first-menu-item menu-item-15352"><a href="http://www.ybw.com/feed"><span style="color:#4f4f4f" class="menu-icon-item icon-rss"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-youtube menu-item-15353"><a href="https://www.youtube.com/user/ybwtv"><span style="color:#4f4f4f" class="menu-icon-item icon-youtube"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-facebook menu-item-15354"><a href="https://www.facebook.com/YachtingBoatingWorld"><span style="color:#4f4f4f" class="menu-icon-item icon-facebook"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-twitter menu-item-15355"><a href="https://twitter.com/ybw"><span style="color:#4f4f4f" class="menu-icon-item icon-twitter"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-instagram menu-item-19775"><a href="https://www.instagram.com/ybw_yachtingandboatingworld/"><span style="color:#4f4f4f" class="menu-icon-item icon-instagram"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-pinterest last-menu-item menu-item-19777"><a href="https://uk.pinterest.com/ybw0060/"><span style="color:#4f4f4f" class="menu-icon-item icon-pinterest"></span></a></li>
</ul></div></section><!-- .widget --><section id="simpleimage-15" class=" widget widget-area-1-col widget_simpleimage">

	<p class="simple-image">
		<a href="https://www.ipso.co.uk/what-we-do/" target="_blank"><img width="300" height="135" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2019/11/ipso_regulated-300x135.png" class="lazyload blur-up attachment-medium size-medium" alt="" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2019/11/ipso_regulated-300x135.png 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2019/11/ipso_regulated.png 533w" sizes="(max-width: 300px) 100vw, 300px" data-image-id="72547" /></a>	</p>


</section><!-- .widget -->			</aside>

			<aside class="hidden-xs hidden-sm hidden-md col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="search-3" class="widget widget-area-1-col widget_search"><h1 class="widgettitle heading">Search</h1><form role="search" method="get" class="search-form form-inline" action="https://www.ybw.com/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search YBW">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form></section><!-- .widget -->			</aside>

			<div class="clearfix"></div>

			<aside class="col-xs-12 sidebar sidebar-footer-required" role="complementary">
				<section id="text-2" class=" widget widget-area-4-col widget_text">			<div class="textwidget"><sub>© Copyright TI Media Limited. All rights reserved. <a href="http://www.timeincuk.com/terms-and-conditions/" target="_blank" rel="noopener noreferrer">Terms & conditions</a> | <a href="http://www.timeincuk.com/privacy/" target="_blank" rel="noopener noreferrer">Privacy policy</a> | <a class="privacy-setting">Privacy Settings</a></sub></div>
		</section><!-- .widget -->			</aside>

		</footer><!-- #footer -->
		
	</div><!-- #wrapper .hfeed -->

	<div id="wp-footer">
				<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		<script type='text/javascript'>
			(function(d,w){
				var s = d.createElement('script');
				w.lazySizesConfig = {'expFactor':'1'};
				s.src = 'https://www.ybw.com/wp-content/plugins/keystone-images/assets/js/sizes.js?ver=0.0.1';
				d.body.appendChild(s);
			})(document,window);
		</script><script type='text/javascript' src='https://www.ybw.com/wp-content/plugins/keystone-apester/dist/js/apester.min.js?ver=1.1.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneJWPlayerConfig = {"viewplay":"0","viewplay_sticky_tabswitch":"","sticky":"0","sticky_position":"right","mute":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ybw.com/wp-content/plugins/keystone-jwplayer/assets/js/main.js?ver=1.0.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneTaboolaConfig = {"lazyload":"0","mode":"thumbnails-b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ybw.com/wp-content/plugins/keystone-taboola/assets/js/taboola.js?ver=0.0.2'></script>
<script type='text/javascript' src='https://www.ybw.com/wp-content/themes/keystone-theme/assets/js/scripts.min.js?ver=1619793918'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystone_newsletter = {"form_url":"https:\/\/ti-media.slgnt.eu\/renderers\/xml.ashx?ID=nLUnUG6KOH7JVtNut_mqr75CzNVCbo18YbNezlFBjHW9kR%2B98Rc6r4aNyu50jiA2PGhvykw1_OhnBfMVr5&NEWSLETTER_CODE=YBW-X&BRAND_CODE=YBW&SOURCE_CODE=RRL"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ybw.com/wp-content/plugins/keystone-newsletter/widget/../dist/js/newsletter.min.js?ver=1619793917'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontEndAjax = {"ajaxurl":"https:\/\/www.ybw.com\/wp-admin\/admin-ajax.php","nonce":"a4602a9c09"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ybw.com/wp-content/plugins/keystone-newsletter/widget/../dist/js/recaptcha.min.js?ver=1619793917'></script>
<script type='text/javascript' src='https://www.ybw.com/wp-includes/js/wp-embed.min.js?ver=NS4zLjI'></script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ybw.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=NS4zLjI"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
				<script defer type="text/javascript">
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.defer=true;
				s.src='https://bordeaux.futurecdn.net/bordeaux.js'
				p.parentNode.insertBefore(s,p);
			})();

			function slugify(str) {
				return String(str)
					.toLowerCase()
					.replace(/[^\w\s]/g, ' ')
					.replace(/\ +/g, '_')
					.replace(/\-$/g, '')
					.replace(/^\-/g, '');
			}

			function formatTargetingParam(param) {
				if ( !Array.isArray(param) ) {
					return slugify(param);
				}
				let result = [];
				for (var subParam of param) {
					result.push(slugify(subParam));
				}
				return result;
			}

			var readCookie = function(name) {
				var cookieData = document.cookie
					.split('; ')
					.find(function(row) { return row.startsWith(name); });
				
				if (!cookieData) {
					return null;
				}
				
				return cookieData.split('=')[1];
			}

			var premiumAccessCookie = '_pc_u4nAQhbEBHpX7X3b';
			var isPremiumAccess = readCookie(premiumAccessCookie) === 'active';
			window.disableBordeaux = isPremiumAccess;

			if (isPremiumAccess) {
				// Add the no-leaderboard class to hide the ads placeholders
				document.body.classList.add('no-leaderboard');

				// Add class to page header to indicate user status
				document.getElementById('header').classList.add('piano-loggedin');
			}

			var googletag = googletag || {};
			var target = {};
			
			googletag.cmd = googletag.cmd || [];
			targetingParameters = {};
			targetingParameters.env = ipcTags.env;
			for (var v of ipcTags.dfp_config.required_tags) {
				if (typeof ipcTags[v] !== 'undefined') {
					var value = ipcTags[v];
					if (v === 'experiment') {
						value = 249;
					}
					targetingParameters[v] = formatTargetingParam(value);
				}
			}

			window.bordeaux = window.bordeaux || {};
			window.bordeaux.cmd = window.bordeaux.cmd || [];
			window.bordeaux.cmd.push(function(){
				window.bordeaux.setTargeting(targetingParameters);
				window.bordeaux.setPageTemplate(window.ipcTags.type);
				window.bordeaux.setPageCategory(window.ipcTags.section)
				if (!window.disableBordeaux) {
					window.bordeaux.init();
				}
			});
		</script>
		<div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="instream" class="ipc-advert"></div><div id="sovrn" class="ipc-advert"></div>	</div><!-- #wp-footer -->

</body>
</html>