<!doctype html>
<!--[if lt IE 7 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie6 lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie7 lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie8 lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"> <!--<![endif]-->
<head>

<!-- utf-8 -->
<meta charset="UTF-8" /><script type="text/javascript">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</script>

<!-- set mobile viewport -->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<!-- wp_head -->
<title>Round the Island Race 2019: Entries open at midnight on 25 January - YBW</title>
<style type="text/css">
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	src:	url("//www.ybw.com/wp-content/themes/keystone-theme/assets/fonts/pythagoras.woff2?v=1548346765") format("woff2"),
	url("//www.ybw.com/wp-content/themes/keystone-theme/assets/fonts/pythagoras.woff?v=1548346765") format("woff");
}
.icon-spinner {
	background-image: url("//www.ybw.com/wp-content/themes/keystone-theme/assets/images/spinner.gif");
}
.ie7 input {
	behavior:url("//www.ybw.com/wp-content/themes/keystone-theme/assets/js/ext/boxsizing.htc");
}
</style>		<script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Entries for the Round the Island Race 2019 open at 12.00am on 25 January. Early birds will be able to get an online discount until 28 February"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.ybw.com/boat-events/round-the-island-race-2019-entries-open-71623" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Round the Island Race 2019: Entries open at midnight on 25 January - YBW" />
<meta property="og:description" content="Entries for the Round the Island Race 2019 open at 12.00am on 25 January. Early birds will be able to get an online discount until 28 February" />
<meta property="og:url" content="https://www.ybw.com/boat-events/round-the-island-race-2019-entries-open-71623" />
<meta property="og:site_name" content="YBW" />
<meta property="article:tag" content="Cowes" />
<meta property="article:tag" content="Ellen McArthur Cancer Trust" />
<meta property="article:tag" content="Isle of Wight" />
<meta property="article:tag" content="Round the Island Race" />
<meta property="article:section" content="Events" />
<meta property="article:published_time" content="2019-01-24T16:21:01+00:00" />
<meta property="article:modified_time" content="2019-01-24T16:28:15+00:00" />
<meta property="og:updated_time" content="2019-01-24T16:28:15+00:00" />
<meta property="og:image" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2019/01/Round-the-Island-Race-2019-Credit-Paul-Wyeth-low-res.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1125" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//keyassets.timeincuk.net' />
<link rel='dns-prefetch' href='//assets.ipcdigital.co.uk' />
<link href='https://securepubads.g.doubleclick.net' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="YBW &raquo; Feed" href="https://www.ybw.com/feed" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Sans+Caption%3Anormal%7CPT+Sans%3Anormal%7CPT+Sans%3A700&#038;ver=69699559906469207' type='text/css' media='all' />
<link rel='stylesheet' id='keystone-css'  href='https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/0a87621efd811ef8c70fbb5c07f7f113/keystone.css' type='text/css' media='all' />
<!-- IE icons  -->
<!--[if lt IE 8]>
<link rel='stylesheet' id='keystone-ie-icons-css'  href='https://www.ybw.com/wp-content/themes/keystone-theme/assets/less/keystone-ie-icons.css?ver=69699559906469207' type='text/css' media='screen' />
<![endif]-->
<script type='text/javascript' src='https://www.ybw.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<link rel='https://api.w.org/' href='https://www.ybw.com/wp-json/' />
<link rel='shortlink' href='https://www.ybw.com/?p=71623' />
<link rel="alternate" type="application/json+oembed" href="https://www.ybw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ybw.com%2Fboat-events%2Fround-the-island-race-2019-entries-open-71623" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ybw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ybw.com%2Fboat-events%2Fround-the-island-race-2019-entries-open-71623&#038;format=xml" />
<meta property="fb:pages" content="9432838033" />		<script type="text/javascript" charset="utf-8">
		(function(a,b,c,d){
		    var protocol = "https://";
		    a="assets.ti-media.net/js/e1512726446_2a23693/min/gtm/utils-min.js";
		    b=document;c='script';d=b.createElement(c);d.src=protocol+a;d.async=true;d.type='text/java'+c;
		    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		 })();
		</script>
	      <!-- Google Tag Manager -->
      <script>(function ( w, d, s, l, i ) {
          w[ l ] = w[ l ] || [];
          w[ l ].push({
            'gtm.start' :
              new Date().getTime(), event : 'gtm.js'
          });
          var f = d.getElementsByTagName(s)[ 0 ],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
          j.async = true;
          j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
          f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer','GTM-5RXJT69');</script>
      <!-- End Google Tag Manager -->
      <style type="text/css"> body.custom-background { -webkit-background-size: auto; -moz-background-size: auto; background-size: auto; } </style>

		<!-- allow pinned app in ie9+ / windows 8 -->
		<meta name="application-name" content="YBW" />
		<meta name="msapplication-tooltip" content=""/>
		<meta name="msapplication-starturl" content="https://www.ybw.com"/>
				
		<!-- icons -->
		<link rel="shortcut icon" type="image/x-icon" href="https://s3-eu-west-1.amazonaws.com/inspire-ipcmedia-com/inspirewp/live/wp-content/uploads/sites/22/2014/11/favicon.png" />
		<link rel="apple-touch-icon-precomposed" href="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/06/ybw-ios1.png" />

					<meta name="msapplication-TileImage" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/06/ybw-ios1.png">
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f0f4f8; }
</style>
<link rel="amphtml" href="https://www.ybw.com/boat-events/round-the-island-race-2019-entries-open-71623/amp"><!--[if lt IE 9]>
<script type='text/javascript' src='https://www.ybw.com/wp-content/themes/keystone-theme/assets/js/ext/respond.js'></script>
<![endif]-->
<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

</head>

<body class="post-template-default single single-post postid-71623 single-format-standard custom-background has-adverts site-22 child-site y2019 m01 d24 h17 round-the-island-race-2019-entries-open pythagoras">
	<!-- Start keystone_after_body -->
	      <!-- Google Tag Manager (noscript) -->
      <noscript>
        <iframe
            src="https://www.googletagmanager.com/ns.html?id=GTM-5RXJT69"
            height="0" width="0"
            style="display:none;visibility:hidden"></iframe>
      </noscript>
      <!-- End Google Tag Manager (noscript) -->
      	<!-- end keystone after body -->
	
	<div id="accessibility" class="sr-only">
		<a href="#content" class="skip-link">Skip to content &raquo;</a>
	</div><!-- #accessibility -->
	<div id="wrapper" class="hfeed container palette-a">

		<header id="header" role="banner" class="style-underline">
						<div class="row extended-header palette-a" id="extended-header-split">
				<div class="col-lg-3 col-md-3 hidden-sm hidden-xs" id="extended-header-left">
					<section id="embed_code-35" class=" widget widget-area-1-col widget_embed_code"><div style="height:35px"></div></section><!-- .widget --><section id="nav_menu-6" class=" widget widget-area-1-col widget_nav_menu"><div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu list-inline list-menu-icon"><li id="menu-item-15352" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-rss first-menu-item menu-item-15352"><a href="http://www.ybw.com/feed"><span style="color:#4f4f4f" class="menu-icon-item icon-rss"></span></a></li>
<li id="menu-item-15353" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-youtube menu-item-15353"><a href="https://www.youtube.com/user/ybwtv"><span style="color:#4f4f4f" class="menu-icon-item icon-youtube"></span></a></li>
<li id="menu-item-15354" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-facebook menu-item-15354"><a href="https://www.facebook.com/YachtingBoatingWorld"><span style="color:#4f4f4f" class="menu-icon-item icon-facebook"></span></a></li>
<li id="menu-item-15355" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-twitter menu-item-15355"><a href="https://twitter.com/ybw"><span style="color:#4f4f4f" class="menu-icon-item icon-twitter"></span></a></li>
<li id="menu-item-19775" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-instagram menu-item-19775"><a href="https://www.instagram.com/ybw_yachtingandboatingworld/"><span style="color:#4f4f4f" class="menu-icon-item icon-instagram"></span></a></li>
<li id="menu-item-19777" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-pinterest last-menu-item menu-item-19777"><a href="https://uk.pinterest.com/ybw0060/"><span style="color:#4f4f4f" class="menu-icon-item icon-pinterest"></span></a></li>
</ul></div></section><!-- .widget -->				</div>
				<div class="col-lg-6 col-md-6 col-sm-12 hidden-xs" id="extended-header-middle">
					<section id="keystone_logo_widget-2" class=" widget widget-area-2-col keystone_logo_widget-class"><h1 itemtype="http://schema.org/Organization" class="vcard site-title-new desktop-template text-center">
                  <a itemprop="url" href="https://www.ybw.com" title="YBW" class="url">
                    <span class="sr-only fn org nickname" itemprop="name">YBW</span>
                    <img itemprop="logo" class="logo photo non-retina" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/YBW1-x-120.jpg?v=69699559906469207" alt="YBW" />
                    <img src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/YBW1-x-120.jpg?v=69699559906469207" alt="YBW" class="retina"/>
                  </a>
                </h1></section><!-- .widget -->				</div>
				<div class="col-lg-3 col-md-3 hidden-sm hidden-xs" id="extended-header-right">
					<section id="embed_code-36" class=" widget widget-area-1-col widget_embed_code"><div style="height:30px"></div></section><!-- .widget --><section id="embed_code-34" class="visible-lg text-right widget widget-area-1-col widget_embed_code"><div style="height:50px">
<a href="https://www.ybw.com/publication/ybw"><img class="alignright wp-image-8725 size-full" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2016/07/all-brand-logos-animated.gif" alt="all-brand-logos-animated" width="200" height="47" />
</a><a href="https://www.magazinesdirect.com/categories/sports/?cat=marine&utm_medium=Textlink&utm_source=BRANDWEBSITE&utm_campaign=YBW_BRANDSITE_TOP_RIGHT_SUBSCRIBE_LINK?utm_content=Page+Header+PORTFOLIO+YBW+Text+Link">Subscribe now</a><br />
<a href="https://www.ybw.com/digital-editions">Digital Edition</a><br />
</div></section><!-- .widget -->				</div>
			</div>
		
<div class="row branding palette-a">
	<div class="col-xs-12 hidden-sm hidden-md hidden-lg">
		<h1 itemtype="http://schema.org/Organization" class="vcard site-title-new mobile-template ">
                  <a itemprop="url" href="https://www.ybw.com" title="YBW" class="url">
                    <span class="sr-only fn org nickname" itemprop="name">YBW</span>
                    <img itemprop="logo" class="logo photo non-retina" src="https://s3-eu-west-1.amazonaws.com/inspire-ipcmedia-com/inspirewp/live/wp-content/uploads/sites/22/2014/12/ybw-sml.png?v=69699559906469207" alt="YBW" />
                    <img src="https://s3-eu-west-1.amazonaws.com/inspire-ipcmedia-com/inspirewp/live/wp-content/uploads/sites/22/2014/12/ybw-sml@2x.png?v=69699559906469207" alt="YBW" class="retina"/>
                  </a>
                </h1>	</div>
</div>

			<nav id="navigation" role="navigation" class="row">

				<div class="menu-tools menu-item-has-children">
					<a href="#" class="menu-toggle menu-icon-link">
						<span class="icon-menu"></span>
					</a>
					<ul class="menu-stash hidden-xs main-menu sub-menu"></ul>
				</div>

				<div class="menu-search menu-item-has-children">
					<a href="#" class="menu-toggle-search menu-icon-link">
						<span class="icon-search"></span>
					</a>
					<div class="sub-menu">
						<form role="search" method="get" class="search-form form-inline" action="https://www.ybw.com/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search YBW">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form>					</div>
				</div>

				<div class="menu-navigation"><ul id="menu-navigation" class="main-menu"><li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-icon-home first-menu-item menu-item-14"><a href="https://www.ybw.com/"><span class="menu-icon-item icon-home"></span></a></li>
<li id="menu-item-9363" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-9363"><a href="/news"><span>News</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-8727" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-8727"><a href="http://www.ybw.com/boats-for-sale"><span>Boats for Sale</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-8686" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-8686"><a href="http://www.ybw.com/forums/index.php"><span>Forum</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-8162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-8162"><a href="https://www.ybw.com/pictures"><span>Galleries</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-9455" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-9455"><a href="https://www.ybw.com/pictures/sail-boats"><span>Sail boat pictures</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-9456" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-9456"><a href="https://www.ybw.com/pictures/motorboats"><span>Motor boat pictures</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-8164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-8164"><a href="https://www.ybw.com/expert-advice"><span>Expert boat advice</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-8688" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8688"><a href="https://www.ybw.com/boat-ownership"><span>Boat ownership</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-8687" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8687"><a href="https://www.ybw.com/boat-maintenance"><span>Boat maintenance</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-8689" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8689"><a href="https://www.ybw.com/cruising"><span>Cruising</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-8691" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8691"><a href="https://www.ybw.com/expert-advice/boat-insurance-guide"><span>Boat insurance guide</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-41012" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-41012"><a href="http://cms.ybw.com/icom-marine-radio-guide"><span>Icom Marine Radio Guide</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-9884" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-9884"><a href="https://www.ybw.com/videos"><span>Videos</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-14466" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children no-icon menu-item-14466"><a href="https://www.ybw.com/boat-events"><span>Events</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-59928" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-59928"><a href="https://www.ybw.com/boat-events/volvo-ocean-race"><span>Volvo Ocean Race</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-45817" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-45817"><a href="https://www.ybw.com/boat-events/london-boat-show"><span>London Boat Show</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-45818" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-45818"><a href="https://www.ybw.com/boat-events/southampton-boat-show"><span>Southampton Boat Show</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-61627" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-61627"><a href="https://www.ybw.com/boat-events/clipper-round-the-world-yacht-race"><span>Clipper Round The World Yacht Race</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-60512" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-60512"><a href="https://www.ybw.com/boat-events/golden-globe-race"><span>Golden Globe Race</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-45819" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-45819"><a href="https://www.ybw.com/boat-events/cowes-week"><span>Cowes Week</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-57131" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-57131"><a href="https://www.ybw.com/boat-events/fastnet-race"><span>Fastnet Race</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-51999" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-51999"><a href="https://www.ybw.com/boat-events/americas-cup"><span>America&#8217;s Cup</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-26534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-26534"><a href="https://www.ybw.com/features"><span>Features</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-45820" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-45820"><a href="https://www.ybw.com/features/top-ten"><span>Top Ten</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-50070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no-icon menu-item-50070"><a href="https://www.ybw.com/travel-home"><span>Travel</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-50071" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-50071"><a href="https://www.ybw.com/travel/uk"><span>UK</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-13241" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-13241"><a href="https://www.ybw.com/travel/europe"><span>Europe</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-50072" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-50072"><a href="https://www.ybw.com/travel/usa-canada"><span>USA &amp; Canada</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-50319" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-50319"><a href="https://www.ybw.com/travel/world"><span>World</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-67643" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-67643"><a href="https://www.ybw.com/marinas"><span>Marinas</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-8701" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-8701"><a href="https://www.ybw.com/gear-motorboat-yacht-reviews"><span>Reviews</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-9489" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-9489"><a href="/competitions"><span>Win!</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-9201" class="menu-item menu-item-type-post_type menu-item-object-page no-icon last-menu-item menu-item-9201"><a href="https://www.ybw.com/weather"><span>Weather</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul></div>
			</nav><!--  #navigation -->
		
		</header><!-- #header -->
		<aside class="row advert header-advert">
			<div class="section-content">
				<div class="hidden-xs hidden-sm">
					<div id="col-3-plus" class="ipc-advert"></div>				</div>
				<div class="hidden-xs hidden-md hidden-lg">
					<div id="col-2" class="ipc-advert"></div>				</div>
				<div class="hidden-md hidden-lg">
					<div id="col-1" class="ipc-advert"></div>				</div>
			</div>
		</aside>
			<aside class="row">
		<div class="col-xs-12 sidebar sidebar-top">
			<section id="simpleimage-12" class=" widget widget-area-4-col widget_simpleimage">

	<p class="simple-image">
		<a href="http://www.magazinesdirect.com/QMY/PEG8?utm_medium=Banner&#038;utm_source=BRAND+WEBSITE&#038;utm_campaign=QMY+JSX4XX18+Banner" target="_blank"><img width="1300" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2019/01/MP_JANUARY-SALE6for6-1300X100.jpg" class="lazyload blur-up attachment-full size-full" alt="marine magazines january sale subscription" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2019/01/MP_JANUARY-SALE6for6-1300X100.jpg 1300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2019/01/MP_JANUARY-SALE6for6-1300X100-300x23.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2019/01/MP_JANUARY-SALE6for6-1300X100-630x48.jpg 630w"  data-image-id="71526" /></a>	</p>


</section><!-- .widget -->	
		</div>				
	</aside>
		
		<div id="content" role="main">
	<div class="row">

		<div class="primary col-xs-12 col-md-8 col-lg-6">

			
				<div class="crumb-tags">
					<nav class="breadcrumbs" role="navigation"><ul xmlns:v="http://rdf.data-vocabulary.org/#"><li typeof="v:Breadcrumb"><a href="https://www.ybw.com/" rel="v:url" property="v:title">Home</a></li>  <li rel="v:child" typeof="v:Breadcrumb"><a href="https://www.ybw.com/boat-events">Events</a></li></ul></nav>				</div>

				
				
<article class="single post-71623 post type-post status-publish format-standard has-post-thumbnail hentry category-boat-events category-news-from-yachting-boating-world tag-cowes tag-ellen-mcarthur-cancer-trust tag-isle-of-wight tag-round-the-island-race publication_name-ybw featured-image" role="article" itemscope itemtype="http://schema.org/Article">

	<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.ybw.com/boat-events/round-the-island-race-2019-entries-open-71623"/>
	<header class="page-header">

		<h1 class="entry-title sub-heading" itemprop="headline">Round the Island Race 2019: Entries open at midnight on 25 January</h1>

		<div class="row author-share-wrapper">
	<div class="col-xs-7 col-sm-6 col-author">
				<div>
			<ul class="entry-meta">
				<li class="author entry-author" itemprop="author"><!-- Author Start --><span class="author vcard"><a href="https://www.ybw.com/author/stefbottinelli" title="Stef Bottinelli&#039;s Profile" class="url fn" rel="author">Stef Bottinelli</a></span><!-- Author End --></li>
				<li class="entry-date"><span>24.01.2019</span><meta itemprop="datePublished" content="2019-01-24T16:21:01+00:00"></li>
			</ul>
		</div>
	</div>
	<div class="col-xs-5 col-sm-6 col-author social-container">
				<div class="pw-widget keystone-social-author  hidden-xs pull-right">
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.ybw.com/boat-events/round-the-island-race-2019-entries-open-71623" data-url="http://www.ybw.com/boat-events/round-the-island-race-2019-entries-open-71623"><span></span></a>
							<a class="share-button pw-button-twitter " target="_blank" href="https://twitter.com/intent/tweet?url=http://www.ybw.com/boat-events/round-the-island-race-2019-entries-open-71623&text=Round the Island Race 2019: Entries open at midnight on 25 January" data-url="http://www.ybw.com/boat-events/round-the-island-race-2019-entries-open-71623"><span></span></a>
							<a class="share-button pw-button-pinterest last" target="_blank" href="http://pinterest.com/pin/create/button/?url=http://www.ybw.com/boat-events/round-the-island-race-2019-entries-open-71623&description=Round the Island Race 2019: Entries open at midnight on 25 January" data-url="http://www.ybw.com/boat-events/round-the-island-race-2019-entries-open-71623"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.ybw.com/boat-events/round-the-island-race-2019-entries-open-71623">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
			<div class="pw-widget keystone-social-author  visible-xs pull-right">
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.ybw.com/boat-events/round-the-island-race-2019-entries-open-71623" data-url="http://www.ybw.com/boat-events/round-the-island-race-2019-entries-open-71623"><span></span></a>
							<a class="share-button pw-button-twitter " target="_blank" href="https://twitter.com/intent/tweet?url=http://www.ybw.com/boat-events/round-the-island-race-2019-entries-open-71623&text=Round the Island Race 2019: Entries open at midnight on 25 January" data-url="http://www.ybw.com/boat-events/round-the-island-race-2019-entries-open-71623"><span></span></a>
							<a class="share-button pw-button-pinterest last" target="_blank" href="http://pinterest.com/pin/create/button/?url=http://www.ybw.com/boat-events/round-the-island-race-2019-entries-open-71623&description=Round the Island Race 2019: Entries open at midnight on 25 January" data-url="http://www.ybw.com/boat-events/round-the-island-race-2019-entries-open-71623"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.ybw.com/boat-events/round-the-island-race-2019-entries-open-71623">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
		</div>

</div>

	</header>

	
	<div class="entry-content">

		<!-- Article Start -->

		         <p class="entry-lead-paragraph"><strong>Entries for the Round the Island Race 2019 open at 12.00am on 25 January. Early birds will be able to get an online discount until 28 February</strong></p>

		<div class="featured-media hide-secondary-pages">
	<div id="attachment_71637" class="featured-image " itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<img width="630" height="354" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2019/01/Round-the-Island-Race-2019-Credit-Paul-Wyeth-low-res-630x354.jpg" class="lazyload blur-up attachment-large size-large" alt="boats racing during the Round the Island Race" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2019/01/Round-the-Island-Race-2019-Credit-Paul-Wyeth-low-res-630x354.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2019/01/Round-the-Island-Race-2019-Credit-Paul-Wyeth-low-res-300x169.jpg 300w"  data-image-id="71637" />		<meta itemprop="url" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2019/01/Round-the-Island-Race-2019-Credit-Paul-Wyeth-low-res.jpg">
	<meta itemprop="width" content="2000">
	<meta itemprop="height" content="1125">
</div>
</div>

		<div class="crumb-tags tags-container">
	<div class="tags">
		<span>TAGS:</span>
		<a href="https://www.ybw.com/tag/cowes" class="btn btn-primary btn-xs" rel="tag">Cowes</a><a href="https://www.ybw.com/tag/ellen-mcarthur-cancer-trust" class="btn btn-primary btn-xs" rel="tag">Ellen McArthur Cancer Trust</a><a href="https://www.ybw.com/tag/isle-of-wight" class="btn btn-primary btn-xs" rel="tag">Isle of Wight</a><a href="https://www.ybw.com/tag/round-the-island-race" class="btn btn-primary btn-xs" rel="tag">Round the Island Race</a>	</div>
</div>

		<div itemprop="articleBody">
			<p>The Round the Island Race 2019 is expected to attract thousands of sailors from all over the UK, mainland Europe and the USA, to the Isle of Wight on 29 June 2019.</p>
<p>Entries for the race will open at midnight on 25  January. Professional sailors, amateurs and first time racers can all take part in the Round the Island Race. Classes include monohulls, multihulls, Gaffers, Classics and dayboats.</p>
<p>Organised by the Isle of Wight’s Island Sailing Club since 1931, the Round the Island Race is one of the UK’s largest participation sporting events and is expected to attract over 1,500 boats to Cowes, where it begins and ends. As in previous years, the race will be supporting The Ellen MacArthur Cancer Trust as the official race charity.</p>
<p>Spectators will be able to follow the race from St Catherine’s Point, Ventnor, Bonchurch, Culver Down and Ryde Pier, whilst those watching at home can do so on TV or online on the race&#8217;s website where they will be kept up-to-date with a live blog over the course of the day. It will also be possible to keep track of specific yachts by downloading the ngTrack app. Sailors can also ‘race’ friends using private groups in the app and see the live progress of their friends’ yachts.</p>
<p>This year two new double-handed trophies have been created for the Round the Island Race: one for the IRC Class and the Multihull Grand Prix and Racing Class. Overall nearly 200 prizes are awarded, with boats of every shape and size competing to win individual class and overall trophies.</p>
<p><img class="lazyload blur-up aligncenter wp-image-71636 size-large" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2019/01/Round-the-Island-Race-2019-Credit-Paul-Wyeth-low-res-3-600x400.jpg" alt="a yacht racing in the Round the Island Race" width="600" height="400" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2019/01/Round-the-Island-Race-2019-Credit-Paul-Wyeth-low-res-3-600x400.jpg 600w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2019/01/Round-the-Island-Race-2019-Credit-Paul-Wyeth-low-res-3-300x200.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2019/01/Round-the-Island-Race-2019-Credit-Paul-Wyeth-low-res-3-630x420.jpg 630w"  /></p><aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-primary-inline">
	<div class="row">
		<div id="apester-2" class="apester-desktop hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-2","class":"apester-desktop","placement":"desktop","token":"589221e7a9133e0e000e321d","context":true,"tags":"","fallback":true});</script>	</div>
</aside>

<p>Commodore of the Island Sailing Club, David Atkinson said: “The Round the Island Race offers a unique experience for sailors from around the world to race against a range of yachts. It is a true spectacle to see multihull sports boats compete in the same race as Gaffers and dayboats.</p>
<p>“Every year brings an entirely new racing experience for participants, and we hope that this year sees favourable winds and sunshine. The Round the Island Race is often well-attended by families, and for many it will be their only race of 2019. It is a great opportunity to meet like-minded friends and enjoy a fantastic atmosphere offshore, as well as onshore in the race village.”</p>
<p>Spectators attending the event will able to enjoy the festival of sailing at the race village from midday on 28 Friday June 2019.</p>
<p>Those interested in taking part in the event will be able to enter online on the Round the Island Race website <a href="http://roundtheisland.org.uk" target="_blank" rel="noopener">here</a> or by post.<br />
Early bird entries can enjoy a discount by registering online until 28 February.</p><aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-secondary-inline">
	<div class="row">
		<div id="apester-3" class="apester-mobile hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-3","class":"apester-mobile","placement":"mobile","token":"589221e7a9133e0e000e321d","context":true,"tags":"","fallback":true});</script><section id="ipc-advert-id-10" class=" no-hr widget widget-area-2-col ipc-advert-class"><div id="sharethrough-article-page" class="ipc-advert"></div></section><!-- .widget -->	</div>
</aside>

<p>&nbsp;</p>


<div id="accordion" class="collection-wrapper  ">

	
			<article class="media loop section-style-list-tiny post-45351 post type-post status-publish format-standard has-post-thumbnail hentry category-americas-cup category-news-from-yachting-boating-world category-videos tag-ben-ainslie tag-ben-ainslie-racing tag-emirates-team-new-zealand tag-luna-rossa tag-oracle-team-usa publication_name-ybw featured-image featured-gallery featured-video" role="article">

				

					<div class="entry-media col-xs-12 col-sm-3">

						<a href="https://www.ybw.com/boat-events/americas-cup/americas-cup-bermuda-2017-45351" rel="bookmark"><img width="594" height="571" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/08/Screen-Shot-2018-11-08-at-12.39.30.png" class="lazyload blur-up  wp-post-image" alt="New York Yacht Club American Magic test monohull on the water" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/08/Screen-Shot-2018-11-08-at-12.39.30.png 594w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/08/Screen-Shot-2018-11-08-at-12.39.30-208x200.png 208w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/08/Screen-Shot-2018-11-08-at-12.39.30-416x400.png 416w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/08/Screen-Shot-2018-11-08-at-12.39.30-520x500.png 520w"  data-image-id="70937" /></a>
					</div>

					<div class="entry-content media-body col-xs-12 col-sm-9">

						<header class="entry-header">

							<h4 class="entry-title sub-heading media-heading">
								<a href="https://www.ybw.com/boat-events/americas-cup/americas-cup-bermuda-2017-45351" rel="bookmark">America&#8217;s Cup: First look at New York Yacht Club&#8217;s test monohull &#8211; video</a>
							</h4>

						</header>

						<div class="entry-content">

							<p>A video of New York Yacht Club American Magic's monohull being tested on the water has been posted on Instagram.&hellip;</p>

						</div>


						<footer>

							<ul class="entry-meta">

														
							</ul>
						</footer>

					</div>
					
			</article>

			
			<article class="media loop section-style-list-tiny post-71489 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world tag-abby-sunderland tag-australia tag-dismasted tag-record-attempt publication_name-ybw featured-image" role="article">

				

					<div class="entry-media col-xs-12 col-sm-3">

						<a href="https://www.ybw.com/news-from-yachting-boating-world/sailor-abby-sunderlands-yacht-wild-eyes-found-in-australia-8-years-after-dismasting-71489" rel="bookmark"><img width="630" height="477" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2019/01/Abby-Sunderland-e1546531407537.jpg" class="lazyload blur-up lazyload blur-up  wp-post-image" alt="Abby Sunderland during her record attempt aboard Wild Eyes" data-image-id="71499" /></a>
					</div>

					<div class="entry-content media-body col-xs-12 col-sm-9">

						<header class="entry-header">

							<h4 class="entry-title sub-heading media-heading">
								<a href="https://www.ybw.com/news-from-yachting-boating-world/sailor-abby-sunderlands-yacht-wild-eyes-found-in-australia-8-years-after-dismasting-71489" rel="bookmark">Sailor Abby Sunderland&#8217;s yacht Wild Eyes found in Australia 8 years after being dismasted</a>
							</h4>

						</header>

						<div class="entry-content">

							<p>Wild Eyes was found covered in barnacles on New Year's Even 11 nautical miles south of Vivonne Bay, Kangaroo Island&hellip;</p>

						</div>


						<footer>

							<ul class="entry-meta">

														
							</ul>
						</footer>

					</div>
					
			</article>

			
</div>

</p>		</div>

		
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/YBW1-x-120.jpg">
		<meta itemprop="width" content="489">
		<meta itemprop="height" content="120">
	</div>
	<meta itemprop="name" content="YBW">
</div>

		<meta itemprop="datePublished" content="2019-01-24T16:21:01+00:00"/>
<meta itemprop="dateModified" content="2019-01-24T16:28:15+00:00"/>
		
	</div>

	<footer></footer>

</article>

				
				<!-- Start outbrain -->


<!-- End outbrain -->

				
				
				<!-- Start taboola -->

<div id="taboola-below-article-thumbnails"></div>
<!-- End taboola -->

			
		</div><!-- .primary -->

		<aside class="secondary col-xs-12 col-md-4 col-lg-6">

	<div class="row">

				<div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 sidebar sidebar-secondary">
			<section id="search-4" class="widget widget-area-1-col widget_search"><form role="search" method="get" class="search-form form-inline" action="https://www.ybw.com/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search YBW">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form></section><!-- .widget --><section id="ipc-advert-id-3" class="widget widget-area-1-col ipc-advert-class"><div id="dfpad-mpu-1" class="ipc-advert"></div></section><!-- .widget --><section id="ipc-advert-id-7" class=" no-hr widget widget-area-1-col ipc-advert-class"><div id="sharethrough-right-rail" class="ipc-advert"></div></section><!-- .widget --><section id="keystone-query-widget-id-10" class="palette-a listing--single s-container widget widget-area-1-col keystone-query-widget"><h1 class="widgettitle heading"><a href="/news-from-yachting-boating-world">More news from YBW.com</a></h1>
<div class="section section-style-list-tiny">

				<article class="loop media post-71623 post type-post status-publish format-standard has-post-thumbnail hentry category-boat-events category-news-from-yachting-boating-world tag-cowes tag-ellen-mcarthur-cancer-trust tag-isle-of-wight tag-round-the-island-race publication_name-ybw featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.ybw.com/boat-events/round-the-island-race-2019-entries-open-71623" rel="bookmark"><img width="135" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2019/01/Round-the-Island-Race-2019-Credit-Paul-Wyeth-low-res-135x100.jpg" class="lazyload blur-up  wp-post-image" alt="boats racing during the Round the Island Race" data-image-id="71637" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.ybw.com/boat-events/round-the-island-race-2019-entries-open-71623" rel="bookmark">Round the Island Race 2019: Entries open at midnight on 25 January</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>Entries for the Round the Island Race 2019&hellip;</p>
				</div>

			</article>
					<article class="loop media post-70810 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world tag-british-marine tag-london tag-london-boat-show tag-london-on-water-boat-show tag-st-katharine-docks publication_name-ybw featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.ybw.com/news-from-yachting-boating-world/british-marine-partners-with-the-london-on-water-boat-show-70810" rel="bookmark"><img width="135" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/03/13071687_1721827934741912_635480043312039310_o-135x100.jpg" class="lazyload blur-up  wp-post-image" alt="Yachts moored at St Katharine Docks, London On-Water show" data-image-id="50022" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.ybw.com/news-from-yachting-boating-world/british-marine-partners-with-the-london-on-water-boat-show-70810" rel="bookmark">London On-Water Boat Show is relaunched as the London Yacht Show</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>British Marine and the event organisers Informa Exhibitions&hellip;</p>
				</div>

			</article>
					<article class="loop media post-71602 post type-post status-publish format-standard has-post-thumbnail hentry category-boat-events category-news-from-yachting-boating-world tag-dusseldorf-boat-show tag-fairline publication_name-ybw featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.ybw.com/boat-events/boot-dusseldorf-2019-fairline-announces-yacht-line-up-71602" rel="bookmark"><img width="135" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/09/Targa-43-Open-Exterior-4495-135x100.jpg" class="lazyload blur-up  wp-post-image" alt="Targa 43 Open Exterior" data-image-id="69147" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.ybw.com/boat-events/boot-dusseldorf-2019-fairline-announces-yacht-line-up-71602" rel="bookmark">Düsseldorf Boat Show 2019: Fairline announces yacht line-up</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>Fairline will exhibit the Targa 43 OPEN, Squadron&hellip;</p>
				</div>

			</article>
					<article class="loop media post-71595 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world tag-rnli publication_name-ybw featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.ybw.com/news-from-yachting-boating-world/ford-to-supply-the-rnli-with-fleet-of-210-vehicles-this-year-71595" rel="bookmark"><img width="135" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2019/01/Baywatch-on-Ford-Ranger-135x100.jpg" class="lazyload blur-up  wp-post-image" alt="RNLI Ford Ranger on a beach" data-image-id="71600" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.ybw.com/news-from-yachting-boating-world/ford-to-supply-the-rnli-with-fleet-of-210-vehicles-this-year-71595" rel="bookmark">Ford to supply the RNLI with fleet of 210 vehicles this year</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>Car manufacturer Ford will deliver 210 vehicles to&hellip;</p>
				</div>

			</article>
					<article class="loop media post-71588 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world tag-editor publication_name-ybw featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.ybw.com/news-from-yachting-boating-world/hiring-marine-digital-editor-ti-media-71588" rel="bookmark"><img width="135" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2019/01/19028-Wauquiez-PS42-GSP_198238642_289347952-135x100.jpg" class="lazyload blur-up  wp-post-image" alt="" data-image-id="71591" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.ybw.com/news-from-yachting-boating-world/hiring-marine-digital-editor-ti-media-71588" rel="bookmark">We&#8217;re hiring: marine digital editor, TI Media</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>A unique opportunity to work on some of&hellip;</p>
				</div>

			</article>
					<article class="loop media post-68389 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world tag-ipv tag-maritime-and-coastguard-agency tag-mca publication_name-ybw featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.ybw.com/news-from-yachting-boating-world/mca-new-code-of-practice-pleasure-vessels-temporarily-used-for-business-race-support-boats-68389" rel="bookmark"><img width="135" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/08/adventure-boat-daylight-1106423-135x100.jpg" class="lazyload blur-up  wp-post-image" alt="people on yacht lifestyle" data-image-id="68403" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.ybw.com/news-from-yachting-boating-world/mca-new-code-of-practice-pleasure-vessels-temporarily-used-for-business-race-support-boats-68389" rel="bookmark">The MCA&#8217;s Intended Pleasure Vessels (IPV) Code for temporary commercial use comes into force</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>The MCA's proposed Intended Pleasure Vessels (IPV) Code to&hellip;</p>
				</div>

			</article>
					<article class="loop media post-71535 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world tag-catamaran tag-silent-yachts tag-solar-powered publication_name-ybw featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.ybw.com/news-from-yachting-boating-world/silent-yachts-silent-55-launches-mergui-archipelago-71535" rel="bookmark"><img width="135" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2019/01/SILENT-YACHTS_SILENT55_Aer_35-135x100.jpg" class="lazyload blur-up  wp-post-image" alt="Silent Yachts Silent 55 catamaran exterior" data-image-id="71585" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.ybw.com/news-from-yachting-boating-world/silent-yachts-silent-55-launches-mergui-archipelago-71535" rel="bookmark">Silent Yachts&#8217; Silent 55 launches in Myanmar&#8217;s Mergui Archipelago</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>Silent Yachts' Silent 55 has joined the fleet&hellip;</p>
				</div>

			</article>
					<article class="loop media post-71509 post type-post status-publish format-standard has-post-thumbnail hentry category-pictures category-motorboats category-news-from-yachting-boating-world tag-eco-friendly tag-electric-boat tag-max-zhivov tag-solar-powered publication_name-ybw featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.ybw.com/news-from-yachting-boating-world/max-zhivov-unveils-the-vik-boat-project-71509" rel="bookmark"><img width="135" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2019/01/03-135x100.jpg" class="lazyload blur-up  wp-post-image" alt="Max Zhivov VIK Boat exterior render" data-image-id="71521" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.ybw.com/news-from-yachting-boating-world/max-zhivov-unveils-the-vik-boat-project-71509" rel="bookmark">Max Zhivov unveils his new eco-friendly concept: the VIK Boat</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>Designer Max Zhivov has unveiled its latest project,&hellip;</p>
				</div>

			</article>
					<article class="loop media post-71383 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world tag-boot-dusseldorf tag-cetera-yachts tag-dufour tag-dusseldorf-boat-show publication_name-ybw featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.ybw.com/news-from-yachting-boating-world/cetera-yachts-to-launch-new-multispace-yacht-at-boot-dusseldorf-71383" rel="bookmark"><img width="135" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/12/Teaser-135x100.jpg" class="lazyload blur-up  wp-post-image" alt="Cetera Yachts render" data-image-id="71393" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.ybw.com/news-from-yachting-boating-world/cetera-yachts-to-launch-new-multispace-yacht-at-boot-dusseldorf-71383" rel="bookmark">New shipyard Cetera Yachts to launch new &#8216;Multispace Yacht&#8217; concept at boot Dusseldorf</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>New yacht brand Cetera Yachts will debut its&hellip;</p>
				</div>

			</article>
					<article class="loop media post-71489 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world tag-abby-sunderland tag-australia tag-dismasted tag-record-attempt publication_name-ybw featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.ybw.com/news-from-yachting-boating-world/sailor-abby-sunderlands-yacht-wild-eyes-found-in-australia-8-years-after-dismasting-71489" rel="bookmark"><img width="135" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2019/01/Abby-Sunderland-135x100.jpg" class="lazyload blur-up  wp-post-image" alt="Abby Sunderland during her record attempt aboard Wild Eyes" data-image-id="71499" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.ybw.com/news-from-yachting-boating-world/sailor-abby-sunderlands-yacht-wild-eyes-found-in-australia-8-years-after-dismasting-71489" rel="bookmark">Sailor Abby Sunderland&#8217;s yacht Wild Eyes found in Australia 8 years after being dismasted</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>Wild Eyes was found covered in barnacles on&hellip;</p>
				</div>

			</article>
		</div><a href="/news-from-yachting-boating-world" class="btn btn-primary btn-block querywidget-more">More news</a></section><!-- .widget --><section id="ipc-advert-id-4" class="widget widget-area-1-col ipc-advert-class"><div id="dfpad-mpu-2" class="ipc-advert"></div></section><!-- .widget --><section id="keystone-query-widget-id-25" class="palette-a listing--single s-container  widget widget-area-1-col keystone-query-widget"><h1 class="widgettitle heading"><a href="http://www.ybw.com/boat-events">Boat Events</a></h1><div class="section section-style-list-large">

				<article class="loop post-71623 post type-post status-publish format-standard has-post-thumbnail hentry category-boat-events category-news-from-yachting-boating-world tag-cowes tag-ellen-mcarthur-cancer-trust tag-isle-of-wight tag-round-the-island-race publication_name-ybw featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="https://www.ybw.com/boat-events/round-the-island-race-2019-entries-open-71623" rel="bookmark"><img width="300" height="169" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2019/01/Round-the-Island-Race-2019-Credit-Paul-Wyeth-low-res-300x169.jpg" class="lazyload blur-up  wp-post-image" alt="boats racing during the Round the Island Race" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2019/01/Round-the-Island-Race-2019-Credit-Paul-Wyeth-low-res-300x169.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2019/01/Round-the-Island-Race-2019-Credit-Paul-Wyeth-low-res-630x354.jpg 630w"  data-image-id="71637" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="https://www.ybw.com/boat-events/round-the-island-race-2019-entries-open-71623" rel="bookmark">Round the Island Race 2019: Entries open at midnight on 25 January</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-71602 post type-post status-publish format-standard has-post-thumbnail hentry category-boat-events category-news-from-yachting-boating-world tag-dusseldorf-boat-show tag-fairline publication_name-ybw featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="https://www.ybw.com/boat-events/boot-dusseldorf-2019-fairline-announces-yacht-line-up-71602" rel="bookmark"><img width="300" height="200" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/09/Targa-43-Open-Exterior-4495-300x200.jpg" class="lazyload blur-up  wp-post-image" alt="Targa 43 Open Exterior" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/09/Targa-43-Open-Exterior-4495-300x200.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/09/Targa-43-Open-Exterior-4495-600x400.jpg 600w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/09/Targa-43-Open-Exterior-4495-630x420.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/09/Targa-43-Open-Exterior-4495.jpg 1000w"  data-image-id="69147" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="https://www.ybw.com/boat-events/boot-dusseldorf-2019-fairline-announces-yacht-line-up-71602" rel="bookmark">Düsseldorf Boat Show 2019: Fairline announces yacht line-up</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-71553 post type-post status-publish format-standard has-post-thumbnail hentry category-boat-events tag-bavaria-yachts tag-boot-dusseldorf tag-catamaran tag-dusseldorf-boat-show tag-motoryacht tag-nautitech publication_name-ybw featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="https://www.ybw.com/boat-events/dusseldorf-boat-show-2019-bavaria-to-showcase-its-complete-range-of-motoryachts-71553" rel="bookmark"><img width="283" height="200" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/01/r55fly-renex-03-283x200.jpg" class="lazyload blur-up  wp-post-image" alt="Bavaria R55 Fly render" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/01/r55fly-renex-03-283x200.jpg 283w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/01/r55fly-renex-03-566x400.jpg 566w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/01/r55fly-renex-03-e1547209757903.jpg 630w"  data-image-id="65290" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="https://www.ybw.com/boat-events/dusseldorf-boat-show-2019-bavaria-to-showcase-its-complete-range-of-motoryachts-71553" rel="bookmark">Düsseldorf Boat Show 2019: Bavaria to showcase its complete range of motoryachts</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-71478 post type-post status-publish format-standard has-post-thumbnail hentry category-boat-events category-news-from-yachting-boating-world tag-british-motor-yacht-show tag-premier-marinas tag-swanick publication_name-ybw featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="https://www.ybw.com/boat-events/the-british-motor-yacht-show-to-take-place-at-swanick-marina-in-may-2019-71478" rel="bookmark"><img width="278" height="200" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2014/02/805_Selected-300x216.jpg" class="lazyload blur-up  wp-post-image" alt="Swanwick Marina" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2014/02/805_Selected-300x216.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2014/02/805_Selected.jpg 600w"  data-image-id="1556" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="https://www.ybw.com/boat-events/the-british-motor-yacht-show-to-take-place-at-swanick-marina-in-may-2019-71478" rel="bookmark">The British Motor Yacht Show returns to Swanwick marina in May 2019</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-71250 post type-post status-publish format-standard has-post-thumbnail hentry category-boat-events tag-bavaria tag-beneteau tag-boot-dusseldorf tag-jeanneau tag-princess tag-sunseeker-international publication_name-ybw featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="https://www.ybw.com/boat-events/boot-dusseldorf-the-worlds-biggest-boat-show-celebrates-its-50th-anniversary-71250" rel="bookmark"><img width="300" height="200" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/11/Luxusyachthalle-6-300x200.jpg" class="lazyload blur-up  wp-post-image" alt="boot Düsseldorf" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/11/Luxusyachthalle-6-300x200.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/11/Luxusyachthalle-6-600x400.jpg 600w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/11/Luxusyachthalle-6-630x420.jpg 630w"  data-image-id="71258" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="https://www.ybw.com/boat-events/boot-dusseldorf-the-worlds-biggest-boat-show-celebrates-its-50th-anniversary-71250" rel="bookmark">boot Düsseldorf, the world’s biggest boat and water sports fair, celebrates its 50th anniversary</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-71304 post type-post status-publish format-standard has-post-thumbnail hentry category-golden-globe-race tag-dismasted tag-rustler tag-sir-robin-knox-johnston tag-susie-goodall publication_name-ybw featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="https://www.ybw.com/boat-events/golden-globe-race/golden-globe-race-susie-goodalls-yacht-dismasted-71304" rel="bookmark"><img width="300" height="190" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/12/Susie-Goodall-300x190.jpg" class="lazyload blur-up  wp-post-image" alt="Susie Goodall during the Golden Globe Race" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/12/Susie-Goodall-300x190.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/12/Susie-Goodall.jpg 630w"  data-image-id="71306" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="https://www.ybw.com/boat-events/golden-globe-race/golden-globe-race-susie-goodalls-yacht-dismasted-71304" rel="bookmark">Golden Globe Race: Susie Goodall rescued by MV Tian Fu after her yacht pitchpoled and dismasted</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
		</div><a href="http://www.ybw.com/boat-events" class="btn btn-primary btn-block querywidget-more">Read more...</a></section><!-- .widget -->					
		</div>
				
				<div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 sidebar sidebar-tertiary">
			<section id="embed_code-6" class="widget widget-area-1-col widget_embed_code"><h1 class="widgettitle heading">Buy archived boating articles</h1><a href="http://marinedirectory.ybw.com/reprints/results1.jsp?tem=ym&search=1&mby=1"><img src="https://s3-eu-west-1.amazonaws.com/inspire-ipcmedia-com/inspirewp/live/wp-content/uploads/sites/20/2014/11/ym-spread.jpg" alt="Buy an article" align="right" /></a>From cruising guides to boat reviews, search and buy previous articles from the UK's leading boating magazines through our online copyshop.<br /><strong><a href="http://marinedirectory.ybw.com/reprints/results1.jsp?tem=ybw&search=1&mby=1">Search now</a></strong>
</section><!-- .widget --><section id="embed_code-21" class="widget widget-area-1-col widget_embed_code"><a href="/weather?ybwsb"><h1 class="widgettitle heading" style="margin-top: 2px;">Weather tool</h1></a>
Use our free weather tool for sailors offering real-time high resolution data in a six day forecast. 
<a href="/weather?ybwsb"><img src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/02/weather-app-widget.jpg" alt="weather tool" /></a><br />
<strong><a href="/weather?ybwsb">Get the forecast now</a></strong></section><!-- .widget --><!-- rss_processed_time 2019-01-16 13:02:54 --><section id="advanced-rss-widget-22" class="palette-a  widget widget-area-1-col advanced-rss-widget-class"><h1 class="widgettitle heading"><a href="" class="advanced-rss-widget">Latest forum posts</a></h1>

<div class="section section-style-list-text">
	<ul>
					<li>
				<article class="loop post-12806 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world tag-antalya tag-bering-70 tag-gallery tag-motoryacht tag-pictures-2 tag-steel-yacht tag-turkey publication_name-ybw loop-even loop-0 featured-image featured-gallery" role="article">
					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading"><a href="http://www.ybw.com/forums/showthread.php?513830-Firdell-or-echomax&goto=newpost" rel="bookmark">Firdell or echomax</a></h4>

					</header>

					
					<footer>

						<ul class="entry-meta">
							 <li class="author entry-author" itemprop="author">Spyro</li>							 <li class="entry-date">16.01.2019</li>						</ul>

					</footer>
				</article>
			</li>
					<li>
				<article class="loop post-12806 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world tag-antalya tag-bering-70 tag-gallery tag-motoryacht tag-pictures-2 tag-steel-yacht tag-turkey publication_name-ybw loop-even loop-0 featured-image featured-gallery" role="article">
					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading"><a href="http://www.ybw.com/forums/showthread.php?513828-Chrome-Stainless-effect-12v-USB-charger&goto=newpost" rel="bookmark">Chrome / Stainless effect 12v USB charger</a></h4>

					</header>

					
					<footer>

						<ul class="entry-meta">
							 <li class="author entry-author" itemprop="author">bluetooth</li>							 <li class="entry-date">16.01.2019</li>						</ul>

					</footer>
				</article>
			</li>
					<li>
				<article class="loop post-12806 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world tag-antalya tag-bering-70 tag-gallery tag-motoryacht tag-pictures-2 tag-steel-yacht tag-turkey publication_name-ybw loop-even loop-0 featured-image featured-gallery" role="article">
					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading"><a href="http://www.ybw.com/forums/showthread.php?513820-Battery-Testing&goto=newpost" rel="bookmark">Battery Testing</a></h4>

					</header>

					
					<footer>

						<ul class="entry-meta">
							 <li class="author entry-author" itemprop="author">IDAMAY</li>							 <li class="entry-date">16.01.2019</li>						</ul>

					</footer>
				</article>
			</li>
					<li>
				<article class="loop post-12806 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world tag-antalya tag-bering-70 tag-gallery tag-motoryacht tag-pictures-2 tag-steel-yacht tag-turkey publication_name-ybw loop-even loop-0 featured-image featured-gallery" role="article">
					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading"><a href="http://www.ybw.com/forums/showthread.php?513816-7-Tips-for-avoiding-damage-to-your-yacht&goto=newpost" rel="bookmark">7 Tips for avoiding damage to your yacht</a></h4>

					</header>

					
					<footer>

						<ul class="entry-meta">
							 <li class="author entry-author" itemprop="author">Little Grebe</li>							 <li class="entry-date">16.01.2019</li>						</ul>

					</footer>
				</article>
			</li>
					<li>
				<article class="loop post-12806 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world tag-antalya tag-bering-70 tag-gallery tag-motoryacht tag-pictures-2 tag-steel-yacht tag-turkey publication_name-ybw loop-even loop-0 featured-image featured-gallery" role="article">
					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading"><a href="http://www.ybw.com/forums/showthread.php?513814-How-to-mark-rigging-screws&goto=newpost" rel="bookmark">How to mark rigging screws ?</a></h4>

					</header>

					
					<footer>

						<ul class="entry-meta">
							 <li class="author entry-author" itemprop="author">sarabande</li>							 <li class="entry-date">16.01.2019</li>						</ul>

					</footer>
				</article>
			</li>
					<li>
				<article class="loop post-12806 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world tag-antalya tag-bering-70 tag-gallery tag-motoryacht tag-pictures-2 tag-steel-yacht tag-turkey publication_name-ybw loop-even loop-0 featured-image featured-gallery" role="article">
					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading"><a href="http://www.ybw.com/forums/showthread.php?513810-Which-battery-works-the-hardest&goto=newpost" rel="bookmark">Which battery works the hardest?</a></h4>

					</header>

					
					<footer>

						<ul class="entry-meta">
							 <li class="author entry-author" itemprop="author">Piers</li>							 <li class="entry-date">16.01.2019</li>						</ul>

					</footer>
				</article>
			</li>
			</ul>
</div>

</section><!-- .widget -->					
		</div>
				
	</div>

</aside>



	</div><!-- .row -->

			<aside class="row">
		<div class="col-xs-12 sidebar sidebar-before-footer">
			<section id="embed_code-30" class=" widget widget-area-4-col widget_embed_code"><a href="https://www.ybw.com"><img src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/06/YBW-foote-logo.jpg" style="display: inline; margin-right: 10px; width: 200px;" /></a>

<a href="https://www.yachtingworld.com"><img src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2016/07/YACHTING-LOGO-BLACK-40px.jpg" style="display: inline; margin-right: 10px; margin-top: 13px; width: 200px;" /></a>

<a href="https://www.yachtingmonthly.com"><img src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/06/YM-footer-logo.jpg" style="display: inline; margin-right: 10px; margin-top: 14px; width: 200px;" /></a>

<a href="https://www.pbo.co.uk"><img src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/06/PBO-footer-logo.jpg" style="display: inline; margin-right: 10px; width: 200px;" /></a>

<a href="https://www.mby.com"><img src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/06/MBY-footer-logo.jpg" style="display: inline; margin-right: 10px; width: 200px;" /></a>

<a href="https://www.superyachtworld.com"><img src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/06/SYW-footer-logo.jpg" style="display: inline; margin-top: 19px; width: 200px;" /></a>
</section><!-- .widget -->	
		</div>				
	</aside>
		
		</div><!-- #content -->

		<footer id="footer" role="contentinfo" class="row palette-b">

			<aside class="col-xs-12 col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-3" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Popular sections</h1><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-8707" class="menu-item menu-item-type-taxonomy current-post-parent no-icon first-menu-item menu-item-8707"><a href="https://www.ybw.com/news-from-yachting-boating-world"><span>News</span></a></li>
<li id="menu-item-9442" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-9442"><a href="http://www.magazinesdirect.com/ybw-magazine-subscription?utm_content=Page+Footer+PORTFOLIO+YBW+Text+Link"><span>Subscribe</span></a></li>
<li id="menu-item-9441" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-9441"><a href="http://www.ybw-boatsforsale.com/"><span>Buy &amp; sell</span></a></li>
<li id="menu-item-9443" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-9443"><a href="http://www.ybw.com/forums/index.php"><span>Forums</span></a></li>
<li id="menu-item-9446" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-9446"><a href="https://www.ybw.com/gear-motorboat-yacht-reviews"><span>Reviews</span></a></li>
<li id="menu-item-8710" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8710"><a href="https://www.ybw.com/pictures"><span>Galleries</span></a></li>
<li id="menu-item-8708" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8708"><a href="https://www.ybw.com/expert-advice"><span>Expert boat advice</span></a></li>
<li id="menu-item-9444" class="menu-item menu-item-type-post_type menu-item-object-page no-icon last-menu-item menu-item-9444"><a href="https://www.ybw.com/weather"><span>Weather</span></a></li>
</ul></div></section><!-- .widget --><section id="nav_menu-8" class="visible-xs no-hr widget widget-area-1-col widget_nav_menu"><div class="menu-social-icons-container"><ul id="menu-social-icons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-rss first-menu-item menu-item-15352"><a href="http://www.ybw.com/feed"><span style="color:#4f4f4f" class="menu-icon-item icon-rss"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-youtube menu-item-15353"><a href="https://www.youtube.com/user/ybwtv"><span style="color:#4f4f4f" class="menu-icon-item icon-youtube"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-facebook menu-item-15354"><a href="https://www.facebook.com/YachtingBoatingWorld"><span style="color:#4f4f4f" class="menu-icon-item icon-facebook"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-twitter menu-item-15355"><a href="https://twitter.com/ybw"><span style="color:#4f4f4f" class="menu-icon-item icon-twitter"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-instagram menu-item-19775"><a href="https://www.instagram.com/ybw_yachtingandboatingworld/"><span style="color:#4f4f4f" class="menu-icon-item icon-instagram"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-pinterest last-menu-item menu-item-19777"><a href="https://uk.pinterest.com/ybw0060/"><span style="color:#4f4f4f" class="menu-icon-item icon-pinterest"></span></a></li>
</ul></div></section><!-- .widget -->			</aside>
			
			<aside class="hidden-xs col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-4" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Ways to read</h1><div class="menu-ways-to-read-container"><ul id="menu-ways-to-read" class="menu"><li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page first-menu-item menu-item-16"><a href="https://www.ybw.com/digital-editions"><span>Digital editions</span></a></li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom last-menu-item menu-item-17"><a href="http://ybw.specialist.wp.timeincuk.net/feed/"><span>RSS Feeds</span></a></li>
</ul></div></section><!-- .widget --><section id="nav_menu-5" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Get in touch</h1><div class="menu-contact-container"><ul id="menu-contact" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page first-menu-item menu-item-9"><a href="https://www.ybw.com/advertise"><span>Advertise</span></a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page last-menu-item menu-item-10"><a href="https://www.ybw.com/contact"><span>Contact</span></a></li>
</ul></div></section><!-- .widget -->			</aside>

			<aside class="hidden-xs hidden-sm col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-7" class=" no-hr widget widget-area-1-col widget_nav_menu"><div class="menu-social-icons-container"><ul id="menu-social-icons-2" class="menu list-inline list-menu-icon"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-rss first-menu-item menu-item-15352"><a href="http://www.ybw.com/feed"><span style="color:#4f4f4f" class="menu-icon-item icon-rss"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-youtube menu-item-15353"><a href="https://www.youtube.com/user/ybwtv"><span style="color:#4f4f4f" class="menu-icon-item icon-youtube"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-facebook menu-item-15354"><a href="https://www.facebook.com/YachtingBoatingWorld"><span style="color:#4f4f4f" class="menu-icon-item icon-facebook"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-twitter menu-item-15355"><a href="https://twitter.com/ybw"><span style="color:#4f4f4f" class="menu-icon-item icon-twitter"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-instagram menu-item-19775"><a href="https://www.instagram.com/ybw_yachtingandboatingworld/"><span style="color:#4f4f4f" class="menu-icon-item icon-instagram"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-pinterest last-menu-item menu-item-19777"><a href="https://uk.pinterest.com/ybw0060/"><span style="color:#4f4f4f" class="menu-icon-item icon-pinterest"></span></a></li>
</ul></div></section><!-- .widget -->			</aside>

			<aside class="hidden-xs hidden-sm hidden-md col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="search-3" class="widget widget-area-1-col widget_search"><h1 class="widgettitle heading">Search</h1><form role="search" method="get" class="search-form form-inline" action="https://www.ybw.com/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search YBW">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form></section><!-- .widget -->			</aside>

			<div class="clearfix"></div>

			<aside class="col-xs-12 sidebar sidebar-footer-required" role="complementary">
				<section id="text-2" class=" widget widget-area-4-col widget_text">			<div class="textwidget"><sub>© Copyright TI Media Limited. All rights reserved. <a href="http://www.timeincuk.com/terms-and-conditions/" target="_blank">Terms & conditions</a> | <a href="http://www.timeincuk.com/privacy/" target="_blank">Privacy policy</a> | <a class="privacy-setting">Privacy Settings</a></sub></div>
		</section><!-- .widget --><section id="media_image-2" class=" widget widget-area-4-col widget_media_image"><a href="https://www.ipso.co.uk/"><img width="300" height="132" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/05/ipso_regulated_hires-300x132.png" class="image wp-image-67346  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/05/ipso_regulated_hires-300x132.png 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/05/ipso_regulated_hires-630x277.png 630w" sizes="320px" data-image-id="67346" /></a></section><!-- .widget -->			</aside>

		</footer><!-- #footer -->
		
	</div><!-- #wrapper .hfeed -->

	<div id="wp-footer">
				<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'yachting-boating-world';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript'>
			(function(d,w){
				var s = d.createElement('script');
				w.lazySizesConfig = {'expFactor':'1'};
				s.src = 'https://www.ybw.com/wp-content/plugins/keystone-images/assets/js/sizes.js?ver=0.0.1';
				d.body.appendChild(s);
			})(document,window);
		</script><script type='text/javascript' src='https://www.ybw.com/wp-content/plugins/keystone-apester/assets/js/apester.js?ver=1.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneJWPlayerConfig = {"viewplay":"0","viewplay_sticky_tabswitch":"","sticky":"0","sticky_position":"right","mute":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ybw.com/wp-content/plugins/keystone-jwplayer/assets/js/main.js?ver=1.0.14'></script>
<script type='text/javascript' src='https://www.ybw.com/wp-content/plugins/keystone-taboola/assets/js/taboola.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://www.ybw.com/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/js/public.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://www.ybw.com/wp-content/themes/keystone-theme/assets/js/scripts.min.js?ver=1548346765'></script>
<script type='text/javascript' src='https://www.ybw.com/wp-content/plugins/keystone-newsletter/widget/js/widget.js?ver=1.1.3'></script>
<script type='text/javascript' src='https://www.ybw.com/wp-includes/js/wp-embed.min.js?ver=NC45Ljc'></script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ybw.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=NC45Ljc"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
				<script>
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.async=true;
				s.src='https://assets.ti-media.net/js/ipccore/ipccore.1.13.17.min.js';
				p.parentNode.insertBefore(s,p);
			})();
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			window.IPCCoreQueue = window.IPCCoreQueue || [];
			window.IPCCoreQueue.push(function(){
				IPCCore.promise (IPCCore.P_ADMANAGER_CONFIG_IS_DEFINED).resolve ({
					revsci      : {
						placements : ["wL98l3","8U90Lq","qq4g5z"]					},
					accountId   : '18711560',
					environment : 'live',
					googleTag   : googletag,
					ipcTags     : window.ipcTags
				});
			});
		</script>
		<div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="teads" class="ipc-advert"></div><div id="sovrn" class="ipc-advert"></div>	</div><!-- #wp-footer -->

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"aaccaa7fff","applicationID":"6078542,9562757,14552354","transactionName":"YgNVYEcAXhJYBUQNXFtJdldBCF8PFhVZClRZAw==","queueTime":0,"applicationTime":874,"atts":"TkRCFg8aTU0bBxJeSEgb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>