<!doctype html>
<!--[if lt IE 7 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie6 lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie7 lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie8 lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"> <!--<![endif]-->
<head>

<!-- utf-8 -->
<meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>

<!-- set mobile viewport -->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<!-- wp_head -->
<title>A piece of rock history: Pink Floyd yacht - Evrika - on the market for £450k - YBW</title>
<style type="text/css">
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	src:	url("//www.ybw.com/wp-content/themes/keystone-theme/assets/fonts/pythagoras.woff2?v=1506435977") format("woff2"),
	url("//www.ybw.com/wp-content/themes/keystone-theme/assets/fonts/pythagoras.woff?v=1506435977") format("woff");
}
.icon-spinner {
	background-image: url("//www.ybw.com/wp-content/themes/keystone-theme/assets/images/spinner.gif");
}
.ie7 input {
	behavior:url("//www.ybw.com/wp-content/themes/keystone-theme/assets/js/ext/boxsizing.htc");
}
</style>		<script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Evrika, the Swan 65 which once belonged to Pink Floyd keyboardist, Rick Wright, is for sale. See inside the yacht which was once the rocker&#039;s pride and joy"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.ybw.com/features/pink-floyd-yacht-evrika-sale-59018" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A piece of rock history: Pink Floyd yacht - Evrika - on the market for £450k - YBW" />
<meta property="og:description" content="Evrika, the Swan 65 which once belonged to Pink Floyd keyboardist, Rick Wright, is for sale. See inside the yacht which was once the rocker&#039;s pride and joy" />
<meta property="og:url" content="http://www.ybw.com/features/pink-floyd-yacht-evrika-sale-59018" />
<meta property="og:site_name" content="YBW" />
<meta property="article:tag" content="Berthon Boat Company" />
<meta property="article:tag" content="brokerage" />
<meta property="article:tag" content="Swan" />
<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2017-09-28T09:30:32+01:00" />
<meta property="article:modified_time" content="2017-09-27T12:13:50+01:00" />
<meta property="og:updated_time" content="2017-09-27T12:13:50+01:00" />
<meta property="og:image" content="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/10/6351960_20170830053508624_1_XLARGE.jpg" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="553" />
<meta name="twitter:image0" content="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/10/6351960_20170830053508624_1_XLARGE-608x400.jpg"><meta name="twitter:image1" content="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/10/6351960_20170830053509868_1_XLARGE-600x400.jpg"><meta name="twitter:image2" content="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/10/6351960_20170830053511102_1_XLARGE-600x400.jpg"><meta name="twitter:image3" content="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/10/6351960_20170830053512213_1_XLARGE-600x400.jpg"><!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.video.timeinc.com' />
<link rel='dns-prefetch' href='//assets.ipcdigital.co.uk' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//keyassets.timeincuk.net' />
<link href='https://securepubads.g.doubleclick.net' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="YBW &raquo; Feed" href="http://www.ybw.com/feed" />
		<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		<style type='text/css' media='screen'>.echo-loading{ background: #fff url('http://www.ybw.com/wp-content/plugins/echo-js-lazy-load/img/ajax.gif') no-repeat center center; } </style><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jumpstart-plugins-css'  href='http://assets.ipcdigital.co.uk/jumpstart/jumpstart.css' type='text/css' media='all' />
<link rel='stylesheet' id='brightcove-public-css'  href='http://www.ybw.com/wp-content/plugins/media-explorer-brightcove/assets/css/mexp-brightcove-public.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='ipc-digital-edition-plugin-styles-css'  href='http://www.ybw.com/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/css/public.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Sans+Caption%3Anormal%7CPT+Sans%3Anormal%7CPT+Sans%3A700&#038;ver=5016955507475218432' type='text/css' media='all' />
<link rel='stylesheet' id='keystone-css'  href='https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/fd6decef7565267f6f404f2c841d557a/keystone.css' type='text/css' media='all' />
<!-- IE icons  -->
<!--[if lt IE 8]>
<link rel='stylesheet' id='keystone-ie-icons-css'  href='http://www.ybw.com/wp-content/themes/keystone-theme/assets/less/keystone-ie-icons.css?ver=5016955507475218432' type='text/css' media='screen' />
<![endif]-->
<script type='text/javascript' src='http://www.ybw.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ybw.com/wp-content/themes/keystone-theme/assets/js/plugins/galleria/galleria-1.3.3.js?ver=NC44'></script>
<script type='text/javascript' src='http://www.ybw.com/wp-content/themes/keystone-theme/assets/js/plugins/galleria/themes/twelve-keystone/galleria.twelve-keystone-custom.js?ver=NC44'></script>
<link rel='https://api.w.org/' href='http://www.ybw.com/wp-json/' />
<link rel='shortlink' href='http://www.ybw.com/?p=59018' />
<link rel="alternate" type="application/json+oembed" href="http://www.ybw.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ybw.com%2Ffeatures%2Fpink-floyd-yacht-evrika-sale-59018" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ybw.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ybw.com%2Ffeatures%2Fpink-floyd-yacht-evrika-sale-59018&#038;format=xml" />
<link rel="amphtml" href="http://amp.timeinc.net/ybw/features/pink-floyd-yacht-evrika-sale-59018?source=dam" /><meta property="fb:pages" content="9432838033" />		<script type="text/javascript" charset="utf-8">
		(function(a,b,c,d){
		    var protocol =  ("https:" == document.location.protocol) ? "https://" : "http://";
		    a=("https:" == document.location.protocol) ? "secure.assets.ipcdigital.co.uk/js/e1505823335_1d04398/min/tealium/utils-min.js" : "assets.ipcdigital.co.uk/js/e1505823335_1d04398/min/tealium/utils-min.js";
		    b=document;c='script';d=b.createElement(c);d.src=protocol+a;d.type='text/java'+c;
		    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		 })();
		</script>
	<style type="text/css"> body.custom-background { -webkit-background-size: auto; -moz-background-size: auto; background-size: auto; } </style>

		<!-- allow pinned app in ie9+ / windows 8 -->
		<meta name="application-name" content="YBW" />
		<meta name="msapplication-tooltip" content=""/>
		<meta name="msapplication-starturl" content="http://www.ybw.com"/>
				
		<!-- icons -->
		<link rel="shortcut icon" type="image/x-icon" href="http://s3-eu-west-1.amazonaws.com/inspire-ipcmedia-com/inspirewp/live/wp-content/uploads/sites/22/2014/11/favicon.png" />
		<link rel="apple-touch-icon-precomposed" href="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/06/ybw-ios1.png" />

					<meta name="msapplication-TileImage" content="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/06/ybw-ios1.png">
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f0f4f8; }
</style>
		<script>
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.async=true;
				s.src=(('https:'==document.location.protocol)?'https://secure.':'http://')+'assets.ipcdigital.co.uk/js/ipccore/ipccore.1.12.8.min.js';
				p.parentNode.insertBefore(s,p);
			})();
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			window.IPCCoreQueue = window.IPCCoreQueue || [];
			window.IPCCoreQueue.push(function(){
				IPCCore.promise (IPCCore.P_ADMANAGER_CONFIG_IS_DEFINED).resolve ({
					revsci      : {
						placements : ["wL98l3","8U90Lq","qq4g5z"]					},
					accountId   : '18711560',
					environment : 'live',
					googleTag   : googletag,
					ipcTags     : window.ipcTags
				});
			});
		</script>
		<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.ybw.com/wp-content/themes/keystone-theme/assets/js/ext/respond.js'></script>
<![endif]-->
<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

</head>

<body class="post-template-default single single-post postid-59018 single-format-standard custom-background has-adverts site-22 child-site y2017 m09 d28 h19 pink-floyd-yacht-evrika-sale pythagoras">
	<!-- Start keystone_after_body -->
			<!-- Loading script asynchronously -->
		<script type="text/javascript">
			(function (a, b, c, d) {
				a = '//tags.tiqcdn.com/utag/ipc/yachtingboatingworld/prod/utag.js';
				b = document;
				c = 'script';
				d = b.createElement(c);
				d.src = a;
				d.type = 'text/java' + c;
				d.async = true;
				a = b.getElementsByTagName(c)[0];
				a.parentNode.insertBefore(d, a);
			})();
		</script>
		<!-- Loading tealum for yachtingboatingworld -->
		<!-- end keystone after body -->
	
	<div id="accessibility" class="sr-only">
		<a href="#content" class="skip-link">Skip to content &raquo;</a>
	</div><!-- #accessibility -->
	<div id="wrapper" class="hfeed container palette-a">

		<header id="header" role="banner" class="style-underline">
						<div class="row extended-header palette-a" id="extended-header-split">
				<div class="col-lg-3 col-md-3 hidden-sm hidden-xs" id="extended-header-left">
					<section id="embed_code-35" class=" widget widget-area-1-col widget_embed_code"><div style="height:35px"></div></section><!-- .widget --><section id="nav_menu-6" class=" widget widget-area-1-col widget_nav_menu"><div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu list-inline list-menu-icon"><li id="menu-item-15352" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-rss first-menu-item menu-item-15352"><a href="http://www.ybw.com/feed"><span style="color:#4f4f4f" class="menu-icon-item icon-rss"></span></a></li>
<li id="menu-item-15353" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-youtube menu-item-15353"><a href="https://www.youtube.com/user/ybwtv"><span style="color:#4f4f4f" class="menu-icon-item icon-youtube"></span></a></li>
<li id="menu-item-15354" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-facebook menu-item-15354"><a href="https://www.facebook.com/YachtingBoatingWorld"><span style="color:#4f4f4f" class="menu-icon-item icon-facebook"></span></a></li>
<li id="menu-item-15355" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-twitter menu-item-15355"><a href="https://twitter.com/ybw"><span style="color:#4f4f4f" class="menu-icon-item icon-twitter"></span></a></li>
<li id="menu-item-19775" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-instagram menu-item-19775"><a href="https://www.instagram.com/ybw_yachtingandboatingworld/"><span style="color:#4f4f4f" class="menu-icon-item icon-instagram"></span></a></li>
<li id="menu-item-19777" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-pinterest last-menu-item menu-item-19777"><a href="https://uk.pinterest.com/ybw0060/"><span style="color:#4f4f4f" class="menu-icon-item icon-pinterest"></span></a></li>
</ul></div></section><!-- .widget -->				</div>
				<div class="col-lg-6 col-md-6 col-sm-12 hidden-xs" id="extended-header-middle">
					<section id="keystone_logo_widget-2" class=" widget widget-area-2-col keystone_logo_widget-class"><h1 itemtype="http://schema.org/Organization" class="vcard site-title-new desktop-template text-center">
				  <a itemprop="url" href="http://www.ybw.com" title="YBW" class="url">
				    <span class="sr-only fn org nickname" itemprop="name">YBW</span>
				    <img itemprop="logo" class="logo photo non-retina" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/06/YBW_20_640X180.png?v=5016955507475218432" alt="YBW" />
				    <img src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/06/YBW_20_1028x236.png?v=5016955507475218432" alt="YBW" class="retina"/>
				  </a>
				</h1></section><!-- .widget -->				</div>
				<div class="col-lg-3 col-md-3 hidden-sm hidden-xs" id="extended-header-right">
					<section id="embed_code-36" class=" widget widget-area-1-col widget_embed_code"><div style="height:30px"></div></section><!-- .widget --><section id="embed_code-34" class="visible-lg text-right widget widget-area-1-col widget_embed_code"><div style="height:50px">
<a href="https://www.ybw.com/publication/ybw"><img class="alignright wp-image-8725 size-full" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2016/07/all-brand-logos-animated.gif" alt="all-brand-logos-animated" width="200" height="47" />
</a><a href="https://www.magazinesdirect.com/ybw-magazine-subscription?utm_content=Page+Header+PORTFOLIO+YBW+Text+Link">Subscribe now</a><br />
<a href="https://www.ybw.com/digital-editions">Digital Edition</a><br />
</div></section><!-- .widget -->				</div>
			</div>
		
<div class="row branding palette-a">
	<div class="col-xs-12 hidden-sm hidden-md hidden-lg">
		<h1 itemtype="http://schema.org/Organization" class="vcard site-title-new mobile-template ">
				  <a itemprop="url" href="http://www.ybw.com" title="YBW" class="url">
				    <span class="sr-only fn org nickname" itemprop="name">YBW</span>
				    <img itemprop="logo" class="logo photo non-retina" src="http://s3-eu-west-1.amazonaws.com/inspire-ipcmedia-com/inspirewp/live/wp-content/uploads/sites/22/2014/12/ybw-sml.png?v=5016955507475218432" alt="YBW" />
				    <img src="http://s3-eu-west-1.amazonaws.com/inspire-ipcmedia-com/inspirewp/live/wp-content/uploads/sites/22/2014/12/ybw-sml@2x.png?v=5016955507475218432" alt="YBW" class="retina"/>
				  </a>
				</h1>	</div>
</div>

			<nav id="navigation" role="navigation" class="row">

				<div class="menu-tools menu-item-has-children">
					<a href="#" class="menu-toggle menu-icon-link">
						<span class="icon-menu"></span>
					</a>
					<ul class="menu-stash hidden-xs main-menu sub-menu"></ul>
				</div>

				<div class="menu-search menu-item-has-children">
					<a href="#" class="menu-toggle-search menu-icon-link">
						<span class="icon-search"></span>
					</a>
					<div class="sub-menu">
						<form role="search" method="get" class="search-form form-inline" action="http://www.ybw.com/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search YBW">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form>					</div>
				</div>

				<div class="menu-navigation"><ul id="menu-navigation" class="main-menu"><li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-icon-home first-menu-item menu-item-14"><a href="http://www.ybw.com/"><span class="menu-icon-item icon-home"></span></a></li>
<li id="menu-item-9363" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-9363"><a href="/news"><span>News</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-8727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-8727"><a href="http://www.ybw.com/boats-for-sale"><span>Boats for Sale</span><span class="mobile-drop-down icon-down"></span></a>
<ul  class="sub-menu">
	<li id="menu-item-8729" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-8729"><a href="http://ybw.boats.com/ybw/choose-package"><span>Sell my Boat</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-8686" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-8686"><a href="http://www.ybw.com/forums/index.php"><span>Forum</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-9418" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-9418"><a href="http://marinedirectory.ybw.com/reprints/results1.jsp?tem="><span>Buy articles</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-8162" class="menu-item menu-item-type-taxonomy current-post-ancestor menu-item-has-children no-icon menu-item-8162"><a href="http://www.ybw.com/pictures"><span>Galleries</span><span class="mobile-drop-down icon-down"></span></a>
<ul  class="sub-menu">
	<li id="menu-item-9455" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent no-icon menu-item-9455"><a href="http://www.ybw.com/pictures/sail-boats"><span>Sail boat pictures</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-9456" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-9456"><a href="http://www.ybw.com/pictures/motorboats"><span>Motor boat pictures</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-8164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-8164"><a href="http://www.ybw.com/expert-advice"><span>Expert boat advice</span><span class="mobile-drop-down icon-down"></span></a>
<ul  class="sub-menu">
	<li id="menu-item-8688" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8688"><a href="http://www.ybw.com/boat-ownership"><span>Boat ownership</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-8687" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8687"><a href="http://www.ybw.com/boat-maintenance"><span>Boat maintenance</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-8689" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8689"><a href="http://www.ybw.com/cruising"><span>Cruising</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-8691" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8691"><a href="http://www.ybw.com/expert-advice/boat-insurance-guide"><span>Boat insurance guide</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-41012" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-41012"><a href="http://cms.ybw.com/icom-marine-radio-guide"><span>Icom Marine Radio Guide</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-9884" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-9884"><a href="http://www.ybw.com/videos"><span>Videos</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-14466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-14466"><a href="http://www.ybw.com/boat-events"><span>Events</span><span class="mobile-drop-down icon-down"></span></a>
<ul  class="sub-menu">
	<li id="menu-item-45818" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-45818"><a href="http://www.ybw.com/boat-events/southampton-boat-show"><span>Southampton Boat Show</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-59928" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-59928"><a href="http://www.ybw.com/boat-events/volvo-ocean-race"><span>Volvo Ocean Race</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-45819" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-45819"><a href="http://www.ybw.com/boat-events/cowes-week"><span>Cowes Week</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-57131" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-57131"><a href="http://www.ybw.com/boat-events/fastnet-race"><span>Fastnet Race</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-51999" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-51999"><a href="http://www.ybw.com/boat-events/americas-cup"><span>America&#8217;s Cup</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-45817" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-45817"><a href="http://www.ybw.com/boat-events/london-boat-show"><span>London Boat Show</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-26534" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children no-icon menu-item-26534"><a href="http://www.ybw.com/features"><span>Features</span><span class="mobile-drop-down icon-down"></span></a>
<ul  class="sub-menu">
	<li id="menu-item-45820" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-45820"><a href="http://www.ybw.com/features/top-ten"><span>Top Ten</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-50070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no-icon menu-item-50070"><a href="http://www.ybw.com/travel-home"><span>Travel</span><span class="mobile-drop-down icon-down"></span></a>
<ul  class="sub-menu">
	<li id="menu-item-50071" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-50071"><a href="http://www.ybw.com/travel/uk"><span>UK</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-13241" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-13241"><a href="http://www.ybw.com/travel/europe"><span>Europe</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-50072" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-50072"><a href="http://www.ybw.com/travel/usa-canada"><span>USA &amp; Canada</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-50319" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-50319"><a href="http://www.ybw.com/travel/world"><span>World</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-8701" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-8701"><a href="http://www.ybw.com/gear-motorboat-yacht-reviews"><span>Reviews</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-9489" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-9489"><a href="/competitions"><span>Win!</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-9201" class="menu-item menu-item-type-post_type menu-item-object-page no-icon last-menu-item menu-item-9201"><a href="http://www.ybw.com/weather"><span>Weather</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul></div>
			</nav><!--  #navigation -->
		
		</header><!-- #header -->
		<aside class="row advert header-advert">
			<div class="section-content">
				<div class="hidden-xs hidden-sm">
					<div id="col-3-plus" class="ipc-advert"></div>				</div>
				<div class="hidden-xs hidden-md hidden-lg">
					<div id="col-2" class="ipc-advert"></div>				</div>
				<div class="hidden-md hidden-lg">
					<div id="col-1" class="ipc-advert"></div>				</div>
			</div>
		</aside>
				
		<div id="content" role="main">
	<div class="row">

		<div class="primary col-xs-12 col-md-8 col-lg-6">

			
				<div class="crumb-tags">
					<nav class="breadcrumbs" role="navigation"><ul xmlns:v="http://rdf.data-vocabulary.org/#"><li typeof="v:Breadcrumb"><a href="http://www.ybw.com/" rel="v:url" property="v:title">Home</a></li>  <li rel="v:child" typeof="v:Breadcrumb"><a href="http://www.ybw.com/features">Features</a></li></ul></nav>				</div>

				
				
<article class="single post-59018 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-news-from-yachting-boating-world category-sail-boats tag-berthon-boat-company tag-brokerage tag-swan publication_name-ybw featured-image featured-gallery" role="article" itemscope itemtype="http://schema.org/Article">

	<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.ybw.com/features/pink-floyd-yacht-evrika-sale-59018"/>
	<header class="page-header">

		<h1 class="entry-title sub-heading" itemprop="headline">A piece of rock history: Pink Floyd yacht &#8211; Evrika &#8211; on the market for £450k</h1>

		<div class="row author-share-wrapper">
	<div class="col-xs-7 col-sm-6 col-author">
				<div>
			<ul class="entry-meta">
				<li class="author entry-author" itemprop="author"><!-- Author Start --><span class="author vcard"><a href="http://www.ybw.com/author/katystickland" title="Katy Stickland&#039;s Profile" class="url fn" rel="author">Katy Stickland</a></span><!-- Author End --></li>
				<li class="entry-date"><span>28.09.2017</span><meta itemprop="datePublished" content="2017-09-28T09:30:32+00:00"></li>
			</ul>
		</div>
	</div>
	<div class="col-xs-5 col-sm-6 col-author social-container">
				<div class="pw-widget keystone-social-author  hidden-xs pull-right">
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.ybw.com/features/pink-floyd-yacht-evrika-sale-59018" data-url="http://www.ybw.com/features/pink-floyd-yacht-evrika-sale-59018"><span></span></a>
							<a class="share-button pw-button-twitter " target="_blank" href="https://twitter.com/intent/tweet?url=http://www.ybw.com/features/pink-floyd-yacht-evrika-sale-59018&text=A piece of rock history: Pink Floyd yacht &#8211; Evrika &#8211; on the market for £450k" data-url="http://www.ybw.com/features/pink-floyd-yacht-evrika-sale-59018"><span></span></a>
							<a class="share-button pw-button-pinterest last" target="_blank" href="http://pinterest.com/pin/create/button/?url=http://www.ybw.com/features/pink-floyd-yacht-evrika-sale-59018&description=A piece of rock history: Pink Floyd yacht &#8211; Evrika &#8211; on the market for £450k" data-url="http://www.ybw.com/features/pink-floyd-yacht-evrika-sale-59018"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.ybw.com/features/pink-floyd-yacht-evrika-sale-59018">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
			<div class="pw-widget keystone-social-author  visible-xs pull-right">
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.ybw.com/features/pink-floyd-yacht-evrika-sale-59018" data-url="http://www.ybw.com/features/pink-floyd-yacht-evrika-sale-59018"><span></span></a>
							<a class="share-button pw-button-twitter " target="_blank" href="https://twitter.com/intent/tweet?url=http://www.ybw.com/features/pink-floyd-yacht-evrika-sale-59018&text=A piece of rock history: Pink Floyd yacht &#8211; Evrika &#8211; on the market for £450k" data-url="http://www.ybw.com/features/pink-floyd-yacht-evrika-sale-59018"><span></span></a>
							<a class="share-button pw-button-pinterest last" target="_blank" href="http://pinterest.com/pin/create/button/?url=http://www.ybw.com/features/pink-floyd-yacht-evrika-sale-59018&description=A piece of rock history: Pink Floyd yacht &#8211; Evrika &#8211; on the market for £450k" data-url="http://www.ybw.com/features/pink-floyd-yacht-evrika-sale-59018"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.ybw.com/features/pink-floyd-yacht-evrika-sale-59018">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
		</div>

</div>

	</header>

	
	<div class="entry-content">

		<!-- Article Start -->

		         <p class="entry-lead-paragraph"><strong>She's travelled extensively, carried la crème de la crème of the music world and hosted some of the best parties in the world: Evrika - the Swan 65 which once belonged to Pink Floyd keyboardist, Rick Wright - is up for sale. See inside the yacht which was once the rocker's pride and joy  </strong></p>

		<div class="featured-media hide-secondary-pages">
	<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<meta itemprop="url" content="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/10/6351960_20170830053508624_1_XLARGE.jpg">
	<meta itemprop="width" content="840">
	<meta itemprop="height" content="553">
</span>

<script>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</script> 
<div class='galleria'></div>
<script>
      Galleria.loadTheme('http://www.ybw.com/wp-content/themes/keystone-theme/assets/js/plugins/galleria/themes/twelve-keystone/galleria.twelve-keystone.js');
      Galleria.run('.galleria', {
      dataSource: data,
      });

      Galleria.on('fullscreen_enter', function(e) {
        if (jQuery('#_evh-button').length > 0) {
            jQuery('#_evh-button').hide();
        }
      });

      Galleria.on('fullscreen_exit', function(e) {
        if (jQuery('#_evh-button').length > 0) {
            jQuery('#_evh-button').show();
        }
      });

      Galleria.on('loadstart', function(e) {
        if(typeof IPCCore !== 'undefined' && e.index !== 0){
            IPCCore.emit(IPCCore.E_REFRESH_AD_SLOTS, ['dfpad-mpu-1']);
        }else if(typeof ipc.adloader !== 'undefined' && e.index !== 0){
            ipc.adloader.refresh();
        }
      });

    </script>
</div>

		<div class="crumb-tags tags-container">
	<div class="tags">
		<span>TAGS:</span>
		<a href="http://www.ybw.com/tag/berthon-boat-company" class="btn btn-primary btn-xs" rel="tag">Berthon Boat Company</a><a href="http://www.ybw.com/tag/brokerage" class="btn btn-primary btn-xs" rel="tag">brokerage</a><a href="http://www.ybw.com/tag/swan" class="btn btn-primary btn-xs" rel="tag">Swan</a>	</div>
</div>

		<div itemprop="articleBody">
			<p>Pink Floyd founding member Rick Wright owned the striking Evrika for 25 years, cruising her extensively in the Mediterranean and the Caribbean.</p>
<p>Now this beautiful Sparkman &amp; Stephens-designed second series <a href="http://www.ybw.com/boats-for-sale/6351960?currency=GBP" target="_blank" rel="noopener">Swan 65 is up for sale,</a> although anyone thinking of owning this piece of nautical rock history will have to part with £450,000.</p>
<div class="injection"><div id="dfpad-mpu-1-mobile" class="ipc-advert mobile-mpu hidden-md hidden-lg"></div></div>
<p>Built by Nautor Swan in 1982, Evrika has only ever had three owners.</p>
<p>Originally a regular on the regatta circuit, the yacht was bought by Wright in 1984.</p>
<div id="attachment_60045" style="width: 614px" class="wp-caption aligncenter"><img class="echo-image echo-loading wp-image-60045 size-large" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-echo="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/10/PA-3763580-604x400.jpg" alt="A member of Pink Floyd signs an eye picture" width="604" height="400" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/10/PA-3763580-604x400.jpg 604w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/10/PA-3763580-300x200.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/10/PA-3763580-630x417.jpg 630w" sizes="(max-width: 604px) 100vw, 604px" /><p class="wp-caption-text">Rick Wright. Credit: EMPICS Entertainment</p></div>
<p>By this time, Wright had left Pink Floyd and had formed Zee with David &#8216;Dee&#8217; Harris of the New Wave band, Fashion.</p>
<p>Following the release of Zee&#8217;s experimental album, Identity, in 1984, which Wright later admitted was a mistake, the Pink Floyd musician explored the Greek islands living on board Evrika before eventually rejoining Pink Floyd.</p>
<div class="injection"><div id="dfpad-mpu-2-mobile" class="ipc-advert mobile-mpu hidden-md hidden-lg"></div></div>
<p><img class="echo-image echo-loading wp-image-60047 size-large aligncenter" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-echo="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/10/6351960_20170830053531167_1_XLARGE-2-600x400.jpg" alt="Evrika - the Nautor Swan that once belonged to Pink Floyd's Rick Wright" width="600" height="400" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/10/6351960_20170830053531167_1_XLARGE-2-600x400.jpg 600w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/10/6351960_20170830053531167_1_XLARGE-2-300x200.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/10/6351960_20170830053531167_1_XLARGE-2-630x420.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/10/6351960_20170830053531167_1_XLARGE-2.jpg 840w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>By all accounts, Wright was an enthusiastic sailor, taking Evrika to the Caribbean where his hospitality became legendary.</p>
<p>The yacht&#8217;s current owner, Richard Little, who bought her five years ago, can regale tales of islanders reminiscing about the parties and the free flowing liquor on board.</p>
<h3 style="text-align: center">Original charm</h3>
<p>Evrika&#8217;s teak laid deck was refurbished in 2007 before undergoing a major refit in 2012, although she still retains many of her original features.</p>
<p>The yacht was complete re-wired and re-plumbed &#8211; she still has the original Baby Blake WCs (although they&#8217;ve been re-built and modernised)  &#8211; and most of the equipment and engineering was either replaced or refurbished.</p><aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-primary-inline">
	<div class="row">
			</div>
</aside>

<div class="injection"><div id="dfpad-mpu-3-mobile" class="ipc-advert mobile-mpu hidden-md hidden-lg"></div></div>
<div id="attachment_60074" style="width: 640px" class="wp-caption aligncenter"><img class="echo-image echo-loading wp-image-60074 size-large" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-echo="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/10/6351960_20170830053528132_1_XLARGE-2-630x377.jpg" alt="Down below on a Nautor Swan 65, Erika" width="630" height="377"><p class="wp-caption-text">Down below</p></div>
<p>Evrika&#8217;s interior remains completely original &#8211; unchanged from the time Rick Wright cruised on her.</p>
<p>She has a standard Swan 65 layout, with a crew cabin forward, heads compartment with shower, and an upper and lower berth guest cabin starboard.</p>
<p><em>Article continues below&#8230;</em></p>


<div id="accordion" class="collection-wrapper  ">

	
			<article class="media loop section-style-list-tiny post-52715 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world category-southampton-boat-show tag-ancasta tag-beneteau-yachts tag-british-marine tag-dave-selby tag-fairline-yachts tag-hanse tag-prestige tag-princess-yachts tag-rya tag-solent tag-spirit-yachts tag-sunseeker-international publication_name-ybw featured-image featured-gallery" role="article">

				

					<div class="entry-media col-xs-12 col-sm-3">

						<a href="http://www.ybw.com/boat-events/southampton-boat-show/southampton-boat-show-2017-52715" rel="bookmark"><img width="6880" height="3800" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/09/Spirit-111-Front-View.jpg" class="echo-image echo-loading  wp-post-image" alt="Renders of a yacht" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/09/Spirit-111-Front-View.jpg 6880w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/09/Spirit-111-Front-View-300x166.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/09/Spirit-111-Front-View-630x348.jpg 630w" sizes="(max-width: 6880px) 100vw, 6880px" /></a>
					</div>

					<div class="entry-content media-body col-xs-12 col-sm-9">

						<header class="entry-header">

							<h4 class="entry-title sub-heading media-heading">
								<a href="http://www.ybw.com/boat-events/southampton-boat-show/southampton-boat-show-2017-52715" rel="bookmark">Southampton Boat Show: Spirit Yachts unveils full designs of 34m wooden superyacht, Spirit 111’</a>
							</h4>

						</header>

						<div class="entry-content">

							<p>Spirit Yachts has showcased the design of their biggest single-masted wooden yacht to date - the Spirit 111’. One of&hellip;</p>

						</div>


						<footer>

							<ul class="entry-meta">

														
							</ul>
						</footer>

					</div>
					
			</article>

			
			<article class="media loop section-style-list-tiny post-58244 post type-post status-publish format-standard has-post-thumbnail hentry category-sail-boats category-top-ten tag-americas-cup tag-brokerage tag-burgess tag-ed-dubois tag-maltese-falcon tag-sailing-yacht-a tag-superyacht publication_name-ybw featured-image" role="article">

				

					<div class="entry-media col-xs-12 col-sm-3">

						<a href="http://www.ybw.com/features/top-ten/10-of-the-most-expensive-beautiful-sailing-yachts-in-the-world-58244" rel="bookmark"><img width="640" height="427" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/08/Eos.jpg" class="echo-image echo-loading  wp-post-image" alt="superyacht on water" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/08/Eos.jpg 640w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/08/Eos-300x200.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/08/Eos-600x400.jpg 600w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/08/Eos-630x420.jpg 630w" sizes="(max-width: 640px) 100vw, 640px" /></a>
					</div>

					<div class="entry-content media-body col-xs-12 col-sm-9">

						<header class="entry-header">

							<h4 class="entry-title sub-heading media-heading">
								<a href="http://www.ybw.com/features/top-ten/10-of-the-most-expensive-beautiful-sailing-yachts-in-the-world-58244" rel="bookmark">10 of the most expensive sailing yachts in the world</a>
							</h4>

						</header>

						<div class="entry-content">

							<p>With stunning sleek lines, billowing white sails and bespoke interiors, these are some of the most beautiful and expensive sailing&hellip;</p>

						</div>


						<footer>

							<ul class="entry-meta">

														
							</ul>
						</footer>

					</div>
					
			</article>

			
			<article class="media loop section-style-list-tiny post-43419 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-videos tag-canal tag-narrowboat tag-powerboat tag-row-boat tag-sailing tag-simon-le-bon publication_name-ybw featured-image" role="article">

				

					<div class="entry-media col-xs-12 col-sm-3">

						<a href="http://www.ybw.com/features/12-celebrity-sailors-and-boaters-past-and-present-43419" rel="bookmark"><img width="1000" height="800" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2016/10/Celeb-Sailors.jpg" class="echo-image echo-loading  wp-post-image" alt="Celebrity sailors George Clooney and David Suchet" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2016/10/Celeb-Sailors.jpg 1000w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2016/10/Celeb-Sailors-250x200.jpg 250w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2016/10/Celeb-Sailors-500x400.jpg 500w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2016/10/Celeb-Sailors-625x500.jpg 625w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
					</div>

					<div class="entry-content media-body col-xs-12 col-sm-9">

						<header class="entry-header">

							<h4 class="entry-title sub-heading media-heading">
								<a href="http://www.ybw.com/features/12-celebrity-sailors-and-boaters-past-and-present-43419" rel="bookmark">12 Celebrity sailors and boaters past and present</a>
							</h4>

						</header>

						<div class="entry-content">

							<p>From hardcore racers like pop legend Simon Le Bon to George Clooney's love of motor yachts, here is our pick&hellip;</p>

						</div>


						<footer>

							<ul class="entry-meta">

														
							</ul>
						</footer>

					</div>
					
			</article>

			
			<article class="media loop section-style-list-tiny post-57573 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-videos tag-sailing tag-simon-le-bon publication_name-ybw featured-image" role="article">

				

					<div class="entry-media col-xs-12 col-sm-3">

						<a href="http://www.ybw.com/features/ultimate-sailing-playlist-20-song-listen-onboard-your-boat-57573" rel="bookmark"><img width="633" height="432" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/08/Screen-Shot-2017-08-09-at-15.44.31.png" class="echo-image echo-loading  wp-post-image" alt="A still from the music video for one of Duran Duran&#039;s songs - Rio" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/08/Screen-Shot-2017-08-09-at-15.44.31.png 633w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/08/Screen-Shot-2017-08-09-at-15.44.31-293x200.png 293w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/08/Screen-Shot-2017-08-09-at-15.44.31-586x400.png 586w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/08/Screen-Shot-2017-08-09-at-15.44.31-630x430.png 630w" sizes="(max-width: 633px) 100vw, 633px" /></a>
					</div>

					<div class="entry-content media-body col-xs-12 col-sm-9">

						<header class="entry-header">

							<h4 class="entry-title sub-heading media-heading">
								<a href="http://www.ybw.com/features/ultimate-sailing-playlist-20-song-listen-onboard-your-boat-57573" rel="bookmark">Ultimate sailing playlist: 20 songs to listen to onboard your boat</a>
							</h4>

						</header>

						<div class="entry-content">

							<p>From ballads by Van Morrison and Neil Young to the 80s Duran Duran hit, Rio, and the haunting vocals of&hellip;</p>

						</div>


						<footer>

							<ul class="entry-meta">

														
							</ul>
						</footer>

					</div>
					
			</article>

			
</div>

<div class="injection"><div id="dfpad-mpu-4-mobile" class="ipc-advert mobile-mpu hidden-md hidden-lg"></div></div>
<p>A second upper and lower berth guest cabin can be found to port, with an ensuite head.</p>
<p>The main saloon has a u-shaped seating area for eight, twin leafed table and two pilot berths. The galley has a fridge and plenty of working space.</p>
<div id="attachment_60082" style="width: 614px" class="wp-caption aligncenter"><img class="echo-image echo-loading wp-image-60082" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-echo="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/10/PA-1176466-397x400.jpg" alt="four members of Pink Floyd in 1960s London" width="604" height="608" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/10/PA-1176466-397x400.jpg 397w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/10/PA-1176466-199x200.jpg 199w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/10/PA-1176466-497x500.jpg 497w" sizes="(max-width: 604px) 100vw, 604px" /><p class="wp-caption-text">Rick Wright (right) with Pink Floyd members Roger Waters, Nick Mason and Syd Barrett. Credit: PA Archive/PA Images</p></div>
<p>Starboard is the nav station, and the engine space is beneath the main saloon floor.</p>
<p>The owner&#8217;s stateroom boasts a double and single berth arrangement, as well as an ensuite bathroom.</p>
<div class="injection"><div id="dfpad-mpu-5-mobile" class="ipc-advert mobile-mpu hidden-md hidden-lg"></div></div>
<p><strong>Technical Specifications of Evrika:</strong></p>
<p><strong>LOA:</strong> 65&#8217;/19.80m<br />
<strong> Year:</strong> 1982<br />
<strong>Beam:</strong> 16’3” / 4.95m<br />
<strong>Draft:</strong> 9’6” / 2.89m<br />
<strong>Displacement:</strong> 30,600kg / 67,461lb<br />
<strong>Hull Material:</strong> GRP<br />
<strong>Engine:</strong> 1 x Yanmar 4LHA-THE 140hp (2000)<br />
<strong>Designer:</strong> Sparkman &amp; Stephens<br />
<strong>Accommodation:</strong> 8 berths in 4 cabins<br />
<strong>Builder:</strong> Nautor Swan</p>
<p>Evrika is for sale through Berthon.</p><aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-secondary-inline">
	<div class="row">
		<section id="ipc-advert-id-10" class=" no-hr widget widget-area-2-col ipc-advert-class"><div id="sharethrough-article-page" class="ipc-advert"></div></section><!-- .widget -->	</div>
</aside>

<p> </p>
		</div>

		
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/06/YBW_20_640X180.png">
		<meta itemprop="width" content="535">
		<meta itemprop="height" content="180">
	</div>
	<meta itemprop="name" content="YBW">
</div>

		<meta itemprop="datePublished" content="2017-09-28T09:30:32+00:00"/>
<meta itemprop="dateModified" content="2017-09-27T12:13:50+00:00"/>
		
	</div>

	<footer></footer>

</article>

				
				<!-- Start outbrain -->

		<div id="ob-widget-content"></div>
		
<!-- End outbrain -->
				
				
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.ybw.com/features/pink-floyd-yacht-evrika-sale-59018';
var disqus_identifier = '59018 https://www.ybw.com/?p=59018';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'yachting-boating-world';
var disqus_title = "A piece of rock history: Pink Floyd yacht &#8211; Evrika &#8211; on the market for £450k";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=59018';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


			
		</div><!-- .primary -->

		<aside class="secondary col-xs-12 col-md-4 col-lg-6">

	<div class="row">

				<div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 sidebar sidebar-secondary">
			<section id="search-4" class="widget widget-area-1-col widget_search"><form role="search" method="get" class="search-form form-inline" action="http://www.ybw.com/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search YBW">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form></section><!-- .widget --><section id="ipc-advert-id-3" class="widget widget-area-1-col ipc-advert-class"><div id="dfpad-mpu-1" class="ipc-advert"></div></section><!-- .widget --><section id="ipc-advert-id-7" class=" no-hr widget widget-area-1-col ipc-advert-class"><div id="sharethrough-right-rail" class="ipc-advert"></div></section><!-- .widget --><section id="keystone_outbrain_widget-1" class="widget widget-area-1-col keystone_outbrain_widget-class"><!-- This file is used to markup the public-facing widget. -->
<div id="ob-widget-sidebar"></div></section><!-- .widget --><section id="keystone-query-widget-id-10" class="palette-a widget widget-area-1-col keystone-query-widget"><h1 class="widgettitle heading"><a href="/news-from-yachting-boating-world">More news from YBW.com</a></h1><div class="sections">
<div class="section section-style-list-tiny">

				<article class="loop media post-60219 post type-post status-publish format-video has-post-thumbnail hentry category-news-from-yachting-boating-world category-volvo-ocean-race tag-circumnavigation tag-dee-caffari tag-foiling tag-yacht-racing post_format-post-format-video publication_name-ybw featured-image featured-video" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.ybw.com/boat-events/volvo-ocean-race/volvo-ocean-race-2019-20-in-serious-doubt-60219" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/09/Screen-Shot-2017-09-28-at-16.34.27-135x100.png" class="echo-image echo-loading  wp-post-image" alt="Mark Turner dressed in a white shirt talks about his decision to quit the Volvo Ocean Race" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.ybw.com/boat-events/volvo-ocean-race/volvo-ocean-race-2019-20-in-serious-doubt-60219" rel="bookmark">Watch: Volvo Ocean Race CEO Mark Turner speaks after shock departure</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>Following the announcement that the proposed 2019-20 Volvo&hellip;</p>
				</div>

			</article>
					<article class="loop media post-60296 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world tag-environment tag-green-marine tag-pollution tag-scotland publication_name-ybw featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.ybw.com/news-from-yachting-boating-world/tackling-ocean-pollution-bottle-deposit-return-system-scotland-60296" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/09/PA-31845480-135x100.jpg" class="echo-image echo-loading  wp-post-image" alt="Plastic pollution off the Scottish coast" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.ybw.com/news-from-yachting-boating-world/tackling-ocean-pollution-bottle-deposit-return-system-scotland-60296" rel="bookmark">Tackling ocean pollution: Bottle deposit return system for Scotland</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>A deposit return system for drinks containers is&hellip;</p>
				</div>

			</article>
					<article class="loop media post-60289 post type-post status-publish format-video has-post-thumbnail hentry category-expert-advice category-news-from-yachting-boating-world tag-cornwall tag-engine tag-english-channel tag-france tag-helicopter tag-lifeboat tag-maritime-and-coastguard-agency tag-motor-boat tag-rnli tag-vhf post_format-post-format-video publication_name-ybw featured-image featured-video" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.ybw.com/news-from-yachting-boating-world/reminder-have-correct-communication-on-board-uk-coastguard-after-french-boat-sends-multiple-distress-alerts-60289" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/09/Screen-Shot-2017-09-28-at-10.11.37-135x100.png" class="echo-image echo-loading  wp-post-image" alt="A white motor boat being driven through the water" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.ybw.com/news-from-yachting-boating-world/reminder-have-correct-communication-on-board-uk-coastguard-after-french-boat-sends-multiple-distress-alerts-60289" rel="bookmark">Reminder to have the correct communication on board after French boat sends multiple distress alerts</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>The UK Coastguard received multiple VHF DSC Distress&hellip;</p>
				</div>

			</article>
					<article class="loop media post-60246 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world tag-capsize tag-coastguard tag-devon tag-fishermen tag-fishing-boat tag-lifeboat tag-maib tag-plymouth tag-rnli publication_name-ybw featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.ybw.com/news-from-yachting-boating-world/two-crew-rescued-capsized-boat-off-plymouth-search-suspended-third-man-60246" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/09/Plymouth_lifeboat_Plymouth_Airshow_2010-135x100.jpg" class="echo-image echo-loading  wp-post-image" alt="An orange all weather lifeboat speeding out of Plymouth" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.ybw.com/news-from-yachting-boating-world/two-crew-rescued-capsized-boat-off-plymouth-search-suspended-third-man-60246" rel="bookmark">Man dies after fishing boat capsizes off Plymouth; two are rescued</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>Investigators have confirmed that a fisherman, who went&hellip;</p>
				</div>

			</article>
					<article class="loop media post-59018 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-news-from-yachting-boating-world category-sail-boats tag-berthon-boat-company tag-brokerage tag-swan publication_name-ybw featured-image featured-gallery" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.ybw.com/features/pink-floyd-yacht-evrika-sale-59018" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/10/6351960_20170830053508624_1_XLARGE-135x100.jpg" class="echo-image echo-loading  wp-post-image" alt="A large sailing yacht with white sails which used to belong to Pink Floyd drummer" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.ybw.com/features/pink-floyd-yacht-evrika-sale-59018" rel="bookmark">A piece of rock history: Pink Floyd yacht &#8211; Evrika &#8211; on the market for £450k</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>She's travelled extensively, carried la crème de la&hellip;</p>
				</div>

			</article>
					<article class="loop media post-60264 post type-post status-publish format-standard has-post-thumbnail hentry category-motorboats category-news-from-yachting-boating-world tag-powerboat tag-reservoir tag-rolls-royce tag-world-record-attempt publication_name-ybw featured-image featured-gallery" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.ybw.com/news-from-yachting-boating-world/sir-malcolm-campbells-legendary-bluebird-back-on-the-water-60264" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/09/PA-33020427-135x100.jpg" class="echo-image echo-loading  wp-post-image" alt="A blue and white speedboat" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.ybw.com/news-from-yachting-boating-world/sir-malcolm-campbells-legendary-bluebird-back-on-the-water-60264" rel="bookmark">Pictures: Sir Malcolm Campbell&#8217;s legendary Bluebird back on the water</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>After decades of restoration, the iconic Bluebird K3&hellip;</p>
				</div>

			</article>
					<article class="loop media post-55746 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world tag-europe-2 tag-red-diesel tag-rya publication_name-ybw featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.ybw.com/news-from-yachting-boating-world/uk-sailor-fined-for-red-diesel-in-belgium-55746" rel="bookmark"><img width="100" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2014/07/Diesel_Pump-150x150.jpg" class="echo-image echo-loading  wp-post-image" alt="diesel pump" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2014/07/Diesel_Pump-150x150.jpg 150w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2014/07/Diesel_Pump-32x32.jpg 32w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2014/07/Diesel_Pump-64x64.jpg 64w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2014/07/Diesel_Pump-96x96.jpg 96w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2014/07/Diesel_Pump-128x128.jpg 128w" sizes="(max-width: 100px) 100vw, 100px" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.ybw.com/news-from-yachting-boating-world/uk-sailor-fined-for-red-diesel-in-belgium-55746" rel="bookmark">Red diesel checks remain suspended in Belgium</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>Checks on British yachts for the use of&hellip;</p>
				</div>

			</article>
					<article class="loop media post-54744 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world category-sail-boats tag-beneteau-yachts tag-design tag-foiling tag-france tag-sea-trials publication_name-ybw featured-image featured-gallery" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.ybw.com/news-from-yachting-boating-world/prototype-figaro-beneteau-3-foiling-monohull-undergo-sea-trials-july-54744" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/06/18A0457-135x100.jpg" class="echo-image echo-loading  wp-post-image" alt="the prototype of the first foiling one design monohull" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.ybw.com/news-from-yachting-boating-world/prototype-figaro-beneteau-3-foiling-monohull-undergo-sea-trials-july-54744" rel="bookmark">Mass production of the Figaro Bénéteau 3 to start shortly</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>Following successful sea trials of the Figaro Bénéteau&hellip;</p>
				</div>

			</article>
					<article class="loop media post-46336 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world tag-charity tag-ellen-macarthur tag-young-sailors publication_name-ybw featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.ybw.com/news-from-yachting-boating-world/ellen-macarthur-cancer-trust-announces-round-britain-17-46336" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/05/EMCT_Finish.1528-135x100.jpg" class="echo-image echo-loading  wp-post-image" alt="Young people on board a turquoise and white yacht" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.ybw.com/news-from-yachting-boating-world/ellen-macarthur-cancer-trust-announces-round-britain-17-46336" rel="bookmark">Celebrations as Ellen MacArthur Cancer Trust recipients finish Round Britain &#8217;17</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>More than 125 young people in recovery from&hellip;</p>
				</div>

			</article>
					<article class="loop media post-60142 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world tag-great-britain tag-phil-sharp tag-vendee-globe tag-world-record-attempt publication_name-ybw featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.ybw.com/news-from-yachting-boating-world/attempt-to-smash-the-length-of-britain-world-record-60142" rel="bookmark"><img width="135" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/09/000AOR2Livewire_HQ0020170925-IMG_2016-135x100.jpeg" class="echo-image echo-loading  wp-post-image" alt="Four sailors wave a flag after beating the Length of Britain record" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.ybw.com/news-from-yachting-boating-world/attempt-to-smash-the-length-of-britain-world-record-60142" rel="bookmark">Vendee2020Vision sailors smash Length of Britain Record</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>The four young British sailors have taken 21&hellip;</p>
				</div>

			</article>
		</div></div><a href="/news-from-yachting-boating-world" class="btn btn-primary btn-block querywidget-more">More news</a></section><!-- .widget --><!-- Served from object-cache in 0.00272 seconds. Generated at 2017-09-28 17:22:02 --><section id="ipc-advert-id-4" class="widget widget-area-1-col ipc-advert-class"><div id="dfpad-mpu-2" class="ipc-advert"></div></section><!-- .widget --><section id="keystone-query-widget-id-25" class="palette-a  widget widget-area-1-col keystone-query-widget"><h1 class="widgettitle heading"><a href="http://www.ybw.com/boat-events">Boat Events</a></h1><div class="sections"><div class="section section-style-list-large">

				<article class="loop post-60219 post type-post status-publish format-video has-post-thumbnail hentry category-news-from-yachting-boating-world category-volvo-ocean-race tag-circumnavigation tag-dee-caffari tag-foiling tag-yacht-racing post_format-post-format-video publication_name-ybw featured-image featured-video" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.ybw.com/boat-events/volvo-ocean-race/volvo-ocean-race-2019-20-in-serious-doubt-60219" rel="bookmark"><img width="300" height="158" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/09/Screen-Shot-2017-09-28-at-16.34.27-300x158.png" class="echo-image echo-loading  wp-post-image" alt="Mark Turner dressed in a white shirt talks about his decision to quit the Volvo Ocean Race" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/09/Screen-Shot-2017-09-28-at-16.34.27-300x158.png 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/09/Screen-Shot-2017-09-28-at-16.34.27-630x332.png 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/09/Screen-Shot-2017-09-28-at-16.34.27.png 811w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.ybw.com/boat-events/volvo-ocean-race/volvo-ocean-race-2019-20-in-serious-doubt-60219" rel="bookmark">Watch: Volvo Ocean Race CEO Mark Turner speaks after shock departure</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-59243 post type-post status-publish format-gallery has-post-thumbnail hentry category-pictures category-southampton-boat-show tag-alex-thomson tag-cannes-yachting-festival tag-dee-caffari tag-ellen-macarthur tag-ian-walker tag-italy tag-oyster tag-pictures-of-the-week tag-princess-yachts tag-rnli tag-sailing-yacht-a tag-travel tag-volvo-ocean-race post_format-post-format-gallery publication_name-ybw featured-image featured-gallery" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.ybw.com/pictures/pictures-of-the-week-september-2017-59243" rel="bookmark"><img width="300" height="200" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/09/Mariette-6-1400x933-2-300x200.jpg" class="echo-image echo-loading  wp-post-image" alt="A full master sailing yacht" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/09/Mariette-6-1400x933-2-300x200.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/09/Mariette-6-1400x933-2-600x400.jpg 600w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/09/Mariette-6-1400x933-2-630x420.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/09/Mariette-6-1400x933-2.jpg 1400w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.ybw.com/pictures/pictures-of-the-week-september-2017-59243" rel="bookmark">Pictures of the week: Stunning images from the world of boating and yachting</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-59570 post type-post status-publish format-standard has-post-thumbnail hentry category-southampton-boat-show tag-phil-popham tag-sunseeker-international tag-yacht publication_name-ybw featured-image featured-video" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.ybw.com/boat-events/southampton-boat-show/southampton-boat-show-2017-ybw-meets-sunseeker-international-ceo-phil-popham-59570" rel="bookmark"><img width="300" height="200" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/09/Sunseeker-CEO-Phil-Popham-300x200.jpg" class="echo-image echo-loading  wp-post-image" alt="phil popham at sunseeker presentation" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/09/Sunseeker-CEO-Phil-Popham-300x200.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/09/Sunseeker-CEO-Phil-Popham-600x400.jpg 600w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/09/Sunseeker-CEO-Phil-Popham-630x420.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.ybw.com/boat-events/southampton-boat-show/southampton-boat-show-2017-ybw-meets-sunseeker-international-ceo-phil-popham-59570" rel="bookmark">Southampton Boat Show 2017: YBW meets Sunseeker International CEO Phil Popham</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-55470 post type-post status-publish format-standard has-post-thumbnail hentry category-boat-events category-news-from-yachting-boating-world tag-beneteau-yachts tag-cannes-yachting-festival tag-dufour tag-fairline-yachts tag-france tag-motor-yacht tag-sunseeker-international publication_name-ybw featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.ybw.com/boat-events/cannes-yachting-festival-55470" rel="bookmark"><img width="200" height="200" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/09/image011-200x200.jpeg" class="echo-image echo-loading  wp-post-image" alt="Staff at Fairline Yachts celebrating after winning an award at the Cannes Yachting Festival" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/09/image011-200x200.jpeg 200w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/09/image011-400x400.jpeg 400w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/09/image011-500x500.jpeg 500w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/09/image011.jpeg 602w" sizes="(max-width: 200px) 100vw, 200px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.ybw.com/boat-events/cannes-yachting-festival-55470" rel="bookmark">Cannes Yachting Festival: Fairline’s Targa 63 GTO crowned winner</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-52715 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world category-southampton-boat-show tag-ancasta tag-beneteau-yachts tag-british-marine tag-dave-selby tag-fairline-yachts tag-hanse tag-prestige tag-princess-yachts tag-rya tag-solent tag-spirit-yachts tag-sunseeker-international publication_name-ybw featured-image featured-gallery" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.ybw.com/boat-events/southampton-boat-show/southampton-boat-show-2017-52715" rel="bookmark"><img width="300" height="166" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/09/Spirit-111-Front-View-300x166.jpg" class="echo-image echo-loading  wp-post-image" alt="Renders of a yacht" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/09/Spirit-111-Front-View-300x166.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/09/Spirit-111-Front-View-630x348.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.ybw.com/boat-events/southampton-boat-show/southampton-boat-show-2017-52715" rel="bookmark">Southampton Boat Show: Spirit Yachts unveils full designs of 34m wooden superyacht, Spirit 111’</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-45351 post type-post status-publish format-standard has-post-thumbnail hentry category-americas-cup category-news-from-yachting-boating-world category-videos tag-ben-ainslie tag-ben-ainslie-racing tag-emirates-team-new-zealand tag-luna-rossa tag-oracle-team-usa publication_name-ybw featured-image featured-gallery featured-video" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.ybw.com/boat-events/americas-cup/americas-cup-bermuda-2017-45351" rel="bookmark"><img width="298" height="200" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/06/170626_ac35_rp0692-298x200.jpg" class="echo-image echo-loading  wp-post-image" alt="Dressed in black, Emirates Team New Zealand lift the America&#039;s Cup" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/06/170626_ac35_rp0692-298x200.jpg 298w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/06/170626_ac35_rp0692-595x400.jpg 595w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/06/170626_ac35_rp0692-630x423.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/06/170626_ac35_rp0692.jpg 1600w" sizes="(max-width: 298px) 100vw, 298px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.ybw.com/boat-events/americas-cup/americas-cup-bermuda-2017-45351" rel="bookmark">America&#8217;s Cup: monohulls return for the 36th America&#8217;s Cup</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
		</div></div><a href="http://www.ybw.com/boat-events" class="btn btn-primary btn-block querywidget-more">Read more...</a></section><!-- .widget --><!-- Served from object-cache in 0.00031 seconds. Generated at 2017-09-28 17:21:57 -->					
		</div>
				
				<div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 sidebar sidebar-tertiary">
			<section id="embed_code-6" class="widget widget-area-1-col widget_embed_code"><h1 class="widgettitle heading">Buy archived boating articles</h1><a href="http://marinedirectory.ybw.com/reprints/results1.jsp?tem=ym&search=1&mby=1"><img src="https://s3-eu-west-1.amazonaws.com/inspire-ipcmedia-com/inspirewp/live/wp-content/uploads/sites/20/2014/11/ym-spread.jpg" alt="Buy an article" align="right" /></a>From cruising guides to boat reviews, search and buy previous articles from the UK's leading boating magazines through our online copyshop.<br /><strong><a href="http://marinedirectory.ybw.com/reprints/results1.jsp?tem=ybw&search=1&mby=1">Search now</a></strong>
</section><!-- .widget --><section id="embed_code-21" class="widget widget-area-1-col widget_embed_code"><a href="/weather?ybwsb"><h1 class="widgettitle heading" style="margin-top: 2px;">Weather tool</h1></a>
Use our free weather tool for sailors offering real-time high resolution data in a six day forecast. 
<a href="/weather?ybwsb"><img src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/02/weather-app-widget.jpg" alt="weather tool" /></a><br />
<strong><a href="/weather?ybwsb">Get the forecast now</a></strong></section><!-- .widget --><!-- rss_processed_time 2017-09-28 18:41:26 --><section id="advanced-rss-widget-22" class="palette-a  widget widget-area-1-col advanced-rss-widget-class"><h1 class="widgettitle heading"><a href="" class="advanced-rss-widget">Latest forum posts</a></h1>

<div class="section section-style-list-text">
	<ul>
					<li>
				<article class="loop post-58803 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world tag-cargo-ship tag-future-technology tag-germany tag-maltese-falcon publication_name-ybw featured-image" role="article">
					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading"><a href="http://www.ybw.com/forums/showthread.php?487702-Sticky-PVC-on-tender&goto=newpost" rel="bookmark">Sticky PVC on tender</a></h4>

					</header>

					
					<footer>

						<ul class="entry-meta">
							 <li class="author entry-author" itemprop="author">C08</li>							 <li class="entry-date">28.09.2017</li>						</ul>

					</footer>
				</article>
			</li>
					<li>
				<article class="loop post-58803 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world tag-cargo-ship tag-future-technology tag-germany tag-maltese-falcon publication_name-ybw featured-image" role="article">
					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading"><a href="http://www.ybw.com/forums/showthread.php?487700-Sticky-PVC-(tender)&goto=newpost" rel="bookmark">Sticky PVC (tender)</a></h4>

					</header>

					
					<footer>

						<ul class="entry-meta">
							 <li class="author entry-author" itemprop="author">C08</li>							 <li class="entry-date">28.09.2017</li>						</ul>

					</footer>
				</article>
			</li>
					<li>
				<article class="loop post-58803 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world tag-cargo-ship tag-future-technology tag-germany tag-maltese-falcon publication_name-ybw featured-image" role="article">
					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading"><a href="http://www.ybw.com/forums/showthread.php?487699-Weekend-Weather-Forecast-28-9-17&goto=newpost" rel="bookmark">Weekend Weather Forecast 28/9/17</a></h4>

					</header>

					
					<footer>

						<ul class="entry-meta">
							 <li class="author entry-author" itemprop="author">simonjk</li>							 <li class="entry-date">28.09.2017</li>						</ul>

					</footer>
				</article>
			</li>
					<li>
				<article class="loop post-58803 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world tag-cargo-ship tag-future-technology tag-germany tag-maltese-falcon publication_name-ybw featured-image" role="article">
					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading"><a href="http://www.ybw.com/forums/showthread.php?487698-Crash-course-in-epoxy&goto=newpost" rel="bookmark">Crash course in epoxy..</a></h4>

					</header>

					
					<footer>

						<ul class="entry-meta">
							 <li class="author entry-author" itemprop="author">GHA</li>							 <li class="entry-date">28.09.2017</li>						</ul>

					</footer>
				</article>
			</li>
					<li>
				<article class="loop post-58803 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world tag-cargo-ship tag-future-technology tag-germany tag-maltese-falcon publication_name-ybw featured-image" role="article">
					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading"><a href="http://www.ybw.com/forums/showthread.php?487695-Master-covers-Port-Solent&goto=newpost" rel="bookmark">Master covers Port Solent</a></h4>

					</header>

					
					<footer>

						<ul class="entry-meta">
							 <li class="author entry-author" itemprop="author">Switch</li>							 <li class="entry-date">28.09.2017</li>						</ul>

					</footer>
				</article>
			</li>
					<li>
				<article class="loop post-58803 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world tag-cargo-ship tag-future-technology tag-germany tag-maltese-falcon publication_name-ybw featured-image" role="article">
					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading"><a href="http://www.ybw.com/forums/showthread.php?487694-quot-Up-date-on-Yachting-Monthly-and-PBO-quot-wake-up-PBOers-!&goto=newpost" rel="bookmark">&quot;Up-date on Yachting Monthly and PBO&quot;  - wake up PBOers !</a></h4>

					</header>

					
					<footer>

						<ul class="entry-meta">
							 <li class="author entry-author" itemprop="author">STATUE</li>							 <li class="entry-date">28.09.2017</li>						</ul>

					</footer>
				</article>
			</li>
			</ul>
</div>

</section><!-- .widget -->					
		</div>
				
	</div>

</aside>



	</div><!-- .row -->

			<aside class="row">
		<div class="col-xs-12 sidebar sidebar-before-footer">
			<section id="embed_code-30" class=" widget widget-area-4-col widget_embed_code"><a href="http://www.ybw.com"><img src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/06/YBW-foote-logo.jpg" style="display: inline; margin-right: 10px; width: 200px;" /></a>

<a href="http://www.yachtingworld.com"><img src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2016/07/YACHTING-LOGO-BLACK-40px.jpg" style="display: inline; margin-right: 10px; margin-top: 13px; width: 200px;" /></a>

<a href="http://www.yachtingmonthly.com"><img src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/06/YM-footer-logo.jpg" style="display: inline; margin-right: 10px; margin-top: 14px; width: 200px;" /></a>

<a href="http://www.pbo.co.uk"><img src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/06/PBO-footer-logo.jpg" style="display: inline; margin-right: 10px; width: 200px;" /></a>

<a href="http://www.mby.com"><img src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/06/MBY-footer-logo.jpg" style="display: inline; margin-right: 10px; width: 200px;" /></a>

<a href="http://www.superyachtworld.com"><img src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/06/SYW-footer-logo.jpg" style="display: inline; margin-top: 19px; width: 200px;" /></a>
</section><!-- .widget -->	
		</div>				
	</aside>
		
		</div><!-- #content -->

		<footer id="footer" role="contentinfo" class="row palette-b">

			<aside class="col-xs-12 col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-3" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Popular sections</h1><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-8707" class="menu-item menu-item-type-taxonomy current-post-parent no-icon first-menu-item menu-item-8707"><a href="http://www.ybw.com/news-from-yachting-boating-world"><span>News</span></a></li>
<li id="menu-item-9442" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-9442"><a href="http://www.magazinesdirect.com/ybw-magazine-subscription?utm_content=Page+Footer+PORTFOLIO+YBW+Text+Link"><span>Subscribe</span></a></li>
<li id="menu-item-9441" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-9441"><a href="http://www.ybw-boatsforsale.com/"><span>Buy &#038; sell</span></a></li>
<li id="menu-item-9443" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-9443"><a href="http://www.ybw.com/forums/index.php"><span>Forums</span></a></li>
<li id="menu-item-9446" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-9446"><a href="http://www.ybw.com/gear-motorboat-yacht-reviews"><span>Reviews</span></a></li>
<li id="menu-item-8710" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent no-icon menu-item-8710"><a href="http://www.ybw.com/pictures"><span>Galleries</span></a></li>
<li id="menu-item-8708" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8708"><a href="http://www.ybw.com/expert-advice"><span>Expert boat advice</span></a></li>
<li id="menu-item-9444" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-9444"><a href="http://www.ybw.com/weather"><span>Weather</span></a></li>
<li id="menu-item-9445" class="menu-item menu-item-type-custom menu-item-object-custom no-icon last-menu-item menu-item-9445"><a href="http://marinedirectory.ybw.com/reprints/results1.jsp?tem="><span>Buy articles</span></a></li>
</ul></div></section><!-- .widget --><section id="nav_menu-8" class="visible-xs no-hr widget widget-area-1-col widget_nav_menu"><div class="menu-social-icons-container"><ul id="menu-social-icons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-rss first-menu-item menu-item-15352"><a href="http://www.ybw.com/feed"><span style="color:#4f4f4f" class="menu-icon-item icon-rss"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-youtube menu-item-15353"><a href="https://www.youtube.com/user/ybwtv"><span style="color:#4f4f4f" class="menu-icon-item icon-youtube"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-facebook menu-item-15354"><a href="https://www.facebook.com/YachtingBoatingWorld"><span style="color:#4f4f4f" class="menu-icon-item icon-facebook"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-twitter menu-item-15355"><a href="https://twitter.com/ybw"><span style="color:#4f4f4f" class="menu-icon-item icon-twitter"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-instagram menu-item-19775"><a href="https://www.instagram.com/ybw_yachtingandboatingworld/"><span style="color:#4f4f4f" class="menu-icon-item icon-instagram"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-pinterest last-menu-item menu-item-19777"><a href="https://uk.pinterest.com/ybw0060/"><span style="color:#4f4f4f" class="menu-icon-item icon-pinterest"></span></a></li>
</ul></div></section><!-- .widget -->			</aside>
			
			<aside class="hidden-xs col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-4" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Ways to read</h1><div class="menu-ways-to-read-container"><ul id="menu-ways-to-read" class="menu"><li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page first-menu-item menu-item-16"><a href="http://www.ybw.com/digital-editions"><span>Digital editions</span></a></li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom last-menu-item menu-item-17"><a href="http://ybw.specialist.wp.timeincuk.net/feed/"><span>RSS Feeds</span></a></li>
</ul></div></section><!-- .widget --><section id="nav_menu-5" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Get in touch</h1><div class="menu-contact-container"><ul id="menu-contact" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page first-menu-item menu-item-9"><a href="http://www.ybw.com/advertise"><span>Advertise</span></a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page last-menu-item menu-item-10"><a href="http://www.ybw.com/contact"><span>Contact</span></a></li>
</ul></div></section><!-- .widget -->			</aside>

			<aside class="hidden-xs hidden-sm col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-7" class=" no-hr widget widget-area-1-col widget_nav_menu"><div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu list-inline list-menu-icon"><li id="menu-item-15352" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-rss first-menu-item menu-item-15352"><a href="http://www.ybw.com/feed"><span style="color:#4f4f4f" class="menu-icon-item icon-rss"></span></a></li>
<li id="menu-item-15353" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-youtube menu-item-15353"><a href="https://www.youtube.com/user/ybwtv"><span style="color:#4f4f4f" class="menu-icon-item icon-youtube"></span></a></li>
<li id="menu-item-15354" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-facebook menu-item-15354"><a href="https://www.facebook.com/YachtingBoatingWorld"><span style="color:#4f4f4f" class="menu-icon-item icon-facebook"></span></a></li>
<li id="menu-item-15355" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-twitter menu-item-15355"><a href="https://twitter.com/ybw"><span style="color:#4f4f4f" class="menu-icon-item icon-twitter"></span></a></li>
<li id="menu-item-19775" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-instagram menu-item-19775"><a href="https://www.instagram.com/ybw_yachtingandboatingworld/"><span style="color:#4f4f4f" class="menu-icon-item icon-instagram"></span></a></li>
<li id="menu-item-19777" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-pinterest last-menu-item menu-item-19777"><a href="https://uk.pinterest.com/ybw0060/"><span style="color:#4f4f4f" class="menu-icon-item icon-pinterest"></span></a></li>
</ul></div></section><!-- .widget -->			</aside>

			<aside class="hidden-xs hidden-sm hidden-md col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="search-3" class="widget widget-area-1-col widget_search"><h1 class="widgettitle heading">Search</h1><form role="search" method="get" class="search-form form-inline" action="http://www.ybw.com/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search YBW">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form></section><!-- .widget -->			</aside>

			<div class="clearfix"></div>

			<aside class="col-xs-12 sidebar sidebar-footer-required" role="complementary">
				<section id="text-2" class="widget widget-area-4-col widget_text">			<div class="textwidget">© Copyright Time Inc. (UK) Ltd. YBW is part of Time Inc. (UK) Ltd Sport & Leisure Network. All rights reserved. <a href="http://www.timeincuk.com/terms-and-conditions/" target="_blank">Terms & conditions</a> | <a href="http://www.timeincuk.com/privacy/" target="_blank">Privacy policy</a> | <a href="http://info.evidon.com/pub_info/1857?v=1&nt=1&nw=false" title="cookie consent">Cookie consent</a></div>
		</section><!-- .widget -->			</aside>

		</footer><!-- #footer -->
		
	</div><!-- #wrapper .hfeed -->

	<div id="wp-footer">
		        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'yachting-boating-world';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript'>
/* <![CDATA[ */
var echo_js_lazy_load = {"offset":"500","throttle":"250","debounce":"false","unload":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ybw.com/wp-content/plugins/echo-js-lazy-load/js/echo.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='//cdn.video.timeinc.com/jumpstart/v2/js/jumpstart.min.js'></script>
<script type='text/javascript' src='http://assets.ipcdigital.co.uk/jumpstart/jumpstart.js'></script>
<script type='text/javascript' src='http://www.ybw.com/wp-content/plugins/media-explorer-brightcove/assets/js/jumpstart.js'></script>
<script type='text/javascript' src='http://www.ybw.com/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/js/public.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://www.ybw.com/wp-content/themes/keystone-theme/assets/js/scripts.min.js?ver=1506435977'></script>
<script type='text/javascript' src='http://www.ybw.com/wp-content/plugins/keystone-newsletter/widget/js/widget.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://www.ybw.com/wp-includes/js/wp-embed.min.js?ver=NC44'></script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ybw.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=NC44"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<script type="text/javascript">
				echo_js_lazy_load.debounce = (echo_js_lazy_load.debounce === "true");
				echo_js_lazy_load.unload = (echo_js_lazy_load.unload === "true");
				echo_js_lazy_load.callback = function ( elem, op ) {
						   if( op === "load" ) {
						        if ( elem.getAttribute("data-echo-srcset") !== null ) {
						            elem.setAttribute("srcset", elem.getAttribute("data-echo-srcset"));
						            elem.removeAttribute("data-echo-srcset");
						        }
								elem.classList.remove("echo-loading");
								elem.classList.add("echo-loaded");
						   }
						}
				echo.init(echo_js_lazy_load);
			  </script>
<div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="vibrant" class="ipc-advert"></div>	</div><!-- #wp-footer -->

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"aaccaa7fff","applicationID":"6078542,9562757,14552354","transactionName":"YgNVYEcAXhJYBUQNXFtJYkZcTlkPXQNISkNdFg==","queueTime":0,"applicationTime":35,"atts":"TkRWFg8aTRw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>