<!doctype html>
<!--[if lt IE 7 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie6 lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie7 lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie8 lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"> <!--<![endif]-->
<head>

<!-- utf-8 -->
<meta charset="UTF-8" /><script type="text/javascript">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</script>

<!-- set mobile viewport -->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<!-- wp_head -->
<title>Princess Yachts announces details of its new F45 flybridge - YBW</title>
<style type="text/css">
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	src:	url("//www.ybw.com/wp-content/themes/keystone-theme/assets/fonts/pythagoras.woff2?v=1540544474") format("woff2"),
	url("//www.ybw.com/wp-content/themes/keystone-theme/assets/fonts/pythagoras.woff?v=1540544474") format("woff");
}
.icon-spinner {
	background-image: url("//www.ybw.com/wp-content/themes/keystone-theme/assets/images/spinner.gif");
}
.ie7 input {
	behavior:url("//www.ybw.com/wp-content/themes/keystone-theme/assets/js/ext/boxsizing.htc");
}
</style>		<script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The new Princess F45 flybridge is one of six brand new yachts that will debut in the coming months"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.ybw.com/news-from-yachting-boating-world/princess-yachts-announce-details-of-its-new-f45-flybridge-70823" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Princess Yachts announces details of its new F45 flybridge - YBW" />
<meta property="og:description" content="The new Princess F45 flybridge is one of six brand new yachts that will debut in the coming months" />
<meta property="og:url" content="https://www.ybw.com/news-from-yachting-boating-world/princess-yachts-announce-details-of-its-new-f45-flybridge-70823" />
<meta property="og:site_name" content="YBW" />
<meta property="article:tag" content="Flybridge" />
<meta property="article:tag" content="princess yachts" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-10-29T12:44:01+00:00" />
<meta property="article:modified_time" content="2018-10-29T12:45:30+00:00" />
<meta property="og:updated_time" content="2018-10-29T12:45:30+00:00" />
<meta property="og:image" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/10/F45-Exterior-644.png" />
<meta property="og:image:width" content="644" />
<meta property="og:image:height" content="448" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//keyassets.timeincuk.net' />
<link rel='dns-prefetch' href='//assets.ipcdigital.co.uk' />
<link href='https://securepubads.g.doubleclick.net' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="YBW &raquo; Feed" href="https://www.ybw.com/feed" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Sans+Caption%3Anormal%7CPT+Sans%3Anormal%7CPT+Sans%3A700&#038;ver=69699559906469207' type='text/css' media='all' />
<link rel='stylesheet' id='keystone-css'  href='https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/00b412436ffdae4b6ca7b94ea65563d7/keystone.css' type='text/css' media='all' />
<!-- IE icons  -->
<!--[if lt IE 8]>
<link rel='stylesheet' id='keystone-ie-icons-css'  href='https://www.ybw.com/wp-content/themes/keystone-theme/assets/less/keystone-ie-icons.css?ver=69699559906469207' type='text/css' media='screen' />
<![endif]-->
<script type='text/javascript' src='https://www.ybw.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<link rel='https://api.w.org/' href='https://www.ybw.com/wp-json/' />
<link rel='shortlink' href='https://www.ybw.com/?p=70823' />
<link rel="alternate" type="application/json+oembed" href="https://www.ybw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ybw.com%2Fnews-from-yachting-boating-world%2Fprincess-yachts-announce-details-of-its-new-f45-flybridge-70823" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ybw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ybw.com%2Fnews-from-yachting-boating-world%2Fprincess-yachts-announce-details-of-its-new-f45-flybridge-70823&#038;format=xml" />
<meta property="fb:pages" content="9432838033" />		<script type="text/javascript" charset="utf-8">
		(function(a,b,c,d){
		    var protocol = "https://";
		    a="assets.ti-media.net/js/e1512726446_2a23693/min/gtm/utils-min.js";
		    b=document;c='script';d=b.createElement(c);d.src=protocol+a;d.async=true;d.type='text/java'+c;
		    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		 })();
		</script>
	      <!-- Google Tag Manager -->
      <script>(function ( w, d, s, l, i ) {
          w[ l ] = w[ l ] || [];
          w[ l ].push({
            'gtm.start' :
              new Date().getTime(), event : 'gtm.js'
          });
          var f = d.getElementsByTagName(s)[ 0 ],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
          j.async = true;
          j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
          f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer','GTM-5RXJT69');</script>
      <!-- End Google Tag Manager -->
      <style type="text/css"> body.custom-background { -webkit-background-size: auto; -moz-background-size: auto; background-size: auto; } </style>

		<!-- allow pinned app in ie9+ / windows 8 -->
		<meta name="application-name" content="YBW" />
		<meta name="msapplication-tooltip" content=""/>
		<meta name="msapplication-starturl" content="https://www.ybw.com"/>
				
		<!-- icons -->
		<link rel="shortcut icon" type="image/x-icon" href="https://s3-eu-west-1.amazonaws.com/inspire-ipcmedia-com/inspirewp/live/wp-content/uploads/sites/22/2014/11/favicon.png" />
		<link rel="apple-touch-icon-precomposed" href="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/06/ybw-ios1.png" />

					<meta name="msapplication-TileImage" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/06/ybw-ios1.png">
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f0f4f8; }
</style>
<link rel="amphtml" href="https://www.ybw.com/news-from-yachting-boating-world/princess-yachts-announce-details-of-its-new-f45-flybridge-70823/amp"><!--[if lt IE 9]>
<script type='text/javascript' src='https://www.ybw.com/wp-content/themes/keystone-theme/assets/js/ext/respond.js'></script>
<![endif]-->
<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

</head>

<body class="post-template-default single single-post postid-70823 single-format-standard custom-background has-adverts site-22 child-site y2018 m10 d29 h13 princess-yachts-announce-details-of-its-new-f45-flybridge pythagoras">
	<!-- Start keystone_after_body -->
	      <!-- Google Tag Manager (noscript) -->
      <noscript>
        <iframe
            src="https://www.googletagmanager.com/ns.html?id=GTM-5RXJT69"
            height="0" width="0"
            style="display:none;visibility:hidden"></iframe>
      </noscript>
      <!-- End Google Tag Manager (noscript) -->
      	<!-- end keystone after body -->
	
	<div id="accessibility" class="sr-only">
		<a href="#content" class="skip-link">Skip to content &raquo;</a>
	</div><!-- #accessibility -->
	<div id="wrapper" class="hfeed container palette-a">

		<header id="header" role="banner" class="style-underline">
						<div class="row extended-header palette-a" id="extended-header-split">
				<div class="col-lg-3 col-md-3 hidden-sm hidden-xs" id="extended-header-left">
					<section id="embed_code-35" class=" widget widget-area-1-col widget_embed_code"><div style="height:35px"></div></section><!-- .widget --><section id="nav_menu-6" class=" widget widget-area-1-col widget_nav_menu"><div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu list-inline list-menu-icon"><li id="menu-item-15352" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-rss first-menu-item menu-item-15352"><a href="http://www.ybw.com/feed"><span style="color:#4f4f4f" class="menu-icon-item icon-rss"></span></a></li>
<li id="menu-item-15353" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-youtube menu-item-15353"><a href="https://www.youtube.com/user/ybwtv"><span style="color:#4f4f4f" class="menu-icon-item icon-youtube"></span></a></li>
<li id="menu-item-15354" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-facebook menu-item-15354"><a href="https://www.facebook.com/YachtingBoatingWorld"><span style="color:#4f4f4f" class="menu-icon-item icon-facebook"></span></a></li>
<li id="menu-item-15355" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-twitter menu-item-15355"><a href="https://twitter.com/ybw"><span style="color:#4f4f4f" class="menu-icon-item icon-twitter"></span></a></li>
<li id="menu-item-19775" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-instagram menu-item-19775"><a href="https://www.instagram.com/ybw_yachtingandboatingworld/"><span style="color:#4f4f4f" class="menu-icon-item icon-instagram"></span></a></li>
<li id="menu-item-19777" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-pinterest last-menu-item menu-item-19777"><a href="https://uk.pinterest.com/ybw0060/"><span style="color:#4f4f4f" class="menu-icon-item icon-pinterest"></span></a></li>
</ul></div></section><!-- .widget -->				</div>
				<div class="col-lg-6 col-md-6 col-sm-12 hidden-xs" id="extended-header-middle">
					<section id="keystone_logo_widget-2" class=" widget widget-area-2-col keystone_logo_widget-class"><h1 itemtype="http://schema.org/Organization" class="vcard site-title-new desktop-template text-center">
                  <a itemprop="url" href="https://www.ybw.com" title="YBW" class="url">
                    <span class="sr-only fn org nickname" itemprop="name">YBW</span>
                    <img itemprop="logo" class="logo photo non-retina" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/YBW1-x-120.jpg?v=69699559906469207" alt="YBW" />
                    <img src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/YBW1-x-120.jpg?v=69699559906469207" alt="YBW" class="retina"/>
                  </a>
                </h1></section><!-- .widget -->				</div>
				<div class="col-lg-3 col-md-3 hidden-sm hidden-xs" id="extended-header-right">
					<section id="embed_code-36" class=" widget widget-area-1-col widget_embed_code"><div style="height:30px"></div></section><!-- .widget --><section id="embed_code-34" class="visible-lg text-right widget widget-area-1-col widget_embed_code"><div style="height:50px">
<a href="https://www.ybw.com/publication/ybw"><img class="alignright wp-image-8725 size-full" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2016/07/all-brand-logos-animated.gif" alt="all-brand-logos-animated" width="200" height="47" />
</a><a href="https://www.magazinesdirect.com/categories/sports/?cat=marine&utm_medium=Textlink&utm_source=BRANDWEBSITE&utm_campaign=YBW_BRANDSITE_TOP_RIGHT_SUBSCRIBE_LINK?utm_content=Page+Header+PORTFOLIO+YBW+Text+Link">Subscribe now</a><br />
<a href="https://www.ybw.com/digital-editions">Digital Edition</a><br />
</div></section><!-- .widget -->				</div>
			</div>
		
<div class="row branding palette-a">
	<div class="col-xs-12 hidden-sm hidden-md hidden-lg">
		<h1 itemtype="http://schema.org/Organization" class="vcard site-title-new mobile-template ">
                  <a itemprop="url" href="https://www.ybw.com" title="YBW" class="url">
                    <span class="sr-only fn org nickname" itemprop="name">YBW</span>
                    <img itemprop="logo" class="logo photo non-retina" src="https://s3-eu-west-1.amazonaws.com/inspire-ipcmedia-com/inspirewp/live/wp-content/uploads/sites/22/2014/12/ybw-sml.png?v=69699559906469207" alt="YBW" />
                    <img src="https://s3-eu-west-1.amazonaws.com/inspire-ipcmedia-com/inspirewp/live/wp-content/uploads/sites/22/2014/12/ybw-sml@2x.png?v=69699559906469207" alt="YBW" class="retina"/>
                  </a>
                </h1>	</div>
</div>

			<nav id="navigation" role="navigation" class="row">

				<div class="menu-tools menu-item-has-children">
					<a href="#" class="menu-toggle menu-icon-link">
						<span class="icon-menu"></span>
					</a>
					<ul class="menu-stash hidden-xs main-menu sub-menu"></ul>
				</div>

				<div class="menu-search menu-item-has-children">
					<a href="#" class="menu-toggle-search menu-icon-link">
						<span class="icon-search"></span>
					</a>
					<div class="sub-menu">
						<form role="search" method="get" class="search-form form-inline" action="https://www.ybw.com/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search YBW">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form>					</div>
				</div>

				<div class="menu-navigation"><ul id="menu-navigation" class="main-menu"><li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-icon-home first-menu-item menu-item-14"><a href="https://www.ybw.com/"><span class="menu-icon-item icon-home"></span></a></li>
<li id="menu-item-9363" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-9363"><a href="/news"><span>News</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-8727" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-8727"><a href="http://www.ybw.com/boats-for-sale"><span>Boats for Sale</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-8686" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-8686"><a href="http://www.ybw.com/forums/index.php"><span>Forum</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-8162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-8162"><a href="https://www.ybw.com/pictures"><span>Galleries</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-9455" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-9455"><a href="https://www.ybw.com/pictures/sail-boats"><span>Sail boat pictures</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-9456" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-9456"><a href="https://www.ybw.com/pictures/motorboats"><span>Motor boat pictures</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-8164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-8164"><a href="https://www.ybw.com/expert-advice"><span>Expert boat advice</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-8688" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8688"><a href="https://www.ybw.com/boat-ownership"><span>Boat ownership</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-8687" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8687"><a href="https://www.ybw.com/boat-maintenance"><span>Boat maintenance</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-8689" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8689"><a href="https://www.ybw.com/cruising"><span>Cruising</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-8691" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8691"><a href="https://www.ybw.com/expert-advice/boat-insurance-guide"><span>Boat insurance guide</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-41012" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-41012"><a href="http://cms.ybw.com/icom-marine-radio-guide"><span>Icom Marine Radio Guide</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-9884" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-9884"><a href="https://www.ybw.com/videos"><span>Videos</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-14466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-14466"><a href="https://www.ybw.com/boat-events"><span>Events</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-59928" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-59928"><a href="https://www.ybw.com/boat-events/volvo-ocean-race"><span>Volvo Ocean Race</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-45817" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-45817"><a href="https://www.ybw.com/boat-events/london-boat-show"><span>London Boat Show</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-45818" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-45818"><a href="https://www.ybw.com/boat-events/southampton-boat-show"><span>Southampton Boat Show</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-61627" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-61627"><a href="https://www.ybw.com/boat-events/clipper-round-the-world-yacht-race"><span>Clipper Round The World Yacht Race</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-60512" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-60512"><a href="https://www.ybw.com/boat-events/golden-globe-race"><span>Golden Globe Race</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-45819" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-45819"><a href="https://www.ybw.com/boat-events/cowes-week"><span>Cowes Week</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-57131" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-57131"><a href="https://www.ybw.com/boat-events/fastnet-race"><span>Fastnet Race</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-51999" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-51999"><a href="https://www.ybw.com/boat-events/americas-cup"><span>America&#8217;s Cup</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-26534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-26534"><a href="https://www.ybw.com/features"><span>Features</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-45820" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-45820"><a href="https://www.ybw.com/features/top-ten"><span>Top Ten</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-50070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no-icon menu-item-50070"><a href="https://www.ybw.com/travel-home"><span>Travel</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-50071" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-50071"><a href="https://www.ybw.com/travel/uk"><span>UK</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-13241" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-13241"><a href="https://www.ybw.com/travel/europe"><span>Europe</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-50072" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-50072"><a href="https://www.ybw.com/travel/usa-canada"><span>USA &amp; Canada</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-50319" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-50319"><a href="https://www.ybw.com/travel/world"><span>World</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-67643" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-67643"><a href="https://www.ybw.com/marinas"><span>Marinas</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-8701" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-8701"><a href="https://www.ybw.com/gear-motorboat-yacht-reviews"><span>Reviews</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-9489" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-9489"><a href="/competitions"><span>Win!</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-9201" class="menu-item menu-item-type-post_type menu-item-object-page no-icon last-menu-item menu-item-9201"><a href="https://www.ybw.com/weather"><span>Weather</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul></div>
			</nav><!--  #navigation -->
		
		</header><!-- #header -->
		<aside class="row advert header-advert">
			<div class="section-content">
				<div class="hidden-xs hidden-sm">
					<div id="col-3-plus" class="ipc-advert"></div>				</div>
				<div class="hidden-xs hidden-md hidden-lg">
					<div id="col-2" class="ipc-advert"></div>				</div>
				<div class="hidden-md hidden-lg">
					<div id="col-1" class="ipc-advert"></div>				</div>
			</div>
		</aside>
			<aside class="row">
		<div class="col-xs-12 sidebar sidebar-top">
			<section id="simpleimage-12" class=" widget widget-area-4-col widget_simpleimage">

	<p class="simple-image">
		<a href="https://www.magazinesdirect.com/az-magazines/34207741/yachting-monthly-subscription.thtml?utm_medium=Banner&#038;utm_source=BRAND+WEBSITE&#038;utm_campaign=XYM+HAX18+Banner&#038;j=XYM" target="_blank"><img width="1300" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/10/MP_Giftcloud_Halloween-Coffee-Offer-1300x100.jpg" class="lazyload blur-up attachment-full size-full" alt="Halloween subscription banner" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/10/MP_Giftcloud_Halloween-Coffee-Offer-1300x100.jpg 1300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/10/MP_Giftcloud_Halloween-Coffee-Offer-1300x100-300x23.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/10/MP_Giftcloud_Halloween-Coffee-Offer-1300x100-630x48.jpg 630w"  data-image-id="69464" /></a>	</p>


</section><!-- .widget -->	
		</div>				
	</aside>
		
		<div id="content" role="main">
	<div class="row">

		<div class="primary col-xs-12 col-md-8 col-lg-6">

			
				<div class="crumb-tags">
					<nav class="breadcrumbs" role="navigation"><ul xmlns:v="http://rdf.data-vocabulary.org/#"><li typeof="v:Breadcrumb"><a href="https://www.ybw.com/" rel="v:url" property="v:title">Home</a></li>  <li rel="v:child" typeof="v:Breadcrumb"><a href="https://www.ybw.com/news-from-yachting-boating-world">News</a></li></ul></nav>				</div>

				
				
<article class="single post-70823 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world tag-flybridge tag-princess-yachts publication_name-ybw featured-image" role="article" itemscope itemtype="http://schema.org/Article">

	<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.ybw.com/news-from-yachting-boating-world/princess-yachts-announce-details-of-its-new-f45-flybridge-70823"/>
	<header class="page-header">

		<h1 class="entry-title sub-heading" itemprop="headline">Princess Yachts announces details of its new F45 flybridge</h1>

		<div class="row author-share-wrapper">
	<div class="col-xs-7 col-sm-6 col-author">
				<div>
			<ul class="entry-meta">
				<li class="author entry-author" itemprop="author"><!-- Author Start --><span class="author vcard"><a href="https://www.ybw.com/author/stefbottinelli" title="Stef Bottinelli&#039;s Profile" class="url fn" rel="author">Stef Bottinelli</a></span><!-- Author End --></li>
				<li class="entry-date"><span>29.10.2018</span><meta itemprop="datePublished" content="2018-10-29T12:44:01+00:00"></li>
			</ul>
		</div>
	</div>
	<div class="col-xs-5 col-sm-6 col-author social-container">
				<div class="pw-widget keystone-social-author  hidden-xs pull-right">
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.ybw.com/news-from-yachting-boating-world/princess-yachts-announce-details-of-its-new-f45-flybridge-70823" data-url="http://www.ybw.com/news-from-yachting-boating-world/princess-yachts-announce-details-of-its-new-f45-flybridge-70823"><span></span></a>
							<a class="share-button pw-button-twitter " target="_blank" href="https://twitter.com/intent/tweet?url=http://www.ybw.com/news-from-yachting-boating-world/princess-yachts-announce-details-of-its-new-f45-flybridge-70823&text=Princess Yachts announces details of its new F45 flybridge" data-url="http://www.ybw.com/news-from-yachting-boating-world/princess-yachts-announce-details-of-its-new-f45-flybridge-70823"><span></span></a>
							<a class="share-button pw-button-pinterest last" target="_blank" href="http://pinterest.com/pin/create/button/?url=http://www.ybw.com/news-from-yachting-boating-world/princess-yachts-announce-details-of-its-new-f45-flybridge-70823&description=Princess Yachts announces details of its new F45 flybridge" data-url="http://www.ybw.com/news-from-yachting-boating-world/princess-yachts-announce-details-of-its-new-f45-flybridge-70823"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.ybw.com/news-from-yachting-boating-world/princess-yachts-announce-details-of-its-new-f45-flybridge-70823">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
			<div class="pw-widget keystone-social-author  visible-xs pull-right">
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.ybw.com/news-from-yachting-boating-world/princess-yachts-announce-details-of-its-new-f45-flybridge-70823" data-url="http://www.ybw.com/news-from-yachting-boating-world/princess-yachts-announce-details-of-its-new-f45-flybridge-70823"><span></span></a>
							<a class="share-button pw-button-twitter " target="_blank" href="https://twitter.com/intent/tweet?url=http://www.ybw.com/news-from-yachting-boating-world/princess-yachts-announce-details-of-its-new-f45-flybridge-70823&text=Princess Yachts announces details of its new F45 flybridge" data-url="http://www.ybw.com/news-from-yachting-boating-world/princess-yachts-announce-details-of-its-new-f45-flybridge-70823"><span></span></a>
							<a class="share-button pw-button-pinterest last" target="_blank" href="http://pinterest.com/pin/create/button/?url=http://www.ybw.com/news-from-yachting-boating-world/princess-yachts-announce-details-of-its-new-f45-flybridge-70823&description=Princess Yachts announces details of its new F45 flybridge" data-url="http://www.ybw.com/news-from-yachting-boating-world/princess-yachts-announce-details-of-its-new-f45-flybridge-70823"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.ybw.com/news-from-yachting-boating-world/princess-yachts-announce-details-of-its-new-f45-flybridge-70823">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
		</div>

</div>

	</header>

	
	<div class="entry-content">

		<!-- Article Start -->

		         <p class="entry-lead-paragraph"><strong>The new Princess F45 flybridge is one of six brand new yachts that will debut in the coming months</strong></p>

		<div class="featured-media hide-secondary-pages">
	<div id="attachment_70837" class="featured-image " itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<img width="575" height="400" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/10/F45-Exterior-644-575x400.png" class="lazyload blur-up attachment-large size-large" alt="Princess F45 Exterior" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/10/F45-Exterior-644-575x400.png 575w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/10/F45-Exterior-644-288x200.png 288w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/10/F45-Exterior-644-630x438.png 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/10/F45-Exterior-644.png 644w"  data-image-id="70837" />		<meta itemprop="url" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/10/F45-Exterior-644.png">
	<meta itemprop="width" content="644">
	<meta itemprop="height" content="448">
</div>
</div>

		<div class="crumb-tags tags-container">
	<div class="tags">
		<span>TAGS:</span>
		<a href="https://www.ybw.com/tag/flybridge" class="btn btn-primary btn-xs" rel="tag">Flybridge</a><a href="https://www.ybw.com/tag/princess-yachts" class="btn btn-primary btn-xs" rel="tag">princess yachts</a>	</div>
</div>

		<div itemprop="articleBody">
			<p>Princess Yachts has announced the new addition to their flybridge range, the brand new 47 foot Princess F45. Its resin-infused deep-V hull  provides important functions and technical sea-keeping advantages, optimising lift and reducing drag whilst underway. Its design also allows the yacht to use less power and burn less fuel.</p>
<p>The F45 features a full beam owner&#8217;s cabin, extended flybridge and an electronically-controlled sliding transom, which increases the size of the cockpit area at the touch of a button by 40cm.</p>
<p>Designed by Princess&#8217;s long-standing naval architect, Bernard Olesinski, the Princess F45 is a compact flybridge that boasts sculpted features that create a streamlined profile.</p>
<p>The new flybridge has been designed with on-deck living in mind. The sociable cockpit seating area connects to the aft galley and can be extended at the push of a button. Aft of the cockpit seating an optional barbecue and sink can be requested, to extend the entertainment space onto the teak transom platform.</p>
<p>Moving forward, the patio doors give way to a saloon, with a galley fitted with a refrigerator or deep freeze, a three-zone hob, and a microwave / convection oven complete with grill. An icemaker and dishwasher are optional.</p>
<p><img class="lazyload blur-up wp-image-70838 size-full aligncenter" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/10/F45-Saloon-645.png" alt="Princess F45 saloon" width="645" height="430" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/10/F45-Saloon-645.png 645w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/10/F45-Saloon-645-300x200.png 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/10/F45-Saloon-645-600x400.png 600w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/10/F45-Saloon-645-630x420.png 630w"  /></p>
<p>The saloon features a U-shaped sofa and dining table for six guests, which can be converted into a double berth and comes with Naim Atom audio system as standard. The system can be specified to extend throughout the rest of the yacht.</p>
<p>The spacious foredeck boasts a sunpad, perfect for relaxing.</p>
<p>Up top, a large, well-proportioned flybridge features L-shaped seating, twin helm seats, and an adjustable steering wheel. The dual-station instrumentation and latest Garmin / Volvo controls enable the Princess F45 to be helmed from both the main deck and flybridge for precision manoeuvring.</p>
<p>Andy Lawrence, Head of Design, Princess Yachts, said: &#8220;The F45 is designed for on-deck living and is packed with innovative design features, including the unique sliding transom that transforms the main deck at the touch of a button. I&#8217;m personally pleased with the F45&#8217;s wrap-around glazing which extends almost from the stern all the way around the bow, making the yacht instantly recognisable and a classic addition to the Princess fleet.&#8221;</p>
<p>Below deck, there are two spacious and light ensuite cabins for up to four guests.  The forward cabin can be converted from twin single beds to a double.The large full beam master stateroom has a double bed, wardrobes, storage and full-sized shower in the bathroom.</p><aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-primary-inline">
	<div class="row">
		<div id="apester-2" class="apester-desktop hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-2","class":"apester-desktop","placement":"desktop","token":"589221e7a9133e0e000e321d","context":true,"tags":"","fallback":true});</script>	</div>
</aside>

<p><img class="lazyload blur-up wp-image-70839 size-full aligncenter" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/10/F45-Stateroom-645.png" alt="Princess F45 owner's suite" width="645" height="403" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/10/F45-Stateroom-645.png 645w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/10/F45-Stateroom-645-300x188.png 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/10/F45-Stateroom-645-630x394.png 630w"  /></p>
<p>The F45 is powered by twin Volvo IPS 600 engines, which deliver 870 mhp and a top speed of 31 knots, and the yacht is intuitive to control at low speeds thanks to the joystick control.</p>
<p>The F45 is one of six all-new innovative yachts that will debut in the coming months.</p>
<p>&nbsp;</p>
<p style="text-align: center"><strong>Princess Lifeline</strong></p>
<p style="text-align: left">&#8216;Princess Lifeline&#8217; is a unique, new 24/7 international SOS service in partnership with MedAire. Every Princess yacht now comes with a two-year Princess Lifeline cover as standard for the well-being of Princess owners and their guests whilst aboard. It provides around-the-clock global access to medical and travel safety experts, real-time information and primary contact throughout your trip.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<h3 style="text-align: center"><em>At a glance&#8230;</em></h3>
<p><strong>Length overall:</strong> 47&#8242; 1&#8243; 14.35m<br />
<strong>Beam:</strong> 13&#8217;11&#8221; 4.25m<br />
<strong>Draft (half load) approx.:</strong> 3&#8217;7&#8221; 1.09m<br />
<strong>Displacement approx</strong> (half load)<strong>:</strong> 16779 Kg 36991 lbs<br />
<strong>Fuel capacity</strong> (standard tanks)<strong>:</strong> 1300 litres / 286 gal / 343 USG<br />
<strong>Water capacity</strong> (incl. calorifier)<strong>:</strong> 487 litres / 107 gal / 128 USG<br />
<strong>Hot Water calorifiers:</strong> 32 litres/ 7 gallon / 8 USG<br />
<strong>Blackwater capacity:</strong> 150 litres / 33 gallon / 40 USG</p><aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-secondary-inline">
	<div class="row">
		<div id="apester-3" class="apester-mobile hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-3","class":"apester-mobile","placement":"mobile","token":"589221e7a9133e0e000e321d","context":true,"tags":"","fallback":true});</script><section id="ipc-advert-id-10" class=" no-hr widget widget-area-2-col ipc-advert-class"><div id="sharethrough-article-page" class="ipc-advert"></div></section><!-- .widget -->	</div>
</aside>

<p>&nbsp;</p>


<div id="accordion" class="collection-wrapper  ">

	
			<article class="media loop section-style-list-tiny post-69089 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world tag-flybridge tag-pininfarina tag-princess publication_name-ybw featured-image" role="article">

				

					<div class="entry-media col-xs-12 col-sm-3">

						<a href="https://www.ybw.com/news-from-yachting-boating-world/princess-unveils-the-x95-the-first-model-of-their-new-x-class-69089" rel="bookmark"><img width="587" height="362" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/09/Princess-X95-Exterior.png" class="lazyload blur-up  wp-post-image" alt="Princess X95 Exterior" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/09/Princess-X95-Exterior.png 587w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/09/Princess-X95-Exterior-300x185.png 300w"  data-image-id="69103" /></a>
					</div>

					<div class="entry-content media-body col-xs-12 col-sm-9">

						<header class="entry-header">

							<h4 class="entry-title sub-heading media-heading">
								<a href="https://www.ybw.com/news-from-yachting-boating-world/princess-unveils-the-x95-the-first-model-of-their-new-x-class-69089" rel="bookmark">Princess unveils the X95, the first model of their new X Class</a>
							</h4>

						</header>

						<div class="entry-content">

							<p>Princess' brand new X95 is the first model of the X Class and with 10% more outdoor space and 40%&hellip;</p>

						</div>


						<footer>

							<ul class="entry-meta">

														
							</ul>
						</footer>

					</div>
					
			</article>

			
			<article class="media loop section-style-list-tiny post-70810 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world tag-british-marine tag-london tag-london-boat-show tag-london-on-water-boat-show tag-st-katharine-docks publication_name-ybw featured-image" role="article">

				

					<div class="entry-media col-xs-12 col-sm-3">

						<a href="https://www.ybw.com/news-from-yachting-boating-world/british-marine-partners-with-the-london-on-water-boat-show-70810" rel="bookmark"><img width="2048" height="1365" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/03/13071687_1721827934741912_635480043312039310_o.jpg" class="lazyload blur-up  wp-post-image" alt="Yachts moored at St Katharine Docks, London On-Water show" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/03/13071687_1721827934741912_635480043312039310_o.jpg 2048w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/03/13071687_1721827934741912_635480043312039310_o-300x200.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/03/13071687_1721827934741912_635480043312039310_o-600x400.jpg 600w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/03/13071687_1721827934741912_635480043312039310_o-630x420.jpg 630w"  data-image-id="50022" /></a>
					</div>

					<div class="entry-content media-body col-xs-12 col-sm-9">

						<header class="entry-header">

							<h4 class="entry-title sub-heading media-heading">
								<a href="https://www.ybw.com/news-from-yachting-boating-world/british-marine-partners-with-the-london-on-water-boat-show-70810" rel="bookmark">British Marine partners with The London On-Water Boat Show organisers Informa</a>
							</h4>

						</header>

						<div class="entry-content">

							<p>British Marine has partnered up with the new organisers of the London On-Water Boat Show, which will take place 9&hellip;</p>

						</div>


						<footer>

							<ul class="entry-meta">

														
							</ul>
						</footer>

					</div>
					
			</article>

			
</div>

</p>		</div>

		
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/YBW1-x-120.jpg">
		<meta itemprop="width" content="489">
		<meta itemprop="height" content="120">
	</div>
	<meta itemprop="name" content="YBW">
</div>

		<meta itemprop="datePublished" content="2018-10-29T12:44:01+00:00"/>
<meta itemprop="dateModified" content="2018-10-29T12:45:30+00:00"/>
		
	</div>

	<footer></footer>

</article>

				
				<!-- Start outbrain -->


<!-- End outbrain -->

				
				
				<!-- Start taboola -->

<div id="taboola-below-article-thumbnails"></div>
<!-- End taboola -->

			
		</div><!-- .primary -->

		<aside class="secondary col-xs-12 col-md-4 col-lg-6">

	<div class="row">

				<div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 sidebar sidebar-secondary">
			<section id="search-4" class="widget widget-area-1-col widget_search"><form role="search" method="get" class="search-form form-inline" action="https://www.ybw.com/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search YBW">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form></section><!-- .widget --><section id="ipc-advert-id-3" class="widget widget-area-1-col ipc-advert-class"><div id="dfpad-mpu-1" class="ipc-advert"></div></section><!-- .widget --><section id="ipc-advert-id-7" class=" no-hr widget widget-area-1-col ipc-advert-class"><div id="sharethrough-right-rail" class="ipc-advert"></div></section><!-- .widget --><section id="keystone-query-widget-id-10" class="palette-a listing--single s-container widget widget-area-1-col keystone-query-widget"><h1 class="widgettitle heading"><a href="/news-from-yachting-boating-world">More news from YBW.com</a></h1>
<div class="section section-style-list-tiny">

				<article class="loop media post-70823 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world tag-flybridge tag-princess-yachts publication_name-ybw featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.ybw.com/news-from-yachting-boating-world/princess-yachts-announce-details-of-its-new-f45-flybridge-70823" rel="bookmark"><img width="135" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/10/F45-Exterior-644-135x100.png" class="lazyload blur-up  wp-post-image" alt="Princess F45 Exterior" data-image-id="70837" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.ybw.com/news-from-yachting-boating-world/princess-yachts-announce-details-of-its-new-f45-flybridge-70823" rel="bookmark">Princess Yachts announces details of its new F45 flybridge</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>The new Princess F45 flybridge is one of&hellip;</p>
				</div>

			</article>
					<article class="loop media post-70810 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world tag-british-marine tag-london tag-london-boat-show tag-london-on-water-boat-show tag-st-katharine-docks publication_name-ybw featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.ybw.com/news-from-yachting-boating-world/british-marine-partners-with-the-london-on-water-boat-show-70810" rel="bookmark"><img width="135" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/03/13071687_1721827934741912_635480043312039310_o-135x100.jpg" class="lazyload blur-up  wp-post-image" alt="Yachts moored at St Katharine Docks, London On-Water show" data-image-id="50022" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.ybw.com/news-from-yachting-boating-world/british-marine-partners-with-the-london-on-water-boat-show-70810" rel="bookmark">British Marine partners with The London On-Water Boat Show organisers Informa</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>British Marine has partnered up with the new&hellip;</p>
				</div>

			</article>
					<article class="loop media post-69465 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world tag-cowes tag-isle-of-wight tag-maib tag-mca tag-red-funnel tag-rnli publication_name-ybw featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.ybw.com/news-from-yachting-boating-world/third-red-funnel-ferry-collision-in-less-than-a-month-69465" rel="bookmark"><img width="135" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/10/PA-39245733-135x100.jpg" class="lazyload blur-up  wp-post-image" alt="Red Funnel collision Isle of Wight" data-image-id="69468" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.ybw.com/news-from-yachting-boating-world/third-red-funnel-ferry-collision-in-less-than-a-month-69465" rel="bookmark">Red Funnel ferry collision: Sunken yacht recovered</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>The yacht was hit by the Red Funnel&hellip;</p>
				</div>

			</article>
					<article class="loop media post-15404 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world tag-missing-person tag-police tag-scotland tag-spain tag-yacht publication_name-ybw featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.ybw.com/news-from-yachting-boating-world/british-yacht-dealer-sought-in-spain-in-disappearance-of-lisa-brown-15404" rel="bookmark"><img width="135" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/Screen-Shot-2016-04-14-at-12.09.50-135x100.png" class="lazyload blur-up  wp-post-image" alt="Lisa Brown who has been missing from her home in Spain since November 2015" data-image-id="18878" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.ybw.com/news-from-yachting-boating-world/british-yacht-dealer-sought-in-spain-in-disappearance-of-lisa-brown-15404" rel="bookmark">Lisa Brown&#8217;s disappearance: Investigation reopens</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>Appeal judges have ordered the court in San&hellip;</p>
				</div>

			</article>
					<article class="loop media post-69410 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world tag-iswan tag-seafarer tag-ship publication_name-ybw featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.ybw.com/news-from-yachting-boating-world/iswan-and-kvh-videotel-have-produced-the-seafarers-mental-health-and-wellbeing-package-69410" rel="bookmark"><img width="135" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/10/pexels-photo-66107-135x100.jpeg" class="lazyload blur-up  wp-post-image" alt="boat at dusk" data-image-id="69425" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.ybw.com/news-from-yachting-boating-world/iswan-and-kvh-videotel-have-produced-the-seafarers-mental-health-and-wellbeing-package-69410" rel="bookmark">ISWAN and KVH Videotel have produced the &#8216;Seafarers&#8217; Mental Health and Wellbeing&#8217; package to tackle mental health issues</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>ISWAN's 'Seafarers' Mental Health and Wellbeing' package has&hellip;</p>
				</div>

			</article>
					<article class="loop media post-69399 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world tag-cruising-association tag-red-diesel tag-rya publication_name-ybw featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.ybw.com/news-from-yachting-boating-world/court-of-justice-of-the-european-union-ruling-could-end-the-use-of-red-diesel-for-private-pleasure-craft-69399" rel="bookmark"><img width="135" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/01/OXE-DIESEL-OUTBOARD_100pc-630x407-135x100.jpg" class="lazyload blur-up  wp-post-image" alt="" data-image-id="9345" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.ybw.com/news-from-yachting-boating-world/court-of-justice-of-the-european-union-ruling-could-end-the-use-of-red-diesel-for-private-pleasure-craft-69399" rel="bookmark">Court of Justice of the European Union ruling could end the use of red diesel for private pleasure craft</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>A decision by the Court of Justice of&hellip;</p>
				</div>

			</article>
					<article class="loop media post-69380 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world tag-bavaria tag-nautitech publication_name-ybw featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.ybw.com/news-from-yachting-boating-world/bavaria-yachts-completes-purchase-agreement-announces-business-changes-69380" rel="bookmark"><img width="135" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/01/c50-style-renex-02-1-135x100.jpg" class="lazyload blur-up  wp-post-image" alt="Bavaria C50 sailing yacht" data-image-id="65295" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.ybw.com/news-from-yachting-boating-world/bavaria-yachts-completes-purchase-agreement-announces-business-changes-69380" rel="bookmark">Bavaria Yachts completes purchase agreement and announces key changes to its business and fleet</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>The yacht builder has announced that its crafts&hellip;</p>
				</div>

			</article>
					<article class="loop media post-69363 post type-post status-publish format-standard has-post-thumbnail hentry category-boat-events category-news-from-yachting-boating-world tag-americas-cup tag-monohull tag-porto-montenegro tag-regatta tag-russell-coutts publication_name-ybw featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.ybw.com/boat-events/porto-montenegro-to-host-rc44-monohull-class-regatta-for-the-first-time-ever-69363" rel="bookmark"><img width="135" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/10/363836_Credits-MartinezStudio.es_-135x100.jpg" class="lazyload blur-up  wp-post-image" alt="Monohulls racing during 2018 RC44 WORLD CHAMPIONSHIP" data-image-id="69375" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.ybw.com/boat-events/porto-montenegro-to-host-rc44-monohull-class-regatta-for-the-first-time-ever-69363" rel="bookmark">Porto Montenegro to host RC44 monohull class regatta for the first time ever</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>The Porto Montenegro Yacht Club has announced that&hellip;</p>
				</div>

			</article>
					<article class="loop media post-69344 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world tag-devon tag-plymouth tag-sir-francis-drake publication_name-ybw featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.ybw.com/news-from-yachting-boating-world/fortress-island-drakes-island-in-plymouth-goes-on-sale-for-6m-69344" rel="bookmark"><img width="135" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/10/Drake-Island-Aerial-Shot-135x100.jpg" class="lazyload blur-up  wp-post-image" alt="Aerial view of Drake&#039;s Island" data-image-id="69347" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.ybw.com/news-from-yachting-boating-world/fortress-island-drakes-island-in-plymouth-goes-on-sale-for-6m-69344" rel="bookmark">Historic fortress island Drake&#8217;s Island in Plymouth goes on sale for £6m</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>The island, named after Sir Francis Drake, has&hellip;</p>
				</div>

			</article>
					<article class="loop media post-69331 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world tag-rnli tag-scotland publication_name-ybw featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.ybw.com/news-from-yachting-boating-world/schoolboy-becomes-youngest-rnli-volunteer-in-scotland-69331" rel="bookmark"><img width="135" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/10/saving_lives_runs_in_the_family_as_kieran_becomes_scotlands_youngest_crewmember5-135x100.jpg" class="lazyload blur-up  wp-post-image" alt="Dunbar RNLI volunteers Kieran and Gary Fairbairn" data-image-id="69341" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.ybw.com/news-from-yachting-boating-world/schoolboy-becomes-youngest-rnli-volunteer-in-scotland-69331" rel="bookmark">17 year-old schoolboy becomes youngest RNLI volunteer in Scotland</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					<p>Kieran Fairbairn is Scotland's youngest RNLI crewmember and&hellip;</p>
				</div>

			</article>
		</div><a href="/news-from-yachting-boating-world" class="btn btn-primary btn-block querywidget-more">More news</a></section><!-- .widget --><section id="ipc-advert-id-4" class="widget widget-area-1-col ipc-advert-class"><div id="dfpad-mpu-2" class="ipc-advert"></div></section><!-- .widget --><section id="keystone-query-widget-id-25" class="palette-a listing--single s-container  widget widget-area-1-col keystone-query-widget"><h1 class="widgettitle heading"><a href="http://www.ybw.com/boat-events">Boat Events</a></h1><div class="section section-style-list-large">

				<article class="loop post-69363 post type-post status-publish format-standard has-post-thumbnail hentry category-boat-events category-news-from-yachting-boating-world tag-americas-cup tag-monohull tag-porto-montenegro tag-regatta tag-russell-coutts publication_name-ybw featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="https://www.ybw.com/boat-events/porto-montenegro-to-host-rc44-monohull-class-regatta-for-the-first-time-ever-69363" rel="bookmark"><img width="300" height="189" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/10/363836_Credits-MartinezStudio.es_-300x189.jpg" class="lazyload blur-up  wp-post-image" alt="Monohulls racing during 2018 RC44 WORLD CHAMPIONSHIP" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/10/363836_Credits-MartinezStudio.es_-300x188.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/10/363836_Credits-MartinezStudio.es_-e1539770054503.jpg 630w"  data-image-id="69375" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="https://www.ybw.com/boat-events/porto-montenegro-to-host-rc44-monohull-class-regatta-for-the-first-time-ever-69363" rel="bookmark">Porto Montenegro to host RC44 monohull class regatta for the first time ever</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-69204 post type-post status-publish format-standard has-post-thumbnail hentry category-golden-globe-race tag-boat-race tag-extreme-weather-conditions publication_name-ybw featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="https://www.ybw.com/boat-events/golden-globe-race/golden-globe-race-2018-storm-batters-fleet-69204" rel="bookmark"><img width="300" height="190" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/09/Tomy1-1-300x190.jpg" class="lazyload blur-up  wp-post-image" alt="Golden Globe Race skipper Abhilash Tomy lying on his bunk" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/09/Tomy1-1-300x190.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/09/Tomy1-1.jpg 630w"  data-image-id="69237" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="https://www.ybw.com/boat-events/golden-globe-race/golden-globe-race-2018-storm-batters-fleet-69204" rel="bookmark">Golden Globe Race 2018: Abhilash Tomy rescued</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-69188 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-yachting-boating-world category-southampton-boat-show tag-awards tag-british-marine publication_name-ybw featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="https://www.ybw.com/boat-events/southampton-boat-show/british-marine-awards-winners-revealed-69188" rel="bookmark"><img width="300" height="186" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/09/British-Marine-Awards-Harken-300x186.jpg" class="lazyload blur-up  wp-post-image" alt="British Marine Awards Harken accept the award" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/09/British-Marine-Awards-Harken-300x186.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/09/British-Marine-Awards-Harken-e1537454243400.jpg 630w"  data-image-id="69195" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="https://www.ybw.com/boat-events/southampton-boat-show/british-marine-awards-winners-revealed-69188" rel="bookmark">British Marine Awards winners revealed</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-69078 post type-post status-publish format-standard has-post-thumbnail hentry category-southampton-boat-show tag-sailing publication_name-ybw featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="https://www.ybw.com/boat-events/southampton-boat-show/social-media-stars-sailing-uma-dan-and-kika-to-appear-at-southampton-boat-show-69078" rel="bookmark"><img width="300" height="169" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/09/Uma-7-300x169.jpeg" class="lazyload blur-up  wp-post-image" alt="Sailing Uma owners Dan and Kika" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/09/Uma-7-300x169.jpeg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/09/Uma-7-630x354.jpeg 630w"  data-image-id="69082" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="https://www.ybw.com/boat-events/southampton-boat-show/social-media-stars-sailing-uma-dan-and-kika-to-appear-at-southampton-boat-show-69078" rel="bookmark">Southampton Boat Show 2018: Social media stars Sailing UMA, A.K.A. Dan and Kika to appear at the show</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-52715 post type-post status-publish format-gallery has-post-thumbnail hentry category-news-from-yachting-boating-world category-southampton-boat-show tag-ancasta tag-beneteau tag-beneteau-yachts tag-british-marine tag-dave-selby tag-fairline-yachts tag-hanse tag-prestige tag-princess-yachts tag-rya tag-solent tag-sunseeker-international post_format-post-format-gallery publication_name-ybw featured-image featured-gallery" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="https://www.ybw.com/boat-events/southampton-boat-show/southampton-boat-show-2017-52715" rel="bookmark"><img width="267" height="200" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/09/IMG_0512-267x200.jpg" class="lazyload blur-up  wp-post-image" alt="Spirit Yachts DH63 at Southampton Boat Show" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/09/IMG_0512-267x200.jpg 267w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/09/IMG_0512-135x100.jpg 135w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/09/IMG_0512-533x400.jpg 533w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/09/IMG_0512-630x473.jpg 630w"  data-image-id="69117" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="https://www.ybw.com/boat-events/southampton-boat-show/southampton-boat-show-2017-52715" rel="bookmark">Southampton Boat Show 2018: 10 best boat pictures</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-68969 post type-post status-publish format-standard has-post-thumbnail hentry category-southampton-boat-show tag-chart-plotter publication_name-ybw featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="https://www.ybw.com/boat-events/southampton-boat-show/southampton-boat-show-2018-meet-ybw-at-stand-e001-68969" rel="bookmark"><img width="300" height="195" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/11/ybw-placeholder.png" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/05/Crowds-300x195.jpg" class="lazyload blur-up  wp-post-image" alt="People walking among the boats at the Southampton Boat Show" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/05/Crowds-300x195.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/05/Crowds-614x400.jpg 614w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/05/Crowds-630x410.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2017/05/Crowds.jpg 640w"  data-image-id="52780" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="https://www.ybw.com/boat-events/southampton-boat-show/southampton-boat-show-2018-meet-ybw-at-stand-e001-68969" rel="bookmark">Southampton Boat Show 2018: Meet YBW at stand E001</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
		</div><a href="http://www.ybw.com/boat-events" class="btn btn-primary btn-block querywidget-more">Read more...</a></section><!-- .widget -->					
		</div>
				
				<div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 sidebar sidebar-tertiary">
			<section id="embed_code-6" class="widget widget-area-1-col widget_embed_code"><h1 class="widgettitle heading">Buy archived boating articles</h1><a href="http://marinedirectory.ybw.com/reprints/results1.jsp?tem=ym&search=1&mby=1"><img src="https://s3-eu-west-1.amazonaws.com/inspire-ipcmedia-com/inspirewp/live/wp-content/uploads/sites/20/2014/11/ym-spread.jpg" alt="Buy an article" align="right" /></a>From cruising guides to boat reviews, search and buy previous articles from the UK's leading boating magazines through our online copyshop.<br /><strong><a href="http://marinedirectory.ybw.com/reprints/results1.jsp?tem=ybw&search=1&mby=1">Search now</a></strong>
</section><!-- .widget --><section id="embed_code-21" class="widget widget-area-1-col widget_embed_code"><a href="/weather?ybwsb"><h1 class="widgettitle heading" style="margin-top: 2px;">Weather tool</h1></a>
Use our free weather tool for sailors offering real-time high resolution data in a six day forecast. 
<a href="/weather?ybwsb"><img src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/02/weather-app-widget.jpg" alt="weather tool" /></a><br />
<strong><a href="/weather?ybwsb">Get the forecast now</a></strong></section><!-- .widget --><!-- rss_processed_time 2018-09-21 14:53:31 --><section id="advanced-rss-widget-22" class="palette-a  widget widget-area-1-col advanced-rss-widget-class"><h1 class="widgettitle heading"><a href="" class="advanced-rss-widget">Latest forum posts</a></h1>

<div class="section section-style-list-text">
	<ul>
					<li>
				<article class="loop post-43670 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-boat tag-ship tag-superstitions publication_name-ybw featured-image" role="article">
					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading"><a href="http://www.ybw.com/forums/showthread.php?507749-Mistley-Quay&goto=newpost" rel="bookmark">Mistley Quay</a></h4>

					</header>

					
					<footer>

						<ul class="entry-meta">
							 <li class="author entry-author" itemprop="author">Simon_and_Tanja</li>							 <li class="entry-date">21.09.2018</li>						</ul>

					</footer>
				</article>
			</li>
					<li>
				<article class="loop post-43670 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-boat tag-ship tag-superstitions publication_name-ybw featured-image" role="article">
					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading"><a href="http://www.ybw.com/forums/showthread.php?507744-Actisense-EMU-1-Calibration&goto=newpost" rel="bookmark">Actisense EMU-1 Calibration</a></h4>

					</header>

					
					<footer>

						<ul class="entry-meta">
							 <li class="author entry-author" itemprop="author">wofforduk</li>							 <li class="entry-date">21.09.2018</li>						</ul>

					</footer>
				</article>
			</li>
					<li>
				<article class="loop post-43670 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-boat tag-ship tag-superstitions publication_name-ybw featured-image" role="article">
					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading"><a href="http://www.ybw.com/forums/showthread.php?507743-Mcmurdo-Smartfind-M15-AIS-Reciver&goto=newpost" rel="bookmark">Mcmurdo Smartfind M15 AIS Reciver</a></h4>

					</header>

					
					<footer>

						<ul class="entry-meta">
							 <li class="author entry-author" itemprop="author">wolf</li>							 <li class="entry-date">21.09.2018</li>						</ul>

					</footer>
				</article>
			</li>
					<li>
				<article class="loop post-43670 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-boat tag-ship tag-superstitions publication_name-ybw featured-image" role="article">
					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading"><a href="http://www.ybw.com/forums/showthread.php?507742-Aderco-2055G-fuel-conditioner-anyone-used-it&goto=newpost" rel="bookmark">Aderco 2055G fuel conditioner anyone used it?</a></h4>

					</header>

					
					<footer>

						<ul class="entry-meta">
							 <li class="author entry-author" itemprop="author">LoneHort</li>							 <li class="entry-date">21.09.2018</li>						</ul>

					</footer>
				</article>
			</li>
					<li>
				<article class="loop post-43670 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-boat tag-ship tag-superstitions publication_name-ybw featured-image" role="article">
					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading"><a href="http://www.ybw.com/forums/showthread.php?507741-Cam-belt-change&goto=newpost" rel="bookmark">Cam belt change</a></h4>

					</header>

					
					<footer>

						<ul class="entry-meta">
							 <li class="author entry-author" itemprop="author">Wansworth</li>							 <li class="entry-date">21.09.2018</li>						</ul>

					</footer>
				</article>
			</li>
					<li>
				<article class="loop post-43670 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-boat tag-ship tag-superstitions publication_name-ybw featured-image" role="article">
					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading"><a href="http://www.ybw.com/forums/showthread.php?507740-Natural-Englandrespondsto-freedom-of-information-request-about-Studland&goto=newpost" rel="bookmark">Natural Englandrespondsto freedom of information request about Studland.</a></h4>

					</header>

					
					<footer>

						<ul class="entry-meta">
							 <li class="author entry-author" itemprop="author">oldharry</li>							 <li class="entry-date">21.09.2018</li>						</ul>

					</footer>
				</article>
			</li>
			</ul>
</div>

</section><!-- .widget -->					
		</div>
				
	</div>

</aside>



	</div><!-- .row -->

			<aside class="row">
		<div class="col-xs-12 sidebar sidebar-before-footer">
			<section id="embed_code-30" class=" widget widget-area-4-col widget_embed_code"><a href="https://www.ybw.com"><img src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/06/YBW-foote-logo.jpg" style="display: inline; margin-right: 10px; width: 200px;" /></a>

<a href="https://www.yachtingworld.com"><img src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2016/07/YACHTING-LOGO-BLACK-40px.jpg" style="display: inline; margin-right: 10px; margin-top: 13px; width: 200px;" /></a>

<a href="https://www.yachtingmonthly.com"><img src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/06/YM-footer-logo.jpg" style="display: inline; margin-right: 10px; margin-top: 14px; width: 200px;" /></a>

<a href="https://www.pbo.co.uk"><img src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/06/PBO-footer-logo.jpg" style="display: inline; margin-right: 10px; width: 200px;" /></a>

<a href="https://www.mby.com"><img src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/06/MBY-footer-logo.jpg" style="display: inline; margin-right: 10px; width: 200px;" /></a>

<a href="https://www.superyachtworld.com"><img src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2015/06/SYW-footer-logo.jpg" style="display: inline; margin-top: 19px; width: 200px;" /></a>
</section><!-- .widget -->	
		</div>				
	</aside>
		
		</div><!-- #content -->

		<footer id="footer" role="contentinfo" class="row palette-b">

			<aside class="col-xs-12 col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-3" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Popular sections</h1><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-8707" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent no-icon first-menu-item menu-item-8707"><a href="https://www.ybw.com/news-from-yachting-boating-world"><span>News</span></a></li>
<li id="menu-item-9442" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-9442"><a href="http://www.magazinesdirect.com/ybw-magazine-subscription?utm_content=Page+Footer+PORTFOLIO+YBW+Text+Link"><span>Subscribe</span></a></li>
<li id="menu-item-9441" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-9441"><a href="http://www.ybw-boatsforsale.com/"><span>Buy &amp; sell</span></a></li>
<li id="menu-item-9443" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-9443"><a href="http://www.ybw.com/forums/index.php"><span>Forums</span></a></li>
<li id="menu-item-9446" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-9446"><a href="https://www.ybw.com/gear-motorboat-yacht-reviews"><span>Reviews</span></a></li>
<li id="menu-item-8710" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8710"><a href="https://www.ybw.com/pictures"><span>Galleries</span></a></li>
<li id="menu-item-8708" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8708"><a href="https://www.ybw.com/expert-advice"><span>Expert boat advice</span></a></li>
<li id="menu-item-9444" class="menu-item menu-item-type-post_type menu-item-object-page no-icon last-menu-item menu-item-9444"><a href="https://www.ybw.com/weather"><span>Weather</span></a></li>
</ul></div></section><!-- .widget --><section id="nav_menu-8" class="visible-xs no-hr widget widget-area-1-col widget_nav_menu"><div class="menu-social-icons-container"><ul id="menu-social-icons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-rss first-menu-item menu-item-15352"><a href="http://www.ybw.com/feed"><span style="color:#4f4f4f" class="menu-icon-item icon-rss"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-youtube menu-item-15353"><a href="https://www.youtube.com/user/ybwtv"><span style="color:#4f4f4f" class="menu-icon-item icon-youtube"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-facebook menu-item-15354"><a href="https://www.facebook.com/YachtingBoatingWorld"><span style="color:#4f4f4f" class="menu-icon-item icon-facebook"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-twitter menu-item-15355"><a href="https://twitter.com/ybw"><span style="color:#4f4f4f" class="menu-icon-item icon-twitter"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-instagram menu-item-19775"><a href="https://www.instagram.com/ybw_yachtingandboatingworld/"><span style="color:#4f4f4f" class="menu-icon-item icon-instagram"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-pinterest last-menu-item menu-item-19777"><a href="https://uk.pinterest.com/ybw0060/"><span style="color:#4f4f4f" class="menu-icon-item icon-pinterest"></span></a></li>
</ul></div></section><!-- .widget -->			</aside>
			
			<aside class="hidden-xs col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-4" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Ways to read</h1><div class="menu-ways-to-read-container"><ul id="menu-ways-to-read" class="menu"><li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page first-menu-item menu-item-16"><a href="https://www.ybw.com/digital-editions"><span>Digital editions</span></a></li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom last-menu-item menu-item-17"><a href="http://ybw.specialist.wp.timeincuk.net/feed/"><span>RSS Feeds</span></a></li>
</ul></div></section><!-- .widget --><section id="nav_menu-5" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Get in touch</h1><div class="menu-contact-container"><ul id="menu-contact" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page first-menu-item menu-item-9"><a href="https://www.ybw.com/advertise"><span>Advertise</span></a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page last-menu-item menu-item-10"><a href="https://www.ybw.com/contact"><span>Contact</span></a></li>
</ul></div></section><!-- .widget -->			</aside>

			<aside class="hidden-xs hidden-sm col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-7" class=" no-hr widget widget-area-1-col widget_nav_menu"><div class="menu-social-icons-container"><ul id="menu-social-icons-2" class="menu list-inline list-menu-icon"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-rss first-menu-item menu-item-15352"><a href="http://www.ybw.com/feed"><span style="color:#4f4f4f" class="menu-icon-item icon-rss"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-youtube menu-item-15353"><a href="https://www.youtube.com/user/ybwtv"><span style="color:#4f4f4f" class="menu-icon-item icon-youtube"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-facebook menu-item-15354"><a href="https://www.facebook.com/YachtingBoatingWorld"><span style="color:#4f4f4f" class="menu-icon-item icon-facebook"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-twitter menu-item-15355"><a href="https://twitter.com/ybw"><span style="color:#4f4f4f" class="menu-icon-item icon-twitter"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-instagram menu-item-19775"><a href="https://www.instagram.com/ybw_yachtingandboatingworld/"><span style="color:#4f4f4f" class="menu-icon-item icon-instagram"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-pinterest last-menu-item menu-item-19777"><a href="https://uk.pinterest.com/ybw0060/"><span style="color:#4f4f4f" class="menu-icon-item icon-pinterest"></span></a></li>
</ul></div></section><!-- .widget -->			</aside>

			<aside class="hidden-xs hidden-sm hidden-md col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="search-3" class="widget widget-area-1-col widget_search"><h1 class="widgettitle heading">Search</h1><form role="search" method="get" class="search-form form-inline" action="https://www.ybw.com/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search YBW">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form></section><!-- .widget -->			</aside>

			<div class="clearfix"></div>

			<aside class="col-xs-12 sidebar sidebar-footer-required" role="complementary">
				<section id="text-2" class=" widget widget-area-4-col widget_text">			<div class="textwidget"><sub>© Copyright TI Media Limited. All rights reserved. <a href="http://www.timeincuk.com/terms-and-conditions/" target="_blank">Terms & conditions</a> | <a href="http://www.timeincuk.com/privacy/" target="_blank">Privacy policy</a> | <a class="privacy-setting">Privacy Settings</a></sub></div>
		</section><!-- .widget --><section id="media_image-2" class=" widget widget-area-4-col widget_media_image"><a href="https://www.ipso.co.uk/"><img width="300" height="132" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/05/ipso_regulated_hires-300x132.png" class="image wp-image-67346  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/05/ipso_regulated_hires-300x132.png 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/22/2018/05/ipso_regulated_hires-630x277.png 630w" sizes="320px" data-image-id="67346" /></a></section><!-- .widget -->			</aside>

		</footer><!-- #footer -->
		
	</div><!-- #wrapper .hfeed -->

	<div id="wp-footer">
				<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'yachting-boating-world';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript'>
			(function(d,w){
				var s = d.createElement('script');
				w.lazySizesConfig = {'expFactor':'1'};
				s.src = 'https://www.ybw.com/wp-content/plugins/keystone-images/assets/js/sizes.js?ver=0.0.1';
				d.body.appendChild(s);
			})(document,window);
		</script><script type='text/javascript' src='https://www.ybw.com/wp-content/plugins/keystone-apester/assets/js/apester.js?ver=1.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneJWPlayerConfig = {"viewplay":"0","viewplay_sticky_tabswitch":"","sticky":"0","sticky_position":"right","mute":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ybw.com/wp-content/plugins/keystone-jwplayer/assets/js/main.js?ver=1.0.10'></script>
<script type='text/javascript' src='https://www.ybw.com/wp-content/plugins/keystone-taboola/assets/js/taboola.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://www.ybw.com/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/js/public.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://www.ybw.com/wp-content/themes/keystone-theme/assets/js/scripts.min.js?ver=1540544474'></script>
<script type='text/javascript' src='https://www.ybw.com/wp-content/plugins/keystone-newsletter/widget/js/widget.js?ver=1.1.3'></script>
<script type='text/javascript' src='https://www.ybw.com/wp-includes/js/wp-embed.min.js?ver=NC45Ljc'></script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ybw.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=NC45Ljc"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
				<script>
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.async=true;
				s.src='https://assets.ti-media.net/js/ipccore/ipccore.1.13.13.min.js';
				p.parentNode.insertBefore(s,p);
			})();
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			window.IPCCoreQueue = window.IPCCoreQueue || [];
			window.IPCCoreQueue.push(function(){
				IPCCore.promise (IPCCore.P_ADMANAGER_CONFIG_IS_DEFINED).resolve ({
					revsci      : {
						placements : ["wL98l3","8U90Lq","qq4g5z"]					},
					accountId   : '18711560',
					environment : 'live',
					googleTag   : googletag,
					ipcTags     : window.ipcTags
				});
			});
		</script>
		<div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="teads" class="ipc-advert"></div><div id="sovrn" class="ipc-advert"></div>	</div><!-- #wp-footer -->

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"aaccaa7fff","applicationID":"6078542,9562757,14552354","transactionName":"YgNVYEcAXhJYBUQNXFtJdldBCF8PFhVZClRZAw==","queueTime":0,"applicationTime":895,"atts":"TkRCFg8aTU0bBxJeSEgb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>